<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The 2020 ACC Preview with previews for each team, predictions, All-ACC team, top players, top games" /><meta name="news_keywords" content="2020 college football preview, ACC college football preview, college football, ACC football, college football rankings, 2020 college football, ACC football season, 2020 ACC college football, ACC college football, ACC," />
<meta name="keywords" content="2020 preview, acc, betting lines, boston college, cfn, clemson, duke, features, florida state, georgia tech, louisville, miami, nc state, news, north carolina, notre dame, pitt, syracuse, virginia, virginia tech, wake forest, 2020 acc college football, 2020 college football, 2020 college football preview, acc, acc college football, acc college football preview, acc football, acc football season, college football, college football rankings" />
<title>ACC College Football Preview 2020</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=collegefootballnews.com&amp;id=97672683&amp;t=1598178918&amp;back=https%3A%2F%2Fcollegefootballnews.com%2Flists%2Facc-college-football-preview-2020' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatcfn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484371"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUdtOwzAM/SG8MGmo8ID4DJ6d1LRmuSl2V/r3ZC0rGrCKl8g+8bk4MWMGl6JSVBMGyH7oOIoZs0sBJLCn6Ue3cyJ3FQKOzg8tiamAaVnUWJ/cETzbgmUyopOnXeC4Mv4wcqlQxUNGPU8EahnJU6hjW7SR2450sV5qUPrYpsxLWJsLiUA9Aw8BtK9esp0wnNPUtY5fu14hC5VNTMqVLWvxS3OxMifOZhDU1OIEHsdC0dHl8hUFLW/F6ShBfWZUTvGqgTePXLaoheoHdbXs5jW+239FvaisgKYMPSr0hC2VWfLG3S39/mA6nyz688BLeN4/PDX3TXN43L9/Avts+hg=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxtjMEOAiEMRH9IbFzxsAfjt7BQFQIFaXGzf2838WRMJpnDvHmwNhPJ5xGQIWleA/v2rWPiAyjgKwmS7HurLAWZ3QP/rKUuMaMZjF0BElXf6y8nT1QDvGODwU5qcJvJbu1IHnfJEkPAboojdXR938r1dJntebKzndIHef1BcQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.5-wpcom-484371' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.5-wpcom-484371' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5-wpcom-484371' id='lawrence-header-bidding-js'></script>
<script id='lawrence-tealium-js-extra'>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:collegefootballnews","content-ssts-topic":"sports:collegefootballnews","content-ssts-subtopic":"sports:collegefootballnews","page-experience-type":"desktop","content-type":"listicle","content-id":"518272","content-headline":"ACC College Football Preview 2020","content-date-published":" T Z","content-byline":"CollegeFootballNews.com","content-contributor-names":"CollegeFootballNews.com","content-keywords":"2020 ACC college football,2020 college football,2020 college football preview,ACC,ACC college football,ACC college football preview,ACC football,ACC football season,College Football,College Football Rankings","content-title":"ACC College Football Preview 2020 | "};
</script>
<script id='lawrence-tealium-js-before'>
			window.gciAnalyticsUAID = "SMG-TEALIUM-COLLEGEFOOTBALLNEWS";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1' id='lawrence-tealium-js'></script>
<script id='lawrence-tealium-js-after'>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1598178918&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1593541453h&#038;ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkN0OgjAMhV/IWVEx8cL4LHMULHRj0g3k7R1BTbyDeNe/8/W0MHhlWhfQBQh3tCjQk4coOrSFHpXnWJET0J5UpZmxozSiRTAI1AIBNVO07964rWUDfyKjFD7Vh9RSfbbdL2GyHjp0Bie9NOQVk2tU2ZooqqTnWkT9iNMxVpNbK2W6feQSyDSLXvJjn4ruS0jxKr1ti8g4uZiWMwI5M7uac0m0q71k+Tk/nHbZMatfxXDBPA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatcfn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6BP7R-2aPe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcollegefootballnews.com%2Flists%2Facc-college-football-preview-2020&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcollegefootballnews.com%2Flists%2Facc-college-football-preview-2020&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ACC College Football Preview 2020" />
<meta property="og:url" content="https://collegefootballnews.com/lists/acc-college-football-preview-2020" />
<meta property="og:description" content="The ACC is still planning on giving this college football thing a go in 2020, and it should be more interesting than ever with Notre Dame eligible to win the conference championship, and with a rac…" />
<meta property="article:published_time" content="2020-08-23T07:40:54+00:00" />
<meta property="article:modified_time" content="2020-08-23T07:51:30+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="ACC College Football Preview 2020" />
<meta name="twitter:image" content="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=114" />
<link rel='openid.server' href='https://collegefootballnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://collegefootballnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://collegefootballnews.com/osd.xml" title="College Football News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		},
		"url": "https://collegefootballnews.com/lists/acc-college-football-preview-2020",
		"headline": "ACC College Football Preview 2020",
		"thumbnailUrl": "https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=192&#038;h=150&#038;crop=1",
		"image": "https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=192&#038;h=150&#038;crop=1",
		"datePublished": " T Z",
		"dateModified": "2020-08-23T02:51:30Z",
		"articleSection": "2020 Preview",
		"creator": ["CollegeFootballNews.com"],
		"author": {
			"@type": "Person",
			"name": "CollegeFootballNews.com"
		},
		"keywords": ["2020 ACC college football","2020 college football","2020 college football preview","ACC","ACC college football","ACC college football preview","ACC football","ACC football season","College Football","College Football Rankings"],
	"publisher": {
		"@type": "Organization",
		"name": "College Football News",
		"logo": {
			"@type": "ImageObject",
			"url": "https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"
		}
	}
}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/lists/acc-college-football-preview-2020" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="College Football News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://collegefootballnews.com/feed;icon-uri=https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/lists/acc-college-football-preview-2020/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6BP7R&#038;cscache=6&#038;csrev=14" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="listicle-template-default single single-listicle postid-518272 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-515384" class="nav__item nav__item--cfn-preview-2020"><a href="https://collegefootballnews.com/2020/06/college-football-preview-2020-cfn-predictions-schedules-rankings">CFN Preview 2020</a></li>
<li id="menu-item-516991" class="nav__item nav__item--cfn-all-america-offense"><a href="https://collegefootballnews.com/2020/07/cfn-2020-preseason-all-america-team-offense">CFN All-America: Offense</a></li>
<li id="menu-item-516990" class="nav__item nav__item--cfn-all-america-defense"><a href="https://collegefootballnews.com/2020/07/cfn-2020-preseason-all-america-team-defense">CFN All-America: Defense</a></li>
<li id="menu-item-516581" class="nav__item nav__item--cfn-1-130-preseason-rankings"><a href="https://collegefootballnews.com/2020/07/college-football-rankings-2020-cfn-previews-130-teams">CFN 1-130 Preseason Rankings</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-511731" class="nav__item nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li id="menu-item-510886" class="nav__item nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li id="menu-item-510885" class="nav__item nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li id="menu-item-501382" class="nav__item nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li id="menu-item-498190" class="nav__item nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li id="menu-item-497372" class="nav__item nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li id="menu-item-496736" class="nav__item nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li id="menu-item-495168" class="nav__item nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li id="menu-item-494223" class="nav__item nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li id="menu-item-492025" class="nav__item nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li id="menu-item-490370" class="nav__item nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li id="menu-item-489560" class="nav__item nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488022" class="nav__item nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li id="menu-item-488044" class="nav__item nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488023" class="nav__item nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li id="menu-item-488043" class="nav__item nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li id="menu-item-488042" class="nav__item nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li id="menu-item-488024" class="nav__item nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li id="menu-item-488020" class="nav__item nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li id="menu-item-488021" class="nav__item nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li id="menu-item-470571" class="nav__item nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li id="menu-item-448972" class="nav__item nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li id="menu-item-434068" class="nav__item nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li id="menu-item-423181" class="nav__item nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li id="menu-item-437382" class="nav__item nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li id="menu-item-488834" class="nav__item nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li id="menu-item-500005" class="nav__item nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-518272" class="post-518272 listicle type-listicle status-publish has-post-thumbnail hentry category-2020-preview category-acc category-betting-lines category-boston-college category-cfn category-clemson category-duke category-features category-florida-state category-georgia-tech category-louisville category-miami category-nc-state category-news category-north-carolina category-notre-dame category-pitt category-syracuse category-virginia category-virginia-tech category-wake-forest tag-2020-acc-college-football tag-2020-college-football tag-2020-college-football-preview tag-acc tag-acc-college-football tag-acc-college-football-preview tag-acc-football tag-acc-football-season tag-college-football tag-college-football-rankings" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/lists/acc-college-football-preview-2020" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">ACC College Football Preview 2020</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="518291" data-permalink="https://collegefootballnews.com/lists/acc-college-football-preview-2020/usatsi_13432682-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nell Redmond&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Sep 28, 2019; Chapel Hill, NC, USA; Clemson Tigers quarterback Trevor Lawrence (16) looks  to pass against North Carolina Tar Heels linebacker Chazz Surratt (21) in the second half at Kenan Memorial Stadium. The Clemson Tigers won 21-20. Mandatory Credit: Nell Redmond-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1569692216&quot;,&quot;copyright&quot;:&quot;Nell Redmond&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13432682-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="518291" data-permalink="https://collegefootballnews.com/lists/acc-college-football-preview-2020/usatsi_13432682-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Nell Redmond&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Sep 28, 2019; Chapel Hill, NC, USA; Clemson Tigers quarterback Trevor Lawrence (16) looks  to pass against North Carolina Tar Heels linebacker Chazz Surratt (21) in the second half at Kenan Memorial Stadium. The Clemson Tigers won 21-20. Mandatory Credit: Nell Redmond-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1569692216&quot;,&quot;copyright&quot;:&quot;Nell Redmond&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13432682-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2020/08/usatsi_13432682-2.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">ACC College Football Preview 2020</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/cfn/acc" class="" itemprop="articleSection">ACC</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">ACC College Football Preview 2020</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> 
		<span class="post-date updated">3 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> |
		<span itemprop="datePublished" content=" ">
			3 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The ACC is still planning on giving this college football thing a go in 2020, and it should be more interesting than ever with Notre Dame eligible to win the conference championship, and with a race for the top two spots among all 15 teams.</p>
<p>Realizing that things are changing by the day, here are the updated previews for every ACC team including projected win total lines, and preseason predictions.</p>
<p><strong>CFN ACC College Football Preview 2020</strong><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/acc-preview-2020-top-players-games-thoughts-on-each-team" target="_blank" rel="noopener">Preview: Overview, Thoughts On Each Team</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/preview-2020-college-football-news-all-acc-team" target="_blank" rel="noopener">CFN Preseason All-ACC Team, Top 30 Players</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/acc-preseason-predictions-for-every-game" target="_blank" rel="noopener">Predictions on Every ACC Game, Schedule</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/acc-football-schedule-2020-composite-conference-only-10-most-interesting-games" target="_blank" rel="noopener">Composite Schedule, 10 Most Interesting Games </a><br />
&#8211; <a href="https://collegefootballnews.com/2020/07/acc-rankings-2020-cfn-five-year-college-football-program-analysis" target="_blank" rel="noopener">ACC 5-Year Program Analysis Rankings</a></p>
<p>ACC teams and previews by order of projected conference finish.</p>
<p><em>Photo Credit: Nell Redmond-USA TODAY Sports</em></p>
<div class="listicles">
			<div class="listicle" id="listicle-0">
			<h3 class="listicle-header">
								<span class="listicle-header-text">15. Georgia Tech Yellow Jackets</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13675092-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13675092-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13675092-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-georgia-tech-yellow-jackets">CFN 2020 Georgia Tech Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/georgia-tech-football-schedule-2020-prediction-breakdown-analysis">2020 Georgia Tech Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 1-10<br />
<strong>Set Regular Season Win Total Line At</strong>: 2.5<br />
<em>Photo Credit: Brett Davis-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder"><div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster' style='width:%width%px; height:%height%px; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_gallery_poster'); });</script></div></div>			<div class="listicle" id="listicle-1">
			<h3 class="listicle-header">
								<span class="listicle-header-text">14. Duke Blue Devils</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/05/duke-blue-devils.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/05/duke-blue-devils.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/05/duke-blue-devils.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-duke-blue-devils" target="_blank" rel="noopener">CFN 2020 Duke Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/duke-football-schedule-2020-prediction-breakdown-analysis">2020 Duke Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 3-8<br />
<strong>Set Regular Season Win Total Line At</strong>: 4.5<br />
<em>Photo Credit: James Guillory-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-650-1-1598178918-650-1' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>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</script>
			</div>
					</div>			<div class="listicle" id="listicle-2">
			<h3 class="listicle-header">
								<span class="listicle-header-text">13. Wake Forest Demon Deacons</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11725705-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11725705-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11725705-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-wake-forest-demon-deacons">CFN 2020 Wake Forest Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/wake-forest-football-schedule-2020-prediction-breakdown-analysis">2020 Wake Forest Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 4-7<br />
<strong>Set Regular Season Win Total Line At</strong>: 3.5<br />
<em>Credit: James Guillory-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-5779-2-1598178918-5779-2' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>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</script>
			</div>
					</div>			<div class="listicle" id="listicle-3">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T11. Syracuse Orange</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/03/usatsi_13732120-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/03/usatsi_13732120-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/03/usatsi_13732120-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-syracuse-orange">CFN 2020 Syracuse Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/syracuse-football-schedule-2020-prediction-breakdown-analysis">2020 Syracuse Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 5-6<br />
<strong>Set Regular Season Win Total Line At</strong>: 5<br />
<em>Photo Credit: Rich Barnes-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-151-3-1598178918-151-3' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_4' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-151-3-1598178918-151-3'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-151-3-1598178918-151-3' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-151-3-1598178918-151-3' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-151-3-1598178918-151-3\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-151-3-1598178918-151-3' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-4">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T11. Boston College Eagles</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/06/boston-college-football-1.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/06/boston-college-football-1.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/06/boston-college-football-1.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-boston-college-eagles">CFN 2020 Boston College Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/boston-college-football-schedule-2020-prediction-breakdown-analysis">2020 Boston College Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 5-6<br />
<strong>Set Regular Season Win Total Line At</strong>: 4<br />
<em>Photo Credit: Greg M. Cooper-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-8980-4-1598178918-8980-4' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_5' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-8980-4-1598178918-8980-4'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-8980-4-1598178918-8980-4' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-8980-4-1598178918-8980-4' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-8980-4-1598178918-8980-4\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-8980-4-1598178918-8980-4' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-5">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T6. Virginia Cavaliers</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13855814-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13855814-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13855814-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-virginia-cavaliers">CFN 2020 Virginia Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/virginia-football-schedule-2020-prediction-breakdown-analysis">2020 Virginia Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 7-5<br />
<strong>Set Regular Season Win Total Line At</strong>: 6.5<br />
<em>Photo Credit: Steve Mitchell-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6190-5-1598178918-6190-5' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_6' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-6190-5-1598178918-6190-5'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6190-5-1598178918-6190-5' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6190-5-1598178918-6190-5' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6190-5-1598178918-6190-5\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-6190-5-1598178918-6190-5' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-6">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T6. NC State Wolfpack</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/06/nc-state-rb-zonovan-knight.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/06/nc-state-rb-zonovan-knight.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/06/nc-state-rb-zonovan-knight.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-nc-state-wolfpack">CFN 2020 NC State Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/nc-state-football-schedule-2020-prediction-breakdown-analysis">2020 NC State Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 6-5<br />
<strong>Set Regular Season Win Total Line At</strong>: 5.5<br />
<em>Photo Credit: Rob Kinnan-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-3485-6-1598178918-3485-6' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_7' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-3485-6-1598178918-3485-6'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-3485-6-1598178918-3485-6' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-3485-6-1598178918-3485-6' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-3485-6-1598178918-3485-6\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-3485-6-1598178918-3485-6' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-7">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T6. North Carolina Tar Heels</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/05/north-carolina-tar-heels.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/05/north-carolina-tar-heels.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/05/north-carolina-tar-heels.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-north-carolina-tar-heels">CFN 2020 North Carolina Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/north-carolina-football-schedule-2020-prediction-breakdown-analysis">2020 North Carolina Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 6-5<br />
<strong>Set Regular Season Win Total Line At</strong>: 7.5<br />
<em>Photo Credit: Nell Redmond-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-472-7-1598178918-472-7' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_8' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-472-7-1598178918-472-7'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-472-7-1598178918-472-7' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-472-7-1598178918-472-7' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-472-7-1598178918-472-7\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-472-7-1598178918-472-7' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-8">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T6. Louisville Cardinals</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13325415-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13325415-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13325415-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-louisville-cardinals">CFN 2020 Louisville Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/louisville-football-schedule-2020-prediction-breakdown-analysis">2020 Louisville Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 6-5<br />
<strong>Set Regular Season Win Total Line At</strong>: 6<br />
<em>Photo Credit: Jamie Rhodes-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6664-8-1598178918-6664-8' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_9' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-6664-8-1598178918-6664-8'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6664-8-1598178918-6664-8' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6664-8-1598178918-6664-8' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6664-8-1598178918-6664-8\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-6664-8-1598178918-6664-8' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-9">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T6. Florida State Seminoles</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13392260-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13392260-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13392260-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-florida-state-seminoles">CFN 2020 Florida State Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/florida-state-football-schedule-2020-prediction-breakdown-analysis">2020 Florida State Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 6-5<br />
<strong>Set Regular Season Win Total Line At</strong>: 6<br />
<em>Photo Credit: Melina Myers-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1401-9-1598178918-1401-9' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_10' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-1401-9-1598178918-1401-9'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1401-9-1598178918-1401-9' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1401-9-1598178918-1401-9' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1401-9-1598178918-1401-9\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-1401-9-1598178918-1401-9' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-10">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T4. Virginia Tech Hokies</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/05/virginia-tech-hokies.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/05/virginia-tech-hokies.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/05/virginia-tech-hokies.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-virginia-tech-hokies">CFN 2020 Virginia Tech Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/virginia-tech-football-schedule-2020-prediction-breakdown-analysis">2020 Virginia Tech Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 7-4<br />
<strong>Set Regular Season Win Total Line At</strong>: 7.5<br />
<em>Photo Credit: Steve Mitchell-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1169-10-1598178918-1169-10' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_11' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-1169-10-1598178918-1169-10'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1169-10-1598178918-1169-10' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1169-10-1598178918-1169-10' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-1169-10-1598178918-1169-10\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-1169-10-1598178918-1169-10' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-11">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T4. Miami Hurricanes</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13499415-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13499415-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13499415-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-miami-hurricanes">CFN 2020 Miami Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/miami-football-schedule-2020-prediction-breakdown-analysis">2020 Miami Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 7-4<br />
<strong>Set Regular Season Win Total Line At</strong>: 7.5<br />
<em>Photo Credit: Steve Mitchell-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-5529-11-1598178918-5529-11' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_12' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-5529-11-1598178918-5529-11'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-5529-11-1598178918-5529-11' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-5529-11-1598178918-5529-11' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-5529-11-1598178918-5529-11\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-5529-11-1598178918-5529-11' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-12">
			<h3 class="listicle-header">
								<span class="listicle-header-text">3. Pitt Panthers</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13405536-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13405536-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13405536-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-pitt-panthers">CFN 2020 Pitt Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/pitt-football-schedule-2020-prediction-breakdown-analysis">2020 Pitt Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 8-3<br />
<strong>Set Regular Season Win Total Line At</strong>: 7.5<br />
<em>Photo Credit: Charles LeClaire-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6764-12-1598178918-6764-12' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_13' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-6764-12-1598178918-6764-12'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6764-12-1598178918-6764-12' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6764-12-1598178918-6764-12' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6764-12-1598178918-6764-12\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-6764-12-1598178918-6764-12' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-13">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T1. Notre Dame Fighting Irish</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/06/notre-dame.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/06/notre-dame.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/06/notre-dame.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-notre-dame-fighting-irish">CFN 2020 Notre Dame Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/notre-dame-football-schedule-2020-prediction-breakdown-analysis">2020 Notre Dame Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 10-1<br />
<strong>Set Regular Season Win Total Line At</strong>: 9.5<br />
<em>Photo Credit: Matt Cashore-USA TODAY Sports</em></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6944-13-1598178918-6944-13' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_14' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-6944-13-1598178918-6944-13'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6944-13-1598178918-6944-13' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6944-13-1598178918-6944-13' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6944-13-1598178918-6944-13\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-6944-13-1598178918-6944-13' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-14">
			<h3 class="listicle-header">
								<span class="listicle-header-text">T1. Clemson Tigers</span>
			</h3>
			<div class="listicle-content">
				<p><img class="details-image lazy-load" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13632458-2.jpg?w=1000" alt data-lazy-src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13632458-2.jpg?w=1000"><noscript><img class="details-image" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13632458-2.jpg?w=1000" alt="" /></noscript></p>
<p>&#8211; <strong><a href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-clemson-tigers">CFN 2020 Clemson Preview</a><br />
</strong>&#8211; <a href="https://collegefootballnews.com/2020/08/clemson-football-schedule-2020-prediction-breakdown-analysis">2020 Clemson Schedule</a></p>
<p><strong>Preseason Projected Record</strong>: 10-1<br />
<strong>Set Regular Season Win Total Line At</strong>: 10<br />
<em>Photo Credit: Adam Hagy-USA TODAY Sports</em></p>
<p><strong>CFN ACC College Football Preview 2020</strong><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/acc-preview-2020-top-players-games-thoughts-on-each-team" target="_blank" rel="noopener">ACC Preview: Overview, Thoughts On Each Team</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/preview-2020-college-football-news-all-acc-team" target="_blank" rel="noopener">CFN Preseason All-ACC Team, Top 30 Players</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/acc-preseason-predictions-for-every-game" target="_blank" rel="noopener">Predictions on Every ACC Game, Schedule</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/08/acc-football-schedule-2020-composite-conference-only-10-most-interesting-games" target="_blank" rel="noopener">ACC Composite Schedule, 10 Most Interesting Games </a><br />
&#8211; <a href="https://collegefootballnews.com/2020/07/acc-rankings-2020-cfn-five-year-college-football-program-analysis" target="_blank" rel="noopener">ACC 5-Year Program Analysis Rankings</a></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6486-14-1598178918-6486-14' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_15' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1598178918-6486-14-1598178918-6486-14'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6486-14-1598178918-6486-14' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"2020 ACC college football\",\"2020 college football\",\"2020 college football preview\",\"ACC\",\"ACC college football\",\"ACC college football preview\",\"ACC football\",\"ACC football season\",\"College Football\",\"College Football Rankings\",\"CollegeFootballNews.com\",\"2020 Preview\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('category',[\"2020 Preview\",\"ACC\",\"Betting Lines\",\"Boston College\",\"CFN\",\"Clemson\",\"Duke\",\"Features\",\"Florida State\",\"Georgia Tech\",\"Louisville\",\"Miami\",\"NC State\",\"News\",\"North Carolina\",\"Notre Dame\",\"Pitt\",\"Syracuse\",\"Virginia\",\"Virginia Tech\",\"Wake Forest\"]).setTargeting('cst_topic',[\"2020 acc college football\",\"2020 college football\",\"2020 college football preview\",\"acc\",\"acc college football\",\"acc college football preview\",\"acc football\",\"acc football season\",\"college football\",\"college football rankings\",\"collegefootballnews.com\",\"2020 preview\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_subsection',[\"2020 preview\",\"acc\",\"betting lines\",\"boston college\",\"cfn\",\"clemson\",\"duke\",\"features\",\"florida state\",\"georgia tech\",\"louisville\",\"miami\",\"nc state\",\"news\",\"north carolina\",\"notre dame\",\"pitt\",\"syracuse\",\"virginia\",\"virginia tech\",\"wake forest\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6486-14-1598178918-6486-14' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1598178918-6486-14-1598178918-6486-14\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1598178918-6486-14-1598178918-6486-14' );<\/script>"
				</script>
			</div></div>	</div>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/2020-acc-college-football" rel="tag">2020 ACC college football</a>, <a href="https://collegefootballnews.com/tag/2020-college-football" rel="tag">2020 college football</a>, <a href="https://collegefootballnews.com/tag/2020-college-football-preview" rel="tag">2020 college football preview</a>, <a href="https://collegefootballnews.com/tag/acc" rel="tag">ACC</a>, <a href="https://collegefootballnews.com/tag/acc-college-football" rel="tag">ACC college football</a>, <a href="https://collegefootballnews.com/tag/acc-college-football-preview" rel="tag">ACC college football preview</a>, <a href="https://collegefootballnews.com/tag/acc-football" rel="tag">ACC football</a>, <a href="https://collegefootballnews.com/tag/acc-football-season" rel="tag">ACC football season</a>, <a href="https://collegefootballnews.com/tag/college-football" rel="tag">College Football</a>, <a href="https://collegefootballnews.com/tag/college-football-rankings" rel="tag">College Football Rankings</a>, <a href="https://collegefootballnews.com/category/features/2020-preview" rel="category tag">2020 Preview</a>, <a href="https://collegefootballnews.com/category/cfn/acc" rel="category tag">ACC</a>, <a href="https://collegefootballnews.com/category/fearless-predictions/betting-lines" rel="category tag">Betting Lines</a>, <a href="https://collegefootballnews.com/category/cfn/acc/boston-college" rel="category tag">Boston College</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/cfn/acc/clemson" rel="category tag">Clemson</a>, <a href="https://collegefootballnews.com/category/cfn/acc/duke" rel="category tag">Duke</a>, <a href="https://collegefootballnews.com/category/features" rel="category tag">Features</a>, <a href="https://collegefootballnews.com/category/cfn/acc/florida-state" rel="category tag">Florida State</a>, <a href="https://collegefootballnews.com/category/cfn/acc/georgia-tech" rel="category tag">Georgia Tech</a>, <a href="https://collegefootballnews.com/category/cfn/acc/louisville" rel="category tag">Louisville</a>, <a href="https://collegefootballnews.com/category/cfn/acc/miami" rel="category tag">Miami</a>, <a href="https://collegefootballnews.com/category/cfn/acc/nc-state" rel="category tag">NC State</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/cfn/acc/north-carolina" rel="category tag">North Carolina</a>, <a href="https://collegefootballnews.com/category/teams-conferences/independents/notre-dame" rel="category tag">Notre Dame</a>, <a href="https://collegefootballnews.com/category/cfn/acc/pitt" rel="category tag">Pitt</a>, <a href="https://collegefootballnews.com/category/cfn/acc/syracuse" rel="category tag">Syracuse</a>, <a href="https://collegefootballnews.com/category/cfn/acc/virginia" rel="category tag">Virginia</a>, <a href="https://collegefootballnews.com/category/cfn/acc/virginia-tech" rel="category tag">Virginia Tech</a>, <a href="https://collegefootballnews.com/category/cfn/acc/wake-forest" rel="category tag">Wake Forest</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/lists/acc-college-football-preview-2020"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/08/acc-preview-2020-top-players-games-thoughts-on-each-team"
		data-track="featuredstories more-related-1"
		title="CFN ACC Preview 2020: Top Players, Games, Thoughts On Each Team"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/08/usatsi_11920662-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/08/usatsi_11920662-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="CFN ACC Preview 2020: Top Players, Games, Thoughts On Each Team" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://collegefootballnews.com/category/cfn/acc" class="category" itemprop="articleSection">ACC</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/08/acc-preview-2020-top-players-games-thoughts-on-each-team"
				title="CFN ACC Preview 2020: Top Players, Games, Thoughts On Each Team" itemprop="url">
				CFN ACC Preview 2020: Top Players, Games, Thoughts On Each Team			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/07/acc-football-schedule-model-announced-including-notre-dame"
		data-track="featuredstories more-related-2"
		title="ACC Football Schedule Model Announced, Including Notre Dame. Home, Away, Who&#039;s Missed"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2018/10/usatsi_11532065-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2018/10/usatsi_11532065-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="ACC Football Schedule Model Announced, Including Notre Dame. Home, Away, Who&#039;s Missed" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://collegefootballnews.com/category/schedules/acc-scoreboards-schedules" class="category" itemprop="articleSection">ACC</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/07/acc-football-schedule-model-announced-including-notre-dame"
				title="ACC Football Schedule Model Announced, Including Notre Dame. Home, Away, Who&#039;s Missed" itemprop="url">
				ACC Football Schedule Model Announced, Including Notre Dame. Home, Away, Who's Missed			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/07/acc-football-schedule-model-notre-dame-5-things-that-matter-what-it-means-who-wins-who-loses"
		data-track="featuredstories more-related-3"
		title="ACC Football Schedule. 5 Things That Matter, What It Means, Who Wins, Who Loses"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_11920662-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_11920662-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="ACC Football Schedule. 5 Things That Matter, What It Means, Who Wins, Who Loses" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://collegefootballnews.com/category/schedules/acc-scoreboards-schedules" class="category" itemprop="articleSection">ACC</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/07/acc-football-schedule-model-notre-dame-5-things-that-matter-what-it-means-who-wins-who-loses"
				title="ACC Football Schedule. 5 Things That Matter, What It Means, Who Wins, Who Loses" itemprop="url">
				ACC Football Schedule. 5 Things That Matter, What It Means, Who Wins, Who Loses			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/preview-2020-college-football-news-all-acc-team"
						title="Preview 2020: College Football News All-ACC Team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13763937-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13763937-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview 2020: College Football News All-ACC Team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/preview-2020-college-football-news-all-acc-team"
						title="Preview 2020: College Football News All-ACC Team"
						itemprop="url" 						>
							Preview 2020: College Football News All-ACC Team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc" class="category" itemprop="articleSection">ACC</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-virginia-tech-hokies"
						title="College Football News Preview 2020: Virginia Tech Hokies"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/virginia-tech-hokies.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/virginia-tech-hokies.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Virginia Tech Hokies" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-virginia-tech-hokies"
						title="College Football News Preview 2020: Virginia Tech Hokies"
						itemprop="url" 						>
							College Football News Preview 2020: Virginia Tech Hokies					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/virginia-tech" class="category" itemprop="articleSection">Virginia Tech</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-virginia-cavaliers"
						title="College Football News Preview 2020: Virginia Cavaliers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/virginia.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/virginia.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Virginia Cavaliers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-virginia-cavaliers"
						title="College Football News Preview 2020: Virginia Cavaliers"
						itemprop="url" 						>
							College Football News Preview 2020: Virginia Cavaliers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/virginia" class="category" itemprop="articleSection">Virginia</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-pitt-panthers"
						title="College Football News Preview 2020: Pitt Panthers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/11/usatsi_13339106-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13339106-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Pitt Panthers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-pitt-panthers"
						title="College Football News Preview 2020: Pitt Panthers"
						itemprop="url" 						>
							College Football News Preview 2020: Pitt Panthers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/pitt" class="category" itemprop="articleSection">Pitt</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-north-carolina-tar-heels"
						title="College Football News Preview 2020: North Carolina Tar Heels"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/north-carolina-tar-heels.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/north-carolina-tar-heels.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: North Carolina Tar Heels" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-north-carolina-tar-heels"
						title="College Football News Preview 2020: North Carolina Tar Heels"
						itemprop="url" 						>
							College Football News Preview 2020: North Carolina Tar Heels					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/north-carolina" class="category" itemprop="articleSection">North Carolina</a><span class="dot">&middot;</span>						<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-miami-hurricanes"
						title="College Football News Preview 2020: Miami Hurricanes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13255709-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13255709-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Miami Hurricanes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-miami-hurricanes"
						title="College Football News Preview 2020: Miami Hurricanes"
						itemprop="url" 						>
							College Football News Preview 2020: Miami Hurricanes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/miami" class="category" itemprop="articleSection">Miami</a><span class="dot">&middot;</span>						<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-georgia-tech-yellow-jackets"
						title="College Football News Preview 2020: Georgia Tech Yellow Jackets"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/11/usatsi_13675092-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13675092-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Georgia Tech Yellow Jackets" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-georgia-tech-yellow-jackets"
						title="College Football News Preview 2020: Georgia Tech Yellow Jackets"
						itemprop="url" 						>
							College Football News Preview 2020: Georgia Tech Yellow Jackets					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/georgia-tech" class="category" itemprop="articleSection">Georgia Tech</a><span class="dot">&middot;</span>						<span class="time">14 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-notre-dame-fighting-irish"
						title="College Football News Preview 2020: Notre Dame Fighting Irish"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/notre-dame.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/notre-dame.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Notre Dame Fighting Irish" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-notre-dame-fighting-irish"
						title="College Football News Preview 2020: Notre Dame Fighting Irish"
						itemprop="url" 						>
							College Football News Preview 2020: Notre Dame Fighting Irish					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/independents/notre-dame" class="category" itemprop="articleSection">Notre Dame</a><span class="dot">&middot;</span>						<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-duke-blue-devils"
						title="College Football News Preview 2020: Duke Blue Devils"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/duke-blue-devils.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/duke-blue-devils.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Duke Blue Devils" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-duke-blue-devils"
						title="College Football News Preview 2020: Duke Blue Devils"
						itemprop="url" 						>
							College Football News Preview 2020: Duke Blue Devils					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/duke" class="category" itemprop="articleSection">Duke</a><span class="dot">&middot;</span>						<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-wake-forest-demon-deacons"
						title="College Football News Preview 2020: Wake Forest Demon Deacons"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/wake-forest-de-carlos-basham.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/wake-forest-de-carlos-basham.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Wake Forest Demon Deacons" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-wake-forest-demon-deacons"
						title="College Football News Preview 2020: Wake Forest Demon Deacons"
						itemprop="url" 						>
							College Football News Preview 2020: Wake Forest Demon Deacons					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/wake-forest" class="category" itemprop="articleSection">Wake Forest</a><span class="dot">&middot;</span>						<span class="time">August 21, 2020 9:03 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/10/usatsi_13405779-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-schedule-predictions-previews-lines-tv-scoreboard-week-2-2020" title="College Football Schedule: Week 2" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13405779-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Schedule: Week 2" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-schedule-predictions-previews-lines-tv-scoreboard-week-2-2020" title="College Football Schedule: Week 2" itemprop="url" >College Football Schedule: Week 2</a></p>
				<p class="widget-date">August 18, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/schedules/week-2" class="category" itemprop="articleSection">Week 2</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/08/usatsi_13392814-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-2020-5-potentially-stupid-sec-predictions" title="College Football 2020: 5 (Potentially) Stupid SEC Predictions" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/08/usatsi_13392814-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football 2020: 5 (Potentially) Stupid SEC Predictions" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-2020-5-potentially-stupid-sec-predictions" title="College Football 2020: 5 (Potentially) Stupid SEC Predictions" itemprop="url" >College Football 2020: 5 (Potentially) Stupid SEC Predictions</a></p>
				<p class="widget-date">August 20, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec" class="category" itemprop="articleSection">SEC</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/08/usatsi_13396594-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-2020-5-potentially-stupid-big-12-predictions" title="College Football 2020: 5 (Potentially) Stupid Big 12 Predictions" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/08/usatsi_13396594-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football 2020: 5 (Potentially) Stupid Big 12 Predictions" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2020/08/college-football-2020-5-potentially-stupid-big-12-predictions" rel="nofollow" itemprop="url">
                        191 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-2020-5-potentially-stupid-big-12-predictions" title="College Football 2020: 5 (Potentially) Stupid Big 12 Predictions" itemprop="url" >College Football 2020: 5 (Potentially) Stupid Big 12 Predictions</a></p>
				<p class="widget-date">August 20, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/big-12" class="category" itemprop="articleSection">Big 12</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2018/10/usatsi_11384976-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-schedule-predictions-previews-lines-tv-scoreboard-week-1-2020" title="College Football Schedule, Predictions, Previews, Lines, TV, Scoreboard: Week 1" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2018/10/usatsi_11384976-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Schedule, Predictions, Previews, Lines, TV, Scoreboard: Week 1" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-schedule-predictions-previews-lines-tv-scoreboard-week-1-2020" title="College Football Schedule, Predictions, Previews, Lines, TV, Scoreboard: Week 1" itemprop="url" >College Football Schedule, Predictions, Previews, Lines, TV, Scoreboard: Week 1</a></p>
				<p class="widget-date">August 18, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/schedules" class="category" itemprop="articleSection">Schedules</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/05/wake-forest-de-carlos-basham.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-wake-forest-demon-deacons" title="College Football News Preview 2020: Wake Forest Demon Deacons" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/05/wake-forest-de-carlos-basham.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Wake Forest Demon Deacons" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-wake-forest-demon-deacons" title="College Football News Preview 2020: Wake Forest Demon Deacons" itemprop="url" >College Football News Preview 2020: Wake Forest Demon Deacons</a></p>
				<p class="widget-date">August 21, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/cfn/acc/wake-forest" class="category" itemprop="articleSection">Wake Forest</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/06/boston-college-football-1.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-boston-college-eagles" title="College Football News Preview 2020: Boston College Eagles" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/06/boston-college-football-1.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Boston College Eagles" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-boston-college-eagles" title="College Football News Preview 2020: Boston College Eagles" itemprop="url" >College Football News Preview 2020: Boston College Eagles</a></p>
				<p class="widget-date">August 21, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/cfn/acc/boston-college" class="category" itemprop="articleSection">Boston College</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13441512-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-syracuse-orange" title="College Football News Preview 2020: Syracuse Orange" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13441512-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Syracuse Orange" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/08/college-football-news-preview-2020-syracuse-orange" title="College Football News Preview 2020: Syracuse Orange" itemprop="url" >College Football News Preview 2020: Syracuse Orange</a></p>
				<p class="widget-date">August 21, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/cfn/acc/syracuse" class="category" itemprop="articleSection">Syracuse</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-preview-2020"><a href="https://collegefootballnews.com/2020/06/college-football-preview-2020-cfn-predictions-schedules-rankings">CFN Preview 2020</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-all-america-offense"><a href="https://collegefootballnews.com/2020/07/cfn-2020-preseason-all-america-team-offense">CFN All-America: Offense</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-all-america-defense"><a href="https://collegefootballnews.com/2020/07/cfn-2020-preseason-all-america-team-defense">CFN All-America: Defense</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-1-130-preseason-rankings"><a href="https://collegefootballnews.com/2020/07/college-football-rankings-2020-cfn-previews-130-teams">CFN 1-130 Preseason Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li class="mobile-nav__item mobile-nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li class="mobile-nav__item mobile-nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li class="mobile-nav__item mobile-nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li class="mobile-nav__item mobile-nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li class="mobile-nav__item mobile-nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202034y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdFuwjAMRX9orYk0VHhA+xYv9phLEmeJQ9W/X0GTpj20jOd7fHxlw5Q7r8k4GdgnR65wlQytoinh3AWcCifPEJVaWFKkrvoi2SqMFTIWjNqS9WN9gcUlyYdGfA/Hr8ZlhibgtXAfJW1Tk9CZ7TGXtYqJpsdk5NTWKJJqcOVEWm5R1jB/SAibOGnsCiPNm5S4w2q3O4DOrRp+y2Mz9RpzYPtzvH+9azEFef+x9V71IvysIOLzS5HqMvIWT25/HHbD8Hpw4zfUcuK9'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wpcom-vip-analytics-js-extra'>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkcuOwjAMRX8IE0BUKgvEt5jG6rjkUcVuS/n6MbOgSLMqYpXIuudEvnFTD01OSkldHKAPQ8tJ3AFG7l0nzg7AhGFWbmTbyca9AfpDkf4ybhDU7HF+GQI+ZggZPdDdwp78U/eabiOnb+pWqCYUvPITH5TDqqUWNOHILSrnVVssvLCnK5bP4Ij/y3v7PPRWLpjdgqJU7AZ5pFLsTVlmKw1asLl92hZNEkjNBBP7ltQ0l3jeV3V9qqrd6dj9AvwU9Ds='></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'97672683','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'97672683','v':'wpcom','tz':'-5','user_id':'0','post':'518272','subd':'usatcfn'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=97672683&v=wpcomvt&tz=-5&user_id=0&post=518272&subd=usatcfn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUdyU1hILSs9V3hULjBlWEI4dnU4XTkxQ35ENS9hfjBGNzJxampYTHpJPzRbOHBqaFNrR1pQNix4UEdjd1YzW3Z2MWRYL2doR1M2X3ExckMmb0U2cU4lVyxCZVUlZG5LUnhNRVI9NncxcWpnLk5VeGdpfC9bNEpGXVc1OGxSX3UyP0pCQ3hoJjUvZG9oW2YzW3hQQ0k='}]);
_stq.push([ 'clickTrackerInit', '97672683', '518272' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
