<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="2022 NFL Draft: First round breakdown and analysis of every pick, from the college perspective." />
<meta name="keywords" content="2022 nfl draft, cfn, college football features, college football predictions, news, nfl, 2022 fnfl draft first round, 2022 nfl draft, nfl, nfl draft, video" />
<title>2022 NFL Draft First Round Analysis Of Every Pick, College Perspective</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJydkttuwjAMhl9oIa20w9W0x9jl5CaGGnJS7ML69guEoVaFDXHp3/Yn+7f1ISkTg2AQLT16ZD0wSLQwKgeHjMGg9tEOrmRgvSZHIKi6QSQGbXgpror4pCfY5IYNhQl3IXAPOWUIuxNwKT+AzOjp2855VbvAKBg32LLWscgSi+5cNDvlqMuQR80yOlx5ur2R92pPFmMt5dp/d3XlL6bZlkq0BOjKNUr7NEgORszK4QbMOBvtZnvJTeOr+/jhYiAjZNNrdMBCJmX89eZoUi6yoFUpsrCqbtVlrmL//yer2GRKUm8QQGiPX5sMe5Lxftw58QkMHT3wKxKT6kFUj2Axz39mnvvLuS1KgmJI26zaE+MsHHs+/Hv7+tI2b23z3PwACqJPiA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1650920181g" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.4' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.4' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.4' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.4' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.4' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJx9jMEKwjAQRH/IbdqCogfxW5Zk2SZmN5puKP37RvDgSRiYw7x5bntBVJ9boNWlnnejun9rkKhDWk/uHwQSuaLRL+yLGqk5W0j6pa1oJeAOGbdK6slJCS33hUvhTGDIIKjIVD9+q+ifURkWwtCdD7lPl/N4m8fpOqcD0BFB7Q==" ></script><script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJylzEEKgzAQheELGScRWtpF8SyDDjIhJsGZKN7eLKy4LHT5vgc/bNkMKSpFhRzKxFGgCGoacTdfwMxmwhBoYapLhFTACyhh4DKf3956aeCfXpExV9/qZVbXdj8HL+CFz9INaqafP+75sO/OupfzBymxW/E=" ></script><script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyVzk0OgjAQBeALWQZINLownqW2Q5z+TJFpg729EKJr2M1bfO8NzKMyiTNyhvzCiAJFdE5WVxX0PCEbBCcgnkYViL0akimiBvo0Tk6wk7t3wak2URMfYYGePyqZjK9HsJCd/nq5d9uYbAm4rq+jAYHYbN9sWZamR7x3l3N769vu2rsvPFp6bQ==" ></script><link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/listicle/545703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=545703' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2Flists%2F2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2Flists%2F2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 NFL Draft: First Round Analysis Of Every Pick, From The College Perspective" />
<meta property="og:url" content="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective" />
<meta property="og:description" content="2022 NFL Draft: Breaking down and analyzing every team&#8217;s first round pick." />
<meta property="article:published_time" content="2022-04-29T01:42:36+00:00" />
<meta property="article:modified_time" content="2022-04-29T01:50:01+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="2022 NFL Draft: First Round Analysis Of Every Pick, From The College Perspective" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="listicle-template-default single single-listicle postid-545703 theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-542062" class="nav__item nav__item--2022-college-football-schedules"><a href="https://collegefootballnews.com/2022/04/2022-college-football-schedules-teams">2022 College Football Schedules</a></li>
<li id="menu-item-542063" class="nav__item nav__item--2022-2023-bowl-ties"><a href="https://collegefootballnews.com/2022/01/college-football-bowl-ties-affiliations-for-each-conference-2022-2023">2022-2023 Bowl Ties</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li id="menu-item-536633" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li id="menu-item-510274" class="nav__item nav__item--college-football-features nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li id="menu-item-532983" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-535105" class="nav__item nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li id="menu-item-534074" class="nav__item nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li id="menu-item-532971" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li id="menu-item-532972" class="nav__item nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li id="menu-item-532973" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li id="menu-item-532974" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li id="menu-item-532975" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li id="menu-item-536841" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li id="menu-item-532977" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li id="menu-item-537605" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li id="menu-item-532979" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li id="menu-item-532980" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li id="menu-item-532981" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li id="menu-item-532982" class="nav__item nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li id="menu-item-532475" class="nav__item nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li id="menu-item-532673" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-545703" class="post-545703 listicle type-listicle status-publish has-post-thumbnail hentry category-2022-nfl-draft category-cfn category-college-football-features category-college-football-predictions category-news category-nfl-predictions tag-2022-fnfl-draft-first-round tag-2022-nfl-draft tag-nfl tag-nfl-draft tag-video" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">2022 NFL Draft: First Round Analysis Of Every Pick, From The College Perspective</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18169859-2.jpg">
		</span>
		<cite class="article__source">Gary Vasquez-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">2022 NFL Draft: First Round Analysis Of Every Pick, From The College Perspective</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/college-football-features/2022-nfl-draft" class="" itemprop="articleSection">2022 NFL Draft</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">2022 NFL Draft: First Round Analysis Of Every Pick, From The College Perspective</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">April 28, 2022 8:42 pm</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-04-28T20:42:36-05:00">
			April 28, 2022 8:42 pm CT		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p><strong>2022 NFL Draft: First round breakdown and analysis of every pick, from the college perspective.</strong></p>
<hr />
<h3>2022 NFL Draft: First Round Analysis</h3>
<p>Welcome to my self-serving, pretentious stream-of-consciousness musings for the first round of the 2022 NFL Draft, commenting during and after each and every pick.</p>
<div class="sdp-voltax-player-container" id="container-sdp-voltax-player-01evcez1p3ybm8h26z-4389"><script type="text/template" data-content-id="01evcez1p3ybm8h26z-4389" class="sdp_voltax_embed_tmp">"<script type=\"text\/javascript\">(function() {var sc = document.createElement(\"script\"), scCnter = document.getElementById(\"container-sdp-voltax-player-01evcez1p3ybm8h26z-4389\"), done = false;sc.src = mm_video_data.endpointUrl + \"\/01evcez1p3ybm8h26z.js\";sc.onload = sc.onreadystatechange = function() {if(!done && (!this.readyState || this.readyState == \"loaded\" || this.readyState == \"complete\")) {sdpVoltax[\"01evcez1p3ybm8h26z-4389\"].initializePlayer( {\"id\":\"01f1343a1wt7q817p7\",\"playlist_id\":\"\",\"player_id\":\"01evcez1p3ybm8h26z\",\"type\":\"playlist\",\"image\":\"https:\\\/\\\/collegefootballnews.com\\\/wp-content\\\/plugins\\\/mm-video\\\/images\\\/playlist-icon.png\",\"container_id\":\"01evcez1p3ybm8h26z-4389\"});done = true; sc.onload = sc.onreadystatechange = null; }};scCnter.appendChild(sc);})();<\/script>"</script><script type="text/javascript">var sdpVoltax = window.sdpVoltax || []; sdpVoltax["01evcez1p3ybm8h26z-4389"] = sdpVoltaxPlayerHandler().start("01evcez1p3ybm8h26z-4389");</script></div>
<p>&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> | <a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></p>
<div class="listicles">
			<div class="listicle" id="listicle-0">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Jacksonville Jaguars</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>LB Travon Walker, Georgia</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>OT Evan Neal, Alabama</p>
<p><strong>Everyone was acting like Travon Walker wasn&#8217;t great in college. </strong>No, the stats weren&#8217;t amazing, but that was thanks to the defense that had almost all pro talents doing things. Get past the stats, or the lack of them. However &#8230;</p>
<p><strong>No pressure, but this is a call. </strong>This is still a bit of a projection based on how he worked out and how good the measurables are. But he&#8217;s the freaking No. 1 pick in the freaking draft. He had better be Bruce Smith/JJ Watt or this doesn&#8217;t work.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-jacksonville-jaguars-draft-analysis-from-the-college-perspective">2022 Jacksonville Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder"><div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster' style='width:%width%px; height:%height%px; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_gallery_poster'); });</script></div></div>			<div class="listicle" id="listicle-1">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Detroit Lions</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>DE Aidan Hutchinson, Michigan</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>OT Evan Neal, Alabama<strong><br />
</strong></p>
<p><strong>Well that was quick. </strong>If only the Detroit receivers could run as fast as that card was flown up to the podium.</p>
<p><strong>If it&#8217;s possible to get a good value with the No. 2 pick, </strong>Detroit might have just got it. Just about everyone I know who does this thinks Hutchinson is the better prospect.</p>
<p><strong>That Hutchinson family &#8230; </strong>I want to be a Hutchinson.</p>
<p><strong>Walker feels like a piece of the puzzle pick </strong>&#8211; because that&#8217;s what he was at Georgia. Hutchinson feels like a franchise-changer.</p>
<p><strong>Houston has another pick coming up at the </strong></p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-detroit-lions-draft-analysis-from-the-college-perspective">2022 Detroit Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1'] = googletag.defineSlot( '/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["2022 fNFL Draft first round","2022 NFL Draft","nfl","NFL Draft","Video","Pete Fiutak","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('category',["2022 NFL Draft","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('cst_topic',["2022 fnfl draft first round","2022 nfl draft","nfl","nfl draft","video","pete fiutak","cfn","college football features","college football predictions","news"]).setTargeting('cst_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('ssts_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1", slotName: "/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1'] = googletag.defineSlot( '/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["2022 fNFL Draft first round","2022 NFL Draft","nfl","NFL Draft","Video","Pete Fiutak","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('category',["2022 NFL Draft","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('cst_topic',["2022 fnfl draft first round","2022 nfl draft","nfl","nfl draft","video","pete fiutak","cfn","college football features","college football predictions","news"]).setTargeting('cst_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('ssts_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1", slotName: "/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-6068-1-1651197049-6068-1' );
						});
					}</script>
			</div>
					</div>			<div class="listicle" id="listicle-2">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Houston Texans</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>CB Derek Stingley, Jr, LSU</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>OT Evan Neal, Alabama</p>
<p><strong>So what have we learned about two of the first three picks in this draft? </strong>Workouts, workouts, workouts.</p>
<p><strong>Last year at this </strong><b>exact time if you had said Stingley would be selected No. 3 overall, </b>you would&#8217;ve said, &#8220;so he slid?&#8221;</p>
<p><strong>Houston has another pick coming up at the 13.</strong> I like the offensive tackles here at the 3 for a team that needs to upgrade everywhere, but they needed a corner, and again, when he&#8217;s healthy and right, Stingley might just be the best player in this draft.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-houston-texans-draft-analysis-from-the-college-perspective">2022 Houston Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2'] = googletag.defineSlot( '/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["2022 fNFL Draft first round","2022 NFL Draft","nfl","NFL Draft","Video","Pete Fiutak","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('category',["2022 NFL Draft","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('cst_topic',["2022 fnfl draft first round","2022 nfl draft","nfl","nfl draft","video","pete fiutak","cfn","college football features","college football predictions","news"]).setTargeting('cst_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('ssts_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2", slotName: "/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2'] = googletag.defineSlot( '/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',"article").setTargeting('kw',["2022 fNFL Draft first round","2022 NFL Draft","nfl","NFL Draft","Video","Pete Fiutak","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('category',["2022 NFL Draft","CFN","College Football Features","College Football Predictions","News","NFL"]).setTargeting('cst_topic',["2022 fnfl draft first round","2022 nfl draft","nfl","nfl draft","video","pete fiutak","cfn","college football features","college football predictions","news"]).setTargeting('cst_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('ssts_subsection',["2022 nfl draft","cfn","college football features","college football predictions","news","nfl"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "").setTargeting('build',"lawrence") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2", slotName: "/7103,1048793/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-6192-2-1651197049-6192-2' );
						});
					}</script>
			</div>
					</div>			<div class="listicle" id="listicle-3">
			<h3 class="listicle-header">
								<span class="listicle-header-text">New York Jets</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>CB Ahmad Gardner, Cincinnati</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>OT Evan Neal, Alabama<strong><br />
</strong></p>
<p><strong>Wait &#8230; what? </strong>The Jets SWORE they weren&#8217;t going with a defensive back early &#8211; at least the coaching staff did.</p>
<p><strong>Gardner has all the tools and all the upside, </strong>but that&#8217;s one high pick for a guy who gets way too grabby and needs to all but start over technique-wise.</p>
<p><strong>The Jets have so many early picks, </strong>so go with the best player on the board. New York needed defensive backs, and it got a fantastic one.</p>
<p><strong>They also needed an edge rusher, </strong>and they just pass on Kayvon Thibodeaux for a corner.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-new-york-jets-draft-analysis-from-the-college-perspective">2022 Jets Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-8559-3-1651197049-8559-3' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_4' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-8559-3-1651197049-8559-3'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-8559-3-1651197049-8559-3' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-8559-3-1651197049-8559-3' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-8559-3-1651197049-8559-3\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-8559-3-1651197049-8559-3' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-4">
			<h3 class="listicle-header">
								<span class="listicle-header-text">New York Giants</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>DE Kayvon Thibodeaux, Oregon</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>OT Evan Neal, Alabama</p>
<p><strong>Boom.</strong> The Jaguars and the Lions paid for defensive ends who are supposed to get into the backfield. Thibodeaux is going to fit in perfectly with the Giants as a pure pass rusher who should be incredible once he&#8217;s turned loose.</p>
<p><strong>The all-around ability are there, the Giants needed a defensive wrecking force, and &#8230; </strong>they needed an offensive tackle, too, and two elite ones are there.</p>
<p><strong>The personality and style will be PERFECT for New York. </strong>He&#8217;s going to be a superstar who won&#8217;t have any problem with the expectations or pressure.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-new-york-giants-draft-analysis-from-the-college-perspective">2022 Giants Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9667-4-1651197049-9667-4' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_5' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-9667-4-1651197049-9667-4'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9667-4-1651197049-9667-4' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9667-4-1651197049-9667-4' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9667-4-1651197049-9667-4\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-9667-4-1651197049-9667-4' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-5">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Carolina Panthers</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>OT Ikem Ekwonu, NC State</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>OT Evan Neal, Alabama<strong><br />
</strong></p>
<p><strong>Perfect. I like Neal better because of his versatility and power, </strong>but Ekwonu is the elite offensive tackle who&#8217;ll be an instant Pro Bowl talent and a fixture on the line.</p>
<p><strong>The Panthers have been saying they like Sam Darnold. </strong>That might not be true, but if they wanted a quarterback, this was the spot. They don&#8217;t have another pick until the fourth round with the 137.</p>
<p><strong>Take the great offensive tackle over the questionable quarterback prospect. </strong>The world &#8211; hand raised &#8211; thought this was going to be the franchise-changing pick with Malik Willis. Nothing against him, but getting this guy here is terrific.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-carolina-panthers-draft-analysis-from-the-college-perspective">2022 Carolina Pre-Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5101-5-1651197049-5101-5' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_6' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-5101-5-1651197049-5101-5'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5101-5-1651197049-5101-5' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5101-5-1651197049-5101-5' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5101-5-1651197049-5101-5\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-5101-5-1651197049-5101-5' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-6">
			<h3 class="listicle-header">
								<span class="listicle-header-text">New York Giants (from Chicago)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>OT Evan Neal, Alabama</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a> </strong><br />
OT Evan Neal, Alabama<strong><br />
</strong></p>
<p><strong>Well THAT worked out perfectly.</strong> The Giants got their elite pass rusher at the 5, and now they got &#8211; our call &#8211; the best player in the draft.</p>
<p><strong>The Giants were able to get their offensive tackle, </strong>at a good value slot. It wouldn&#8217;t have been wrong if he went No. 1.</p>
<p><strong>Neal can work at tackle, he can be a dominant guard, </strong>he can play almost anywhere on the line and dominate. He didn&#8217;t exactly drop, but for a guy who doesn&#8217;t need any extra motivation, he just got it by sliding a wee bit.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-new-york-giants-draft-analysis-from-the-college-perspective">2022 Giants Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2210-6-1651197049-2210-6' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_7' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-2210-6-1651197049-2210-6'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2210-6-1651197049-2210-6' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2210-6-1651197049-2210-6' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2210-6-1651197049-2210-6\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-2210-6-1651197049-2210-6' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-7">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Atlanta Falcons</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>WR Drake London, USC</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>DT Jordan Davis, Georgia</p>
<p><strong>Quick, off the top of your head, name an Atlanta Falcon wide receiver </strong>who&#8217;ll actually play this year. They have Kyle Pitts at tight end, but with Calvin Ridley out, and with <em>nothing </em>else, they had to go receiver, but &#8230;</p>
<p><strong>I honestly thought they&#8217;d go quarterback here. </strong>Marcus Mariota is on a backup&#8217;s contract, and this would&#8217;ve been a spot to make a big statement with a passer.</p>
<p><strong>But there&#8217;s no point in taking a quarterback if he doesn&#8217;t have anyone to throw to. </strong>London over Garrett Wilson, Chris Olave, and Jameson Williams &#8230; that was a call.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-atlanta-falcons-draft-analysis-from-the-college-perspective">2022 Atlanta Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6486-7-1651197049-6486-7' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_8' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-6486-7-1651197049-6486-7'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6486-7-1651197049-6486-7' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6486-7-1651197049-6486-7' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6486-7-1651197049-6486-7\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-6486-7-1651197049-6486-7' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-8">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Seattle Seahawks (from Denver)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>OT Charles Cross, Mississippi State</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>DT Jordan Davis, Georgia</p>
<p><strong>The Seahawks will have to address quarterback later. </strong>They can&#8217;t go on with Drew Lock and Geno Smith, but value-wise, this is still too early for one of the passers.</p>
<p><strong>No argument whatsoever with Cross.</strong> Compared to the other offensive tackles, he&#8217;s a different sort of talent as a pure technician and not a blaster, but that&#8217;s a need position and the Seahawks got a great one.</p>
<p><strong>They also need a cornerback. </strong>They would&#8217;ve dreamed of Ahmad Gardner or Derek Stingley Jr. to slide here, but they got a great one in Cross. He&#8217;s about as clean a blocker as they get.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-seattle-seahawks-draft-analysis-from-the-college-perspective">2022 Seattle Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-283-8-1651197049-283-8' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_9' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-283-8-1651197049-283-8'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-283-8-1651197049-283-8' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-283-8-1651197049-283-8' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-283-8-1651197049-283-8\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-283-8-1651197049-283-8' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-9">
			<h3 class="listicle-header">
								<span class="listicle-header-text">New York Jets (from Seattle)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>WR Garrett Wilson, Ohio State</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>DT Jordan Davis, Georgia</p>
<p><strong>Sort of got one of these picks right &#8230; FINALLY. </strong>The Jets needed receiver help, and they had their choice of several terrific ones.</p>
<p><strong>Kyle Hamilton was there, though. </strong>If the Jets really wanted to solve that secondary problem, Hamilton and Sauce Gardner would&#8217;ve instant fixed it. But &#8230;</p>
<p><strong>Wilson&#8217;s 4.3 wheels <em>and</em> Elijah Moore? </strong>Good luck dealing with the New York speed for Zach Wilson to work with for the next several years. The vertical game is going to devastating.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-new-york-jets-draft-analysis-from-the-college-perspective">2022 Jets Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3933-9-1651197049-3933-9' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_10' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-3933-9-1651197049-3933-9'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3933-9-1651197049-3933-9' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3933-9-1651197049-3933-9' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3933-9-1651197049-3933-9\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-3933-9-1651197049-3933-9' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-10">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Washington Commanders</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>WR Chris Olave, Ohio State</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>DT Jordan Davis, Georgia</p>
<p><strong>Here&#8217;s the only issue with Olave here. </strong>Is he really a No. 1 go-to target? He&#8217;s smooth as glass, and he&#8217;s got elite warp speed, but he&#8217;s not bulky and he&#8217;s not going to muscle his way to the ball.</p>
<p><strong>He&#8217;s ALWAYS going to be open. </strong>If the Saints can get everyone healthy in the receiving corps, Olave is going to be devastating as long as he&#8217;s not dealing with a physical corner.</p>
<p><strong>The quarterbacks keep on sliding. </strong>The Saints might have Jameis Winston and Andy Dalton, but they need a star to build around. As long as Winston is fine, having Olave will change everything. He&#8217;s going to be ready right out of the box.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-washington-commanders-draft-analysis-from-the-college-perspective">2022 Washington Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-4777-10-1651197049-4777-10' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_11' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-4777-10-1651197049-4777-10'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-4777-10-1651197049-4777-10' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-4777-10-1651197049-4777-10' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-4777-10-1651197049-4777-10\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-4777-10-1651197049-4777-10' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-11">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Detroit (from Minnesota)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>WR Jameson Willams, Alabama</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>DT Jordan Davis, Georgia</p>
<p><strong>So Minnesota &#8211; who desperately needs secondary help &#8211; </strong>traded away this pick so Detroit could get what might be the best receiver in this draft? What could possibly go wrong?</p>
<p><strong>The Lions gave away some key picks to get Williams. </strong>That might mean they really do like Jared Goff and aren&#8217;t going to get too crazy about spending value on replacing him.</p>
<p><strong>If Williams didn&#8217;t hurt his knee,</strong> he&#8217;d probably be the top receiver off the board. He&#8217;ll be back with at least half the season to go, and he&#8217;ll add a whole bunch of pop to an offense that found something with Amon-Ra St. Brown last year.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-minnesota-vikings-draft-analysis-from-the-college-perspective">2022 Minnesota Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1056-11-1651197049-1056-11' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_12' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-1056-11-1651197049-1056-11'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1056-11-1651197049-1056-11' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1056-11-1651197049-1056-11' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1056-11-1651197049-1056-11\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-1056-11-1651197049-1056-11' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-12">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Philadelphia Eagles (from Houston)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>DT Jordan Davis, Philadelphia</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a><br />
</strong>DT Jordan Davis, Georgia</p>
<p><strong>Oh hell yeah. </strong>That&#8217;s the guy. That&#8217;s the pick who makes your defense something serious, that&#8217;s it.</p>
<p><strong>He&#8217;s not flashy and he&#8217;s not going to get into the backfield, </strong>but he&#8217;s EVERYTHING you want in a defensive tackle. He&#8217;s got the size, the strength, the personality, and &#8230; the speed?</p>
<p><strong>This has been said a few different times so far, but it fits here, too. </strong>He might just be the best player in this draft.</p>
<p><strong>Considering the defensive tackles in this are just okay, </strong>Davis stands out that much more. This is a brilliant pick who&#8217;ll be a fixture on the Eagle D and an anchor for the next ten years.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-houston-texans-draft-analysis-from-the-college-perspective">2022 Houston Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9245-12-1651197049-9245-12' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_13' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-9245-12-1651197049-9245-12'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9245-12-1651197049-9245-12' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9245-12-1651197049-9245-12' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-9245-12-1651197049-9245-12\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-9245-12-1651197049-9245-12' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-13">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Baltimore Ravens</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>S Kyle Hamilton</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player </a><br />
</strong>S Kyle Hamilton, Notre Dame</p>
<p><strong>Hook up every scout and every analyst to a lie detector, </strong>and they&#8217;ll all say Hamilton is one of the three best players in this draft.</p>
<p><strong>4.59 &#8230; 4.59 &#8230; 4.59 &#8230; </strong>whatever. He&#8217;s always around the ball, and he&#8217;s not a free safety at the next level. He&#8217;s an intimidating big force who&#8217;s like another linebacker.</p>
<p><strong>He&#8217;ll be more than fine. </strong>The Ravens know a little something about drafting safeties. He&#8217;s a defense-changer with the 14th overall pick. Great pick at a fantastic time.</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-baltimore-ravens-draft-analysis-from-the-college-perspective">2022 Baltimore Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2717-13-1651197049-2717-13' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_14' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-2717-13-1651197049-2717-13'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2717-13-1651197049-2717-13' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2717-13-1651197049-2717-13' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2717-13-1651197049-2717-13\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-2717-13-1651197049-2717-13' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-14">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Houston Texans (from Philadelphia)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-philadelphia-eagles-draft-analysis-from-the-college-perspective">2022 Philadelphia Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5275-14-1651197049-5275-14' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_15' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-5275-14-1651197049-5275-14'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5275-14-1651197049-5275-14' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5275-14-1651197049-5275-14' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5275-14-1651197049-5275-14\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-5275-14-1651197049-5275-14' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-15">
			<h3 class="listicle-header">
								<span class="listicle-header-text">New Orleans Saints (from Indianapolis)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-new-orleans-saints-draft-analysis-from-the-college-perspective">2022 New Orleans Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-690-15-1651197049-690-15' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_16' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-690-15-1651197049-690-15'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-690-15-1651197049-690-15' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-690-15-1651197049-690-15' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-690-15-1651197049-690-15\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-690-15-1651197049-690-15' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-16">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Los Angeles Chargers</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-los-angeles-chargers-draft-analysis-from-the-college-perspective">2022 Chargers Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3565-16-1651197049-3565-16' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_17' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-3565-16-1651197049-3565-16'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3565-16-1651197049-3565-16' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3565-16-1651197049-3565-16' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3565-16-1651197049-3565-16\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-3565-16-1651197049-3565-16' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-17">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Philadelphia Eagles (from New Orleans)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-philadelphia-eagles-draft-analysis-from-the-college-perspective">2022 Philadelphia Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-722-17-1651197049-722-17' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_18' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-722-17-1651197049-722-17'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-722-17-1651197049-722-17' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-722-17-1651197049-722-17' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-722-17-1651197049-722-17\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-722-17-1651197049-722-17' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-18">
			<h3 class="listicle-header">
								<span class="listicle-header-text">New Orleans Saints (from Philadelphia)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-new-orleans-saints-draft-analysis-from-the-college-perspective">2022 New Orleans Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6367-18-1651197049-6367-18' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_19' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-6367-18-1651197049-6367-18'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6367-18-1651197049-6367-18' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6367-18-1651197049-6367-18' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6367-18-1651197049-6367-18\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-6367-18-1651197049-6367-18' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-19">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Pittsburgh Steelers</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-pittsburgh-steelers-draft-analysis-from-the-college-perspective">2022 Pittsburgh Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5234-19-1651197049-5234-19' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_20' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-5234-19-1651197049-5234-19'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5234-19-1651197049-5234-19' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5234-19-1651197049-5234-19' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5234-19-1651197049-5234-19\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-5234-19-1651197049-5234-19' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-20">
			<h3 class="listicle-header">
								<span class="listicle-header-text">New England Patriots</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-new-england-patriots-draft-analysis-from-the-college-perspective">2022 New England Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3977-20-1651197049-3977-20' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_21' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-3977-20-1651197049-3977-20'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3977-20-1651197049-3977-20' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3977-20-1651197049-3977-20' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3977-20-1651197049-3977-20\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-3977-20-1651197049-3977-20' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-21">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Green Bay Packers (from Las Vegas)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-green-bay-packers-draft-analysis-from-the-college-perspective">2022 Green Bay Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7643-21-1651197049-7643-21' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_22' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-7643-21-1651197049-7643-21'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7643-21-1651197049-7643-21' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7643-21-1651197049-7643-21' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7643-21-1651197049-7643-21\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-7643-21-1651197049-7643-21' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-22">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Arizona Cardinals</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-arizona-cardinals-draft-analysis-from-the-college-perspective">2022 Arizona Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6843-22-1651197049-6843-22' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_23' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-6843-22-1651197049-6843-22'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6843-22-1651197049-6843-22' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6843-22-1651197049-6843-22' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-6843-22-1651197049-6843-22\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-6843-22-1651197049-6843-22' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-23">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Dallas Cowboys</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-dallas-cowboys-draft-analysis-from-the-college-perspective">2022 Dallas Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-142-23-1651197049-142-23' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_24' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-142-23-1651197049-142-23'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-142-23-1651197049-142-23' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-142-23-1651197049-142-23' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-142-23-1651197049-142-23\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-142-23-1651197049-142-23' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-24">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Buffalo Bills</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-buffalo-bills-draft-analysis-from-the-college-perspective">2022 Buffalo Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2292-24-1651197049-2292-24' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_25' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-2292-24-1651197049-2292-24'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2292-24-1651197049-2292-24' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2292-24-1651197049-2292-24' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-2292-24-1651197049-2292-24\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-2292-24-1651197049-2292-24' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-25">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Tennessee Titans</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-tennessee-titans-draft-analysis-from-the-college-perspective">2022 Tennessee Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1393-25-1651197049-1393-25' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_26' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-1393-25-1651197049-1393-25'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1393-25-1651197049-1393-25' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1393-25-1651197049-1393-25' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1393-25-1651197049-1393-25\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-1393-25-1651197049-1393-25' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-26">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Tampa Bay Buccaneers</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-tampa-bay-buccaneers-draft-analysis-from-the-college-perspective">2022 Tampa Bay Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3991-26-1651197049-3991-26' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_27' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-3991-26-1651197049-3991-26'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3991-26-1651197049-3991-26' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3991-26-1651197049-3991-26' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-3991-26-1651197049-3991-26\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-3991-26-1651197049-3991-26' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-27">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Green Bay Packers</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-green-bay-packers-draft-analysis-from-the-college-perspective">2022 Green Bay Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1795-27-1651197049-1795-27' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_28' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-1795-27-1651197049-1795-27'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1795-27-1651197049-1795-27' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1795-27-1651197049-1795-27' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1795-27-1651197049-1795-27\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-1795-27-1651197049-1795-27' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-28">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Kansas City Chiefs (from San Francisco)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-kansas-city-chiefs-draft-analysis-from-the-college-perspective">2022 Kansas City Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1152-28-1651197049-1152-28' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_29' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-1152-28-1651197049-1152-28'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1152-28-1651197049-1152-28' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1152-28-1651197049-1152-28' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-1152-28-1651197049-1152-28\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-1152-28-1651197049-1152-28' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-29">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Kansas City Chiefs</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-kansas-city-chiefs-draft-analysis-from-the-college-perspective">2022 Kansas City Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7295-29-1651197049-7295-29' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_30' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-7295-29-1651197049-7295-29'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7295-29-1651197049-7295-29' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7295-29-1651197049-7295-29' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-7295-29-1651197049-7295-29\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-7295-29-1651197049-7295-29' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-30">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Cincinnati Bengals</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-cincinnati-bengals-draft-analysis-from-the-college-perspective">2022 Cincinnati Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5576-30-1651197049-5576-30' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_31' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-5576-30-1651197049-5576-30'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5576-30-1651197049-5576-30' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5576-30-1651197049-5576-30' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-5576-30-1651197049-5576-30\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-5576-30-1651197049-5576-30' );<\/script>"
				</script>
			</div></div>			<div class="listicle" id="listicle-31">
			<h3 class="listicle-header">
								<span class="listicle-header-text">Detroit Lions (from LA Rams)</span>
			</h3>
			<div class="listicle-content">
				<p><strong>And the pick is &#8230; </strong>COMING</p>
<p><strong><a href="https://collegefootballnews.com/lists/2022-nfl-draft-top-105-prospects-draft-projections-3-rounds-college-perspective">CFN Best Available Player</a>: </strong>COMING</p>
<p><span style="font-size: 14px">&#8211; <a href="https://collegefootballnews.com/lists/nfl-draft-2022-detroit-lions-draft-analysis-from-the-college-perspective">2022 Detroit Draft Analysis</a></span></p>
			</div>
		</div>

		<div class="listicle-instream-ad-holder">
			<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-924-31-1651197049-924-31' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_32' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1651197049-924-31-1651197049-924-31'] = googletag.defineSlot( '\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-924-31-1651197049-924-31' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('pageType',\"article\").setTargeting('kw',[\"2022 fNFL Draft first round\",\"2022 NFL Draft\",\"nfl\",\"NFL Draft\",\"Video\",\"Pete Fiutak\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('category',[\"2022 NFL Draft\",\"CFN\",\"College Football Features\",\"College Football Predictions\",\"News\",\"NFL\"]).setTargeting('cst_topic',[\"2022 fnfl draft first round\",\"2022 nfl draft\",\"nfl\",\"nfl draft\",\"video\",\"pete fiutak\",\"cfn\",\"college football features\",\"college football predictions\",\"news\"]).setTargeting('cst_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('ssts_subsection',[\"2022 nfl draft\",\"cfn\",\"college football features\",\"college football predictions\",\"news\",\"nfl\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\").setTargeting('build',\"lawrence\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-924-31-1651197049-924-31' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1651197049-924-31-1651197049-924-31\", slotName: \"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1651197049-924-31-1651197049-924-31' );<\/script>"
				</script>
			</div></div>	</div>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
							<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/2022-fnfl-draft-first-round" rel="tag">2022 fNFL Draft first round</a>, <a href="https://collegefootballnews.com/tag/2022-nfl-draft" rel="tag">2022 NFL Draft</a>, <a href="https://collegefootballnews.com/tag/nfl" rel="tag">nfl</a>, <a href="https://collegefootballnews.com/tag/nfl-draft" rel="tag">NFL Draft</a>, <a href="https://collegefootballnews.com/tag/video" rel="tag">Video</a>, <a href="https://collegefootballnews.com/category/college-football-features/2022-nfl-draft" rel="category tag">2022 NFL Draft</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/college-football-features" rel="category tag">College Football Features</a>, <a href="https://collegefootballnews.com/category/college-football-predictions" rel="category tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/category/college-football-features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/nfl-predictions" rel="category tag">NFL</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/lists/2022-nfl-draft-first-round-analysis-of-every-pick-from-the-college-perspective"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/04/2023-nfl-draft-top-15-pro-prospects-by-position-first-look"
		data-track="featuredstories more-related-1"
		title="2023 NFL Draft Top 15 Pro Prospects By Position: First Look"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17110139-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17110139-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2023 NFL Draft Top 15 Pro Prospects By Position: First Look" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">223 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2022/04/2023-nfl-draft-top-15-pro-prospects-by-position-first-look"
				title="2023 NFL Draft Top 15 Pro Prospects By Position: First Look" itemprop="url">
				2023 NFL Draft Top 15 Pro Prospects By Position: First Look			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/02/2022-nfl-draft-first-round-mock-draft-post-super-bowl-top-options-for-each-pick"
		data-track="featuredstories more-related-2"
		title="2022 NFL Draft: First Round Mock Draft Post-Super Bowl. Top Options For Each Pick"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/02/USATSI_17466901-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/02/USATSI_17466901-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2022 NFL Draft: First Round Mock Draft Post-Super Bowl. Top Options For Each Pick" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">14 Feb</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-features/2022-nfl-draft" class="category" itemprop="articleSection">2022 NFL Draft</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2022/02/2022-nfl-draft-first-round-mock-draft-post-super-bowl-top-options-for-each-pick"
				title="2022 NFL Draft: First Round Mock Draft Post-Super Bowl. Top Options For Each Pick" itemprop="url">
				2022 NFL Draft: First Round Mock Draft Post-Super Bowl. Top Options For Each Pick			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/02/2022-nfl-draft-first-round-mock-draft-post-senior-bowl-1-32"
		data-track="featuredstories more-related-3"
		title="2022 NFL Draft: First Round Mock Draft Post-Senior Bowl 1-32"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/02/USATSI_17615776-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/02/USATSI_17615776-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2022 NFL Draft: First Round Mock Draft Post-Senior Bowl 1-32" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">131 shares</span><span class="block__time block__time--mobile">06 Feb</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-features/2022-nfl-draft" class="category" itemprop="articleSection">2022 NFL Draft</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2022/02/2022-nfl-draft-first-round-mock-draft-post-senior-bowl-1-32"
				title="2022 NFL Draft: First Round Mock Draft Post-Senior Bowl 1-32" itemprop="url">
				2022 NFL Draft: First Round Mock Draft Post-Senior Bowl 1-32			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/2023-nfl-draft-top-15-pro-prospects-by-position-first-look"
						title="2023 NFL Draft Top 15 Pro Prospects By Position: First Look"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17110139-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17110139-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2023 NFL Draft Top 15 Pro Prospects By Position: First Look" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/2023-nfl-draft-top-15-pro-prospects-by-position-first-look"
						title="2023 NFL Draft Top 15 Pro Prospects By Position: First Look"
						itemprop="url" 						>
							2023 NFL Draft Top 15 Pro Prospects By Position: First Look					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 27, 2022 1:45 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>223</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/brent-venables-dan-lanning-good-luck-win-now-22-thoughts-for-2022-no-13"
						title="Brent Venables, Dan Lanning. Good Luck. Win Now. 22 Thoughts For 2022, No. 13"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18139603-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18139603-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brent Venables, Dan Lanning. Good Luck. Win Now. 22 Thoughts For 2022, No. 13" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/brent-venables-dan-lanning-good-luck-win-now-22-thoughts-for-2022-no-13"
						title="Brent Venables, Dan Lanning. Good Luck. Win Now. 22 Thoughts For 2022, No. 13"
						itemprop="url" 						>
							Brent Venables, Dan Lanning. Good Luck. Win Now. 22 Thoughts For 2022, No. 13					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 24, 2022 9:14 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>1.8k</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/2022-college-football-schedules-teams"
						title="2022 College Football Schedules By Teams: All 131 Schools"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827268-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827268-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 College Football Schedules By Teams: All 131 Schools" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/2022-college-football-schedules-teams"
						title="2022 College Football Schedules By Teams: All 131 Schools"
						itemprop="url" 						>
							2022 College Football Schedules By Teams: All 131 Schools					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-schedules" class="category" itemprop="articleSection">College Football Schedules</a><span class="dot">&middot;</span>						<span class="time">April 16, 2022 1:17 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/big-ten-expansion-now-what-does-it-do-22-thoughts-for-2022-no-14"
						title="Big Ten Expansion. NOW What Does It Do? 22 Thoughts For 2022, No. 14"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/07/USATSI_16437894-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/07/USATSI_16437894-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big Ten Expansion. NOW What Does It Do? 22 Thoughts For 2022, No. 14" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/big-ten-expansion-now-what-does-it-do-22-thoughts-for-2022-no-14"
						title="Big Ten Expansion. NOW What Does It Do? 22 Thoughts For 2022, No. 14"
						itemprop="url" 						>
							Big Ten Expansion. NOW What Does It Do? 22 Thoughts For 2022, No. 14					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 8, 2022 12:43 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>1.2k</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/big-12-needs-to-keep-expanding-22-thoughts-for-2022-no-15"
						title="Big 12 Needs To Keep Expanding: 22 Thoughts For 2022, No. 15"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/09/USATSI_16733427-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/09/USATSI_16733427-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big 12 Needs To Keep Expanding: 22 Thoughts For 2022, No. 15" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/big-12-needs-to-keep-expanding-22-thoughts-for-2022-no-15"
						title="Big 12 Needs To Keep Expanding: 22 Thoughts For 2022, No. 15"
						itemprop="url" 						>
							Big 12 Needs To Keep Expanding: 22 Thoughts For 2022, No. 15					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 6, 2022 11:44 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>1.9k</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/national-championship-expert-picks-predictions-north-carolina-vs-kansas"
						title="National Championship Expert Picks, Predictions: North Carolina vs Kansas"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18009692-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_18009692-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="National Championship Expert Picks, Predictions: North Carolina vs Kansas" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/national-championship-expert-picks-predictions-north-carolina-vs-kansas"
						title="National Championship Expert Picks, Predictions: North Carolina vs Kansas"
						itemprop="url" 						>
							National Championship Expert Picks, Predictions: North Carolina vs Kansas					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">April 4, 2022 1:05 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/nfl-keep-your-hands-off-our-announcers-22-thoughts-for-2022-no-16"
						title="NFL, Keep Your Hands Off Our Announcers: 22 Thoughts For 2022, No. 16"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_13702299-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_13702299-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL, Keep Your Hands Off Our Announcers: 22 Thoughts For 2022, No. 16" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/nfl-keep-your-hands-off-our-announcers-22-thoughts-for-2022-no-16"
						title="NFL, Keep Your Hands Off Our Announcers: 22 Thoughts For 2022, No. 16"
						itemprop="url" 						>
							NFL, Keep Your Hands Off Our Announcers: 22 Thoughts For 2022, No. 16					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 1, 2022 1:47 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/transfer-portal-is-the-new-recruiting-and-itll-be-bigger-22-thoughts-for-2022-no-17"
						title="Transfer Portal Will Only Get Bigger, However ... 22 Thoughts For 2022, No. 17"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_16874993-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/04/USATSI_16874993-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Transfer Portal Will Only Get Bigger, However ... 22 Thoughts For 2022, No. 17" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/transfer-portal-is-the-new-recruiting-and-itll-be-bigger-22-thoughts-for-2022-no-17"
						title="Transfer Portal Will Only Get Bigger, However ... 22 Thoughts For 2022, No. 17"
						itemprop="url" 						>
							Transfer Portal Will Only Get Bigger, However ... 22 Thoughts For 2022, No. 17					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 1, 2022 1:22 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/college-football-is-changing-its-okay-22-college-football-thoughts-for-2022-no-22"
						title="College Football Is Changing? It&#039;s Okay: 22 Thoughts For 2022, No. 22"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_16927527-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_16927527-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Is Changing? It&#039;s Okay: 22 Thoughts For 2022, No. 22" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/college-football-is-changing-its-okay-22-college-football-thoughts-for-2022-no-22"
						title="College Football Is Changing? It&#039;s Okay: 22 Thoughts For 2022, No. 22"
						itemprop="url" 						>
							College Football Is Changing? It&#039;s Okay: 22 Thoughts For 2022, No. 22					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 1, 2022 1:00 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/texas-oklahoma-you-really-want-the-sec-22-thoughts-for-2022-no-21"
						title="Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2016/10/oklahoma-texas-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2016/10/oklahoma-texas-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/04/texas-oklahoma-you-really-want-the-sec-22-thoughts-for-2022-no-21"
						title="Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21"
						itemprop="url" 						>
							Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a><span class="dot">&middot;</span>						<span class="time">April 1, 2022 12:59 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827268-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/04/2022-college-football-schedules-teams" title="2022 College Football Schedules By Teams: All 131 Schools" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827268-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2022 College Football Schedules By Teams: All 131 Schools" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/04/2022-college-football-schedules-teams" title="2022 College Football Schedules By Teams: All 131 Schools" itemprop="url" >2022 College Football Schedules By Teams: All 131 Schools</a></p>
				<p class="widget-date">April 16, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-schedules" class="category" itemprop="articleSection">College Football Schedules</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_17913982-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/03/ncaa-tournament-schedule-predictions-previews-second-round" title="NCAA Tournament Schedule, Predictions, Previews: Second Round Sunday" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_17913982-2.jpg?w=100&#038;h=100&#038;crop=1" alt="NCAA Tournament Schedule, Predictions, Previews: Second Round Sunday" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20 Mar			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/03/ncaa-tournament-schedule-predictions-previews-second-round" title="NCAA Tournament Schedule, Predictions, Previews: Second Round Sunday" itemprop="url" >NCAA Tournament Schedule, Predictions, Previews: Second Round Sunday</a></p>
				<p class="widget-date">March 20, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-schedules" class="category" itemprop="articleSection">College Football Schedules</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_17921793-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/03/ohio-state-vs-villanova-prediction-game-preview-ncaa-tournament-second-round" title="Ohio State vs Villanova Prediction, Game Preview NCAA Tournament Second Round" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_17921793-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Ohio State vs Villanova Prediction, Game Preview NCAA Tournament Second Round" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20 Mar			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/03/ohio-state-vs-villanova-prediction-game-preview-ncaa-tournament-second-round" title="Ohio State vs Villanova Prediction, Game Preview NCAA Tournament Second Round" itemprop="url" >Ohio State vs Villanova Prediction, Game Preview NCAA Tournament Second Round</a></p>
				<p class="widget-date">March 20, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_16927527-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/04/college-football-is-changing-its-okay-22-college-football-thoughts-for-2022-no-22" title="College Football Is Changing? It&#039;s Okay: 22 Thoughts For 2022, No. 22" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/03/USATSI_16927527-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Is Changing? It&#039;s Okay: 22 Thoughts For 2022, No. 22" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/04/college-football-is-changing-its-okay-22-college-football-thoughts-for-2022-no-22" title="College Football Is Changing? It&#039;s Okay: 22 Thoughts For 2022, No. 22" itemprop="url" >College Football Is Changing? It's Okay: 22 Thoughts For 2022, No. 22</a></p>
				<p class="widget-date">April 1, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2016/10/oklahoma-texas-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/04/texas-oklahoma-you-really-want-the-sec-22-thoughts-for-2022-no-21" title="Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2016/10/oklahoma-texas-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/04/texas-oklahoma-you-really-want-the-sec-22-thoughts-for-2022-no-21" title="Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21" itemprop="url" >Texas and Oklahoma, You REALLY Want The SEC?: 22 Thoughts For 2022, No. 21</a></p>
				<p class="widget-date">April 1, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/01/usatsi_11768110-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/04/sec-is-great-at-college-football-whether-you-like-it-or-not-22-thoughts-for-2022-no-20" title="The SEC Is Great At College Football Whether You Like It Or Not: 22 Thoughts For 2022, No. 20" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/01/usatsi_11768110-2.jpg?w=100&#038;h=100&#038;crop=1" alt="The SEC Is Great At College Football Whether You Like It Or Not: 22 Thoughts For 2022, No. 20" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/04/sec-is-great-at-college-football-whether-you-like-it-or-not-22-thoughts-for-2022-no-20" title="The SEC Is Great At College Football Whether You Like It Or Not: 22 Thoughts For 2022, No. 20" itemprop="url" >The SEC Is Great At College Football Whether You Like It Or Not: 22 Thoughts For 2022, No. 20</a></p>
				<p class="widget-date">April 1, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_13289149-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/04/james-madison-welcome-to-the-show-22-thoughts-for-2022-no-19" title="James Madison, Welcome To The Show: 22 Thoughts For 2022, No. 19" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_13289149-2.jpg?w=100&#038;h=100&#038;crop=1" alt="James Madison, Welcome To The Show: 22 Thoughts For 2022, No. 19" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4w			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2022/04/james-madison-welcome-to-the-show-22-thoughts-for-2022-no-19" rel="nofollow" itemprop="url">
                        218 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/04/james-madison-welcome-to-the-show-22-thoughts-for-2022-no-19" title="James Madison, Welcome To The Show: 22 Thoughts For 2022, No. 19" itemprop="url" >James Madison, Welcome To The Show: 22 Thoughts For 2022, No. 19</a></p>
				<p class="widget-date">April 1, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features" class="category" itemprop="articleSection">College Football Features</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--2022-college-football-schedules"><a href="https://collegefootballnews.com/2022/04/2022-college-football-schedules-teams">2022 College Football Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--2022-2023-bowl-ties"><a href="https://collegefootballnews.com/2022/01/college-football-bowl-ties-affiliations-for-each-conference-2022-2023">2022-2023 Bowl Ties</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college-football-features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1651071040' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-41723661-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/front.js?m=1650920181g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJydjEsOwiAQQC8knbaJRhfGozRTGBXkU5mhldvLEazr94FtUTpFoSggTwrEUBglGazK45YpaoKQTPGNoFGss12EwTEsmDGkEqVzfID/PxHFrjQ9Mq5W6nT39Pn52HJvZ3DvQrl2OqWXpT1xQBv3+Gi46bdwHU7H/jL2w3l0X3gReZQ=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJytkMsOgkAMRX/IYcBEowvjtxSmweI8CO044NcLC4WFCyTu2pt7+rg6taoKXtCLbm2sybOODBIMDOotWHgOygYwCvvRadDoZqFmjnzW8E7/Y9baOQkYSprYKGR5A+fhQTUIhfXHzzCTwRK6DaSDOS3ylY0GedLHFl2Jv6W5+AYTWxTBTiUyNcq3HXKj6l6G/lOMpqu7FMdDft7nxWnfvABWw8dn" ></script><script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1650920182g" ></script><script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785028',post:'545703',tz:'-5',srv:'collegefootballnews.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '545703' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
