<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="What might happen if the Pac-12 doesn&#039;t play non-conference games? Here are 15 ideas for possible college football matchups." /><meta name="news_keywords" content="Pac 12 football schedule, California reopen, Alabama vs USC, Notre Dame vs USC, Pac 12 football game schedule, Pac 12 football schedule prediction, Pac 12 football season, Pac 12 football cancelled, Michigan vs Washington, Pac 12 football," />
<meta name="keywords" content="2020 preview, cfn, galleries, news, pac-12, pac-12, " />
<title>15 College Football Game Ideas If There&#8217;s No Pac-12 Season</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=collegefootballnews.com&amp;id=97672683&amp;t=1589439022&amp;back=https%3A%2F%2Fcollegefootballnews.com%2Fgallery%2F15-college-football-game-ideas-if-theres-no-pac-12-season' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//usatcfn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUclOxDAM/SE8GcSiXhCfwdlJTWsmm2KX0r8nbZmiAabiEtkvfosTM2ZwKSpFNWGA7IeOo5gxuxRAAnuafnQHJ3JTIeDo/NCSmAqYlkWN9cmdwLMtWCYjOnk6BI4b4w8jlwpVPGTUeSJQy0ieQh3bo43cdqSr9VqD0sc+ZVnC2lxIBOoZeAigffWS/YRhTlPXOn3teoGsVDYxKVe2bMUvzdXKvHM2g6CmFifwOBaKjs6XLyhoeS9ORwnqM6NyihcNvHrkskctVD+oq2W3rPHd/ivqWWUDNGXoUaEnbKksklfurun396bzyaKfB57D0+1D09w9Hpvm+PYJ+2X6Fg==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jUEOwiAQRS8kRReYujCehcJYIcyAzNCmt5cmujHGZJK/+O+/0WtRgVxqHljHfs8GdXvHEPmg/wEKw1ytwICBPrDLJECysyWzIDDbGX60mKeQQDWG2gGS/uaevzl5QDfoJRTd2Er2dlPJrhXIwS6ZgvdQFVrqjtrXN7yezDhejDmeTXwB2OBSfQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.4.1'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.4.1'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4.1'></script>
<script>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVzDEOwjAMQNELYQyCIjogzmIllpvgOFXiUvX20JmJ9X/p4TpDqOZsjj5x4Y7vNOPSyWukDZTWxhYYS42L7pebp0AKQqrcNsy/7Zj7Af+FpVZRBieBQkbCbae9UXglE5iY4td9lsd5uJ+u43gbLvkDNA1Gyg=='></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1589439022&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatcfn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6BP7R-29iF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcollegefootballnews.com%2Fgallery%2F15-college-football-game-ideas-if-theres-no-pac-12-season&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcollegefootballnews.com%2Fgallery%2F15-college-football-game-ideas-if-theres-no-pac-12-season&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="15 College Football Game Ideas If There&#039;s No Pac-12 Season" />
<meta property="og:url" content="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season" />
<meta property="og:description" content="What happens if the Pac-12 doesn&#8217;t have a football season, or if it decides to play an 11-game schedule of just conference games? What would happen to all of the teams with Pac-12 games on th…" />
<meta property="article:published_time" content="2020-05-13T18:51:43+00:00" />
<meta property="article:modified_time" content="2020-05-13T20:48:09+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://usatcfn.files.wordpress.com/2020/05/usatsi_13860996-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="15 College Football Game Ideas If There&#039;s No Pac-12 Season" />
<meta name="twitter:image" content="https://usatcfn.files.wordpress.com/2020/05/usatsi_13860996-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=114" />
<link rel='openid.server' href='https://collegefootballnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://collegefootballnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://collegefootballnews.com/osd.xml" title="College Football News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="College Football News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://collegefootballnews.com/feed;icon-uri=https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6BP7R&#038;cscache=6&#038;csrev=14" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="fishburn_gallery-template-default single single-fishburn_gallery postid-512409 customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-512310" class="nav__item nav__item--bowl-projections-may-version"><a href="https://collegefootballnews.com/gallery/2020-2021-bowl-projections-college-football-playoff-predictions-may-version">Bowl Projections: May Version</a></li>
<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-511731" class="nav__item nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li id="menu-item-510886" class="nav__item nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li id="menu-item-510885" class="nav__item nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li id="menu-item-501382" class="nav__item nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li id="menu-item-498190" class="nav__item nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li id="menu-item-497372" class="nav__item nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li id="menu-item-496736" class="nav__item nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li id="menu-item-495168" class="nav__item nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li id="menu-item-494223" class="nav__item nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li id="menu-item-492025" class="nav__item nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li id="menu-item-490370" class="nav__item nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li id="menu-item-489560" class="nav__item nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488022" class="nav__item nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li id="menu-item-488044" class="nav__item nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488023" class="nav__item nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li id="menu-item-488043" class="nav__item nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li id="menu-item-488042" class="nav__item nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li id="menu-item-488024" class="nav__item nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li id="menu-item-488020" class="nav__item nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li id="menu-item-488021" class="nav__item nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li id="menu-item-470571" class="nav__item nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li id="menu-item-448972" class="nav__item nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li id="menu-item-434068" class="nav__item nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li id="menu-item-423181" class="nav__item nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li id="menu-item-437382" class="nav__item nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li id="menu-item-488834" class="nav__item nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li id="menu-item-500005" class="nav__item nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-512409" class="post-512409 fishburn_gallery type-fishburn_gallery status-publish has-post-thumbnail hentry category-2020-preview category-cfn category-galleries category-news category-pac-12 category-pac-12-scoreboards-schedules" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title article__title--no-image ">
	<h1 class="article__headline">15 College Football Game Ideas If There's No Pac-12 Season</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject" href="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg" data-image-src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg">
			<link itemprop="url" href="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi/images/logo-usat-large.jpg" />
		</span>
	</div>
<h1 class="article__headline article__headline--mobile">15 College Football Game Ideas If There's No Pac-12 Season</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/features/2020-preview" class="" itemprop="articleSection">2020 Preview</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">15 College Football Game Ideas If There's No Pac-12 Season</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">12 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> |
		<span itemprop="datePublished" content=" ">
			12 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div id="attachment_512407" class="wp-caption alignnone"><img aria-describedby="caption-attachment-512407" data-attachment-id="512195" data-permalink="https://collegefootballnews.com/2020/05/ohio-state-vs-oregon-fearless-prediction-game-preview-preseason-version/usatsi_13328812-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Jaime Valdez&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567879135&quot;,&quot;copyright&quot;:&quot;Jaime Valdez&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13328812-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=1000" class="wp-image-512195 size-full lazy-load" src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13860996-2.jpg?w=100&amp;h=60#038;h=600" alt width="1000" height="600" data-lazy-src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13860996-2.jpg?w=1000&#038;h=600"><noscript><img aria-describedby="caption-attachment-512407" data-attachment-id="512195" data-permalink="https://collegefootballnews.com/2020/05/ohio-state-vs-oregon-fearless-prediction-game-preview-preseason-version/usatsi_13328812-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Jaime Valdez&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567879135&quot;,&quot;copyright&quot;:&quot;Jaime Valdez&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13328812-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=1000" class="wp-image-512195 size-full" src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13860996-2.jpg?w=1000&#038;h=600" alt="" width="1000" height="600" /></noscript><p id="caption-attachment-512407" class="wp-caption-text">Credit: Reinhold Matay-USA TODAY Sports</p></div>
<p>What happens if the Pac-12 doesn&#8217;t have a football season, or if it decides to play an 11-game schedule of just conference games? What would happen to all of the teams with Pac-12 games on their respective slates?</p>
<p>Here are 15 different possibilities if there aren&#8217;t any Pac-12 non-conference games, and if the Mountain West schools in California &#8211; Fresno State, San Diego State, and San Jose State &#8211; aren&#8217;t able to play.</p>
<div class="vertical-gallery" id="vg-1">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-1" data-attachment-id="485306" data-permalink="https://collegefootballnews.com/2019/06/ohio-state-football-preview-prediction-players-2019/usatsi_12525046-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joseph Maiorana&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Apr 13, 2019; Columbus, OH, USA; The Ohio State Buckeyes take the field before the Spring Game at Ohio Stadium. Mandatory Credit: Joe Maiorana-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1555154389&quot;,&quot;copyright&quot;:&quot;Joseph Maiorana&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_12525046-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-1" srcset="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="485306" data-permalink="https://collegefootballnews.com/2019/06/ohio-state-football-preview-prediction-players-2019/usatsi_12525046-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Joseph Maiorana&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Apr 13, 2019; Columbus, OH, USA; The Ohio State Buckeyes take the field before the Spring Game at Ohio Stadium. Mandatory Credit: Joe Maiorana-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1555154389&quot;,&quot;copyright&quot;:&quot;Joseph Maiorana&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_12525046-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/06/usatsi_12525046-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">15. Ohio State vs. Toledo, Sept. 12 (in Cleveland)</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-1" class="vertical-gallery--caption-text">Current Scheduled Games: Ohio State at Washington, San Diego State at Toledo, Sept. 12 &#8230; The&hellip;</div>
<div id="vg-caption-full-1" class="vertical-gallery--caption-hidden">Current Scheduled Games: Ohio State at Washington, San Diego State at Toledo, Sept. 12 &#8230; The problem is the overall Pac-12 schedule. There just aren&#039;t any good, freed-up teams on September 12th for Ohio State to face. Play Toledo in Cleveland, take the money grab for both sides.</p>
</div>
<div class="vertical-gallery--caption-link"><a href="#vg-1" id="vg-caption-link-1" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Joe Maiorana-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-2">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-2" data-attachment-id="470709" data-permalink="https://collegefootballnews.com/usatsi_10520008-2-2" data-orig-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Kirby Lee&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 28, 2017; San Antonio, TX, United States; TCU Horned Frogs head coach Gary Patterson reacts during the 2017 Alamo Bowl against the Stanford Cardinal at Alamodome. Mandatory Credit: Kirby Lee-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1514484111&quot;,&quot;copyright&quot;:&quot;Kirby Lee&quot;,&quot;focal_length&quot;:&quot;270&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_10520008-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg 1000w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-2" srcset="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg 1000w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="470709" data-permalink="https://collegefootballnews.com/usatsi_10520008-2-2" data-orig-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Kirby Lee&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 28, 2017; San Antonio, TX, United States; TCU Horned Frogs head coach Gary Patterson reacts during the 2017 Alamo Bowl against the Stanford Cardinal at Alamodome. Mandatory Credit: Kirby Lee-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1514484111&quot;,&quot;copyright&quot;:&quot;Kirby Lee&quot;,&quot;focal_length&quot;:&quot;270&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_10520008-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10520008-21.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">14. North Dakota State at TCU, Sept. 5</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-2" class="vertical-gallery--caption-text">Current Scheduled Games: North Dakota State at Oregon, TCU at Cal, Sept. 5 &#8230; One big&hellip;</div>
<div id="vg-caption-full-2" class="vertical-gallery--caption-hidden">Current Scheduled Games: North Dakota State at Oregon, TCU at Cal, Sept. 5 &#8230; One big problem &#8211; TCU would then have two games against FCS teams.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-2" id="vg-caption-link-2" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Kirby Lee-USA TODAY Sports	</p>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster' style='width:%width%px; height:%height%px; text-align:center;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_gallery_poster'); });</script></div>
<div class="vertical-gallery" id="vg-3">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-3" data-attachment-id="484789" data-permalink="https://collegefootballnews.com/2019/05/hawaii-football-preview-prediction-players-2019/usatsi_11130379-2-3" data-orig-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Ron Chenoy&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Aug 25, 2018; Fort Collins, CO, USA; Hawaii Warriors defensive back Eugene Ford (8) celebrates after making an interception against the Colorado State Rams in the first quarter at Canvas Stadium. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1535220909&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_11130379-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-3" srcset="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="484789" data-permalink="https://collegefootballnews.com/2019/05/hawaii-football-preview-prediction-players-2019/usatsi_11130379-2-3" data-orig-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Ron Chenoy&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Aug 25, 2018; Fort Collins, CO, USA; Hawaii Warriors defensive back Eugene Ford (8) celebrates after making an interception against the Colorado State Rams in the first quarter at Canvas Stadium. Mandatory Credit: Ron Chenoy-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1535220909&quot;,&quot;copyright&quot;:&quot;Ron Chenoy&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_11130379-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11130379-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">13. Hawaii at Notre Dame, Nov. 28</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-3" class="vertical-gallery--caption-text">Current Scheduled Games: Hawaii at San Diego State, Notre Dame at USC, Nov. 28 &#8230; This&hellip;</div>
<div id="vg-caption-full-3" class="vertical-gallery--caption-hidden">Current Scheduled Games: Hawaii at San Diego State,<br />
Notre Dame at USC, Nov. 28 &#8230; This is easy since both would have open dates. Notre Dame is 3-0 all-time between the two.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-3" id="vg-caption-link-3" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Ron Chenoy-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-4">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-4" data-attachment-id="484821" data-permalink="https://collegefootballnews.com/2019/05/texas-tech-football-preview-prediction-players-2019/usatsi_11591537-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Michael C. Johnson&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;Nov 3, 2018; Lubbock, TX, USA; The Texas Tech Red Raiders masked rider brings the team onto the field before the game against the Oklahoma Sooners at Jones AT&amp;T Stadium. Mandatory Credit: Michael C. Johnson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1541272212&quot;,&quot;copyright&quot;:&quot;Michael C. Johnson&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_11591537-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-4" srcset="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="484821" data-permalink="https://collegefootballnews.com/2019/05/texas-tech-football-preview-prediction-players-2019/usatsi_11591537-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Michael C. Johnson&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;Nov 3, 2018; Lubbock, TX, USA; The Texas Tech Red Raiders masked rider brings the team onto the field before the game against the Oklahoma Sooners at Jones AT&amp;T Stadium. Mandatory Credit: Michael C. Johnson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1541272212&quot;,&quot;copyright&quot;:&quot;Michael C. Johnson&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_11591537-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/05/usatsi_11591537-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">12. BYU at Texas Tech, Sept. 19</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-4" class="vertical-gallery--caption-text">Current Scheduled Games: BYU at Arizona State, Arizona at Texas Tech, Sept. 19 &#8230; It would&hellip;</div>
<div id="vg-caption-full-4" class="vertical-gallery--caption-hidden">Current Scheduled Games: BYU at Arizona State,<br />
Arizona at Texas Tech, Sept. 19 &#8230; It would be easy with BYU replacing one road game for another. The two programs have only played once &#8211; a 21-20 Texas Tech win in 1940.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-4" id="vg-caption-link-4" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Michael C. Johnson-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-5">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-5" data-attachment-id="493385" data-permalink="https://collegefootballnews.com/2019/09/houston-vs-north-texas-fearless-prediction-game-preview/usatsi_13394257-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Melissa Majchrzak&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Sep 21, 2019; Provo, UT, USA; The BYU Cougars defensive line runs on the field in the fourth quarter against the Washington Huskies at LaVell Edwards Stadium. Mandatory Credit: Melissa Majchrzak-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1569080551&quot;,&quot;copyright&quot;:&quot;Melissa Majchrzak&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13394257-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-5" srcset="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="493385" data-permalink="https://collegefootballnews.com/2019/09/houston-vs-north-texas-fearless-prediction-game-preview/usatsi_13394257-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Melissa Majchrzak&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Sep 21, 2019; Provo, UT, USA; The BYU Cougars defensive line runs on the field in the fourth quarter against the Washington Huskies at LaVell Edwards Stadium. Mandatory Credit: Melissa Majchrzak-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1569080551&quot;,&quot;copyright&quot;:&quot;Melissa Majchrzak&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13394257-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13394257-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">11. BYU at Penn State, Sept. 19</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-5" class="vertical-gallery--caption-text">Current Scheduled Games: BYU at Arizona State, San Jose State at Penn State, Sept. 19 &#8230;&hellip;</div>
<div id="vg-caption-full-5" class="vertical-gallery--caption-hidden">Current Scheduled Games: BYU at Arizona State, San Jose State at Penn State, Sept. 19 &#8230; BYU is supposed to play a road game anyway, and this would be an easy fit for Penn State.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-5" id="vg-caption-link-5" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Melissa Majchrzak-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-6">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-6" data-attachment-id="499188" data-permalink="https://collegefootballnews.com/2019/11/ohio-state-vs-maryland-fearless-prediction-game-preview-2019/usatsi_13541953-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Rich Barnes&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Oct 19, 2019; University Park, PA, USA; Penn State Nittany Lions cornerback Tariq Castro-Fields (5) celebrates a defensive play with teammates against the Michigan Wolverines during the second quarter at Beaver Stadium. Mandatory Credit: Rich Barnes-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1571517891&quot;,&quot;copyright&quot;:&quot;Rich Barnes&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_13541953-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-6" srcset="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="499188" data-permalink="https://collegefootballnews.com/2019/11/ohio-state-vs-maryland-fearless-prediction-game-preview-2019/usatsi_13541953-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Rich Barnes&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Oct 19, 2019; University Park, PA, USA; Penn State Nittany Lions cornerback Tariq Castro-Fields (5) celebrates a defensive play with teammates against the Michigan Wolverines during the second quarter at Beaver Stadium. Mandatory Credit: Rich Barnes-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1571517891&quot;,&quot;copyright&quot;:&quot;Rich Barnes&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_13541953-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13541953-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">10. Texas Tech at Penn State, Sept. 19</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-6" class="vertical-gallery--caption-text">Current Scheduled Games: Arizona at Texas Tech, San Jose State at Penn State, Sept. 19 &#8230;&hellip;</div>
<div id="vg-caption-full-6" class="vertical-gallery--caption-hidden">Current Scheduled Games: Arizona at Texas Tech, San Jose State at Penn State, Sept. 19 &#8230; This one is tough since neither one would want to give up a schedule home game. The two have only met once, with Penn State winning 24-23 in 1995.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-6" id="vg-caption-link-6" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Rich Barnes-USA TODAY Sports	</p>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1'] = googletag.defineSlot( '/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',["vertical_gallery","Pete Fiutak","2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('category',["2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('cst_topic',["vertical_gallery","pete fiutak","2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_subsection',["2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1", slotName: "/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1'] = googletag.defineSlot( '/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',["vertical_gallery","Pete Fiutak","2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('category',["2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('cst_topic',["vertical_gallery","pete fiutak","2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_subsection',["2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1", slotName: "/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1589439023-4847-1-1589439023-4847-1' );
						});
					}</script>
			</div>
<div class="vertical-gallery" id="vg-7">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-7" data-attachment-id="506140" data-permalink="https://collegefootballnews.com/2020/01/coaches-poll-college-football-rankings-mountain-west-all-time-greatest-programs/usatsi_9527541-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Raymond Carlin III&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Sep 3, 2016; College Station, TX, USA; The east stands of Kyle Field with SEC logo on chains during a game between the Texas A&amp;M Aggies and the UCLA Bruins. Texas A&amp;M won in overtime 31-24. Mandatory Credit: Ray Carlin-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1472924293&quot;,&quot;copyright&quot;:&quot;Raymond Carlin III&quot;,&quot;focal_length&quot;:&quot;64&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SEC logo" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-7" srcset="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="506140" data-permalink="https://collegefootballnews.com/2020/01/coaches-poll-college-football-rankings-mountain-west-all-time-greatest-programs/usatsi_9527541-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Raymond Carlin III&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Sep 3, 2016; College Station, TX, USA; The east stands of Kyle Field with SEC logo on chains during a game between the Texas A&amp;M Aggies and the UCLA Bruins. Texas A&amp;M won in overtime 31-24. Mandatory Credit: Ray Carlin-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1472924293&quot;,&quot;copyright&quot;:&quot;Raymond Carlin III&quot;,&quot;focal_length&quot;:&quot;64&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SEC logo" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/01/usatsi_9527541-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">9. BYU at Texas A&amp;M, Sept. 19</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-7" class="vertical-gallery--caption-text">Current Scheduled Games: BYU at Arizona State, Colorado at Texas A&amp;M, Sept. 19 &#8230; Texas A&amp;M&hellip;</div>
<div id="vg-caption-full-7" class="vertical-gallery--caption-hidden">Current Scheduled Games: BYU at Arizona State, Colorado at Texas A&amp;M, Sept. 19 &#8230; Texas A&amp;M might take this in a heartbeat. It&#039;s on the road for most of the first half of the year, and this makes it easy.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-7" id="vg-caption-link-7" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Ray Carlin-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-8">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-8" data-attachment-id="468546" data-permalink="https://collegefootballnews.com/2018/02/texas-tech-2018-recruiting-class-breakdown-strength-star-whats-missing/usatsi_10391073-2" data-orig-file="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Michael C. Johnson&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Nov 4, 2017; Lubbock, TX, USA; The Texas Tech Red Raiders cheerleaders celebrate scoring a touchdown against the Kansas State Wildcats at Jones AT&amp;T Stadium. Mandatory Credit: Michael C. Johnson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1509802446&quot;,&quot;copyright&quot;:&quot;Michael C. Johnson&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_10391073-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg 1000w, https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-8" srcset="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg 1000w, https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="468546" data-permalink="https://collegefootballnews.com/2018/02/texas-tech-2018-recruiting-class-breakdown-strength-star-whats-missing/usatsi_10391073-2" data-orig-file="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Michael C. Johnson&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Nov 4, 2017; Lubbock, TX, USA; The Texas Tech Red Raiders cheerleaders celebrate scoring a touchdown against the Kansas State Wildcats at Jones AT&amp;T Stadium. Mandatory Credit: Michael C. Johnson-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1509802446&quot;,&quot;copyright&quot;:&quot;Michael C. Johnson&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_10391073-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2018/02/usatsi_10391073-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">8. Texas Tech at Texas A&amp;M, Sept. 19</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-8" class="vertical-gallery--caption-text">Current Scheduled Games: Arizona at Texas Tech, Colorado at Texas A&amp;M, Sept. 19 &#8230; NOT A&hellip;</div>
<div id="vg-caption-full-8" class="vertical-gallery--caption-hidden">Current Scheduled Games: Arizona at Texas Tech, Colorado at Texas A&amp;M, Sept. 19 &#8230; NOT A CHANCE considering the politics of making this happen are too hard &#8211; neither team would want to give up a home game &#8211; but it would be a blast between two former Big 12 programs.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-8" id="vg-caption-link-8" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Michael C. Johnson-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-9">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-9" data-attachment-id="511173" data-permalink="https://collegefootballnews.com/usatsi_13896413-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Tim Heitman&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 11, 2020; Frisco, Texas, USA; North Dakota State Bison quarterback Trey Lance (5) celebrates winning the game against the James Madison Dukes at Toyota Stadium. Mandatory Credit: Tim Heitman-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1578752149&quot;,&quot;copyright&quot;:&quot;Tim Heitman&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trey Lance" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-9" srcset="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="511173" data-permalink="https://collegefootballnews.com/usatsi_13896413-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Tim Heitman&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 11, 2020; Frisco, Texas, USA; North Dakota State Bison quarterback Trey Lance (5) celebrates winning the game against the James Madison Dukes at Toyota Stadium. Mandatory Credit: Tim Heitman-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1578752149&quot;,&quot;copyright&quot;:&quot;Tim Heitman&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trey Lance" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896413-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">7. North Dakota State at Michigan, Sept. 5</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-9" class="vertical-gallery--caption-text">Current Scheduled Games: North Dakota State at Oregon, Michigan at Washington, Sept. 5 &#8230; Michigan doesn&#039;t&hellip;</div>
<div id="vg-caption-full-9" class="vertical-gallery--caption-hidden">Current Scheduled Games: North Dakota State at Oregon, Michigan at Washington, Sept. 5 &#8230; Michigan doesn&#039;t have any games against FCS teams and could trade out a road date for a home one. Be careful what you wish for against the defending FCS national champion.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-9" id="vg-caption-link-9" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Tim Heitman-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-10">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-10" data-attachment-id="490114" data-permalink="https://collegefootballnews.com/2019/09/ap-top-25-college-football-poll-rankings-week-2-projection/usatsi_13323086-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rick Osentoski&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Sep 7, 2019; Ann Arbor, MI, USA; Michigan Wolverines celebrate a defensive fumble recovery in overtime against the Army Black Knights at Michigan Stadium. Mandatory Credit: Rick Osentoski-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1567870693&quot;,&quot;copyright&quot;:&quot;Rick Osentoski&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13323086-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-10" srcset="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="490114" data-permalink="https://collegefootballnews.com/2019/09/ap-top-25-college-football-poll-rankings-week-2-projection/usatsi_13323086-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rick Osentoski&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Sep 7, 2019; Ann Arbor, MI, USA; Michigan Wolverines celebrate a defensive fumble recovery in overtime against the Army Black Knights at Michigan Stadium. Mandatory Credit: Rick Osentoski-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1567870693&quot;,&quot;copyright&quot;:&quot;Rick Osentoski&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13323086-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">6. TCU at Michigan, Sept. 5</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-10" class="vertical-gallery--caption-text">Current Scheduled Games: TCU at Cal, Michigan at Washington, Sept. 5 &#8230; It would be the&hellip;</div>
<div id="vg-caption-full-10" class="vertical-gallery--caption-hidden">Current Scheduled Games: TCU at Cal, Michigan at Washington, Sept. 5 &#8230; It would be the first ever meeting between the two schools. The big question would be which team would be fine with keeping a road game.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-10" id="vg-caption-link-10" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Credit: Rick Osentoski-USA TODAY Sports	</p>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/javascript'>
					if( 'function' === typeof googletag.defineSlot ) {
						window['lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2'] = googletag.defineSlot( '/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',["vertical_gallery","Pete Fiutak","2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('category',["2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('cst_topic',["vertical_gallery","pete fiutak","2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_subsection',["2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "") ).setTargeting( 'position', ['300x250_1g'] );
						googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2", slotName: "/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2' );
					} else {
						googletag_cmd_push(function() {
							window['lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2'] = googletag.defineSlot( '/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',["vertical_gallery","Pete Fiutak","2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('category',["2020 Preview","CFN","Galleries","News","PAC-12","Pac-12"]).setTargeting('cst_topic',["vertical_gallery","pete fiutak","2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_subsection',["2020 preview","cfn","galleries","news","pac-12"]).setTargeting('cst_section',["sports"]).setTargeting("referrer", "") ).setTargeting( 'position', ['300x250_1g'] );
							googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2' ); bidManager.addBidSlot({ slotID: "acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2", slotName: "/7103/SMG_CollegeFootballNews/300x250_1g/sports/football/college.main", sizes : ['fluid',[300,250]] });
								   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1589439023-2883-2-1589439023-2883-2' );
						});
					}</script>
			</div>
<div class="vertical-gallery" id="vg-11">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-11" data-attachment-id="470714" data-permalink="https://collegefootballnews.com/usatsi_10501991-2" data-orig-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Erich Schlegel&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 28, 2017; San Antonio, TX, United States; The TCU Showgirls line up before the game between the Stanford Cardinals and the TCU Horned Frogs in the 2017 Alamo Bowl at Alamodome. Mandatory Credit: Erich Schlegel-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1514494435&quot;,&quot;copyright&quot;:&quot;Erich Schlegel&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_10501991-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg 1000w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-11" srcset="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg 1000w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="470714" data-permalink="https://collegefootballnews.com/usatsi_10501991-2" data-orig-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Erich Schlegel&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 28, 2017; San Antonio, TX, United States; The TCU Showgirls line up before the game between the Stanford Cardinals and the TCU Horned Frogs in the 2017 Alamo Bowl at Alamodome. Mandatory Credit: Erich Schlegel-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1514494435&quot;,&quot;copyright&quot;:&quot;Erich Schlegel&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_10501991-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2018/04/usatsi_10501991-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">5. TCU vs. Alabama (in Arlington, TX), Sept. 5</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-11" class="vertical-gallery--caption-text">Current Scheduled Games: TCU at Cal, USC vs. Alabama (in Arlington, TX), Sept. 5 &#8230; This&hellip;</div>
<div id="vg-caption-full-11" class="vertical-gallery--caption-hidden">Current Scheduled Games: TCU at Cal, USC vs. Alabama (in Arlington, TX), Sept. 5 &#8230; This is a no-brainer. TCU is 20 minutes down the road &#8211; this makes perfect logistical sense. However, it would have to play Alabama. TCU is 3-2 all-time in the series.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-11" id="vg-caption-link-11" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Credit: Erich Schlegel-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-12">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-12" data-attachment-id="511174" data-permalink="https://collegefootballnews.com/usatsi_13896462-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Tim Heitman&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 11, 2020; Frisco, Texas, USA; North Dakota State Bison quarterback Trey Lance (5) runs the ball in the first quarter against the James Madison Dukes at Toyota Stadium. Mandatory Credit: Tim Heitman-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1578742865&quot;,&quot;copyright&quot;:&quot;Tim Heitman&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trey Lance" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-12" srcset="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="511174" data-permalink="https://collegefootballnews.com/usatsi_13896462-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Tim Heitman&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Jan 11, 2020; Frisco, Texas, USA; North Dakota State Bison quarterback Trey Lance (5) runs the ball in the first quarter against the James Madison Dukes at Toyota Stadium. Mandatory Credit: Tim Heitman-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1578742865&quot;,&quot;copyright&quot;:&quot;Tim Heitman&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trey Lance" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13896462-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">4. North Dakota State vs. Alabama (in Arlington, TX), Sept. 5</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-12" class="vertical-gallery--caption-text">Current Scheduled Games: North Dakota State at Oregon, USC vs. Alabama (in Arlington, TX), Sept. 5&hellip;</div>
<div id="vg-caption-full-12" class="vertical-gallery--caption-hidden">Current Scheduled Games: North Dakota State at Oregon, USC vs. Alabama (in Arlington, TX), Sept. 5 &#8230; QB Trey Lance and the defending FCS champion vs. Alabama? LET&#039;S GO.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-12" id="vg-caption-link-12" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Tim Heitman-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-13">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-13" data-attachment-id="494276" data-permalink="https://collegefootballnews.com/2019/10/college-football-betting-advice-final-thoughts-week-6/usatsi_13392813-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;John Glaser&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Sep 21, 2019; College Station, TX, USA; Texas A&amp;M Aggies fans during the first quarter against the Auburn Tigers at Kyle Field. Mandatory Credit: John Glaser-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1569079476&quot;,&quot;copyright&quot;:&quot;John Glaser&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13392813-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-13" srcset="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="494276" data-permalink="https://collegefootballnews.com/2019/10/college-football-betting-advice-final-thoughts-week-6/usatsi_13392813-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;John Glaser&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Sep 21, 2019; College Station, TX, USA; Texas A&amp;M Aggies fans during the first quarter against the Auburn Tigers at Kyle Field. Mandatory Credit: John Glaser-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1569079476&quot;,&quot;copyright&quot;:&quot;John Glaser&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13392813-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/10/usatsi_13392813-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">3. Penn State at Texas A&amp;M, Sept. 19</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-13" class="vertical-gallery--caption-text">Current Scheduled Games: San Jose State at Penn State, Colorado at Texas A&amp;M, Sept. 19 &#8230;&hellip;</div>
<div id="vg-caption-full-13" class="vertical-gallery--caption-hidden">Current Scheduled Games: San Jose State at Penn State, Colorado at Texas A&amp;M, Sept. 19 &#8230; It would be such a good game, and it&#039;s not going to happen because neither team will want to travel. Penn State is 3-1 in the head-to-head meetings.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-13" id="vg-caption-link-13" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; John Glaser-USA TODAY Sports	</p>
</div>
<div class="vertical-gallery" id="vg-14">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-14" data-attachment-id="501314" data-permalink="https://collegefootballnews.com/2019/11/nc-state-vs-georgia-tech-fearless-prediction-game-preview-2019/usatsi_13676427-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Matt Cashore&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Nov 16, 2019; South Bend, IN, USA; Notre Dame Fighting Irish quarterback Ian Book (12) readies for the snap in the second quarter against the Navy Midshipmen at Notre Dame Stadium. Mandatory Credit: Matt Cashore-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1573919681&quot;,&quot;copyright&quot;:&quot;Matt Cashore&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13676427-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-14" srcset="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="501314" data-permalink="https://collegefootballnews.com/2019/11/nc-state-vs-georgia-tech-fearless-prediction-game-preview-2019/usatsi_13676427-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Matt Cashore&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Nov 16, 2019; South Bend, IN, USA; Notre Dame Fighting Irish quarterback Ian Book (12) readies for the snap in the second quarter against the Navy Midshipmen at Notre Dame Stadium. Mandatory Credit: Matt Cashore-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1573919681&quot;,&quot;copyright&quot;:&quot;Matt Cashore&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13676427-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13676427-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">2. Notre Dame at Texas A&amp;M, Oct. 10</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-14" class="vertical-gallery--caption-text">Current Scheduled Games: Stanford at Notre Dame, Fresno State at Texas A&amp;M, Oct. 10 &#8230; This&hellip;</div>
<div id="vg-caption-full-14" class="vertical-gallery--caption-hidden">Current Scheduled Games: Stanford at Notre Dame,<br />
Fresno State at Texas A&amp;M, Oct. 10 &#8230; This works, but only if Notre Dame is fine with traveling. A&amp;M is 3-2 all-time and won the last meeting 24-3 in 2001.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-14" id="vg-caption-link-14" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Credit: Matt Cashore-USA TODAY Sports	</p>
</div>
<div id='acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-3493-3-1589439023-3493-3' style='width:%width%px; height:%height%px; text-align:center;'>
				<script type='text/template' id='sdp-vertical-gallery-ad-template_4' class='sdp-vertical-gallery-ad-tag'>"<script type='text\/javascript'>\n\t\t\t\t\t\twindow['lawrence_dfp_desktop_gallery_poster-1589439023-3493-3-1589439023-3493-3'] = googletag.defineSlot( '\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main', ['fluid', [300,250]], 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-3493-3-1589439023-3493-3' ).addService( googletag.pubads().setTargeting( 'title', sdpTargeting.title ).setTargeting( 'targetPaths', sdpTargeting.targetPaths ).setTargeting( 'fullPath', sdpTargeting.fullPath ).setTargeting( 'queryStr', sdpTargeting.queryStr ).setTargeting( 'domainName', sdpTargeting.domainName ).setTargeting('kw',[\"vertical_gallery\",\"Pete Fiutak\",\"2020 Preview\",\"CFN\",\"Galleries\",\"News\",\"PAC-12\",\"Pac-12\"]).setTargeting('category',[\"2020 Preview\",\"CFN\",\"Galleries\",\"News\",\"PAC-12\",\"Pac-12\"]).setTargeting('cst_topic',[\"vertical_gallery\",\"pete fiutak\",\"2020 preview\",\"cfn\",\"galleries\",\"news\",\"pac-12\"]).setTargeting('cst_subsection',[\"2020 preview\",\"cfn\",\"galleries\",\"news\",\"pac-12\"]).setTargeting('cst_section',[\"sports\"]).setTargeting(\"referrer\", \"\") ).setTargeting( 'position', ['300x250_1g'] );\n\t\t\t\t\t\tgoogletag.display( 'acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-3493-3-1589439023-3493-3' ); bidManager.addBidSlot({ slotID: \"acm-ad-tag-lawrence_dfp_desktop_gallery_poster-1589439023-3493-3-1589439023-3493-3\", slotName: \"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main\", sizes : ['fluid',[300,250]] });\n\t\t\t\t\t\t\t\t   bidManager.requestBid( 'lawrence_dfp_desktop_gallery_poster-1589439023-3493-3-1589439023-3493-3' );<\/script>"
				</script>
			</div>
<div class="vertical-gallery" id="vg-15">
<p class="vertical-gallery--image"><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt id="vg-image-15" data-attachment-id="512408" data-permalink="https://collegefootballnews.com/usatsi_13861528-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jasen Vinlove&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 1, 2020; Orlando, Florida, USA; Michigan Wolverines defensive back Josh Metellus (14) and linebacker Cameron McGrone (44) tackle Alabama Crimson Tide running back Najee Harris (22) during the second half at Camping World Stadium. Mandatory Credit: Jasen Vinlove-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1577894142&quot;,&quot;copyright&quot;:&quot;Jasen Vinlove&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alabama RB Najee Harris" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" id="vg-image-15" srcset="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="512408" data-permalink="https://collegefootballnews.com/usatsi_13861528-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jasen Vinlove&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jan 1, 2020; Orlando, Florida, USA; Michigan Wolverines defensive back Josh Metellus (14) and linebacker Cameron McGrone (44) tackle Alabama Crimson Tide running back Najee Harris (22) during the second half at Camping World Stadium. Mandatory Credit: Jasen Vinlove-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1577894142&quot;,&quot;copyright&quot;:&quot;Jasen Vinlove&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alabama RB Najee Harris" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2.jpg?w=1000" /></noscript></p>
<div class="vertical-gallery--title">1. Alabama vs. Michigan (in Arlington, TX), Sept. 5</div>
<div class="vertical-gallery--caption">
<div id="vg-caption-15" class="vertical-gallery--caption-text">Current Scheduled Games: Alabama vs. USC (in Arlington, TX), Michigan at Washington, Sept. 5 ... Okay,&hellip;</div>
<div id="vg-caption-full-15" class="vertical-gallery--caption-hidden">Current Scheduled Games: Alabama vs. USC (in Arlington, TX), Michigan at Washington, Sept. 5 ... Okay, so this just happened on New Year&#039;s Day with Alabama beating Michigan in the Citrus Bowl, but ... it&#039;s Alabama and Michigan.</div>
<div class="vertical-gallery--caption-link"><a href="#vg-15" id="vg-caption-link-15" class="vertical-gallery--caption-link-a">more</a></div>
</div>
<p class="vertical-gallery--author">
	 	&copy; Jasen Vinlove-USA TODAY Sports	</p>
</div>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/category/features/2020-preview" rel="category tag">2020 Preview</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/features/galleries" rel="category tag">Galleries</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12" rel="category tag">PAC-12</a>, <a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" rel="category tag">Pac-12</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/05/20-possible-college-football-games-if-theres-no-pac-12-season-or-if-california-schools-dont-reopen"
		data-track="featuredstories more-related-1"
		title="15 Possible Games If There&#039;s No Pac-12 Season, Or If California Schools Don&#039;t Reopen"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="15 Possible Games If There&#039;s No Pac-12 Season, Or If California Schools Don&#039;t Reopen" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">176 shares</span><span class="block__time block__time--mobile">11hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/05/20-possible-college-football-games-if-theres-no-pac-12-season-or-if-california-schools-dont-reopen"
				title="15 Possible Games If There&#039;s No Pac-12 Season, Or If California Schools Don&#039;t Reopen" itemprop="url">
				15 Possible Games If There's No Pac-12 Season, Or If California Schools Don't Reopen			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/05/pac-12-football-conference-only-schedule-heres-how-it-might-lookpac-12-football-to-possibly-play-conference-only-schedule-heres-how-it-might-look"
		data-track="featuredstories more-related-2"
		title="Pac-12 Football Conference Only Schedule? Here&#039;s How It Might Look"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2018/12/usatsi_11209773-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2018/12/usatsi_11209773-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pac-12 Football Conference Only Schedule? Here&#039;s How It Might Look" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/05/pac-12-football-conference-only-schedule-heres-how-it-might-lookpac-12-football-to-possibly-play-conference-only-schedule-heres-how-it-might-look"
				title="Pac-12 Football Conference Only Schedule? Here&#039;s How It Might Look" itemprop="url">
				Pac-12 Football Conference Only Schedule? Here's How It Might Look			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-arizona-state-sun-devils"
		data-track="featuredstories more-related-3"
		title="College Football News Preview 2020: Arizona State Sun Devils"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13295011-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13295011-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football News Preview 2020: Arizona State Sun Devils" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona-state" class="category" itemprop="articleSection">Arizona State</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-arizona-state-sun-devils"
				title="College Football News Preview 2020: Arizona State Sun Devils" itemprop="url">
				College Football News Preview 2020: Arizona State Sun Devils			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-missouri-tigers"
						title="College Football News Preview 2020: Missouri Tigers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/missouri.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/missouri.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Missouri Tigers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-missouri-tigers"
						title="College Football News Preview 2020: Missouri Tigers"
						itemprop="url" 						>
							College Football News Preview 2020: Missouri Tigers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/sec/missouri" class="category" itemprop="articleSection">Missouri</a><span class="dot">&middot;</span>						<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/20-possible-college-football-games-if-theres-no-pac-12-season-or-if-california-schools-dont-reopen"
						title="15 Possible Games If There&#039;s No Pac-12 Season, Or If California Schools Don&#039;t Reopen"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13861528-2-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="15 Possible Games If There&#039;s No Pac-12 Season, Or If California Schools Don&#039;t Reopen" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/20-possible-college-football-games-if-theres-no-pac-12-season-or-if-california-schools-dont-reopen"
						title="15 Possible Games If There&#039;s No Pac-12 Season, Or If California Schools Don&#039;t Reopen"
						itemprop="url" 						>
							15 Possible Games If There&#039;s No Pac-12 Season, Or If California Schools Don&#039;t Reopen					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a><span class="dot">&middot;</span>						<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>176</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-utah-utes"
						title="College Football News Preview 2020: Utah Utes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13359897-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13359897-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Utah Utes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-utah-utes"
						title="College Football News Preview 2020: Utah Utes"
						itemprop="url" 						>
							College Football News Preview 2020: Utah Utes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/pac-12/utah" class="category" itemprop="articleSection">Utah</a><span class="dot">&middot;</span>						<span class="time">May 13, 2020 12:59 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/pac-12-football-conference-only-schedule-heres-how-it-might-lookpac-12-football-to-possibly-play-conference-only-schedule-heres-how-it-might-look"
						title="Pac-12 Football Conference Only Schedule? Here&#039;s How It Might Look"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2018/12/usatsi_11209773-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2018/12/usatsi_11209773-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pac-12 Football Conference Only Schedule? Here&#039;s How It Might Look" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/pac-12-football-conference-only-schedule-heres-how-it-might-lookpac-12-football-to-possibly-play-conference-only-schedule-heres-how-it-might-look"
						title="Pac-12 Football Conference Only Schedule? Here&#039;s How It Might Look"
						itemprop="url" 						>
							Pac-12 Football Conference Only Schedule? Here&#039;s How It Might Look					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a><span class="dot">&middot;</span>						<span class="time">May 12, 2020 3:59 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/texas-vs-lsu-fearless-prediction-game-preview-preseason-version"
						title="Texas vs LSU Fearless Prediction, Game Preview, Preseason Version"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13327534-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13327534-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Texas vs LSU Fearless Prediction, Game Preview, Preseason Version" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/texas-vs-lsu-fearless-prediction-game-preview-preseason-version"
						title="Texas vs LSU Fearless Prediction, Game Preview, Preseason Version"
						itemprop="url" 						>
							Texas vs LSU Fearless Prediction, Game Preview, Preseason Version					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">May 12, 2020 1:25 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-houston-cougars"
						title="College Football News Preview 2020: Houston Cougars"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13734745-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13734745-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Houston Cougars" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-houston-cougars"
						title="College Football News Preview 2020: Houston Cougars"
						itemprop="url" 						>
							College Football News Preview 2020: Houston Cougars					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/houston" class="category" itemprop="articleSection">Houston</a><span class="dot">&middot;</span>						<span class="time">May 11, 2020 6:24 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>308</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-syracuse-orange"
						title="College Football News Preview 2020: Syracuse Orange"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13441512-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13441512-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Syracuse Orange" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-syracuse-orange"
						title="College Football News Preview 2020: Syracuse Orange"
						itemprop="url" 						>
							College Football News Preview 2020: Syracuse Orange					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/syracuse" class="category" itemprop="articleSection">Syracuse</a><span class="dot">&middot;</span>						<span class="time">May 11, 2020 4:22 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-central-michigan-chippewas"
						title="College Football News Preview 2020: Central Michigan Chippewas"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13761022-2-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13761022-2-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Central Michigan Chippewas" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-central-michigan-chippewas"
						title="College Football News Preview 2020: Central Michigan Chippewas"
						itemprop="url" 						>
							College Football News Preview 2020: Central Michigan Chippewas					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/mac/central-michigan" class="category" itemprop="articleSection">Central Michigan</a><span class="dot">&middot;</span>						<span class="time">May 11, 2020 4:19 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-ohio-state-buckeyes"
						title="College Football News Preview 2020: Ohio State Buckeyes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13845851-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13845851-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Ohio State Buckeyes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-ohio-state-buckeyes"
						title="College Football News Preview 2020: Ohio State Buckeyes"
						itemprop="url" 						>
							College Football News Preview 2020: Ohio State Buckeyes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-ten/ohio-state" class="category" itemprop="articleSection">Ohio State</a><span class="dot">&middot;</span>						<span class="time">May 10, 2020 2:23 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/ohio-state-vs-oregon-fearless-prediction-game-preview-preseason-version"
						title="Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/05/ohio-state-vs-oregon-fearless-prediction-game-preview-preseason-version"
						title="Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version"
						itemprop="url" 						>
							Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">May 9, 2020 12:49 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/04/usatsi_10514128-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/05/florida-state-vs-west-virginia-fearless-prediction-game-preview-preseason-version" title="Florida State vs West Virginia Fearless Prediction, Game Preview, Preseason Version" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_10514128-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Florida State vs West Virginia Fearless Prediction, Game Preview, Preseason Version" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2020/05/florida-state-vs-west-virginia-fearless-prediction-game-preview-preseason-version" rel="nofollow" itemprop="url">
                        513 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/05/florida-state-vs-west-virginia-fearless-prediction-game-preview-preseason-version" title="Florida State vs West Virginia Fearless Prediction, Game Preview, Preseason Version" itemprop="url" >Florida State vs West Virginia Fearless Prediction, Game Preview, Preseason Version</a></p>
				<p class="widget-date">May 6, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2018/08/usatsi_10420990-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/05/alabama-vs-usc-fearless-prediction-game-preview-preseason-version" title="Alabama vs USC Fearless Prediction, Game Preview, Preseason Version" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2018/08/usatsi_10420990-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Alabama vs USC Fearless Prediction, Game Preview, Preseason Version" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/05/alabama-vs-usc-fearless-prediction-game-preview-preseason-version" title="Alabama vs USC Fearless Prediction, Game Preview, Preseason Version" itemprop="url" >Alabama vs USC Fearless Prediction, Game Preview, Preseason Version</a></p>
				<p class="widget-date">May 6, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13686028-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/05/ole-miss-vs-baylor-fearless-prediction-game-preview-preseason-version" title="Ole Miss vs Baylor Fearless Prediction, Game Preview, Preseason Version" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13686028-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Ole Miss vs Baylor Fearless Prediction, Game Preview, Preseason Version" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/05/ole-miss-vs-baylor-fearless-prediction-game-preview-preseason-version" title="Ole Miss vs Baylor Fearless Prediction, Game Preview, Preseason Version" itemprop="url" >Ole Miss vs Baylor Fearless Prediction, Game Preview, Preseason Version</a></p>
				<p class="widget-date">May 7, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/05/ohio-state-vs-oregon-fearless-prediction-game-preview-preseason-version" title="Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13328812-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/05/ohio-state-vs-oregon-fearless-prediction-game-preview-preseason-version" title="Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version" itemprop="url" >Ohio State vs Oregon Fearless Prediction, Game Preview, Preseason Version</a></p>
				<p class="widget-date">May 9, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/10/usatsi_10286495-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/05/clemson-vs-louisville-fearless-prediction-game-preview-preseason-version" title="Clemson vs Louisville Fearless Prediction, Game Preview, Preseason Version" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/10/usatsi_10286495-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Clemson vs Louisville Fearless Prediction, Game Preview, Preseason Version" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/05/clemson-vs-louisville-fearless-prediction-game-preview-preseason-version" title="Clemson vs Louisville Fearless Prediction, Game Preview, Preseason Version" itemprop="url" >Clemson vs Louisville Fearless Prediction, Game Preview, Preseason Version</a></p>
				<p class="widget-date">May 8, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13761022-2-1.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-central-michigan-chippewas" title="College Football News Preview 2020: Central Michigan Chippewas" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13761022-2-1.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Central Michigan Chippewas" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-central-michigan-chippewas" title="College Football News Preview 2020: Central Michigan Chippewas" itemprop="url" >College Football News Preview 2020: Central Michigan Chippewas</a></p>
				<p class="widget-date">May 11, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/mac/central-michigan" class="category" itemprop="articleSection">Central Michigan</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/05/usatsi_13845851-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-ohio-state-buckeyes" title="College Football News Preview 2020: Ohio State Buckeyes" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/05/usatsi_13845851-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Ohio State Buckeyes" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-ohio-state-buckeyes" title="College Football News Preview 2020: Ohio State Buckeyes" itemprop="url" >College Football News Preview 2020: Ohio State Buckeyes</a></p>
				<p class="widget-date">May 10, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/ohio-state" class="category" itemprop="articleSection">Ohio State</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-projections-may-version"><a href="https://collegefootballnews.com/gallery/2020-2021-bowl-projections-college-football-playoff-predictions-may-version">Bowl Projections: May Version</a></li>
<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li class="mobile-nav__item mobile-nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li class="mobile-nav__item mobile-nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li class="mobile-nav__item mobile-nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li class="mobile-nav__item mobile-nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li class="mobile-nav__item mobile-nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202020y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="97672683" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://collegefootballnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="College Football News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9eb298ea06" /><input type="hidden" name="_wp_http_referer" value="/gallery/15-college-football-game-ideas-if-theres-no-pac-12-season" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyl0cFOwzAMgOEXorUiBBsHxKMgLzbDJYlD4rTK29MhEOKwjomzv/yJYljy4DUZJwN75cgVZsnQKpoS9iHgUjh5hqjUwjpFGqovkq3CVCFjwagt2TjVG/hfK6HJzM/HgrNY/w5K8qERf4rpvXHp0AS8Fh6jpG21CB3ZLrusVUw0XZaRUzunSKrBzIm0nEZZQ3+REDY5aRwKI/VNhc6dBT9vw2bqNebA9utv/rSStRTk8FUbveqb8LWBiNdfilTXI0/x0d3t9w/3bnfrpg9j4vZT'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/collegefootballnews.com\/wp-admin\/admin-ajax.php","nonce":"858a18c7ca","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatcfn.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcollegefootballnews.com%2Fgallery%2F15-college-football-game-ideas-if-theres-no-pac-12-season","blog_id":"97672683","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=97672683&v=wpcom&tz=-5&user_id=0&subd=usatcfn","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkUtOxDAQRC+EY0ATaWaBOEuP3Qpt/MPdTginx0GQRIJNRqxslape//SUlUlRMIoOVWVfB4qsH9VIWTvW7VEQwc9ChjvHd3oXkBcM+OXRlUGShXklePiYlU9gFb43s0W74Fa1CxT/E3cANQHDlZZ4FfKHhtqiEUYaQCgdmmLLM1m8QrktHOD38nbHA9uWqxq9GVmwtJ9KI5bSavKmHSRIAfO6boui8XXBLbPkrZ297t4qlvn76fauP0oaKKkyeu1QcqukfoQb74MTe5TWu5rIDigN8xyeHvrz+dL395eT+wThLR9R'></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'97672683','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'97672683','v':'wpcom','tz':'-5','user_id':'0','post':'512409','subd':'usatcfn'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=97672683&v=wpcomvt&tz=-5&user_id=0&post=512409&subd=usatcfn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6Lm1qUCVoWXguQUddUl8zZD80SW5jeUIrP1U5dFFPQmgzW2Jtb1pwOU1YQTNxMkJVbkFRK2EsSmMzLyVlP11MSFU4SnMxK1FrWGlpWGkzUXMxPWJrRC1zeXpnYUt3T01YfGVYXVdfN2dxalsuNythYXVVd34/LzhpelY1czI9VGJhY0tpXWRWOT1UemFQWCtkST9LTA=='}]);
_stq.push([ 'clickTrackerInit', '97672683', '512409' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
