<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Illinois vs Mississippi State prediction, ReliaQuest Bowl game preview, odds how to watch Monday, January 2, 2023" />
<meta name="keywords" content="big ten, bowls college football playoff, cfn, college football features, college football picks, college football predictions, college football schedules, how to watch, illinois, lines, mississippi state, news, sec, teams conferences, cfn, college football predictions, college-football-picks, illinois, illinois vs mississippi state, illinois vs mississippi state game preview, illinois vs mississippi state how to watch, illinois vs mississippi state line, illinois vs mississippi state odds, illinois vs mississippi state pick, illinois vs mississippi state prediction, illinois vs mississippi state preview, illinois vs mississippi state tv, mississippi state, mississippi state vs illinois, mississippi state vs illinois prediction, reliaquest bowl, video" />
<title>Illinois vs Mississippi State ReliaQuest Bowl Prediction, Game Preview</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//micro.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//cdn.confiant-integrations.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJyVj0tuwzAMRC9URU1QNMii6FloibHZUB+IFAzdvooLBw7cRbvkkDOcZ+dsXIqKUa1OGFBsFdDkoRmGuWB0aEPylfsGrldiAkUzVNUUrZO9eOjii/1P7ICqFEeToWjEYmbyI+oS/vtq9yJzHSlufuwEmaDkAvG2xO7lRyRFx9X3Vvc7T6J24ORuhmkoUJoVbYyHQHHv+BIb0BMgd+Deajtkhtb7M47g2t/sfbedn0wreKgPVEEobrLIIEouF1z730FKlxW9yUlUzA/RQiJr7Gf4OL6fT6e3y+vx8g3ypMsv' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://collegefootballnews.com/_static/??-eJyNjssOgjAQRX/IWjGIK+NnuDRjO5ER+khnwPTvfSDEBE1YNbln7unV96hM8IJedGy7K3nWzqmeLAbNklvk4Vkb5pX+upYa3RN2DBIsZNXCPaE3qF2w3asGVrFJFIX1s6s9CPV4viboSfJMN34++caAhUyTFfmWPA7DBuEvsHzlB5yA4ULL10yBhKhqEFUjWEzvQX/YTO66SXdDiWAaVRTr6u34BK/O0R2Kal9synJb7R5FqJ+j' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyFi0sKgDAMBS9kjYooXYhnkTZIiklrP4q314XgUngwMMyDMyjjJaNkCFtZSRIwq4MsekgmUsifqF2q4DmQmK1YTOCe7QXj9aJmkt9IMa1xyfjGM0/tMHZdr5tWuxtcPjSY" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.3' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=6.0.3' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=6.0.3' id='openx-adsystem-js'></script>
<script async src='//micro.rubiconproject.com/prebid/dynamic/10968.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1669995964g" ></script><script async src='https://cdn.confiant-integrations.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJylzMsKgzAQheEXahyUGsii+CxDHWRCbjiTim/fLKy4FLo834EftmLeOSklhRLqwkmgCmqecTc/wMJmwRBoZWpLhFTACyhh4BqPb++8POCfXpW5NN/aZT59N9wOnsArH6ULtMwUX721zrnR2af/AiplXBA=" ></script><script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANAL4VpIECkD4iwhdYXzcUqcqOT2dIGZbm95uK3gizSShu1JmRS7ulZmNyC5rZJ4wqCokVdILBGW4rvCwu8p6An/7OHVqY4pO5YjLfHjW7Wxj+NIVp7rb+/e7z3fzsZYa6/WXMIHVbZeKg==" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.3' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-41723661-5', {'name' : 'FishburneGATracker'});
</script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/556597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=556597' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F12%2Fillinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F12%2Fillinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Illinois vs Mississippi State ReliaQuest Bowl Prediction Game Preview" />
<meta property="og:url" content="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv" />
<meta property="og:description" content="Illinois vs Mississippi State game preview, prediction, and breakdown for the ReliaQuest Bowl on Monday, January 2, 2023" />
<meta property="article:published_time" content="2022-12-30T18:49:34+00:00" />
<meta property="article:modified_time" content="2022-12-30T18:49:34+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="Illinois vs Mississippi State ReliaQuest Bowl Prediction Game Preview" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-556597 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-555708" class="nav__item nav__item--bowl-projections-final"><a href="https://collegefootballnews.com/2022/12/bowl-projections-college-football-playoff-predictions-final-call-2022-2023">Bowl Projections: Final</a></li>
<li id="menu-item-553900" class="nav__item nav__item--schedules-results"><a href="https://collegefootballnews.com/2022/12/2022-college-football-schedules-teams">Schedules, Results</a></li>
<li id="menu-item-555475" class="nav__item nav__item--rankings"><a href="https://collegefootballnews.com/2022/12/college-football-rankings-1-to-131-week-14">Rankings</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li id="menu-item-536633" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li id="menu-item-510274" class="nav__item nav__item--college-football-features nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li id="menu-item-548675" class="nav__item nav__item--preview-2022"><a href="https://collegefootballnews.com/2022/09/college-football-preview-2022-team-previews-schedules-rankings-predictions-all-america-teams">Preview 2022</a></li>
	<li id="menu-item-532983" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-535105" class="nav__item nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li id="menu-item-534074" class="nav__item nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li id="menu-item-532971" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li id="menu-item-532972" class="nav__item nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li id="menu-item-532973" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li id="menu-item-532974" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li id="menu-item-532975" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li id="menu-item-536841" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li id="menu-item-532977" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li id="menu-item-537605" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li id="menu-item-532979" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li id="menu-item-532980" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li id="menu-item-532981" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li id="menu-item-532982" class="nav__item nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li id="menu-item-532475" class="nav__item nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li id="menu-item-532673" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-556597" class="post-556597 post type-post status-publish format-standard has-post-thumbnail hentry category-big-ten category-bowls-college-football-playoff category-cfn category-college-football-features category-college-football-picks category-college-football-predictions category-college-football-schedules category-how-to-watch category-illinois category-lines category-mississippi-state category-news category-sec category-teams-conferences tag-cfn tag-college-football-predictions tag-college-football-picks tag-illinois tag-illinois-vs-mississippi-state tag-illinois-vs-mississippi-state-game-preview tag-illinois-vs-mississippi-state-how-to-watch tag-illinois-vs-mississippi-state-line tag-illinois-vs-mississippi-state-odds tag-illinois-vs-mississippi-state-pick tag-illinois-vs-mississippi-state-prediction tag-illinois-vs-mississippi-state-preview tag-illinois-vs-mississippi-state-tv tag-mississippi-state tag-mississippi-state-vs-illinois tag-mississippi-state-vs-illinois-prediction tag-reliaquest-bowl tag-video" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Illinois vs Mississippi State ReliaQuest Bowl Prediction Game Preview</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19238292-2.jpg">
		</span>
		<cite class="article__source">Ron Johnson-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Illinois vs Mississippi State ReliaQuest Bowl Prediction Game Preview</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/college-football-predictions" class="" itemprop="articleSection">College Football Predictions</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Illinois vs Mississippi State ReliaQuest Bowl Prediction Game Preview</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">December 30, 2022 12:49 pm</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-12-30T12:49:34-06:00">
			December 30, 2022 12:49 pm CT		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<p><strong>Illinois vs Mississippi State prediction, game preview, odds, how to watch. ReliaQuest Bowl, Monday, January 2, 2023</strong></p>
<hr />
<h2>Illinois vs Mississippi State ReliaQuest Bowl Prediction Game Preview</h2>
<div class="sdp-voltax-player-container" id="container-sdp-voltax-player-01evcez1p3ybm8h26z-6568"><script type="text/template" data-content-id="01evcez1p3ybm8h26z-6568" class="sdp_voltax_embed_tmp">"<script type=\"text\/javascript\">(function() {var sc = document.createElement(\"script\"), scCnter = document.getElementById(\"container-sdp-voltax-player-01evcez1p3ybm8h26z-6568\"), done = false;sc.src = mm_video_data.endpointUrl + \"\/01evcez1p3ybm8h26z.js\";sc.onload = sc.onreadystatechange = function() {if(!done && (!this.readyState || this.readyState == \"loaded\" || this.readyState == \"complete\")) {sdpVoltax[\"01evcez1p3ybm8h26z-6568\"].initializePlayer( {\"id\":\"01f1343a1wt7q817p7\",\"playlist_id\":\"\",\"player_id\":\"01evcez1p3ybm8h26z\",\"type\":\"playlist\",\"image\":\"https:\\\/\\\/collegefootballnews.com\\\/wp-content\\\/plugins\\\/mm-video\\\/images\\\/playlist-icon.png\",\"container_id\":\"01evcez1p3ybm8h26z-6568\"});done = true; sc.onload = sc.onreadystatechange = null; }};scCnter.appendChild(sc);})();<\/script>"</script><script type="text/javascript">var sdpVoltax = window.sdpVoltax || []; sdpVoltax["01evcez1p3ybm8h26z-6568"] = sdpVoltaxPlayerHandler().start("01evcez1p3ybm8h26z-6568");</script></div>
<p><span style="font-size: 14px;">&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></span></p>
<h3>Illinois vs Mississippi State How To Watch</h3>
<p>Date: Monday, January 2, 2023<br />
Game Time: 12:00 ET<br />
Venue: Raymond James Stadium, Tampa, FL<br />
How To Watch: ESPN2<br />
Record: Illinois (8-4), Mississippi State (8-4)<br />
&#8211; <a href="https://go.web.plus.espn.com/c/1205322/661047/9070?subId1=CFN">Sign up and live stream college football on ESPN+</a></p>
<h3>Illinois vs Mississippi State ReliaQuest Bowl 5 Things To Know</h3>
<p><span style="font-size: 14px;"><a href="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv/2">ReliaQuest Bowl Prediction, What&#8217;s Going To Happen, History</a></span></p>
<p>&#8211; <b>It&#8217;s the first game of 2023, and it&#8217;s the first game for Mississippi State without the late head coach Mike Leach. </b>Overall this was a solid season under Leach with wins in three of the last four games &#8211; including a win over arch-rival Ole Miss &#8211; on the way to a good 2023 bowl game, but of course the season and this game will be remembered for Leach.</p>
<p>Nothing is going to immediately change under new head coach Zach Arnett. The Bulldogs are still going to throw the ball a bajillion times, the defense is going to be solid, and the team should be able to handle the Illinois style.</p>
<p>&#8211; <b>Illinois was one of the 2022 season&#8217;s best surprises. </b>Under head coach Bret Bielema, the offense was tough up front, the defense was among the best in the country, and it all worked well enough to destroy Wisconsin &#8211; and end the Paul Chryst era &#8211; beat Iowa, and push Michigan to the brink. It was a rough finishing kick with losses to Michigan State and Purdue keeping it out of Big Ten Championship, but this season was just the beginning of a strong new era of Illinois football.</p>
<p>Here&#8217;s the problem. It&#8217;s missing some of its key stars. Chase Brown was as good as any running back in the country, Luke Ford was a terrific tight end, and the opt-out losses in the secondary against this passing team is devastating.</p>
<p>&#8211; <b>This is the first bowl game for Illinois since losing the 2019 Redbox to Cal. </b>The last bowl win was against UCLA in the 2011 Kraft Fight Hunger, and the program is a rough 2-4 in bowls since 1999&#8217;s blowout win over Virginia in the Micron PC. Bielema has been decent in bowls &#8211; he went 2-1 at Arkansas &#8211; but he was just 2-4 at Wisconsin with two straight Rose Bowl losses before leaving for the Hog gig.</p>
<p>&#8211; <b>Mississippi State was terrific in bowls games for a long stretch </b>&#8211; going 9-2 in 11 bowls from the 1999 Peach up to the end of the Dan Mullen era with a win over Louisville in the 2017 TaxSlayer. Under Joe Moorhead and Mike Leach, the Bulldogs went 1-3, getting rocked by Texas Tech 34-7 last year in the Liberty.</p>
<p>&#8211; <b>It&#8217;s the inaugural ReliaQuest Bowl, but you probably know it better as the old Outback Bowl. </b>It&#8217;s been SEC vs Big Ten after Wisconsin beat Duke in 1995 with the SEC going 16-10 and winning the last two. Last year&#8217;s 24-10 Arkansas win over Penn State was better than the final score, and the previous five were all decided by one score.</p>
<p><span style="font-size: 14px;">CFN Experts <a href="https://collegefootballnews.com/2022/12/college-football-expert-picks-predictions-playoff-new-years-six-bowls-december-28-january-2">CFP, NY6, Dec 28-Jan 2</a><br />
</span></p>
<h3>Why Illinois Will Win The ReliaQuest Bowl</h3>
<p>The defense really is that good.</p>
<p>It might be missing a few very, very important defensive backs &#8211; more on that in a moment &#8211; but the style and the D should still work. The Illini finished second in the nation in total defense behind Air Force, it was first in scoring defense allowing just 12.2 points per game, and most importantly in this, it&#8217;s No. 1 in the nation in passing efficiency defense.</p>
<p>The defense allowed fewer than 2,000 yards this season and just eight touchdowns, and it picked off 22 passes. No, the team didn&#8217;t face a slew of high-powered passing teams, but the losses mostly came against teams that could throw.</p>
<p>There&#8217;s one massive difference between what Indiana, Michigan State, and Purdue did in their three wins and what Mississippi State does &#8211; downfield passes.</p>
<p>The Bulldogs will throw it 50 times, but there&#8217;s no rushing yards, and there&#8217;s nothing happening when it comes to the deep shots. The passing game averages under ten yards per completion &#8211; the third-lowest in college football &#8211; meaning the Illini will allow short passes, and then have to make the tackle. They can do that.</p>
<p>However &#8230;</p>
<p><span style="font-size: 14px;"><a href="https://collegefootballnews.com/2022/12/100-best-players-of-the-college-football-bowl-season-2022-2023">Top 100 Bowl Players</a> | <a href="https://collegefootballnews.com/2022/12/bowl-game-rankings-how-good-were-all-the-bowls-from-worst-to-best">Ranking Bowl Games So Far</a></span></p>
<h3>Why Mississippi State Will Win The ReliaQuest Bowl</h3>
<p>CB Devon Witherspoon and S Sydney Brown. Those are two NFL starting defensive backs Illinois won&#8217;t have around, and it&#8217;s going to matter.</p>
<p>The Illini defense will hold its own. Mississippi State will have a hard time moving the chains, it&#8217;ll have to deal with a ton of third down moments, and Illinois is as good as anyone in the country at coming up with third down stops. But the new parts in the Illinois secondary will hurt just enough to allow Will Rogers and company to keep things moving.</p>
<p>Yes, Illinois, Michigan State, and Purdue were able to stretch the field a bit, but none of them were Tennessee when it came to winging it around. Illinois lost four games this year, going 0-3 when giving up 208 yards or more, and the fourth loss came to Michigan State, who completed 66% of its passes &#8211; the best completion day by anyone against Illinois.</p>
<p>Mississippi State was below 208 passing yards just once &#8211; it threw for 203 against Kentucky &#8211; and was only below 60% three times. It&#8217;s 8-1 when it hits 60% or more of its throws.</p>
<p>There&#8217;s that, and &#8230;</p>
<p><span style="font-size: 14px;"><a href="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv/2">ReliaQuest Bowl Prediction, What&#8217;s Going To Happen, History</a></span></p>
<h3>NEXT: What&#8217;s Going To Happen, Illinois vs Mississippi State Prediction, ReliaQuest Bowl History</h3>
<div id=inline-newsletter-widget class=hidden data-position=7></div>													</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show  article__pagination__link--last" rel="next">2</a><a href="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
							
							<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
							<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/cfn" rel="tag">CFN</a>, <a href="https://collegefootballnews.com/tag/college-football-predictions" rel="tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/tag/college-football-picks" rel="tag">college-football-picks</a>, <a href="https://collegefootballnews.com/tag/illinois" rel="tag">Illinois</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state" rel="tag">Illinois vs Mississippi State</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-game-preview" rel="tag">Illinois vs Mississippi State game preview</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-how-to-watch" rel="tag">Illinois vs Mississippi State how to watch</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-line" rel="tag">Illinois vs Mississippi State line</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-odds" rel="tag">Illinois vs Mississippi State odds</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-pick" rel="tag">Illinois vs Mississippi State pick</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-prediction" rel="tag">Illinois vs Mississippi State prediction</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-preview" rel="tag">Illinois vs Mississippi State preview</a>, <a href="https://collegefootballnews.com/tag/illinois-vs-mississippi-state-tv" rel="tag">Illinois vs Mississippi State TV</a>, <a href="https://collegefootballnews.com/tag/mississippi-state" rel="tag">Mississippi State</a>, <a href="https://collegefootballnews.com/tag/mississippi-state-vs-illinois" rel="tag">Mississippi State vs Illinois</a>, <a href="https://collegefootballnews.com/tag/mississippi-state-vs-illinois-prediction" rel="tag">Mississippi State vs Illinois prediction</a>, <a href="https://collegefootballnews.com/tag/reliaquest-bowl" rel="tag">ReliaQuest Bowl</a>, <a href="https://collegefootballnews.com/tag/video" rel="tag">Video</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten" rel="category tag">Big Ten</a>, <a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" rel="category tag">Bowls College Football Playoff</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/college-football-features" rel="category tag">College Football Features</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/college-football-picks" rel="category tag">college football picks</a>, <a href="https://collegefootballnews.com/category/college-football-predictions" rel="category tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/category/college-football-schedules" rel="category tag">College Football Schedules</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/how-to-watch" rel="category tag">How to watch</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/illinois" rel="category tag">Illinois</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/lines" rel="category tag">Lines</a>, <a href="https://collegefootballnews.com/category/sec/mississippi-state" rel="category tag">Mississippi State</a>, <a href="https://collegefootballnews.com/category/cfn/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/sec" rel="category tag">SEC</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/12/illinois-vs-mississippi-state-reliaquest-bowl-prediction-game-preview-odds-tv"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/12/bowl-game-schedule-predictions-game-previews-scoreboard-2022-2023"
		data-track="featuredstories more-related-1"
		title="Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/05/USATSI_18115180-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/05/USATSI_18115180-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">102 shares</span><span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2022/12/bowl-game-schedule-predictions-game-previews-scoreboard-2022-2023"
				title="Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023" itemprop="url">
				Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/12/5-best-college-football-bowl-predictions-against-the-spread-cfp-semifinals-december-30-31-games"
		data-track="featuredstories more-related-2"
		title="5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/01/usatsi_13359876-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/01/usatsi_13359876-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2022/12/5-best-college-football-bowl-predictions-against-the-spread-cfp-semifinals-december-30-31-games"
				title="5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games" itemprop="url">
				5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/12/ohio-vs-wyoming-barstool-sports-arizona-bowl-prediction-game-preview-odds-tv"
		data-track="featuredstories more-related-3"
		title="Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_18980979-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_18980979-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">5hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2022/12/ohio-vs-wyoming-barstool-sports-arizona-bowl-prediction-game-preview-odds-tv"
				title="Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview" itemprop="url">
				Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/bowl-game-schedule-predictions-game-previews-scoreboard-2022-2023"
						title="Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/05/USATSI_18115180-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/05/USATSI_18115180-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/bowl-game-schedule-predictions-game-previews-scoreboard-2022-2023"
						title="Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023"
						itemprop="url" 						>
							Bowl Game Schedule Predictions Game Previews Scoreboard 2022-2023					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a><span class="dot">&middot;</span>						<span class="time">December 30, 2022 12:50 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>102</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/5-best-college-football-bowl-predictions-against-the-spread-cfp-semifinals-december-30-31-games"
						title="5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/01/usatsi_13359876-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/01/usatsi_13359876-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/5-best-college-football-bowl-predictions-against-the-spread-cfp-semifinals-december-30-31-games"
						title="5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games"
						itemprop="url" 						>
							5 Best College Football Bowl Predictions Against The Spread: CFP Semifinals, December 30, 31 Games					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 30, 2022 9:50 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/ohio-vs-wyoming-barstool-sports-arizona-bowl-prediction-game-preview-odds-tv"
						title="Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_18980979-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_18980979-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/ohio-vs-wyoming-barstool-sports-arizona-bowl-prediction-game-preview-odds-tv"
						title="Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview"
						itemprop="url" 						>
							Ohio vs Wyoming Barstool Sports Arizona Bowl Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 30, 2022 8:36 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/maryland-vs-nc-state-dukes-mayo-bowl-prediction-game-preview-odds-tv"
						title="Maryland vs NC State Duke&#039;s Mayo Bowl Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979057-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979057-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Maryland vs NC State Duke&#039;s Mayo Bowl Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/maryland-vs-nc-state-dukes-mayo-bowl-prediction-game-preview-odds-tv"
						title="Maryland vs NC State Duke&#039;s Mayo Bowl Prediction Game Preview"
						itemprop="url" 						>
							Maryland vs NC State Duke&#039;s Mayo Bowl Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 30, 2022 8:35 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/notre-dame-vs-south-carolina-taxslayer-gator-bowl-prediction-game-preview-odds-tv"
						title="Notre Dame vs South Carolina TaxSlayer Gator Bowl Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/06/USATSI_17439770-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/06/USATSI_17439770-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Notre Dame vs South Carolina TaxSlayer Gator Bowl Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/notre-dame-vs-south-carolina-taxslayer-gator-bowl-prediction-game-preview-odds-tv"
						title="Notre Dame vs South Carolina TaxSlayer Gator Bowl Prediction Game Preview"
						itemprop="url" 						>
							Notre Dame vs South Carolina TaxSlayer Gator Bowl Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 30, 2022 1:29 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/ucla-vs-pitt-sun-bowl-prediction-game-preview-odds-tv"
						title="UCLA vs Pitt Tony The Tiger Sun Bowl Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/10/USATSI_19151813-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/10/USATSI_19151813-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="UCLA vs Pitt Tony The Tiger Sun Bowl Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/ucla-vs-pitt-sun-bowl-prediction-game-preview-odds-tv"
						title="UCLA vs Pitt Tony The Tiger Sun Bowl Prediction Game Preview"
						itemprop="url" 						>
							UCLA vs Pitt Tony The Tiger Sun Bowl Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 30, 2022 1:28 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/clemson-vs-tennessee-orange-bowl-prediction-game-preview-odds-tv"
						title="Clemson vs Tennessee Capital One Orange Bowl Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19565048-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19565048-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Clemson vs Tennessee Capital One Orange Bowl Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/clemson-vs-tennessee-orange-bowl-prediction-game-preview-odds-tv"
						title="Clemson vs Tennessee Capital One Orange Bowl Prediction Game Preview"
						itemprop="url" 						>
							Clemson vs Tennessee Capital One Orange Bowl Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 30, 2022 1:28 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/bowl-game-rankings-how-good-were-all-the-bowls-from-worst-to-best"
						title="Bowl Game Rankings. How Good Were All The Bowls From Worst To Best?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19688943-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19688943-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bowl Game Rankings. How Good Were All The Bowls From Worst To Best?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/bowl-game-rankings-how-good-were-all-the-bowls-from-worst-to-best"
						title="Bowl Game Rankings. How Good Were All The Bowls From Worst To Best?"
						itemprop="url" 						>
							Bowl Game Rankings. How Good Were All The Bowls From Worst To Best?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a><span class="dot">&middot;</span>						<span class="time">December 29, 2022 11:57 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/washington-texas-alamo-bowl-what-happened-player-of-the-game-what-it-all-means"
						title="Washington 27, Texas 20 Valero Alamo Bowl What Happened, What It All Means"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19697335-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19697335-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Washington 27, Texas 20 Valero Alamo Bowl What Happened, What It All Means" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/washington-texas-alamo-bowl-what-happened-player-of-the-game-what-it-all-means"
						title="Washington 27, Texas 20 Valero Alamo Bowl What Happened, What It All Means"
						itemprop="url" 						>
							Washington 27, Texas 20 Valero Alamo Bowl What Happened, What It All Means					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features/college-football-playoff" class="category" itemprop="articleSection">College Football Playoff</a><span class="dot">&middot;</span>						<span class="time">December 29, 2022 11:44 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/georgia-vs-ohio-state-college-football-playoff-peach-bowl-prediction-game-preview-odds-tv"
						title="Georgia vs Ohio State College Football Playoff Chick-fil-A Peach Bowl Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_19022319-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_19022319-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Georgia vs Ohio State College Football Playoff Chick-fil-A Peach Bowl Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/12/georgia-vs-ohio-state-college-football-playoff-peach-bowl-prediction-game-preview-odds-tv"
						title="Georgia vs Ohio State College Football Playoff Chick-fil-A Peach Bowl Prediction Game Preview"
						itemprop="url" 						>
							Georgia vs Ohio State College Football Playoff Chick-fil-A Peach Bowl Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 29, 2022 10:54 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19691992-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/12/oregon-north-carolina-holiday-bowl-what-happened-player-of-the-game-what-it-all-means" title="Oregon 28, North Carolina 27 San Diego County Credit Union Holiday Bowl What Happened, What It All Means" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19691992-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Oregon 28, North Carolina 27 San Diego County Credit Union Holiday Bowl What Happened, What It All Means" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/12/oregon-north-carolina-holiday-bowl-what-happened-player-of-the-game-what-it-all-means" title="Oregon 28, North Carolina 27 San Diego County Credit Union Holiday Bowl What Happened, What It All Means" itemprop="url" >Oregon 28, North Carolina 27 San Diego County Credit Union Holiday Bowl What Happened, What It All Means</a></p>
				<p class="widget-date">December 29, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_19110773-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/12/florida-state-vs-oklahoma-cheez-it-bowl-prediction-game-preview-odds-tv" title="Florida State vs Oklahoma Cheez-It Bowl Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_19110773-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Florida State vs Oklahoma Cheez-It Bowl Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/12/florida-state-vs-oklahoma-cheez-it-bowl-prediction-game-preview-odds-tv" title="Florida State vs Oklahoma Cheez-It Bowl Prediction Game Preview" itemprop="url" >Florida State vs Oklahoma Cheez-It Bowl Prediction Game Preview</a></p>
				<p class="widget-date">December 29, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19524523-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/12/minnesota-vs-syracuse-bad-boy-mowers-pinstripe-bowl-prediction-game-preview-odds-tv" title="Minnesota vs Syracuse Bad Boy Mowers Pinstripe Bowl Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19524523-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Minnesota vs Syracuse Bad Boy Mowers Pinstripe Bowl Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/12/minnesota-vs-syracuse-bad-boy-mowers-pinstripe-bowl-prediction-game-preview-odds-tv" title="Minnesota vs Syracuse Bad Boy Mowers Pinstripe Bowl Prediction Game Preview" itemprop="url" >Minnesota vs Syracuse Bad Boy Mowers Pinstripe Bowl Prediction Game Preview</a></p>
				<p class="widget-date">December 29, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418963-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/12/5-best-college-football-bowl-predictions-against-the-spread-december-27-29-games" title="5 Best College Football Bowl Predictions Against The Spread December 27-29 Games" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418963-2.jpg?w=100&#038;h=100&#038;crop=1" alt="5 Best College Football Bowl Predictions Against The Spread December 27-29 Games" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/12/5-best-college-football-bowl-predictions-against-the-spread-december-27-29-games" title="5 Best College Football Bowl Predictions Against The Spread December 27-29 Games" itemprop="url" >5 Best College Football Bowl Predictions Against The Spread December 27-29 Games</a></p>
				<p class="widget-date">December 29, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19692352-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/12/texas-tech-ole-miss-texas-bowl-what-happened-player-of-the-game-what-it-all-means" title="Texas Tech 42, Ole Miss 25 TaxAct Texas Bowl What Happened, What It All Means" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19692352-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Texas Tech 42, Ole Miss 25 TaxAct Texas Bowl What Happened, What It All Means" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/12/texas-tech-ole-miss-texas-bowl-what-happened-player-of-the-game-what-it-all-means" title="Texas Tech 42, Ole Miss 25 TaxAct Texas Bowl What Happened, What It All Means" itemprop="url" >Texas Tech 42, Ole Miss 25 TaxAct Texas Bowl What Happened, What It All Means</a></p>
				<p class="widget-date">December 29, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19557319-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/12/michigan-vs-tcu-college-football-playoff-fiesta-bowl-prediction-game-preview-odds-tv" title="Michigan vs TCU College Football Playoff Vrbo Fiesta Bowl Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19557319-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Michigan vs TCU College Football Playoff Vrbo Fiesta Bowl Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/12/michigan-vs-tcu-college-football-playoff-fiesta-bowl-prediction-game-preview-odds-tv" title="Michigan vs TCU College Football Playoff Vrbo Fiesta Bowl Prediction Game Preview" itemprop="url" >Michigan vs TCU College Football Playoff Vrbo Fiesta Bowl Prediction Game Preview</a></p>
				<p class="widget-date">December 29, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19694029-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/12/minnesota-syracuse-pinstripe-bowl-what-happened-player-of-the-game-what-it-all-means" title="Minnesota 28, Syracuse 20 Bad Boy Mowers Pinstripe Bowl What Happened, What It All Means" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/12/USATSI_19694029-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Minnesota 28, Syracuse 20 Bad Boy Mowers Pinstripe Bowl What Happened, What It All Means" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/12/minnesota-syracuse-pinstripe-bowl-what-happened-player-of-the-game-what-it-all-means" title="Minnesota 28, Syracuse 20 Bad Boy Mowers Pinstripe Bowl What Happened, What It All Means" itemprop="url" >Minnesota 28, Syracuse 20 Bad Boy Mowers Pinstripe Bowl What Happened, What It All Means</a></p>
				<p class="widget-date">December 29, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-projections-final"><a href="https://collegefootballnews.com/2022/12/bowl-projections-college-football-playoff-predictions-final-call-2022-2023">Bowl Projections: Final</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules-results"><a href="https://collegefootballnews.com/2022/12/2022-college-football-schedules-teams">Schedules, Results</a></li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="https://collegefootballnews.com/2022/12/college-football-rankings-1-to-131-week-14">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college-football-features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--preview-2022"><a href="https://collegefootballnews.com/2022/09/college-football-preview-2022-team-previews-schedules-rankings-predictions-all-america-teams">Preview 2022</a></li>
	<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1672249019' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??/wp-content/plugins/mm-video/scripts/front.js,/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1669995964j" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJydjsEOgjAQRH/IUjFETsZPIWu74kK7xXYL8veiiYkxHsTrzLyX0dOgTGBBFi0X9Jh0TiDBwqwcTBHZoPbBZrc0YFUykQZJukt6gAg+ZJaiSxv9v4dBaMSmjTCSzM3Z4e3TOLjcEr8pX0ESMv2siB0xqpEshqfzW/7zzYV3dNLdNWOcCxNCT7gG9kC8Zg/28e3oD+W+LrdVtavq7g5p95pi" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJytkNEOgjAMRX/IMSFGw4PxW8rWYHFshHYO/HrhAeURiW/NzTk3bXXqlAle0IvuXKzJs44MEiyMagkcvEblAliFw0RatLpZpVlLPmv4oP/RtbUnAUNFsxuFHO/wPDypBqGwffmvzGSxgn6HCb2QcbjDbOGHP6/uxMQORbBXiWyNsnSQNy5a5BmSO5lHFYbPMEG39pqfL0VxKo952bwBxX7SEg==" ></script><script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1669995964g" ></script>	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175785028',post:'556597',tz:'-6',srv:'collegefootballnews.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '175785028', '556597' ]);
	</script>	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
