<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="10 best predictions for this week&#039;s college football slate. What games appear to be the best bets and best picks for the Week 12 games?" />
<meta name="keywords" content="cfn, cfn expert picks, college football features, college football picks, college football predictions, how to watch, lines, news, week 11, boston college at notre dame, college football, college football predictions, college-football-picks, illinois at michigan, iowa at minnesota, new mexico state at missouri, penn state at rutgers, texas at kansas, uab at lsu, umass at texas a&amp;m, usc at ucla, video, week-12-college-football, wku at auburn" />
<title>10 Best College Football Predictions Against The Spread: Week 12</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//micro.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//cdn.confiant-integrations.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJyVUNtOwzAM/SGyMB4KPCC+xU281sy5KHFW5e/JVnUqypDg0cfnYh+9RGWCF/SiZUaHWZcMEixUxbAk9Aa1C7Zw28DpREwgqMYiErw2uQcPDXzS/7EdUYT8pCIk8ZjUQnZCuZk/XnURkctEfpfRAXmGFBP48822h++W5A0X26668ixl0SMHc1ZMY4JUdZbKeHDU/7llOqcuZDGs1Lzq/8xe/btrvhoTLQFyK7PJ90NkqK0bxglM/XHar/K2288P/3HlXmNGSGbWyJCFTEy4dXMtKTVY0KoYsmS1trU+s9l+uo/jMLwN76/Hl+dv5oLuMg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://collegefootballnews.com/_static/??-eJyNjkEOgjAQRS9kqTURdWE8hkszthMYgbZppxBuLyISEjRx+17+y5edF9pZRsuSS2wwyhSBnYFe1NAFtBpl40yqBwNGRB3Ic5Q6RmmBqcVbEaAl7rMBbeQi5+tUkF30PiAy6aoXZGuyKFoy6N7Bb2KV/flyEleIcKf/38yAnRclsCgRDIbx0A+3ijdpzj2QPehKKJXtx8YEXptLc1Z5fsxPB7XbPgG1f44a' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyFi0sKgDAMBS9kDYJWN+JZpIaS0qS1H8Xb60JwKTwYGObBGZUJUlAKRF8tSQZmddCGAbJJFMsnWpcbeA4kxtcNM7hne8V0vWiZ5DdSTDatBd944bnTehr6rtejuwFcbTSf" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.3' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=6.0.3' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=6.0.3' id='openx-adsystem-js'></script>
<script async src='//micro.rubiconproject.com/prebid/dynamic/10968.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1668001924g" ></script><script async src='https://cdn.confiant-integrations.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJylzEEKgzAQheELNU6iIO2i9CxDHWRCEoMzqXh7s1BxKXT5vgc/LNl8p6SUFHIoIyeBIqjTgKs5ADObEUOgmakuEVIBL6CEgUvcv7Xx8oB/ekWGXH2pl/m5pr0dPIFn3ksXqJlPfLu+f1rrXm3nNynGW/Q=" ></script><script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANALkbpFqIIBcZaQusL5OCV21Ob2dIGZbm95sC7GZVZkBX1hQoEqVvNkm4l2LcgOwQtIoMVE4mDm7KqYmbbOywn+7P5dsbQuWeIjLdLzW0XJhXYkC03lt3fv95Huwzhe+364nS/+A1UZXg8=" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.3' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-41723661-5', {'name' : 'FishburneGATracker'});
</script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/554909" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=554909' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F11%2F10-best-college-football-predictions-against-the-spread-week-12-2022" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F11%2F10-best-college-football-predictions-against-the-spread-week-12-2022&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Best College Football Predictions Against The Spread Week 12" />
<meta property="og:url" content="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022" />
<meta property="og:description" content="10 best predictions and picks against the spread and point totals for the Week 12 college football games." />
<meta property="article:published_time" content="2022-11-18T08:19:24+00:00" />
<meta property="article:modified_time" content="2022-11-18T08:19:25+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="10 Best College Football Predictions Against The Spread Week 12" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-554909 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-554716" class="nav__item nav__item--schedule-predictions"><a href="https://collegefootballnews.com/2022/11/college-football-schedule-predictions-scoreboard-lines-tv-week-12">Schedule, Predictions</a></li>
<li id="menu-item-554718" class="nav__item nav__item--rankings"><a href="https://collegefootballnews.com/2022/11/college-football-rankings-1-to-131-after-week-11">Rankings</a></li>
<li id="menu-item-554717" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2022/11/bowl-projections-college-football-playoff-predictions-week-11-2022">Bowl Projections</a></li>
<li id="menu-item-553900" class="nav__item nav__item--schedules-results"><a href="https://collegefootballnews.com/2022/11/2022-college-football-schedules-teams">Schedules, Results</a></li>
<li id="menu-item-542063" class="nav__item nav__item--2022-2023-bowl-ties"><a href="https://collegefootballnews.com/2022/07/college-football-bowl-ties-affiliations-for-each-conference-2022-2023">2022-2023 Bowl Ties</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li id="menu-item-536633" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li id="menu-item-510274" class="nav__item nav__item--college-football-features nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li id="menu-item-548675" class="nav__item nav__item--preview-2022"><a href="https://collegefootballnews.com/2022/09/college-football-preview-2022-team-previews-schedules-rankings-predictions-all-america-teams">Preview 2022</a></li>
	<li id="menu-item-532983" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-535105" class="nav__item nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li id="menu-item-534074" class="nav__item nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li id="menu-item-532971" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li id="menu-item-532972" class="nav__item nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li id="menu-item-532973" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li id="menu-item-532974" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li id="menu-item-532975" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li id="menu-item-536841" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li id="menu-item-532977" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li id="menu-item-537605" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li id="menu-item-532979" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li id="menu-item-532980" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li id="menu-item-532981" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li id="menu-item-532982" class="nav__item nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li id="menu-item-532475" class="nav__item nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li id="menu-item-532673" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-554909" class="post-554909 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-cfn-expert-picks category-college-football-features category-college-football-picks category-college-football-predictions category-how-to-watch category-lines category-news category-week-11 tag-boston-college-at-notre-dame tag-college-football tag-college-football-predictions tag-college-football-picks tag-illinois-at-michigan tag-iowa-at-minnesota tag-new-mexico-state-at-missouri tag-penn-state-at-rutgers tag-texas-at-kansas tag-uab-at-lsu tag-umass-at-texas-am tag-usc-at-ucla tag-video tag-week-12-college-football tag-wku-at-auburn" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">10 Best College Football Predictions Against The Spread Week 12</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19110963-2.jpg">
		</span>
		<cite class="article__source">Stephen Lew-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">10 Best College Football Predictions Against The Spread Week 12</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/college-football-predictions" class="" itemprop="articleSection">College Football Predictions</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">10 Best College Football Predictions Against The Spread Week 12</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">November 18, 2022 2:19 am</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-11-18T02:19:24-06:00">
			November 18, 2022 2:19 am CT		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<p><b>10 best predictions for this week&#8217;s college football slate. What games appear to be the best bets and best picks for the Week 12 games?</b></p>
<hr />
<h2>10 Best College Football Predictions: Week 12</h2>
<div class="sdp-voltax-player-container" id="container-sdp-voltax-player-01evcez1p3ybm8h26z-3170"><script type="text/template" data-content-id="01evcez1p3ybm8h26z-3170" class="sdp_voltax_embed_tmp">"<script type=\"text\/javascript\">(function() {var sc = document.createElement(\"script\"), scCnter = document.getElementById(\"container-sdp-voltax-player-01evcez1p3ybm8h26z-3170\"), done = false;sc.src = mm_video_data.endpointUrl + \"\/01evcez1p3ybm8h26z.js\";sc.onload = sc.onreadystatechange = function() {if(!done && (!this.readyState || this.readyState == \"loaded\" || this.readyState == \"complete\")) {sdpVoltax[\"01evcez1p3ybm8h26z-3170\"].initializePlayer( {\"id\":\"01f1343a1wt7q817p7\",\"playlist_id\":\"\",\"player_id\":\"01evcez1p3ybm8h26z\",\"type\":\"playlist\",\"image\":\"https:\\\/\\\/collegefootballnews.com\\\/wp-content\\\/plugins\\\/mm-video\\\/images\\\/playlist-icon.png\",\"container_id\":\"01evcez1p3ybm8h26z-3170\"});done = true; sc.onload = sc.onreadystatechange = null; }};scCnter.appendChild(sc);})();<\/script>"</script><script type="text/javascript">var sdpVoltax = window.sdpVoltax || []; sdpVoltax["01evcez1p3ybm8h26z-3170"] = sdpVoltaxPlayerHandler().start("01evcez1p3ybm8h26z-3170");</script></div>
<p><strong>Expert Picks </strong><br />
Week 12: <a href="https://collegefootballnews.com/2022/11/college-football-expert-picks-predictions-week-12-2022">College</a> Week 11: <a href="https://collegefootballnews.com/2022/11/college-football-expert-picks-predictions-week-12-2022">NFL</a><br />
<strong>Week 12 Game Previews </strong><br />
<a href="https://collegefootballnews.com/2022/11/acc-predictions-schedule-game-previews-lines-tv-week-12-2022">ACC</a> | <a href="https://collegefootballnews.com/2022/11/big-12-predictions-schedule-game-previews-lines-tv-week-12-2022">Big 12</a> | <a href="https://collegefootballnews.com/2022/11/big-ten-predictions-schedule-game-previews-lines-tv-week-12">Big Ten</a> | <a href="https://collegefootballnews.com/2022/11/pac-12-predictions-schedule-game-previews-lines-tv-week-12">Pac-12</a> | <a href="https://collegefootballnews.com/2022/11/sec-predictions-schedule-game-previews-lines-tv-week-11-2022">SEC</a></p>
<p>&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></p>
<p><strong>Results So Far: </strong>67-55-1</p>
<p>A few weeks left and then it&#8217;s bowl time, and then I&#8217;ll crank it up for NFL &#8211; which I&#8217;ve shockingly been stronger at this year &#8211; and maybe college basketball.</p>
<p>The theme for this week is a simple one that could come back to embarrass me in a big, big way.</p>
<p>My Power Five snobbery is coming out in full force.</p>
<p>I have NOTHING against the Group of Five programs. I love them all. I&#8217;m knee-deep in the Mountain West for a variety of reasons, and no one enjoys MACtion more than I do.</p>
<p>Here&#8217;s the problem. Now, more than ever, it&#8217;s just so hard for the Group of Five programs to hang with the Power Fives thanks to expansion &#8211; that&#8217;s going to gut the Gof5er conferences over the next few years &#8211; the transfer portal, and the difference in resources.</p>
<p>That doesn&#8217;t mean we won&#8217;t get the occasional Marshall over Notre Dame or Eastern Michigan over Arizona State or Georgia Southern over Nebraska. However, when it comes to picking games between the Power Fives vs. the Group of Fives, the big programs win a whole lot more than you think.</p>
<p>And then there&#8217;s this time of year.</p>
<p>It&#8217;s one thing when the Group of Fives come up with a stunner early in the season. But at this point it&#8217;s a wee bit easier to figure it all out &#8211; at least in theory.</p>
<p>Some Power Five programs use the Group of Five game for Senior Day &#8211; a paycheck game to make all the fans happy in the final home game. Some need this to improve bowl position, or to get ready for the big rivalry game coming up, or to get shot to stretch the legs a little in a supposedly winnable matchup.</p>
<p>Am I going with all the Power Fives over Group of Fives? I&#8217;m not touching Virginia Tech vs Liberty, but you&#8217;ll get the idea with the other picks.</p>
<p>But first we start with a tried and true bit that worked out just fine last week.</p>
<p><span style="font-size: 14px;"><b>Click on each game for the game preview</b></span></p>
<h3>10. <a href="https://collegefootballnews.com/2022/11/usc-vs-ucla-prediction-game-preview-lines-tv">USC at UCLA</a></h3>
<p><strong>POINT TOTAL </strong>75.5<br />
<strong>PICK</strong> Under</p>
<p>If you&#8217;ve been a part of the program from the start you know what I&#8221;m going to say, but for those new to the bit &#8230;</p>
<p>If the world gives you a college football total of 70 or more, you say &#8220;thank you,&#8221; take the under, and move on.</p>
<p>It&#8217;s SO hard to get there &#8211; any number of things could happen &#8211; and over the long haul you&#8217;ll hit more than you&#8217;ll miss. If it goes over you tip your hat and enjoy the show of offense.</p>
<p>Do I always buy into the bullspit I&#8217;m slinging? Obviously not since <a href="https://collegefootballnews.com/2022/11/usc-vs-ucla-prediction-game-preview-lines-tv">the pick on the site predicts a shootout</a>, but again, do the same thing every time and you should &#8211; if all goes right &#8211; be ahead.</p>
<p>Need proof? Welcome to last week. I thought all four of these could&#8217;ve and should&#8217;ve blown past the total, but &#8230;</p>
<p>Arizona vs UCLA. The total was 77.5. Final score: Arizona 34-28 (62 total).</p>
<p>North Carolina and Wake Forest should&#8217;ve been a wild and crazy firefight. Point total: 78.5. Final score: North Carolina 36-34 (70).</p>
<p>Washington and Oregon was a terrific offensive thriller &#8211; Washington 37-34 (71). The point total was 72.5. And finally &#8230;</p>
<p>SMU vs USF. It was 72.5, and everyone wanted in after the historic 77-63 SMU win over Houston the week before.</p>
<p>SMU 41, USF 23 (64).</p>
<p>Four games with 70+ point totals, four unders.</p>
<p>75.5 is a TON of points or the Trojans and Bruins. Root for the over as a fan, even if it doesn&#8217;t happen.</p>
<p>Now to the Power Five vs Group of Five theme. Fully prepared to eat it if this doesn&#8217;t go right &#8211; but it&#8217;s not like you&#8217;ll be able to hammer me on Twitter for it &#8230; maybe.</p>
<h3>9. <a href="https://collegefootballnews.com/2022/11/auburn-vs-wku-prediction-game-preview-lines-tv">WKU at Auburn</a></h3>
<p><strong>LINE </strong>Auburn -5.5<br />
<strong>PICK</strong> Auburn</p>
<p>Warning: I&#8217;m getting way too cute here.</p>
<p>The theory? Auburn is having a bad year, it&#8217;s having fun under interim head coach Cadillac Williams, and it&#8217;s going to bust it in the final home game of the season with a chance to make it two wins in a row before going to Alabama.</p>
<p>And yeah, there&#8217;s still a shot at getting bowl eligible by winning the final two games.</p>
<p>Auburn struggled at home against San Jose State 24-16, but as it turns out, that team from the Mountain West is pretty good. It rocked Mercer 42-16, and that was it for the easy games.</p>
<p>WKU lost to a horrible Indiana 33-30 in the one Power Five meeting. It&#8217;s run defense has suddenly become porous, it&#8217;s 1-3 against the four likely bowl-bound teams on the slate, and the Auburn pass defense is okay.</p>
<p>And it&#8217;s the SEC at home against a Group of Five program. To continue the snob-fest &#8230;</p>
<h3>8. <a href="https://collegefootballnews.com/2022/11/texas-am-vs-umass-prediction-game-preview-lines-tv">UMass at Texas A&amp;M</a></h3>
<p><strong>LINE </strong>Texas A&amp;M -32.5<br />
<strong>PICK</strong> Texas A&amp;M</p>
<p>Normally I wouldn&#8217;t touch this.</p>
<p>The highly favored SEC team would go through the motions, make sure no one is hurt, get the 2s and 3s out there, and cruise to get ready for the showdown against LSU.</p>
<p>But Texas A&amp;M REALLY, REALLY, REALLY needs a cathartic blowout win.</p>
<p>Start with this. UMass might not score, and if it does, it&#8217;s probably not coming up with more than ten.</p>
<p>This is the first game this year against a Power Five program for the Minutemen. It lost by 45 to Toledo and 32 against Tulane, and now it&#8217;s about to deal with a team that needs a rainbow.</p>
<p>Texas A&amp;M took it relatively easy in a 31-0 win over Sam Houston State, and it lost to Appalachian State 17-14. After losing six straight, though, look out.</p>
<p>Speaking of beating UMass by double-digits, like New Mexico State did &#8230;</p>
<h3>7. <a href="https://collegefootballnews.com/2022/11/missouri-vs-new-mexico-state-prediction-game-preview-lines-tv">New Mexico State at Missouri</a></h3>
<p><strong>LINE</strong> Missouri -28.5<br />
<strong>ATS PICK</strong> Missouri</p>
<p>38-0. That&#8217;s what Minnesota did to the Aggies in Week 1.</p>
<p>66-7. The Wisconsin thing isn&#8217;t working against anyone, but it sure as shoot was just fine in the win over them in mid-September.</p>
<p>New Mexico State hasn&#8217;t been awful, and it&#8217;s actually coming into this on a three game winning streak. Insanely enough, if it beats Missouri and beats Liberty, it&#8217;ll be bowl eligible.</p>
<p>Yeah, no.</p>
<p>Okay, so Mizzou&#8217;s 52-24 win over Louisiana Tech was a little worrisome, and only beating Abilene Christian 34-17 isn&#8217;t right, but the team is coming off a two game losing streak. It needs this and has to beat Arkansas next week to get to a bowl game.</p>
<p>The D will pitch a gem.</p>
<p>And finally &#8230;</p>
<h3>6. <a href="https://collegefootballnews.com/2022/11/lsu-vs-uab-prediction-game-preview-lines-tv">UAB at LSU</a></h3>
<p><strong>LINE</strong> LSU -14.5<br />
<strong>ATS PICK</strong> LSU</p>
<p>I&#8217;ll admit that I&#8217;m getting a bit theoretical here than dealing with anything concrete.</p>
<p>As a team, LSU is going to block out the noise, focus on the game at hand, and deal with Texas A&amp;M next week and Georgia the week after for the SEC Championship. However, trust me, they&#8217;re hearing it about the College Football Playoff and the possibilities if it wins out.</p>
<p>As is it&#8217;s going to be an uphill climb just to win the last two games to be in the discussion. Even if LSU does that, it still needs to look the part &#8211; this can&#8217;t be a squeaker at this point.</p>
<p>Here&#8217;s why to like this.</p>
<p>1. Night game. LSU is a different football program after dark.</p>
<p>2. UAB has been very good at times &#8230; at home. It&#8217;s 5-1 in Birmingham and 0-4 on the road.</p>
<p>3. Liberty. UTSA. Maybe WKU. Those are the best teams UAB has faced so far &#8211; it has yet to deal with a Power Five program.</p>
<p>No one has beaten the Blazers by more than seven, but this is where the snob kicks in. If LSU is good enough to win the SEC West, it should be good enough to win this by more than two touchdowns.</p>
<h3>NEXT: College Football Pick Against the Spread No. 5: Texas at Kansas</p>
<div id=inline-newsletter-widget class=hidden data-position=7></div>													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show" rel="next">2</a> <a href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022/3" class="article__pagination__link article__pagination__link--3 ">3</a> <a href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022/4" class="article__pagination__link article__pagination__link--4 ">4</a> <a href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022/5" class="article__pagination__link article__pagination__link--5 ">5</a> <span class="article__pagination__hellip article__pagination__hellip--last ">&hellip;</span><a href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022/6" class="article__pagination__link article__pagination__link--6  article__pagination__link--last">6</a><a href="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
							
							<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
							<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/boston-college-at-notre-dame" rel="tag">Boston College at Notre Dame</a>, <a href="https://collegefootballnews.com/tag/college-football" rel="tag">College Football</a>, <a href="https://collegefootballnews.com/tag/college-football-predictions" rel="tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/tag/college-football-picks" rel="tag">college-football-picks</a>, <a href="https://collegefootballnews.com/tag/illinois-at-michigan" rel="tag">Illinois at Michigan</a>, <a href="https://collegefootballnews.com/tag/iowa-at-minnesota" rel="tag">Iowa at Minnesota</a>, <a href="https://collegefootballnews.com/tag/new-mexico-state-at-missouri" rel="tag">New Mexico State at Missouri</a>, <a href="https://collegefootballnews.com/tag/penn-state-at-rutgers" rel="tag">Penn State at Rutgers</a>, <a href="https://collegefootballnews.com/tag/texas-at-kansas" rel="tag">Texas at Kansas</a>, <a href="https://collegefootballnews.com/tag/uab-at-lsu" rel="tag">UAB at LSU</a>, <a href="https://collegefootballnews.com/tag/umass-at-texas-am" rel="tag">UMass at Texas A&amp;M</a>, <a href="https://collegefootballnews.com/tag/usc-at-ucla" rel="tag">USC at UCLA</a>, <a href="https://collegefootballnews.com/tag/video" rel="tag">Video</a>, <a href="https://collegefootballnews.com/tag/week-12-college-football" rel="tag">week-12-college-football</a>, <a href="https://collegefootballnews.com/tag/wku-at-auburn" rel="tag">WKU at Auburn</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" rel="category tag">CFN Expert Picks</a>, <a href="https://collegefootballnews.com/category/college-football-features" rel="category tag">College Football Features</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/college-football-picks" rel="category tag">college football picks</a>, <a href="https://collegefootballnews.com/category/college-football-predictions" rel="category tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/how-to-watch" rel="category tag">How to watch</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/lines" rel="category tag">Lines</a>, <a href="https://collegefootballnews.com/category/cfn/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/college-football-schedules/week-11" rel="category tag">Week 11</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/11/10-best-college-football-predictions-against-the-spread-week-12-2022"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/11/nc-state-vs-louisville-prediction-game-preview-lines-tv"
		data-track="featuredstories more-related-1"
		title="NC State vs Louisville Prediction Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418737-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418737-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NC State vs Louisville Prediction Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2022/11/nc-state-vs-louisville-prediction-game-preview-lines-tv"
				title="NC State vs Louisville Prediction Game Preview" itemprop="url">
				NC State vs Louisville Prediction Game Preview			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/11/ucf-vs-navy-prediction-game-preview-lines-tv"
		data-track="featuredstories more-related-2"
		title="UCF vs Navy Prediction Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19421960-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19421960-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="UCF vs Navy Prediction Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2022/11/ucf-vs-navy-prediction-game-preview-lines-tv"
				title="UCF vs Navy Prediction Game Preview" itemprop="url">
				UCF vs Navy Prediction Game Preview			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/11/college-football-schedule-predictions-scoreboard-lines-tv-week-12"
		data-track="featuredstories more-related-3"
		title="College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/06/USATSI_17200641-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/06/USATSI_17200641-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-schedules" class="category" itemprop="articleSection">College Football Schedules</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2022/11/college-football-schedule-predictions-scoreboard-lines-tv-week-12"
				title="College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12" itemprop="url">
				College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/nc-state-vs-louisville-prediction-game-preview-lines-tv"
						title="NC State vs Louisville Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418737-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418737-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NC State vs Louisville Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/nc-state-vs-louisville-prediction-game-preview-lines-tv"
						title="NC State vs Louisville Prediction Game Preview"
						itemprop="url" 						>
							NC State vs Louisville Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">November 18, 2022 3:32 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/ucf-vs-navy-prediction-game-preview-lines-tv"
						title="UCF vs Navy Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19421960-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19421960-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="UCF vs Navy Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/ucf-vs-navy-prediction-game-preview-lines-tv"
						title="UCF vs Navy Prediction Game Preview"
						itemprop="url" 						>
							UCF vs Navy Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">November 18, 2022 3:13 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/college-football-schedule-predictions-scoreboard-lines-tv-week-12"
						title="College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/06/USATSI_17200641-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/06/USATSI_17200641-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/college-football-schedule-predictions-scoreboard-lines-tv-week-12"
						title="College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12"
						itemprop="url" 						>
							College Football Schedule, Predictions, Scoreboard, Lines, TV Week 12					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-schedules" class="category" itemprop="articleSection">College Football Schedules</a><span class="dot">&middot;</span>						<span class="time">November 18, 2022 2:52 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/usf-vs-tulsa-prediction-game-preview-lines-tv"
						title="USF vs Tulsa Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2019/09/usatsi_13305074-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2019/09/usatsi_13305074-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USF vs Tulsa Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/usf-vs-tulsa-prediction-game-preview-lines-tv"
						title="USF vs Tulsa Prediction Game Preview"
						itemprop="url" 						>
							USF vs Tulsa Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">November 18, 2022 2:51 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/college-football-expert-picks-predictions-week-12-2022"
						title="College Football Expert Picks Predictions Week 12"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_17245705-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_17245705-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Expert Picks Predictions Week 12" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/college-football-expert-picks-predictions-week-12-2022"
						title="College Football Expert Picks Predictions Week 12"
						itemprop="url" 						>
							College Football Expert Picks Predictions Week 12					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a><span class="dot">&middot;</span>						<span class="time">November 18, 2022 2:48 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/pac-12-predictions-schedule-game-previews-lines-tv-week-12"
						title="Pac-12 Predictions Schedule Game Previews Lines TV Week 12"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424543-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424543-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pac-12 Predictions Schedule Game Previews Lines TV Week 12" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/pac-12-predictions-schedule-game-previews-lines-tv-week-12"
						title="Pac-12 Predictions Schedule Game Previews Lines TV Week 12"
						itemprop="url" 						>
							Pac-12 Predictions Schedule Game Previews Lines TV Week 12					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a><span class="dot">&middot;</span>						<span class="time">November 17, 2022 5:54 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/washington-state-vs-arizona-prediction-game-preview-lines-tv"
						title="Washington State vs Arizona Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424776-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424776-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Washington State vs Arizona Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/washington-state-vs-arizona-prediction-game-preview-lines-tv"
						title="Washington State vs Arizona Prediction Game Preview"
						itemprop="url" 						>
							Washington State vs Arizona Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">November 17, 2022 5:31 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/oregon-state-vs-arizona-state-prediction-game-preview-lines-tv"
						title="Oregon State vs Arizona State Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424822-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424822-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Oregon State vs Arizona State Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/oregon-state-vs-arizona-state-prediction-game-preview-lines-tv"
						title="Oregon State vs Arizona State Prediction Game Preview"
						itemprop="url" 						>
							Oregon State vs Arizona State Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">November 17, 2022 4:55 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/smu-vs-tulane-prediction-game-preview-lines-tv"
						title="SMU vs Tulane Prediction Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418256-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19418256-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SMU vs Tulane Prediction Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/smu-vs-tulane-prediction-game-preview-lines-tv"
						title="SMU vs Tulane Prediction Game Preview"
						itemprop="url" 						>
							SMU vs Tulane Prediction Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">November 17, 2022 4:55 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/tennessee-titans-at-green-bay-packers-prediction-game-preview-lines-tv"
						title="Tennessee Titans at Green Bay Packers Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19430284-3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19430284-3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tennessee Titans at Green Bay Packers Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/11/tennessee-titans-at-green-bay-packers-prediction-game-preview-lines-tv"
						title="Tennessee Titans at Green Bay Packers Prediction, Game Preview"
						itemprop="url" 						>
							Tennessee Titans at Green Bay Packers Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/nfl-predictions" class="category" itemprop="articleSection">NFL</a><span class="dot">&middot;</span>						<span class="time">November 17, 2022 4:45 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19417328-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/11/tennessee-vs-south-carolina-prediction-game-preview-lines-tv" title="Tennessee vs South Carolina Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19417328-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Tennessee vs South Carolina Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/11/tennessee-vs-south-carolina-prediction-game-preview-lines-tv" title="Tennessee vs South Carolina Prediction Game Preview" itemprop="url" >Tennessee vs South Carolina Prediction Game Preview</a></p>
				<p class="widget-date">November 16, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19421241-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/11/ole-miss-vs-arkansas-prediction-game-preview-lines-tv" title="Ole Miss vs Arkansas Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19421241-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Ole Miss vs Arkansas Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/11/ole-miss-vs-arkansas-prediction-game-preview-lines-tv" title="Ole Miss vs Arkansas Prediction Game Preview" itemprop="url" >Ole Miss vs Arkansas Prediction Game Preview</a></p>
				<p class="widget-date">November 17, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19417405-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/11/missouri-vs-new-mexico-state-prediction-game-preview-lines-tv" title="Missouri vs New Mexico State Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19417405-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Missouri vs New Mexico State Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/11/missouri-vs-new-mexico-state-prediction-game-preview-lines-tv" title="Missouri vs New Mexico State Prediction Game Preview" itemprop="url" >Missouri vs New Mexico State Prediction Game Preview</a></p>
				<p class="widget-date">November 17, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_19110969-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/11/lsu-vs-uab-prediction-game-preview-lines-tv" title="LSU vs UAB Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_19110969-2.jpg?w=100&#038;h=100&#038;crop=1" alt="LSU vs UAB Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/11/lsu-vs-uab-prediction-game-preview-lines-tv" title="LSU vs UAB Prediction Game Preview" itemprop="url" >LSU vs UAB Prediction Game Preview</a></p>
				<p class="widget-date">November 17, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19282692-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/11/sec-predictions-schedule-game-previews-lines-tv-week-12" title="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 12" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19282692-2.jpg?w=100&#038;h=100&#038;crop=1" alt="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 12" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/11/sec-predictions-schedule-game-previews-lines-tv-week-12" title="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 12" itemprop="url" >SEC Predictions, Schedule, Game Previews, Lines, TV: Week 12</a></p>
				<p class="widget-date">November 17, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-schedules/sec-scoreboards-schedules" class="category" itemprop="articleSection">SEC</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19412773-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/11/usc-vs-ucla-prediction-game-preview-lines-tv" title="USC vs UCLA Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19412773-2.jpg?w=100&#038;h=100&#038;crop=1" alt="USC vs UCLA Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/11/usc-vs-ucla-prediction-game-preview-lines-tv" title="USC vs UCLA Prediction Game Preview" itemprop="url" >USC vs UCLA Prediction Game Preview</a></p>
				<p class="widget-date">November 17, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424259-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/11/colorado-vs-washington-prediction-game-preview-lines-tv" title="Colorado vs Washington Prediction Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/11/USATSI_19424259-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Colorado vs Washington Prediction Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/11/colorado-vs-washington-prediction-game-preview-lines-tv" title="Colorado vs Washington Prediction Game Preview" itemprop="url" >Colorado vs Washington Prediction Game Preview</a></p>
				<p class="widget-date">November 17, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--schedule-predictions"><a href="https://collegefootballnews.com/2022/11/college-football-schedule-predictions-scoreboard-lines-tv-week-12">Schedule, Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="https://collegefootballnews.com/2022/11/college-football-rankings-1-to-131-after-week-11">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2022/11/bowl-projections-college-football-playoff-predictions-week-11-2022">Bowl Projections</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules-results"><a href="https://collegefootballnews.com/2022/11/2022-college-football-schedules-teams">Schedules, Results</a></li>
<li class="mobile-nav__item mobile-nav__item--2022-2023-bowl-ties"><a href="https://collegefootballnews.com/2022/07/college-football-bowl-ties-affiliations-for-each-conference-2022-2023">2022-2023 Bowl Ties</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college-football-features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--preview-2022"><a href="https://collegefootballnews.com/2022/09/college-football-preview-2022-team-previews-schedules-rankings-predictions-all-america-teams">Preview 2022</a></li>
	<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1668697120' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??/wp-content/plugins/mm-video/scripts/front.js,/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1668001924j" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJydj9EOgjAMRX/IMTTG6IPxU0zZKhS2DrcO5e8FExNjfBBf773npNW3XpnAgixaGvSYdE4gwcKoHNwiskHtg81uasCqZCL1knSbdA8RfMgsRZtW+n8Pg9CA5zrCQDKeLw7vn8be5Zr4TfkKkpDpRkXsiFENZDE8nd/yn8+ceEsJKjeT0x5Mg0tgR5VurxnjWJgQOloEeyBesgc7P3byx/Vuty/L9WGzbR9aerFQ" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJytkNEOgjAMRX/IsZAg4cX4LWVrsDg2QjsHfL3wgPKIxLfm5pybtjr1ygQv6EX3LjbkWUcGCRYmtQUO5km5AFbhuJAWrW53adaRz1q+6H90He1JwFDT6kYhxyc8Dy9qQCgcX/4rM1msYThhwiBkHJ4wO/jhz7s7MbFDERxUItugbB3kjYsWeYXkQeZZh/EzLNC9u+VlWV2LvCir9g3Fr9Ia" ></script><script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1668001924g" ></script>	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'175785028',post:'554909',tz:'-6',srv:'collegefootballnews.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '175785028', '554909' ]);
	</script>	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
