<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Georgia vs Samford prediction, game preview, how to watch: Saturday, September 10" />
<meta name="keywords" content="cfn, college football features, college football picks, college football predictions, georgia, how to watch, lines, news, sec, teams conferences, week 2, college football predictions, college-football-picks, georgia, georgia vs samford, georgia vs samford game preview, georgia vs samford how to watch, georgia vs samford line, georgia vs samford pick, georgia vs samford prediction, georgia vs samford preview, georgia vs samford tv, samford, samford at georgia, samford at georgia prediction, video, week 2" />
<title>Georgia vs Samford Prediction, Game Preview, Lines, How To Watch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJydkd1OwzAMhV+ILALRIS4Qz+ImXmvm/ChxKH17skWdNmVIwGWOjz/bJ3qJygQv6EXLjA6zLhkkWFgVw5LQG9Qu2MK1AocDMYGgGotI8NrkXtxV8UH/BTuiCPlJRUjiMamF7IRyht8vdSMil4n81YxOyDOkmMAfz9he/gcyoaMve8tr2gVG3nCx9cSTyVIWPXIwR8U0JkirzrIy7hz1oW3TnFOfZDE0a279v3Y3frfNR3WiJUCuP1Pbrx+RYa1BM05g1pvVfmyvtev33XtcuQSYEZKZNTJkIRMTbtmcQkpVFrQqhixZtbTaMRv23b097vdPzy/D8Dp8A5bJDDU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://collegefootballnews.com/_static/??-eJyNjt0KgkAQRl+odVHS6CJ6jC5j2h100v1hd1R8+8xMBBO6PYfv8MneC+Uso2XJFRqMso3ATsMgGugDWoXSON02owEtogrkOUoVo7TA1OG9DNARD8mIDnKV801bkl31viAyqXoQZBuyKDrS6D7BX2KT3X05ixtEeND/bxbAzosKWFQIGsN0aMdt4qZdck9kD6oWaZpkU2MG783VXNKiyI6nPD/nL7T8jhs=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyFi0sKgDAMBS9kDf7qSjyLtEFSTKz9KN7eLgSXwoOBYR5cXpldEkoCv+WVJAKzOsniDtEE8ukTtYsVlAOJ2bLFCK7syBjuFzWT/EaKaQ1LwjeeeWq0bvux67vBPVxFNJg=" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag", deals: true});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=6.0.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=6.0.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=6.0.2' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=1.0' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1662473436g" ></script><script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJylzEsKhTAMheENWYMP6khcS9AgKbUWkyru/nbgFYeCw/Md+OGIZlyDUlCIPs0cBJKgrhOe5g8Y2czoPW1MeYmQCjgBJfSclus7SycFfOklmWL2I19mr8r6dfAG3vgqPSBnhqWvrK3brmkb634p21v6" ></script><script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANALkVrQKkyIs4TUFc7HKbGjktvTBWa6veXBthpfWJEV9IkZBZo4LbPrJrmtInuEICCRVpOIo1mKb2IWeg9BTvBnD6+GtQ/ZER9piR7fKko+9iNZaK6/vXu/93w7W3uZruM02vABVSxeFA==" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.2' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-41723661-5', {'name' : 'FishburneGATracker'});
</script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/550469" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=550469' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F09%2Fgeorgia-vs-samford-prediction-game-preview-lines-tv" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F09%2Fgeorgia-vs-samford-prediction-game-preview-lines-tv&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia vs Samford Prediction, Game Preview" />
<meta property="og:url" content="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv" />
<meta property="og:description" content="Georgia vs Samford game preview, prediction, and breakdown for the Week 2 game on Saturday, September 10" />
<meta property="article:published_time" content="2022-09-07T02:48:22+00:00" />
<meta property="article:modified_time" content="2022-09-07T02:48:22+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="Georgia vs Samford Prediction, Game Preview" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-550469 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-550308" class="nav__item nav__item--week-1-rankings"><a href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1">Week 1 Rankings</a></li>
<li id="menu-item-542062" class="nav__item nav__item--schedules-scores"><a href="https://collegefootballnews.com/2022/09/2022-college-football-schedules-teams">Schedules, Scores</a></li>
<li id="menu-item-549732" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2022/09/bowl-projections-college-football-playoff-predictions-week-0-2022">Bowl Projections</a></li>
<li id="menu-item-542063" class="nav__item nav__item--2022-2023-bowl-ties"><a href="https://collegefootballnews.com/2022/07/college-football-bowl-ties-affiliations-for-each-conference-2022-2023">2022-2023 Bowl Ties</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li id="menu-item-536633" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li id="menu-item-510274" class="nav__item nav__item--college-football-features nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li id="menu-item-548675" class="nav__item nav__item--preview-2022"><a href="https://collegefootballnews.com/2022/09/college-football-preview-2022-team-previews-schedules-rankings-predictions-all-america-teams">Preview 2022</a></li>
	<li id="menu-item-532983" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-535105" class="nav__item nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li id="menu-item-534074" class="nav__item nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li id="menu-item-532971" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li id="menu-item-532972" class="nav__item nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li id="menu-item-532973" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li id="menu-item-532974" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li id="menu-item-532975" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li id="menu-item-536841" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li id="menu-item-532977" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li id="menu-item-537605" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li id="menu-item-532979" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li id="menu-item-532980" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li id="menu-item-532981" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li id="menu-item-532982" class="nav__item nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li id="menu-item-532475" class="nav__item nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li id="menu-item-532673" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-550469" class="post-550469 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-college-football-features category-college-football-picks category-college-football-predictions category-georgia category-how-to-watch category-lines category-news category-sec category-teams-conferences category-week-2 tag-college-football-predictions tag-college-football-picks tag-georgia tag-georgia-vs-samford tag-georgia-vs-samford-game-preview tag-georgia-vs-samford-how-to-watch tag-georgia-vs-samford-line tag-georgia-vs-samford-pick tag-georgia-vs-samford-prediction tag-georgia-vs-samford-preview tag-georgia-vs-samford-tv tag-samford tag-samford-at-georgia tag-samford-at-georgia-prediction tag-video tag-week-2" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Georgia vs Samford Prediction, Game Preview</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/07/USATSI_18100281-2.jpg">
		</span>
		<cite class="article__source">Dale Zanine-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Georgia vs Samford Prediction, Game Preview</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/college-football-predictions" class="" itemprop="articleSection">College Football Predictions</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Georgia vs Samford Prediction, Game Preview</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">September 6, 2022 9:48 pm</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-09-06T21:48:22-05:00">
			September 6, 2022 9:48 pm CT		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<p><strong>Georgia vs Samford prediction, game preview, how to watch. Week 2, Saturday, September 10</strong></p>
<hr />
<h2>Georgia vs Samford How To Watch</h2>
<p>Date: Saturday, September 10<br />
Game Time: 4:00 ET<br />
Venue: Sanford Stadium, Athens, GA<br />
How To Watch: SEC Network<br />
Record: Georgia (1-0), Samford (0-0)<br />
&#8211; <a href="https://go.web.plus.espn.com/c/1205322/661047/9070?subId1=CFN">Sign up and live stream college football on ESPN+</a></p>
<div class="sdp-voltax-player-container" id="container-sdp-voltax-player-01evcez1p3ybm8h26z-1491"><script type="text/template" data-content-id="01evcez1p3ybm8h26z-1491" class="sdp_voltax_embed_tmp">"<script type=\"text\/javascript\">(function() {var sc = document.createElement(\"script\"), scCnter = document.getElementById(\"container-sdp-voltax-player-01evcez1p3ybm8h26z-1491\"), done = false;sc.src = mm_video_data.endpointUrl + \"\/01evcez1p3ybm8h26z.js\";sc.onload = sc.onreadystatechange = function() {if(!done && (!this.readyState || this.readyState == \"loaded\" || this.readyState == \"complete\")) {sdpVoltax[\"01evcez1p3ybm8h26z-1491\"].initializePlayer( {\"id\":\"01f1343a1wt7q817p7\",\"playlist_id\":\"\",\"player_id\":\"01evcez1p3ybm8h26z\",\"type\":\"playlist\",\"image\":\"https:\\\/\\\/collegefootballnews.com\\\/wp-content\\\/plugins\\\/mm-video\\\/images\\\/playlist-icon.png\",\"container_id\":\"01evcez1p3ybm8h26z-1491\"});done = true; sc.onload = sc.onreadystatechange = null; }};scCnter.appendChild(sc);})();<\/script>"</script><script type="text/javascript">var sdpVoltax = window.sdpVoltax || []; sdpVoltax["01evcez1p3ybm8h26z-1491"] = sdpVoltaxPlayerHandler().start("01evcez1p3ybm8h26z-1491");</script></div>
<p><span style="font-size: 14px;"><a href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1">CFN 1-131 Rankings</a> | <a href="https://collegefootballnews.com/2022/09/bowl-projections-college-football-playoff-predictions-week-1-2022">Bowl Projections</a><br />
<a href="https://collegefootballnews.com/2022/09/college-football-expert-picks-predictions-week-2-2022">CFN Week 2 Expert Picks</a> | <a href="https://collegefootballnews.com/2022/09/college-football-schedule-predictions-scoreboard-game-previews-lines-tv-week-2">Week 2 Schedule</a><br />
<a href="https://collegefootballnews.com/2022/09/nfl-expert-picks-predictions-lines-week-1-2022">NFL Expert Predictions</a> | <a href="https://collegefootballnews.com/2022/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-1">NFL Predictions</a><br />
<a href="https://collegefootballnews.com/2022/09/college-football-playoff-expansion-top-12-projection-2022-after-week-1">What 12-Team Playoff Would Look Like</a><br />
&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></span></p>
<h2>Georgia vs Samford Game Preview</h2>
<h3>Why Samford Will Win</h3>
<p>The Bulldogs &#8211; the Samford version &#8211; came up with a stunner to open the season. 4-7 last year, they beat a strong Kennesaw State squad with a good day from the defense, a balanced performance from the offense, and with a big fourth quarter in the 27-17 comeback victory.</p>
<p>This is a veteran team that knows how to score, will generate a slew of good plays on special teams, and &#8230;</p>
<p>&#8211; <a href="https://collegefootballnews.com/2022/09/college-football-expert-picks-predictions-week-2-2022">CFN Expert Picks, Week 2</a></p>
<h3>Why Georgia Will Win</h3>
<p>Yeah, Georgia is still pretty good.</p>
<p>That&#8217;s a very, very talented Oregon team the Dawgs dropkicked in a brutal 49-3 statement.</p>
<p>Of course the defending national champs are talented &#8211; even with all of the key personnel losses &#8211; but QB Stetson Bennett showed that he&#8217;s not just going to be a game manager who gets by with all the talent around him.</p>
<p>He was making plays, coming up with every right decision, and he looked the part of a national championship quarterback in total command of the attack and the game. And now &#8230;</p>
<p>&#8211; <a href="https://collegefootballnews.com/2022/09/college-football-schedule-predictions-game-previews-lines-tv-scoreboard-week-2">Week 2 Schedule, Predictions, Game Preview</a></p>
<h3>What&#8217;s Going To Happen</h3>
<p>You&#8217;re not going to see a lot of Bennett.</p>
<p>Georgia will be a wee bit sluggish after scoring on the opening drive, but it won&#8217;t matter.</p>
<p>Get in, get some more work done, and then get the depth even more reps &#8211; not like it didn&#8217;t enjoy the time against the Ducks &#8211; and rest up for the trip to South Carolina.</p>
<p>Samford will score more than Oregon was able to &#8211; there&#8217;s going to be a quirky play from somewhere &#8211; which will have to be the moral victory.</p>
<p>&#8211; <a href="https://collegefootballnews.com/category/college-football-predictions">CFN Week 2 Predictions</a></p>
<h2>Georgia vs Samford Prediction, Line</h2>
<p>Georgia 55, Samford 7<br />
Line: Georgia -52, o/u: 64.5<br />
ATS Confidence out of 5: 1.5<br />
Georgia vs Samford Must See Rating (out of 5): 1</p>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script<https://www.googletagservices.com/tag/js/gpt.js'%3e%3c/script>
<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 4/10/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8900779397163289"
     data-ad-slot="5493982977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#8211; <a href="https://collegefootballnews.com/category/college-football-predictions">Predictions of Every Game</a><br />
&#8211; <a href="https://collegefootballnews.com/category/features/bowl-projections">Bowl Projections</a> | <a href="https://collegefootballnews.com//category/polls-rankings">Rankings</a><br />
&#8211; <a href="https://collegefootballnews.com/2022/09/college-football-preview-2022-team-previews-schedules-rankings-predictions-all-america-teams">Schedules, Scores For All 131 Teams</a></p>
<div id=inline-newsletter-widget class=hidden data-position=7></div>													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
							<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/college-football-predictions" rel="tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/tag/college-football-picks" rel="tag">college-football-picks</a>, <a href="https://collegefootballnews.com/tag/georgia" rel="tag">Georgia</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford" rel="tag">Georgia vs Samford</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford-game-preview" rel="tag">Georgia vs Samford game preview</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford-how-to-watch" rel="tag">Georgia vs Samford how to watch</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford-line" rel="tag">Georgia vs Samford line</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford-pick" rel="tag">Georgia vs Samford pick</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford-prediction" rel="tag">Georgia vs Samford prediction</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford-preview" rel="tag">Georgia vs Samford preview</a>, <a href="https://collegefootballnews.com/tag/georgia-vs-samford-tv" rel="tag">Georgia vs Samford TV</a>, <a href="https://collegefootballnews.com/tag/samford" rel="tag">Samford</a>, <a href="https://collegefootballnews.com/tag/samford-at-georgia" rel="tag">Samford at Georgia</a>, <a href="https://collegefootballnews.com/tag/samford-at-georgia-prediction" rel="tag">Samford at Georgia prediction</a>, <a href="https://collegefootballnews.com/tag/video" rel="tag">Video</a>, <a href="https://collegefootballnews.com/tag/week-2" rel="tag">Week 2</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/college-football-features" rel="category tag">College Football Features</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/college-football-picks" rel="category tag">college football picks</a>, <a href="https://collegefootballnews.com/category/college-football-predictions" rel="category tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/category/sec/georgia" rel="category tag">Georgia</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/how-to-watch" rel="category tag">How to watch</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/lines" rel="category tag">Lines</a>, <a href="https://collegefootballnews.com/category/cfn/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/sec" rel="category tag">SEC</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a>, <a href="https://collegefootballnews.com/category/college-football-schedules/week-2" rel="category tag">Week 2</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/09/georgia-vs-samford-prediction-game-preview-lines-tv"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/09/florida-vs-kentucky-prediction-game-preview-lines-tv"
		data-track="featuredstories more-related-1"
		title="Florida vs Kentucky Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18985663-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18985663-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Florida vs Kentucky Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">38m ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2022/09/florida-vs-kentucky-prediction-game-preview-lines-tv"
				title="Florida vs Kentucky Prediction, Game Preview" itemprop="url">
				Florida vs Kentucky Prediction, Game Preview			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/09/tennessee-vs-pitt-prediction-game-preview-lines-tv"
		data-track="featuredstories more-related-2"
		title="Tennessee vs Pitt Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18965435-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18965435-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tennessee vs Pitt Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2022/09/tennessee-vs-pitt-prediction-game-preview-lines-tv"
				title="Tennessee vs Pitt Prediction, Game Preview" itemprop="url">
				Tennessee vs Pitt Prediction, Game Preview			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/09/texas-am-vs-appalachian-state-prediction-game-preview-lines-tv"
		data-track="featuredstories more-related-3"
		title="Texas A&#038;M vs Appalachian State Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979300-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979300-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Texas A&#038;M vs Appalachian State Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2022/09/texas-am-vs-appalachian-state-prediction-game-preview-lines-tv"
				title="Texas A&#038;M vs Appalachian State Prediction, Game Preview" itemprop="url">
				Texas A&#038;M vs Appalachian State Prediction, Game Preview			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/florida-vs-kentucky-prediction-game-preview-lines-tv"
						title="Florida vs Kentucky Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18985663-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18985663-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Florida vs Kentucky Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				38m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/florida-vs-kentucky-prediction-game-preview-lines-tv"
						title="Florida vs Kentucky Prediction, Game Preview"
						itemprop="url" 						>
							Florida vs Kentucky Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 10:19 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/tennessee-vs-pitt-prediction-game-preview-lines-tv"
						title="Tennessee vs Pitt Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18965435-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18965435-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tennessee vs Pitt Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/tennessee-vs-pitt-prediction-game-preview-lines-tv"
						title="Tennessee vs Pitt Prediction, Game Preview"
						itemprop="url" 						>
							Tennessee vs Pitt Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 9:25 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/texas-am-vs-appalachian-state-prediction-game-preview-lines-tv"
						title="Texas A&#038;M vs Appalachian State Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979300-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979300-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Texas A&#038;M vs Appalachian State Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/texas-am-vs-appalachian-state-prediction-game-preview-lines-tv"
						title="Texas A&#038;M vs Appalachian State Prediction, Game Preview"
						itemprop="url" 						>
							Texas A&#038;M vs Appalachian State Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 9:06 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/college-football-expert-picks-predictions-week-2-2022"
						title="College Football Expert Picks, Predictions: Week 2"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_16878968-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_16878968-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Expert Picks, Predictions: Week 2" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/college-football-expert-picks-predictions-week-2-2022"
						title="College Football Expert Picks, Predictions: Week 2"
						itemprop="url" 						>
							College Football Expert Picks, Predictions: Week 2					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 3:44 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/ap-top-25-college-football-poll-rankings-week-1-2022"
						title="AP Top 25 College Football Poll, Rankings: Week 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18985660-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18985660-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="AP Top 25 College Football Poll, Rankings: Week 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/ap-top-25-college-football-poll-rankings-week-1-2022"
						title="AP Top 25 College Football Poll, Rankings: Week 1"
						itemprop="url" 						>
							AP Top 25 College Football Poll, Rankings: Week 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/ap-poll" class="category" itemprop="articleSection">AP Poll</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 1:25 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				<p>AP top 25 college football poll and rankings for 2022, Week 1 </p>

									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/usa-today-coaches-top-25-poll-rankings-2022-week-1"
						title="USA TODAY Coaches Top 25 Poll, Rankings: 2022 Week 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18992637-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18992637-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USA TODAY Coaches Top 25 Poll, Rankings: 2022 Week 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/usa-today-coaches-top-25-poll-rankings-2022-week-1"
						title="USA TODAY Coaches Top 25 Poll, Rankings: 2022 Week 1"
						itemprop="url" 						>
							USA TODAY Coaches Top 25 Poll, Rankings: 2022 Week 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/coaches-poll" class="category" itemprop="articleSection">Coaches Poll</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 12:05 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>211</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/wake-forest-vs-vanderbilt-prediction-game-preview-lines-tv"
						title="Wake Forest vs Vanderbilt Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18986096-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18986096-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wake Forest vs Vanderbilt Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/wake-forest-vs-vanderbilt-prediction-game-preview-lines-tv"
						title="Wake Forest vs Vanderbilt Prediction, Game Preview"
						itemprop="url" 						>
							Wake Forest vs Vanderbilt Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 2:50 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/alabama-vs-texas-prediction-game-preview-lines-tv"
						title="Alabama vs Texas Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984467-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984467-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama vs Texas Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/alabama-vs-texas-prediction-game-preview-lines-tv"
						title="Alabama vs Texas Prediction, Game Preview"
						itemprop="url" 						>
							Alabama vs Texas Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 2:06 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>241</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1"
						title="College Football Rankings: 1 To 131 After Week 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984405-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984405-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Rankings: 1 To 131 After Week 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1"
						title="College Football Rankings: 1 To 131 After Week 1"
						itemprop="url" 						>
							College Football Rankings: 1 To 131 After Week 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings" class="category" itemprop="articleSection">Polls Rankings</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 12:36 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>316</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/usa-today-coaches-poll-top-25-projection-rankings-prediction-week-1"
						title="Coaches Poll Top 25 Projection, Rankings Prediction: Week 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18982675-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18982675-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Coaches Poll Top 25 Projection, Rankings Prediction: Week 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/09/usa-today-coaches-poll-top-25-projection-rankings-prediction-week-1"
						title="Coaches Poll Top 25 Projection, Rankings Prediction: Week 1"
						itemprop="url" 						>
							Coaches Poll Top 25 Projection, Rankings Prediction: Week 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings" class="category" itemprop="articleSection">Polls Rankings</a><span class="dot">&middot;</span>						<span class="time">September 6, 2022 12:35 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>135</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827268-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/09/2022-college-football-schedules-teams" title="2022 College Football Schedules and Scores By Teams: All 131 Schools" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827268-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2022 College Football Schedules and Scores By Teams: All 131 Schools" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/09/2022-college-football-schedules-teams" title="2022 College Football Schedules and Scores By Teams: All 131 Schools" itemprop="url" >2022 College Football Schedules and Scores By Teams: All 131 Schools</a></p>
				<p class="widget-date">September 5, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-schedules" class="category" itemprop="articleSection">College Football Schedules</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979731-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/09/michigan-vs-hawaii-prediction-game-preview-lines-tv" title="Michigan vs Hawaii Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979731-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Michigan vs Hawaii Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2022/09/michigan-vs-hawaii-prediction-game-preview-lines-tv" rel="nofollow" itemprop="url">
                        133 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/09/michigan-vs-hawaii-prediction-game-preview-lines-tv" title="Michigan vs Hawaii Prediction, Game Preview" itemprop="url" >Michigan vs Hawaii Prediction, Game Preview</a></p>
				<p class="widget-date">September 5, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18983070-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/09/college-football-schedule-predictions-game-previews-lines-tv-scoreboard-week-2" title="College Football Schedule, Predictions, Game Previews, Lines, Scoreboard: Week 2" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18983070-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Schedule, Predictions, Game Previews, Lines, Scoreboard: Week 2" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/09/college-football-schedule-predictions-game-previews-lines-tv-scoreboard-week-2" title="College Football Schedule, Predictions, Game Previews, Lines, Scoreboard: Week 2" itemprop="url" >College Football Schedule, Predictions, Game Previews, Lines, Scoreboard: Week 2</a></p>
				<p class="widget-date">September 5, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-schedules" class="category" itemprop="articleSection">College Football Schedules</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984405-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1" title="College Football Rankings: 1 To 131 After Week 1" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984405-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Rankings: 1 To 131 After Week 1" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1" rel="nofollow" itemprop="url">
                        316 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1" title="College Football Rankings: 1 To 131 After Week 1" itemprop="url" >College Football Rankings: 1 To 131 After Week 1</a></p>
				<p class="widget-date">September 6, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings" class="category" itemprop="articleSection">Polls Rankings</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984936-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/09/bowl-projections-college-football-playoff-predictions-week-1-2022" title="Bowl Projections, College Football Playoff Predictions: Week 1" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18984936-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Bowl Projections, College Football Playoff Predictions: Week 1" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2022/09/bowl-projections-college-football-playoff-predictions-week-1-2022" rel="nofollow" itemprop="url">
                        112 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/09/bowl-projections-college-football-playoff-predictions-week-1-2022" title="Bowl Projections, College Football Playoff Predictions: Week 1" itemprop="url" >Bowl Projections, College Football Playoff Predictions: Week 1</a></p>
				<p class="widget-date">September 6, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/cfn/bowl-projections" class="category" itemprop="articleSection">Bowl Projections</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979795-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/09/virginia-vs-illinois-prediction-game-preview-lines-tv" title="Virginia vs Illinois Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/09/USATSI_18979795-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Virginia vs Illinois Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/09/virginia-vs-illinois-prediction-game-preview-lines-tv" title="Virginia vs Illinois Prediction, Game Preview" itemprop="url" >Virginia vs Illinois Prediction, Game Preview</a></p>
				<p class="widget-date">September 6, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_15240272-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/09/iowa-state-vs-iowa-prediction-game-preview" title="Iowa State vs Iowa Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_15240272-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Iowa State vs Iowa Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/09/iowa-state-vs-iowa-prediction-game-preview" title="Iowa State vs Iowa Prediction, Game Preview" itemprop="url" >Iowa State vs Iowa Prediction, Game Preview</a></p>
				<p class="widget-date">September 6, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--week-1-rankings"><a href="https://collegefootballnews.com/2022/09/college-football-rankings-1-to-131-after-week-1">Week 1 Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules-scores"><a href="https://collegefootballnews.com/2022/09/2022-college-football-schedules-teams">Schedules, Scores</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2022/09/bowl-projections-college-football-playoff-predictions-week-0-2022">Bowl Projections</a></li>
<li class="mobile-nav__item mobile-nav__item--2022-2023-bowl-ties"><a href="https://collegefootballnews.com/2022/07/college-football-bowl-ties-affiliations-for-each-conference-2022-2023">2022-2023 Bowl Ties</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college-football-features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--preview-2022"><a href="https://collegefootballnews.com/2022/09/college-football-preview-2022-team-previews-schedules-rankings-predictions-all-america-teams">Preview 2022</a></li>
	<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/cfn-archives/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/?p=484481">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/cfn-archives/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1662475595' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??/wp-content/plugins/mm-video/scripts/front.js,/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1662473436j" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJydj9EOgjAMRX/IuagEn4yfQupWobB1uHUgfy+YmBjjg/h67z0nrR57ZQILsmhp0GPSOYEEC5NyMEZkg9oHm93cgFXJROol6TbpHiL4kFm2bdro/z0MQgNWdYSBZKquDu+fxt7lmvhN+QqSkOkmReyIUQ1kMTyd3/Kfz5x5SwkubiHnPZgG18COLrq9ZYzT1oTQ0SrYA/GaPdjlsbM/7cpyXxwPxaFsH1qNsVU=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJytkNEOgjAMRX/IsSgEn4zfUrYGi2MjtGPg1wsPKI9IfGtuzrlpq1OnTPCCXnTnYk2edWSQYGFSa+DgNSkXwCocZ9Ki1c0mzVryWcMn/Y+uvT0JGCpa3Cjk+IDnYaAahML+5b8yk8UK+gMm9ELG4QGzhR/+vLkTEzsUwV4lsjXK2kHeuGiRF0geZJ5VGD/DDN3b27ksL8U1L/KyeQPFh9IT" ></script><script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1662473436g" ></script><script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'175785028',post:'550469',tz:'-5',srv:'collegefootballnews.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '550469' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
