<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Andrew Luck and Champ Bailey lead the National Football Foundation &amp;amp; College Hall of Fame announced 2022 College Football Hall of Fame Class" />
<meta name="keywords" content="cfn, college football features, news, 2022 college football hall of fame ballot, 2022-college-football, andrew luck, champ bailey, college football, college football hall of fame, college football hall of fame ballot, college football news, college-football-preview-2022, lavar arrington, mike doss" />
<title>2022 College Football Hall of Fame Class Announced</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJydkt1SAjEMhV/IUlYd8cbxMbx0QpthA/2bJgv27e1SZNhhcdDLniSnyZfoQ1ImBsEgOrlhQ4H1wCDRQlFXAveQU4aw04bn5EWVH/SfLDN6+rJTv6adzSgYN1jkY5IlFr120eyUo3WGXDRLcbjwFG5+773ak8XYUrnV353d/K+62dZMtATo0I/ll4/koGBWDjdgyqS1m+U1dvmenccPZ4CMkE2v0QELmZTxh80IKVdZ0KoUWVg1Wm2YWVvp65cX/B0cMgaD2kc7jATAKjaZkrQdBBDa4+cmw56k3L/0sdNdqQgcBWyMm+Fc4P4uT4EPYFjTP05QYlI9iOoRLObpKU5jvy1ki5Kgcu6Wi+7ocRLGmnf/1r08d69Py8fV6hvelE+z' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1641830277g" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.3' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.3' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.3' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.3' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.3' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJx9jEEOwjAMBD+EG0oR5YJ4i5VYbkLsQOqo6u8JEgdOSCvtYWfHbU+I6nMLtLrU82pU928NEnVI68H9g0AiVzT6hX1RIzVnC0m/tBWtBNwh41ZJPTkpoeW+cCmcCQwZBBWZ6sdvFf0jKsNCGLrzLrfxch6v0/E0z+kN0BpB8g==" ></script><script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJylzEEKgzAQheELNU6jot2UnmXQQSbEGJxJJbc3Cy1dCi7f9+CHLZphCUpBIfo0cRBIgrqMmM0JGNlM6D2tTGWJkAo4ASX0nObjy5WTB9zpJRlj8a1c5mur+nLwB7zyUfqDkvnMb9u19tU86753Oym8W/c=" ></script><script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyVy0sSgjAMANALWSLqiBvHs5QSxvSTYpMO9vay0bXs3ubBuhiXWZEV9IkJBapYzZNtJtq1IDsELyCBFhOJg5mzq2JmendeDvBn96+KpXXJEu9pkcZvFSUX2p4sNJXf3rzdR7r310t/Ox9Pw+A/VQ1eEQ==" ></script><link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/541535" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=541535' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F01%2F2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2022%2F01%2F2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 College Football Hall of Fame Class Announced: Luck, Bailey, Arrington Lead The Way" />
<meta property="og:url" content="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way" />
<meta property="og:description" content="College Football Hall of Fame Class released, led by Andrew Luck, Champ Bailey, and Mike Doss" />
<meta property="article:published_time" content="2022-01-10T22:04:56+00:00" />
<meta property="article:modified_time" content="2022-01-10T22:04:56+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="2022 College Football Hall of Fame Class Announced: Luck, Bailey, Arrington Lead The Way" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-541535 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-540387" class="nav__item nav__item--bowl-game-schedule"><a href="https://collegefootballnews.com/2022/01/bowl-game-schedule-matchups-predictions-previews-lines-how-to-watch-2021-2022">Bowl Game Schedule</a></li>
<li id="menu-item-540326" class="nav__item nav__item--rankings"><a href="https://collegefootballnews.com/2021/12/college-football-rankings-1-to-130-regular-season-final">Rankings</a></li>
<li id="menu-item-540398" class="nav__item nav__item--cfp-top-25"><a href="https://collegefootballnews.com/2021/12/college-football-playoff-rankings-top-25-final-2021">CFP Top 25</a></li>
<li id="menu-item-532983" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-535105" class="nav__item nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
	<li id="menu-item-534074" class="nav__item nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
	<li id="menu-item-532971" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
	<li id="menu-item-532972" class="nav__item nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
	<li id="menu-item-532973" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
	<li id="menu-item-532974" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
	<li id="menu-item-532975" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
	<li id="menu-item-536841" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
	<li id="menu-item-532977" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
	<li id="menu-item-537605" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
	<li id="menu-item-532979" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
	<li id="menu-item-532980" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
	<li id="menu-item-532981" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
	<li id="menu-item-532982" class="nav__item nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
</ul>
</li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li id="menu-item-536633" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li id="menu-item-510274" class="nav__item nav__item--college-football-features nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li id="menu-item-532475" class="nav__item nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li id="menu-item-532673" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/college-football-features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2021/04/nfl-draft-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/college-football-features/2019-preview">Preview 2019</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-541535" class="post-541535 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-college-football-features category-news tag-2022-college-football-hall-of-fame-ballot tag-2022-college-football tag-andrew-luck tag-champ-bailey tag-college-football tag-college-football-hall-of-fame tag-college-football-hall-of-fame-ballot tag-college-football-news tag-college-football-preview-2022 tag-lavar-arrington tag-mike-doss" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">2022 College Football Hall of Fame Class Announced: Luck, Bailey, Arrington Lead The Way</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_10798274-2.jpg">
		</span>
		<cite class="article__source">Matthew O&#039;Haren-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">2022 College Football Hall of Fame Class Announced: Luck, Bailey, Arrington Lead The Way</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/college-football-features" class="" itemprop="articleSection">College Football Features</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">2022 College Football Hall of Fame Class Announced: Luck, Bailey, Arrington Lead The Way</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> 
		<span class="post-date updated">January 10, 2022 4:04 pm</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-01-10T16:04:56-06:00">
			January 10, 2022 4:04 pm CT		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p><strong>Andrew Luck, Mike Doss, and LaVar Arrington lead the National Football Foundation &amp; College Hall of Fame announced 2022 College Football Hall of Fame Class</strong></p>
<hr />
<p>All player bullet points written by the <a href="https://footballfoundation.org" target="_blank" rel="noopener">National Football Foundation</a> at <a href="http://footballfoundation.org">footballfoundation.org</a>.</p>
<div class="sdp-voltax-player-container" id="container-sdp-voltax-player-01evcez1p3ybm8h26z-5127"><script type="text/template" data-content-id="01evcez1p3ybm8h26z-5127" class="sdp_voltax_embed_tmp">"<script type=\"text\/javascript\">(function() {var sc = document.createElement(\"script\"), scCnter = document.getElementById(\"container-sdp-voltax-player-01evcez1p3ybm8h26z-5127\"), done = false;sc.src = mm_video_data.endpointUrl + \"\/01evcez1p3ybm8h26z.js\";sc.onload = sc.onreadystatechange = function() {if(!done && (!this.readyState || this.readyState == \"loaded\" || this.readyState == \"complete\")) {sdpVoltax[\"01evcez1p3ybm8h26z-5127\"].initializePlayer( {\"id\":\"01f1343a1wt7q817p7\",\"playlist_id\":\"\",\"player_id\":\"01evcez1p3ybm8h26z\",\"type\":\"playlist\",\"image\":\"https:\\\/\\\/collegefootballnews.com\\\/wp-content\\\/plugins\\\/mm-video\\\/images\\\/playlist-icon.png\",\"container_id\":\"01evcez1p3ybm8h26z-5127\"});done = true; sc.onload = sc.onreadystatechange = null; }};scCnter.appendChild(sc);})();<\/script>"</script><script type="text/javascript">var sdpVoltax = window.sdpVoltax || []; sdpVoltax["01evcez1p3ybm8h26z-5127"] = sdpVoltaxPlayerHandler().start("01evcez1p3ybm8h26z-5127");</script></div>
<h2>2022 College Football Hall of Fame Players</h2>
<h3>2022 College Football Hall of Fame Head Coaches</h3>
<h3>Billy Jack Murphy, Memphis (1958-71)</h3>
<p>&#8211; All-time winningest coach in Memphis history</p>
<p>&#8211; Had 11 winning seasons and retired as the 15th winningest coach in the nation</p>
<p>&#8211; Member of the Memphis Hall of Fame and Mississippi State Hall of Fame.</p>
<h3>Gary Pinkel-Toledo (1991-2000), Missouri (2001-15)</h3>
<p>&#8211; Winningest coach in history at both Missouri and Toledo…Led Rockets to 1995 MAC title and boasts nine conference division titles between both schools</p>
<p>&#8211; Took teams to 11 bowl games, with 7-4 overall record in the postseason</p>
<p>&#8211; Earned FieldTurf National Coach of the Year and Big 12 Coach of the Year honors after leading Mizzou to its first No. 1 national ranking since 1960 during the 2007 season.</p>
<hr />
<h3>2022 College Football Hall of Fame Head Players</h3>
<h3>LaVar Arrington, Penn State, Linebacker</h3>
<p>-Two-time First Team All-American, earning unanimous honors in 1999<br />
&#8211; Winner of both the Butkus and Bednarik awards in 1999 and finished ninth in Heisman Trophy voting his final season<br />
&#8211; First sophomore in history to be named Big Ten Defensive Player of the Year (1998).</p>
<h3>Champ Bailey, Georgia, Defensive Back</h3>
<p>&#8211; 1998 consensus First Team All-American and recipient of the Bronko Nagurski Award<br />
&#8211; Two-time First Team All-SEC selection who earned Defensive MVP honors in UGA&#8217;s win at the 1998 Peach Bowl<br />
&#8211; Recorded more than 1,000 plays during the 1998 season, playing DB, WR and KR for the Bulldogs.</p>
<h3>Michael Crabtree, Texas Tech, Wide Receiver</h3>
<p>-Two-time unanimous First Team All-American (2007-08) who was the first two-time winner of the Biletnikoff Award<br />
&#8211; 2007 AT&amp;T All-America Player of the Year and two-time First Team All-Big 12 performer holds six FBS receiving records<br />
&#8211; Tech&#8217;s all-time career leader in receiving TDs (41) and 100-yard games (15).</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://collegefootballnews.com/2021/06/2022-college-football-hall-of-fame-ballot-ranking-candidates"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">2022 College Football Hall Of Fame Ballot: Ranking The Candidates</h2></a></aside>
<h3>Sylvester Croom, Alabama, Center</h3>
<p>-1974 First Team All-American who helped the Tide to a UPI national title in 1973<br />
&#8211; Helped Bama to three-consecutive SEC titles en route to earning the SEC Jacobs Blocking Trophy in 1974<br />
&#8211; Played in the 1975 Senior Bowl and only lost one regular-season game during entire college career.</p>
<h3>Mike Doss, Ohio State, Defensive Back</h3>
<p>&#8211; Three-time First Team All-American, earning unanimous honors as a senior<br />
&#8211; 2002 Big Ten Defensive Player of the Year and three-time First Team All-Big Ten selection<br />
&#8211; Led Buckeyes to the 2003 BCS National Championship, earning Defensive MVP honors.</p>
<h3>Kevin Faulk, LSU, Running Back</h3>
<p>-1996 First Team All-American who finished career ranked fourth in NCAA history in all-purpose yards (6,833)<br />
-Three-time First Team All-SEC selection and 1995 SEC Freshman of the Year<br />
&#8211; Set 11 school records during career and became first LSU back to average 100 yards per game during entire career.</p>
<h3>Moe Gardner, Illinois, Defensive Tackle</h3>
<p>&#8211; Two-time First Team All-American (unanimous, ‘89, consensus, ’90)<br />
&#8211; 1990 Big Ten Defensive Player of the Year and 1989 Big Ten Lineman of the Year<br />
&#8211; Three-time First Team All-Conference pick and set school record for career TFL (57).</p>
<h3>Mike Hass, Oregon State, Wide Receiver</h3>
<p>&#8211; 2005 First Team All-American and recipient of the 2005 Biletnikoff Award<br />
&#8211; Two-time First Team All-Pac-10 selection and first receiver in league history with three 1,000-yard receiving seasons<br />
&#8211; Led the nation with 139.9 receiving ypg (2005) and holds virtually every Oregon State receiving record.</p>
<h3>Marvin Jones, Florida State, Linebacker</h3>
<p>&#8211; Two-time First Team All-American, earning consensus honors in 1991 and unanimous honors in 1992<br />
&#8211; Winner of the 1992 Butkus and Lombardi awards<br />
&#8211; Helped Seminoles to three consecutive bowl wins and top five final rankings.</p>
<h3>Andrew Luck, Stanford, Quarterback</h3>
<p>-2011 First Team All-American, winning the Maxwell Award and Walter Camp Player of the Year honors<br />
&#8211; Two-time Heisman Trophy runner-up and two-time Pac-12 Offensive Player of the Year<br />
&#8211; Stanford&#8217;s all-time career leader in TD passes (82) and passing efficiency (162.8), owning two of the top four passing seasons in school history.</p>
<h3>Mark Messner, Michigan, Defensive Tackle</h3>
<p>&#8211; 1988 unanimous First Team All-American who was a Lombardi Award finalist<br />
&#8211; 1988 Big Ten Player of the Year and four-time First Team All-Big Ten selection<br />
&#8211; Led Wolverines to four bowl berths and named MVP of 1985 Fiesta Bowl.</p>
<h3>Terry Miller, Oklahoma State, Running Back</h3>
<p>-Two-time First Team All-American, earning unanimous honors his senior season<br />
&#8211; Two-time Heisman Trophy finalist (runner-up in 1977) finished career as the fourth-leading rusher in NCAA history (4,754)<br />
&#8211; Two-time Big Eight Offensive Player of the Year is the only Cowboy RB to post three 1,000-yard rushing seasons.</p>
<h3>Rashaan Salaam, Colorado, Running Back</h3>
<p>&#8211; 1994 unanimous First Team All-American and Heisman Trophy winner<br />
&#8211; 1994 Walter Camp Player of the Year and Doak Walker Award recipient<br />
&#8211; 1994 Big Eight Offensive Player of the Year who led nation in rushing, scoring and all-purpose yards.</p>
<h3>Zach Wiegert, Nebraska, Offensive Tackle</h3>
<p>&#8211; 1994 unanimous First Team All-American and winner of the Outland Trophy<br />
&#8211; Led Huskers to 1994 National Championship and 1993 National Championship game appearance<br />
&#8211; Three-time All-Big Eight selection who led Nebraska to league titles every year of career.</p>
<h3>Roy Williams, Oklahoma, Defensive Back</h3>
<p>&#8211; 2001 unanimous First Team All-American. Nagurski and Thorpe winner<br />
&#8211; 2001 Big 12 Defensive Player of the Year<br />
&#8211; Led Sooners to the first 13-win season in program history and a national championship (2000)</p>
<p>All player bullet points written by the <a href="https://footballfoundation.org" target="_blank" rel="noopener">National Football Foundation</a> at <a href="http://footballfoundation.org">footballfoundation.org</a>.</p>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script<https://www.googletagservices.com/tag/js/gpt.js'%3e%3c/script>
<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 4/10/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8900779397163289"
     data-ad-slot="5493982977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
							<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/2022-college-football-hall-of-fame-ballot" rel="tag">2022 College Football Hall of Fame Ballot</a>, <a href="https://collegefootballnews.com/tag/2022-college-football" rel="tag">2022-college-football</a>, <a href="https://collegefootballnews.com/tag/andrew-luck" rel="tag">Andrew Luck</a>, <a href="https://collegefootballnews.com/tag/champ-bailey" rel="tag">Champ Bailey</a>, <a href="https://collegefootballnews.com/tag/college-football" rel="tag">College Football</a>, <a href="https://collegefootballnews.com/tag/college-football-hall-of-fame" rel="tag">College Football Hall of Fame</a>, <a href="https://collegefootballnews.com/tag/college-football-hall-of-fame-ballot" rel="tag">College Football Hall of Fame Ballot</a>, <a href="https://collegefootballnews.com/tag/college-football-news" rel="tag">College Football News</a>, <a href="https://collegefootballnews.com/tag/college-football-preview-2022" rel="tag">college-football-preview-2022</a>, <a href="https://collegefootballnews.com/tag/lavar-arrington" rel="tag">Lavar Arrington</a>, <a href="https://collegefootballnews.com/tag/mike-doss" rel="tag">Mike Doss</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/college-football-features" rel="category tag">College Football Features</a>, <a href="https://collegefootballnews.com/category/college-football-features/news" rel="category tag">News</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2022/01/2022-college-football-hall-of-fame-class-announced-luck-bailey-arrington-lead-the-way"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-college-football-playoff-national-championship-live-game-updates-thoughts-reactions"
		data-track="featuredstories more-related-1"
		title="Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17484310-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17484310-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">37m ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-college-football-playoff-national-championship-live-game-updates-thoughts-reactions"
				title="Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions" itemprop="url">
				Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/01/college-football-expert-picks-predictions-cfp-national-championship-alabama-vs-georgia-fcs-north-dakota-state-vs-montana-state"
		data-track="featuredstories more-related-2"
		title="College Football Expert Picks, Predictions: Alabama vs Georgia"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17293570-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17293570-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football Expert Picks, Predictions: Alabama vs Georgia" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">703 shares</span><span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2022/01/college-football-expert-picks-predictions-cfp-national-championship-alabama-vs-georgia-fcs-north-dakota-state-vs-montana-state"
				title="College Football Expert Picks, Predictions: Alabama vs Georgia" itemprop="url">
				College Football Expert Picks, Predictions: Alabama vs Georgia			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-prediction-college-football-playoff-national-championship-game-preview-lines-how-to-watch"
		data-track="featuredstories more-related-3"
		title="Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17291288-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17291288-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">108 shares</span><span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-prediction-college-football-playoff-national-championship-game-preview-lines-how-to-watch"
				title="Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview" itemprop="url">
				Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-college-football-playoff-national-championship-live-game-updates-thoughts-reactions"
						title="Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17484310-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17484310-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				37m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-college-football-playoff-national-championship-live-game-updates-thoughts-reactions"
						title="Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions"
						itemprop="url" 						>
							Alabama vs Georgia College Football Playoff National Championship Live Game Updates, Thoughts, Reactions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a><span class="dot">&middot;</span>						<span class="time">January 10, 2022 5:16 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/college-football-expert-picks-predictions-cfp-national-championship-alabama-vs-georgia-fcs-north-dakota-state-vs-montana-state"
						title="College Football Expert Picks, Predictions: Alabama vs Georgia"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17293570-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17293570-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Expert Picks, Predictions: Alabama vs Georgia" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/college-football-expert-picks-predictions-cfp-national-championship-alabama-vs-georgia-fcs-north-dakota-state-vs-montana-state"
						title="College Football Expert Picks, Predictions: Alabama vs Georgia"
						itemprop="url" 						>
							College Football Expert Picks, Predictions: Alabama vs Georgia					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a><span class="dot">&middot;</span>						<span class="time">January 10, 2022 3:36 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>703</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-prediction-college-football-playoff-national-championship-game-preview-lines-how-to-watch"
						title="Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17291288-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17291288-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-prediction-college-football-playoff-national-championship-game-preview-lines-how-to-watch"
						title="Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview"
						itemprop="url" 						>
							Alabama vs Georgia: College Football Playoff National Championship Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">January 10, 2022 3:36 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>108</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-10-best-cfp-national-championship-predictions-prop-bets"
						title="Alabama vs Georgia: 10 Best CFP National Championship Predictions, Prop Bets"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17467843-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17467843-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama vs Georgia: 10 Best CFP National Championship Predictions, Prop Bets" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/alabama-vs-georgia-10-best-cfp-national-championship-predictions-prop-bets"
						title="Alabama vs Georgia: 10 Best CFP National Championship Predictions, Prop Bets"
						itemprop="url" 						>
							Alabama vs Georgia: 10 Best CFP National Championship Predictions, Prop Bets					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">January 10, 2022 10:42 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/nfl-playoff-first-thought-predictions-lines-bracket-super-bowl-pick"
						title="NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17179508-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17179508-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/nfl-playoff-first-thought-predictions-lines-bracket-super-bowl-pick"
						title="NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick"
						itemprop="url" 						>
							NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">January 9, 2022 11:24 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/coaches-poll-powered-by-usa-today-top-25-projection-final-2021-rankings-prediction"
						title="Coaches Poll powered by USA TODAY Top 25 Projection, Final 2021 Rankings Prediction"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17450161-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17450161-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Coaches Poll powered by USA TODAY Top 25 Projection, Final 2021 Rankings Prediction" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/coaches-poll-powered-by-usa-today-top-25-projection-final-2021-rankings-prediction"
						title="Coaches Poll powered by USA TODAY Top 25 Projection, Final 2021 Rankings Prediction"
						itemprop="url" 						>
							Coaches Poll powered by USA TODAY Top 25 Projection, Final 2021 Rankings Prediction					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/coaches-poll" class="category" itemprop="articleSection">Coaches Poll</a><span class="dot">&middot;</span>						<span class="time">January 9, 2022 11:02 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>319</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/ap-poll-top-25-projection-final-2021-rankings-prediction"
						title="AP Poll Top 25 Projection, Final 2021 Rankings Prediction"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17440493-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17440493-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="AP Poll Top 25 Projection, Final 2021 Rankings Prediction" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/ap-poll-top-25-projection-final-2021-rankings-prediction"
						title="AP Poll Top 25 Projection, Final 2021 Rankings Prediction"
						itemprop="url" 						>
							AP Poll Top 25 Projection, Final 2021 Rankings Prediction					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/ap-poll" class="category" itemprop="articleSection">AP Poll</a><span class="dot">&middot;</span>						<span class="time">January 9, 2022 11:02 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>113</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/2022-nfl-draft-top-16-draft-order-mock-draft-first-look"
						title="2022 NFL Draft: Top 16 Draft Order Mock Draft First Look"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13328812-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13328812-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 NFL Draft: Top 16 Draft Order Mock Draft First Look" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/2022-nfl-draft-top-16-draft-order-mock-draft-first-look"
						title="2022 NFL Draft: Top 16 Draft Order Mock Draft First Look"
						itemprop="url" 						>
							2022 NFL Draft: Top 16 Draft Order Mock Draft First Look					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-features/2022-nfl-draft" class="category" itemprop="articleSection">2022 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">January 9, 2022 9:56 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				<p>2022 NFL Draft: First look mock draft top 16 picks </p>

									<p class="meta-social">
													<span class="shares">
								<strong>134</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-18"
						title="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_16911537-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_16911537-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-18"
						title="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18"
						itemprop="url" 						>
							NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a><span class="dot">&middot;</span>						<span class="time">January 9, 2022 11:16 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/los-angeles-chargers-at-las-vegas-prediction-game-preview-lines-how-to-watch"
						title="Los Angeles Chargers at Las Vegas Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15178170-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15178170-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Los Angeles Chargers at Las Vegas Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2022/01/los-angeles-chargers-at-las-vegas-prediction-game-preview-lines-how-to-watch"
						title="Los Angeles Chargers at Las Vegas Prediction, Game Preview"
						itemprop="url" 						>
							Los Angeles Chargers at Las Vegas Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a><span class="dot">&middot;</span>						<span class="time">January 9, 2022 11:15 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17442315-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/01/washington-at-new-york-giants-prediction-game-preview-lines-how-to-watch" title="Washington at New York Giants Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17442315-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Washington at New York Giants Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/01/washington-at-new-york-giants-prediction-game-preview-lines-how-to-watch" title="Washington at New York Giants Prediction, Game Preview" itemprop="url" >Washington at New York Giants Prediction, Game Preview</a></p>
				<p class="widget-date">January 9, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17385296-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/01/green-bay-at-detroit-prediction-game-preview-lines-how-to-watch" title="Green Bay at Detroit Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_17385296-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Green Bay at Detroit Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/01/green-bay-at-detroit-prediction-game-preview-lines-how-to-watch" title="Green Bay at Detroit Prediction, Game Preview" itemprop="url" >Green Bay at Detroit Prediction, Game Preview</a></p>
				<p class="widget-date">January 9, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_17027886-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/01/new-orleans-at-atlanta-prediction-game-preview-lines-how-to-watch" title="New Orleans at Atlanta Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_17027886-2.jpg?w=100&#038;h=100&#038;crop=1" alt="New Orleans at Atlanta Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/01/new-orleans-at-atlanta-prediction-game-preview-lines-how-to-watch" title="New Orleans at Atlanta Prediction, Game Preview" itemprop="url" >New Orleans at Atlanta Prediction, Game Preview</a></p>
				<p class="widget-date">January 9, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14927743-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/01/new-york-jets-at-buffalo-prediction-game-preview-lines-how-to-watch" title="New York Jets at Buffalo Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14927743-2.jpg?w=100&#038;h=100&#038;crop=1" alt="New York Jets at Buffalo Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/01/new-york-jets-at-buffalo-prediction-game-preview-lines-how-to-watch" title="New York Jets at Buffalo Prediction, Game Preview" itemprop="url" >New York Jets at Buffalo Prediction, Game Preview</a></p>
				<p class="widget-date">January 9, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_16893659-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/01/nfl-expert-picks-predictions-lines-week-18" title="NFL Expert Picks, Predictions, Lines: Week 18" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_16893659-2.jpg?w=100&#038;h=100&#038;crop=1" alt="NFL Expert Picks, Predictions, Lines: Week 18" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/01/nfl-expert-picks-predictions-lines-week-18" title="NFL Expert Picks, Predictions, Lines: Week 18" itemprop="url" >NFL Expert Picks, Predictions, Lines: Week 18</a></p>
				<p class="widget-date">January 9, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_16911537-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/01/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-18" title="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2022/01/USATSI_16911537-2.jpg?w=100&#038;h=100&#038;crop=1" alt="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/01/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-18" title="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18" itemprop="url" >NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 18</a></p>
				<p class="widget-date">January 9, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15178170-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2022/01/los-angeles-chargers-at-las-vegas-prediction-game-preview-lines-how-to-watch" title="Los Angeles Chargers at Las Vegas Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15178170-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Los Angeles Chargers at Las Vegas Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2022/01/los-angeles-chargers-at-las-vegas-prediction-game-preview-lines-how-to-watch" title="Los Angeles Chargers at Las Vegas Prediction, Game Preview" itemprop="url" >Los Angeles Chargers at Las Vegas Prediction, Game Preview</a></p>
				<p class="widget-date">January 9, 2022</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/nfl-predictions-2" class="category" itemprop="articleSection">NFL Predictions</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-game-schedule"><a href="https://collegefootballnews.com/2022/01/bowl-game-schedule-matchups-predictions-previews-lines-how-to-watch-2021-2022">Bowl Game Schedule</a></li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="https://collegefootballnews.com/2021/12/college-football-rankings-1-to-130-regular-season-final">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--cfp-top-25"><a href="https://collegefootballnews.com/2021/12/college-football-playoff-rankings-top-25-final-2021">CFP Top 25</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college-football-features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/college-football-features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2021/04/nfl-draft-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/college-football-features/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1641830277' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-41723661-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/front.js?m=1641830277g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJydjsEOgjAQRH/IUlEjXoyfYtZ2xYV2i+0W5O9FExNjPIjXmXkvo4dOmcCCLFou6DHpnECChVE5GCKyQe2DzW5qwKpkInWSdJN0BxF8yCxFkxb6fw+DUI/HOkJPMh7PDm+fxs7lmvhN+QqSkGlHReyIUfVkMTyd3/Kfb068o5NurhnjWJgQWsI5sAfiOXuwj28Hvy+3m3K3Xq6qqrkDagOaZQ==" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJytkU0SgjAMhS9kragjbhzPkrYZDPaHoakFTy8sFBYukHGXvHlfknmRuRE6eEbPsrGpIh9lisDBQC/egoVnL2wAI7AbnAaNrGfq1pHf1nEj/zFr6ZwMERSNbGKycQXn4UEVMIXlx09wJIMK2hUktEza4grSwZQzeW2TwTjqQ4tO4W9/mOWAOVpkxlZkMhXytx18I31XofsUg+nqLsXpWJwPu31Z1i+wl92f" ></script><script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1641830277g" ></script><script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785028',post:'541535',tz:'-6',srv:'collegefootballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '541535' ]);
</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-f872fd82ce06772ec00","applicationID":"522197601","transactionName":"YlwDYhBQWRZXUkcLV1sWIFUWWFgLGUJaDF9ZXA==","queueTime":0,"applicationTime":584,"atts":"ThsUFFhKSkkUUBFYQ0hE","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
