<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="American Athletic Conference Championship: Cincinnati vs Houston prediction, game preview, how to watch: Saturday, December 4" />
<meta name="keywords" content="american athletic, cfn, championship week, cincinnati, college football features, college football picks, college football predictions, houston, how to watch, lines, news, teams conferences, american athletic conference championship, championship week college football picks, cincinnati football, cincinnati vs houston, cincinnati vs houston game preview, cincinnati vs houston prediction, cincinnati vs houston preview, college football predictions, houston football, video" />
<title>AAC Championship Cincinnati vs Houston Prediction, Game Preview, Lines</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJydUkluwzAM/FBlZUG3Q9Fn9ExLRKxYG0S6qX5fOWoCG3aCtkcNZ0bkkPIUhQqe0bOMdjgYT3Ig4KAhiwVAHaSYwPdS0RrcFPhB/skyoTNfeu5XsauZ8coOGulM0oZYtjaoXljTJkhZEmeLjTP+5vfOiU+jMVQqVf2v2dV/0c2xMFEbQItulE8f0ULGJCweQOVZazflpTZ9r87jhmuAhJBUJ9ECsVEx4SWbMaRUYEYtYiAmUdOqw9yNabGl0brPpWdrPNZQ6hbWCgtb7sokE1cLp4Re4aXwAQSt+cfNcIiiAxYdgsY0v5157V6CR+QIJZjtptmfPX6AUfPu3rZP+5fd62b3+PwNpJcxKA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1638204773g" ></script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.2' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.2' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJx9jEEOwjAMBD+EG6AV5YJ4i5VYbkLsQOqo6u8JEgdOSCvtYWfHbU+I6nMLtLrU82pU928NEnVI68H9g0AiVzT6hX1RIzVnC0m/tBWtBNwh41ZJPTkpoeW+cCmcCQwZBBWZ6sdvFf0jKsNCGLrzLrfTZbyej9M8T+kN0C9B9Q==" ></script><script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1638434496&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJylzMsKgzAQheEXahxvqJvSZxl0CBOSGJxJxbdvFrZ0Kbg834Ef9mTmNSpFheSz5SiQBXVd8DBfwMTGove0MZUlQirgBJTQcw7nd1ROHnCnl2VJxfdymXdTtZeDP+CNz9IflMwrPJuhm9q6H8fOfQApz1v5" ></script><script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyVy0sSgjAMANALWaLiiBvHs5QSxvSTYpMO9vay0bXs3ubBuhiXWZEV9IkJBapYzZNtJtq1IDsELyCBFhOJg5mzq2JmendeDvBn96+KpXXJEu9pkcZvFSUX2p4sNJXf3rzdR7qfrv3tfLwMQ+8/VSBeEw==" ></script><link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/540131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=540131' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F12%2Famerican-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F12%2Famerican-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="American Athletic Conference Championship: Cincinnati vs Houston Prediction, Game Preview" />
<meta property="og:url" content="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch" />
<meta property="og:description" content="American Athletic Conference Championship: Cincinnati vs Houston prediction, game preview, how to watch, lines, and why each team might &#8211; or might not &#8211; win on Saturday." />
<meta property="article:published_time" content="2021-12-02T07:01:54+00:00" />
<meta property="article:modified_time" content="2021-12-02T07:01:54+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="American Athletic Conference Championship: Cincinnati vs Houston Prediction, Game Preview" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-540131 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-540078" class="nav__item nav__item--championship-week-schedule"><a href="https://collegefootballnews.com/2021/12/college-football-schedule-predictions-scoreboard-how-to-watch-lines-championship-week">Championship Week Schedule</a></li>
<li id="menu-item-540077" class="nav__item nav__item--expert-picks"><a href="https://collegefootballnews.com/2021/12/college-football-expert-picks-predictions-championship-week-2021">Expert Picks</a></li>
<li id="menu-item-540036" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/11/college-football-rankings-1-to-130-week-13-after-all-the-wild-fun">CFN Rankings</a></li>
<li id="menu-item-540035" class="nav__item nav__item--cfp-rankings-prediction"><a href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-prediction-week-13">CFP Rankings Prediction</a></li>
<li id="menu-item-539482" class="nav__item nav__item--bowl-bubble"><a href="https://collegefootballnews.com/2021/11/bowl-bubble-bowl-eligible-teams-whos-in-whos-out-week-12">Bowl Bubble</a></li>
<li id="menu-item-532983" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-535105" class="nav__item nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
	<li id="menu-item-534074" class="nav__item nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
	<li id="menu-item-532971" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
	<li id="menu-item-532972" class="nav__item nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
	<li id="menu-item-532973" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
	<li id="menu-item-532974" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
	<li id="menu-item-532975" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
	<li id="menu-item-536841" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
	<li id="menu-item-532977" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
	<li id="menu-item-537605" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
	<li id="menu-item-532979" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
	<li id="menu-item-532980" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
	<li id="menu-item-532981" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
	<li id="menu-item-532982" class="nav__item nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
</ul>
</li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li id="menu-item-536633" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li id="menu-item-510274" class="nav__item nav__item--college-football-features nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li id="menu-item-532475" class="nav__item nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li id="menu-item-532673" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/college-football-features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2021/04/nfl-draft-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/college-football-features/2019-preview">Preview 2019</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-540131" class="post-540131 post type-post status-publish format-standard has-post-thumbnail hentry category-american-athletic category-cfn category-championship-week category-cincinnati category-college-football-features category-college-football-picks category-college-football-predictions category-houston category-how-to-watch category-lines category-news category-teams-conferences tag-american-athletic-conference-championship tag-championship-week-college-football-picks tag-cincinnati-football tag-cincinnati-vs-houston tag-cincinnati-vs-houston-game-preview tag-cincinnati-vs-houston-prediction tag-cincinnati-vs-houston-preview tag-college-football-predictions tag-houston-football tag-video" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">American Athletic Conference Championship: Cincinnati vs Houston Prediction, Game Preview</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17242248-2.jpg">
		</span>
		<cite class="article__source">David Butler II-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">American Athletic Conference Championship: Cincinnati vs Houston Prediction, Game Preview</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/college-football-predictions" class="" itemprop="articleSection">College Football Predictions</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">American Athletic Conference Championship: Cincinnati vs Houston Prediction, Game Preview</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">December 2, 2021 1:01 am</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-12-02T01:01:54-06:00">
			December 2, 2021 1:01 am CT		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p><strong>American Athletic Conference Championship: Cincinnati vs Houston prediction, game preview, how to watch: Saturday, December 4</strong></p>
<hr />
<h2>American Athletic Conference Championship: Cincinnati vs Houston How To Watch</h2>
<p>Date: Saturday, December 4<br />
Game Time: 4:00 ET<br />
Venue: Nippert Stadium, Cincinnati, OH<br />
How To Watch: ABC<br />
Record: Cincinnati (12-0), Houston (11-1)<br />
&#8211; <a href="https://go.web.plus.espn.com/n12VQ9">Sign up and live stream college football on ESPN+</a><br />
&#8211; <a href="https://freepicks.atswins.com/head-to-head-matchup?banner=cfn21">Today&#8217;s Best Bet to Lock in Now</a></p>
<div class="sdp-voltax-player-container" id="container-sdp-voltax-player-01evcez1p3ybm8h26z-7418"><script type="text/template" data-content-id="01evcez1p3ybm8h26z-7418" class="sdp_voltax_embed_tmp">"<script type=\"text\/javascript\">(function() {var sc = document.createElement(\"script\"), scCnter = document.getElementById(\"container-sdp-voltax-player-01evcez1p3ybm8h26z-7418\"), done = false;sc.src = mm_video_data.endpointUrl + \"\/01evcez1p3ybm8h26z.js\";sc.onload = sc.onreadystatechange = function() {if(!done && (!this.readyState || this.readyState == \"loaded\" || this.readyState == \"complete\")) {sdpVoltax[\"01evcez1p3ybm8h26z-7418\"].initializePlayer( {\"id\":\"01f1343a1wt7q817p7\",\"playlist_id\":\"\",\"player_id\":\"01evcez1p3ybm8h26z\",\"type\":\"playlist\",\"image\":\"https:\\\/\\\/collegefootballnews.com\\\/wp-content\\\/plugins\\\/mm-video\\\/images\\\/playlist-icon.png\",\"container_id\":\"01evcez1p3ybm8h26z-7418\"});done = true; sc.onload = sc.onreadystatechange = null; }};scCnter.appendChild(sc);})();<\/script>"</script><script type="text/javascript">var sdpVoltax = window.sdpVoltax || []; sdpVoltax["01evcez1p3ybm8h26z-7418"] = sdpVoltaxPlayerHandler().start("01evcez1p3ybm8h26z-7418");</script></div>
<p>&#8211; <a href="https://collegefootballnews.com/category/fearless-predictions">All of the CFN Fearless Predictions</a></p>
<h2>American Athletic Conference Championship: Cincinnati vs Houston Game Preview</h2>
<hr />
<h3>Why Houston Will Win</h3>
<p>Shhhhhhhhhh, it&#8217;s been a very, very quiet Houston team that&#8217;s been able to sneak on through the season with 11 straight wins after dropping the opener to Texas Tech, and now it&#8217;s here with more than enough talent to play the spoiler role.</p>
<p>It&#8217;s not just about taking the American Athletic Conference title for the Cougars. Win this, and they might get the New Year&#8217;s Six bowl slot.</p>
<p>There isn&#8217;t that Notre Dame win like Cincinnati has, and there&#8217;s not even an Indiana &#8211; Houston didn&#8217;t beat a Power Five team &#8211; but the offense has been able to roll with a whole lot of points, the special teams makes a whole lot of big plays, and the defense is like nothing Cincinnati has seen since South Bend.</p>
<p>This Houston defense can swarm.</p>
<p>It&#8217;s amazing against the run &#8211; it held everyone but Navy to under 150 yards and allowed fewer than 100 yards in six of the last eight games &#8211; the pass rush is a terror, and this group takes the ball away in bunches.</p>
<p>The Cougars lead the American Athletic Conference in turnover margin, they&#8217;ve forced multiple takeaways in five of the last eight games, and Cincinnati turns the ball over WAY too often &#8211; three giveaways in three of the last four games.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2021/12/college-football-expert-picks-predictions-championship-week-2021">College Football Expert Picks, Championship Week</a></p>
<h3>Why Cincinnati Will Win</h3>
<p>Yeah, Houston has done a whole lot of big things and it&#8217;s been building to this point, but &#8230;</p>
<p>Houston&#8217;s schedule makes Cincinnati&#8217;s slate look like the SEC West.</p>
<p>Not to schedule-shame the American Athletic Conference, but Houston has played &#8211; according to the official NCAA stats &#8211; the second-easiest schedule in college football ahead of only Coastal Carolina.</p>
<p>The best win was over &#8230; SMU? Tulsa? There&#8217;s not a whole lot of meat on that bone.</p>
<p>No, Cincinnati&#8217;s schedule really isn&#8217;t that great &#8211; everyone knows the problem at this point when it comes to the College Football Playoff discussion &#8211; but even with a few close calls against some awful teams, the defense was still a rock when it had to be, the special teams has come up with huge plays to change around games &#8211; Indiana and East Carolina were the two biggies &#8211; and the offensive line has stepped up as games have gone on.</p>
<p>The Houston offensive line has ben fine. It hasn&#8217;t been special, and that could be the big difference against a Cincinnati defensive front that holds up well and should live in the backfield in this.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2021/12/nfl-expert-picks-predictions-lines-week-13">NFL Expert Picks, CFN Week 13</a></p>
<h3>What&#8217;s Going To Happen</h3>
<p>How much will the Houston control matter?</p>
<p>Cincinnati is usually able to get teams to play on its terms, but it never seems to have the ball &#8211; time of possession doesn&#8217;t seem to mean much to Luke Fickell and this team.</p>
<p>On the flip side, Houston dominates the clock and the pace, keeping the ball for over 33 minutes per game as it makes teams press. Cincinnati will come up with a few mistakes as it tries to make something big happen to keep drives alive.</p>
<p>And then it&#8217;ll make something big happen to change the momentum around.</p>
<p>Houston will be deep in this for a full four quarters, but for the second year in a row, Cincinnati &#8211; thanks to a brilliant drive from QB Desmond Ridder &#8211; will pull out the American Athletic Conference championship in a thriller.</p>
<p>And then it&#8217;ll quickly check on what&#8217;s happening in the SEC Championship that&#8217;s going on at the exact same time.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2021/12/college-football-schedule-predictions-scoreboard-how-to-watch-lines-championship-week">College Football Schedule: Championship Week Predictions, Lines</a></p>
<h2>American Athletic Conference Championship: Cincinnati vs Houston Prediction, Lines</h2>
<p>Cincinnati 31, Houston 30<br />
Line: Cincinnati -10.5, o/u: 53<br />
<strong>ATS Confidence out of 5</strong>: 3</p>
<h3>Must See Rating: 5</h3>
<p>5: <em>The King&#8217;s Man</em><br />
1: CMA Country Christmas</p>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script<https://www.googletagservices.com/tag/js/gpt.js'%3e%3c/script>
<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 4/10/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8900779397163289"
     data-ad-slot="5493982977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p><a href="https://collegefootballnews.com/2021/12/college-football-schedule-predictions-scoreboard-how-to-watch-lines-championship-week">Championship Week Schedule</a> | <a href="https://collegefootballnews.com/2021/12/nfl-expert-picks-predictions-lines-week-13">CFN Expert Picks</a><br />
Rankings <a href="https://collegefootballnews.com/2021/11/college-football-rankings-1-to-130-week-12-big-moves-after-big-week">CFN 1-130 Rankings</a> | <a href="https://collegefootballnews.com/2021/11/ap-top-25-college-football-poll-rankings-week-13-2021">AP</a> | <a href="https://collegefootballnews.com/2021/11/coaches-top-25-poll-powered-by-usa-today-rankings-week-13">Coaches</a><br />
<a href="https://collegefootballnews.com/2021/11/bowl-projections-college-football-playoff-predictions-week-13-2021">Bowl Projections, CFP Predictions</a><br />
<a href="https://collegefootballnews.com/2021/11/heisman-watch-top-candidates-after-week-13-does-anyone-want-to-win-this">Heisman Top Candidates: Who Wants To Win?</a></p>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
							<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/american-athletic-conference-championship" rel="tag">American Athletic Conference Championship</a>, <a href="https://collegefootballnews.com/tag/championship-week-college-football-picks" rel="tag">championship week college football picks</a>, <a href="https://collegefootballnews.com/tag/cincinnati-football" rel="tag">Cincinnati football</a>, <a href="https://collegefootballnews.com/tag/cincinnati-vs-houston" rel="tag">Cincinnati vs Houston</a>, <a href="https://collegefootballnews.com/tag/cincinnati-vs-houston-game-preview" rel="tag">Cincinnati vs Houston game preview</a>, <a href="https://collegefootballnews.com/tag/cincinnati-vs-houston-prediction" rel="tag">Cincinnati vs Houston prediction</a>, <a href="https://collegefootballnews.com/tag/cincinnati-vs-houston-preview" rel="tag">Cincinnati vs Houston preview</a>, <a href="https://collegefootballnews.com/tag/college-football-predictions" rel="tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/tag/houston-football" rel="tag">Houston football</a>, <a href="https://collegefootballnews.com/tag/video" rel="tag">Video</a>, <a href="https://collegefootballnews.com/category/teams-conferences/american-athletic" rel="category tag">American Athletic</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/college-football-schedules/championship-week" rel="category tag">Championship Week</a>, <a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/cincinnati" rel="category tag">Cincinnati</a>, <a href="https://collegefootballnews.com/category/college-football-features" rel="category tag">College Football Features</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/college-football-picks" rel="category tag">college football picks</a>, <a href="https://collegefootballnews.com/category/college-football-predictions" rel="category tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/houston" rel="category tag">Houston</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/how-to-watch" rel="category tag">How to watch</a>, <a href="https://collegefootballnews.com/category/college-football-predictions/lines" rel="category tag">Lines</a>, <a href="https://collegefootballnews.com/category/college-football-features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/12/american-athletic-conference-championship-cincinnati-vs-houston-prediction-game-preview-lines-how-to-watch"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/12/college-football-expert-picks-predictions-championship-week-2021"
		data-track="featuredstories more-related-1"
		title="College Football Expert Picks, Predictions: Championship Week"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_11993016-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_11993016-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football Expert Picks, Predictions: Championship Week" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">33m ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2021/12/college-football-expert-picks-predictions-championship-week-2021"
				title="College Football Expert Picks, Predictions: Championship Week" itemprop="url">
				College Football Expert Picks, Predictions: Championship Week			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/11/college-football-playoff-chase-ranking-the-6-teams-still-alive-after-week-13"
		data-track="featuredstories more-related-2"
		title="College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17248507-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17248507-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2021/11/college-football-playoff-chase-ranking-the-6-teams-still-alive-after-week-13"
				title="College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13" itemprop="url">
				College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/11/college-football-rankings-1-to-130-week-13-after-all-the-wild-fun"
		data-track="featuredstories more-related-3"
		title="College Football Rankings 1 To 130: Week 13 After All The Wild Fun"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17242543-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17242543-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football Rankings 1 To 130: Week 13 After All The Wild Fun" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">108 shares</span><span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="https://collegefootballnews.com/category/polls-rankings/cfn-rankings" class="category" itemprop="articleSection">CFN Rankings</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2021/11/college-football-rankings-1-to-130-week-13-after-all-the-wild-fun"
				title="College Football Rankings 1 To 130: Week 13 After All The Wild Fun" itemprop="url">
				College Football Rankings 1 To 130: Week 13 After All The Wild Fun			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-13"
						title="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 13"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17250708-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17250708-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 13" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				24m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-13"
						title="NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 13"
						itemprop="url" 						>
							NFL Game Previews, Schedule, Predictions, Lines, How To Watch: Week 13					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/nfl-predictions" class="category" itemprop="articleSection">NFL Predictions</a><span class="dot">&middot;</span>						<span class="time">December 2, 2021 2:16 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/college-football-expert-picks-predictions-championship-week-2021"
						title="College Football Expert Picks, Predictions: Championship Week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_11993016-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_11993016-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Expert Picks, Predictions: Championship Week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				33m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/college-football-expert-picks-predictions-championship-week-2021"
						title="College Football Expert Picks, Predictions: Championship Week"
						itemprop="url" 						>
							College Football Expert Picks, Predictions: Championship Week					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a><span class="dot">&middot;</span>						<span class="time">December 2, 2021 2:08 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/dallas-at-new-orleans-prediction-game-preview-lines-how-to-watch"
						title="Dallas at New Orleans Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15144310-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15144310-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dallas at New Orleans Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				36m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/dallas-at-new-orleans-prediction-game-preview-lines-how-to-watch"
						title="Dallas at New Orleans Prediction, Game Preview"
						itemprop="url" 						>
							Dallas at New Orleans Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/nfl-predictions" class="category" itemprop="articleSection">NFL Predictions</a><span class="dot">&middot;</span>						<span class="time">December 2, 2021 2:05 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/sec-championship-georgia-vs-alabama-prediction-game-preview-lines-how-to-watch"
						title="SEC Championship: Georgia vs Alabama Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_16875885-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_16875885-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SEC Championship: Georgia vs Alabama Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/sec-championship-georgia-vs-alabama-prediction-game-preview-lines-how-to-watch"
						title="SEC Championship: Georgia vs Alabama Prediction, Game Preview"
						itemprop="url" 						>
							SEC Championship: Georgia vs Alabama Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 2, 2021 12:20 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/sun-belt-championship-appalachian-state-vs-louisiana-prediction-game-preview-lines-how-to-watch"
						title="Sun Belt Championship: Appalachian State vs Louisiana Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/10/usatsi_11343010.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/10/usatsi_11343010.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sun Belt Championship: Appalachian State vs Louisiana Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/sun-belt-championship-appalachian-state-vs-louisiana-prediction-game-preview-lines-how-to-watch"
						title="Sun Belt Championship: Appalachian State vs Louisiana Prediction, Game Preview"
						itemprop="url" 						>
							Sun Belt Championship: Appalachian State vs Louisiana Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 1, 2021 10:30 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/mountain-west-championship-san-diego-state-vs-utah-state-prediction-game-preview-lines-how-to-watch"
						title="Mountain West Championship: San Diego State vs Utah State Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17237418-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_17237418-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mountain West Championship: San Diego State vs Utah State Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/mountain-west-championship-san-diego-state-vs-utah-state-prediction-game-preview-lines-how-to-watch"
						title="Mountain West Championship: San Diego State vs Utah State Prediction, Game Preview"
						itemprop="url" 						>
							Mountain West Championship: San Diego State vs Utah State Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 1, 2021 9:44 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/mac-championship-kent-state-vs-northern-illinois-prediction-game-preview-lines-how-to-watch"
						title="MAC Championship: Kent State vs Northern Illinois Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_16827010-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_16827010-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MAC Championship: Kent State vs Northern Illinois Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/mac-championship-kent-state-vs-northern-illinois-prediction-game-preview-lines-how-to-watch"
						title="MAC Championship: Kent State vs Northern Illinois Prediction, Game Preview"
						itemprop="url" 						>
							MAC Championship: Kent State vs Northern Illinois Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 1, 2021 8:04 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/big-12-championship-oklahoma-state-vs-baylor-prediction-game-preview-lines-how-to-watch"
						title="Big 12 Championship: Oklahoma State vs Baylor Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_16898854-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/12/USATSI_16898854-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big 12 Championship: Oklahoma State vs Baylor Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/big-12-championship-oklahoma-state-vs-baylor-prediction-game-preview-lines-how-to-watch"
						title="Big 12 Championship: Oklahoma State vs Baylor Prediction, Game Preview"
						itemprop="url" 						>
							Big 12 Championship: Oklahoma State vs Baylor Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 1, 2021 4:15 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/nfl-expert-picks-predictions-lines-week-13"
						title="NFL Expert Picks, Predictions, Lines: Week 13"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17250926-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17250926-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Expert Picks, Predictions, Lines: Week 13" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/nfl-expert-picks-predictions-lines-week-13"
						title="NFL Expert Picks, Predictions, Lines: Week 13"
						itemprop="url" 						>
							NFL Expert Picks, Predictions, Lines: Week 13					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a><span class="dot">&middot;</span>						<span class="time">December 1, 2021 12:27 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/conference-usa-championship-wku-vs-utsa-prediction-game-preview-lines-how-to-watch"
						title="Conference USA Championship: WKU vs UTSA Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16731046-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16731046-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Conference USA Championship: WKU vs UTSA Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/12/conference-usa-championship-wku-vs-utsa-prediction-game-preview-lines-how-to-watch"
						title="Conference USA Championship: WKU vs UTSA Prediction, Game Preview"
						itemprop="url" 						>
							Conference USA Championship: WKU vs UTSA Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">December 1, 2021 12:23 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17226151-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/11/heisman-watch-top-candidates-after-week-13-does-anyone-want-to-win-this" title="Heisman Watch Top Candidates After Week 13: Does ANYONE Want To Win This?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17226151-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Heisman Watch Top Candidates After Week 13: Does ANYONE Want To Win This?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/11/heisman-watch-top-candidates-after-week-13-does-anyone-want-to-win-this" title="Heisman Watch Top Candidates After Week 13: Does ANYONE Want To Win This?" itemprop="url" >Heisman Watch Top Candidates After Week 13: Does ANYONE Want To Win This?</a></p>
				<p class="widget-date">November 29, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features/heisman-trophy-watch" class="category" itemprop="articleSection">Heisman Trophy Watch</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17208487-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/11/seattle-at-washington-prediction-game-preview-lines-how-to-watch" title="Seattle at Washington Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17208487-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Seattle at Washington Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/11/seattle-at-washington-prediction-game-preview-lines-how-to-watch" title="Seattle at Washington Prediction, Game Preview" itemprop="url" >Seattle at Washington Prediction, Game Preview</a></p>
				<p class="widget-date">November 29, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions/nfl-predictions" class="category" itemprop="articleSection">NFL Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17248507-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-chase-ranking-the-6-teams-still-alive-after-week-13" title="College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17248507-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-chase-ranking-the-6-teams-still-alive-after-week-13" title="College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13" itemprop="url" >College Football Playoff Chase: Ranking The 6 Teams Still Alive After Week 13</a></p>
				<p class="widget-date">November 30, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/11/usatsi_11588696-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/11/notre-dame-coaching-candidates-theres-no-option-too-crazy" title="Notre Dame Coaching Candidates: There&#039;s No Option Too Crazy" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/11/usatsi_11588696-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Notre Dame Coaching Candidates: There&#039;s No Option Too Crazy" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/11/notre-dame-coaching-candidates-theres-no-option-too-crazy" rel="nofollow" itemprop="url">
                        194 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/11/notre-dame-coaching-candidates-theres-no-option-too-crazy" title="Notre Dame Coaching Candidates: There&#039;s No Option Too Crazy" itemprop="url" >Notre Dame Coaching Candidates: There's No Option Too Crazy</a></p>
				<p class="widget-date">November 30, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/independents/notre-dame" class="category" itemprop="articleSection">Notre Dame</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17244269-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-prediction-week-13" title="College Football Playoff Rankings Prediction: Week 13" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17244269-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Playoff Rankings Prediction: Week 13" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-prediction-week-13" rel="nofollow" itemprop="url">
                        185 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-prediction-week-13" title="College Football Playoff Rankings Prediction: Week 13" itemprop="url" >College Football Playoff Rankings Prediction: Week 13</a></p>
				<p class="widget-date">November 30, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings" class="category" itemprop="articleSection">College Football Playoff Rankings</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17242635-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-top-25-wheres-michigan-notre-dame" title="College Football Playoff Rankings Top 25: Where&#039;s Michigan? Notre Dame?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17242635-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Playoff Rankings Top 25: Where&#039;s Michigan? Notre Dame?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-top-25-wheres-michigan-notre-dame" title="College Football Playoff Rankings Top 25: Where&#039;s Michigan? Notre Dame?" itemprop="url" >College Football Playoff Rankings Top 25: Where's Michigan? Notre Dame?</a></p>
				<p class="widget-date">November 30, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings" class="category" itemprop="articleSection">College Football Playoff Rankings</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17261652-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-think-know-believe-on-the-penultimate-cfp-top-25" title="College Football Playoff Rankings: Think, Know, Believe On The Penultimate CFP Top 25" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/11/USATSI_17261652-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Playoff Rankings: Think, Know, Believe On The Penultimate CFP Top 25" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-think-know-believe-on-the-penultimate-cfp-top-25" title="College Football Playoff Rankings: Think, Know, Believe On The Penultimate CFP Top 25" itemprop="url" >College Football Playoff Rankings: Think, Know, Believe On The Penultimate CFP Top 25</a></p>
				<p class="widget-date">November 30, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--championship-week-schedule"><a href="https://collegefootballnews.com/2021/12/college-football-schedule-predictions-scoreboard-how-to-watch-lines-championship-week">Championship Week Schedule</a></li>
<li class="mobile-nav__item mobile-nav__item--expert-picks"><a href="https://collegefootballnews.com/2021/12/college-football-expert-picks-predictions-championship-week-2021">Expert Picks</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/11/college-football-rankings-1-to-130-week-13-after-all-the-wild-fun">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--cfp-rankings-prediction"><a href="https://collegefootballnews.com/2021/11/college-football-playoff-rankings-prediction-week-13">CFP Rankings Prediction</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-bubble"><a href="https://collegefootballnews.com/2021/11/bowl-bubble-bowl-eligible-teams-whos-in-whos-out-week-12">Bowl Bubble</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-7">Week 7</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-8">Week 8</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-9">Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-lines-scoreboard-week-10">Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-11">Week 11</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-12">Week 12</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-13"><a href="https://collegefootballnews.com/2021/11/college-football-schedule-predictions-scoreboard-lines-how-to-watch-week-13">Week 13</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-6-back-to-normal-sort-of">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college-football-features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-features">College Football Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/college-football-features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/college-football-features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/college-football-features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2021/04/nfl-draft-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/college-football-features/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/college-football-features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1638290257' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-41723661-5', {'name' : 'FishburneGATracker'});
</script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/front.js?m=1638204773g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJydz0FuAjEMBdALEUwpKmyqHgVZiQEPiT11nKG5PSPUSt0wC9b/+esbbmOIKk7i4BcqVKFVdE3YQ8abkUSCoqnlOcEUajQevcJQYUTDok18PdQVvN4j6DzR8Ww4sffjKdPPXyNLzC3Rgw3fjaxDY4hqtC4sy6qQtGcqcXWYSJIaGJ1JyOatFmz+hsvT8v9nczRq7ifOeZEnLcEIU19UF9Vr/RVf5fPt4/2w3ez2+91wB42Bm6E=" ></script><script src='https://collegefootballnews.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJyVj1EKwjAQRC9ks2rF+iOeJSaLbpvs1mZjye1tRUFUBGG+hpnHDIx9RexC9pignXTJOBTIBDarOIl9QEUTiU2bFjClnbAiK/Qhn4gT5GRVvC3V00hKrisTNRBjdSWPckd/89+hesaIL8xgxwHZ4dwPdHzMM06kI/ynHO3ng1956+dth7hfbevderlpmrq9AWRtcGg=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://collegefootballnews.com/_static/??-eJytkU0SgjAMhS9krYojbhzPkrYZDPaHoakFTy8sFBYukHGXvHlfknmRuRE6eEbPsrGpIh9lisDBQC/egoVnL2wAI7AbnAaNrGfq1pHf1nEj/zFr6ZwMERSNbGKycQXn4UEVMIXlx09wJIMK2hUktEza4grSwZQzeW2TwTjqQ4tO4W9/mOWAOVpkxlZkMhXytx18I31XofsUg+nqLvtTcT7sjmVZ1C+wqt2h" ></script><script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1638204773g" ></script><script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'175785028',post:'540131',tz:'-6',srv:'collegefootballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '540131' ]);
</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-f872fd82ce06772ec00","applicationID":"522197601","transactionName":"YlwDYhBQWRZXUkcLV1sWIFUWWFgLGUJaDF9ZXA==","queueTime":0,"applicationTime":362,"atts":"ThsUFFhKSkkUUBFYQ0hE","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
