<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="SEC college football predictions, schedule, game previews, lines, and how to watch for Week 6 of the season." />
<meta name="keywords" content="alabama, arkansas, auburn, cfn, college football predictions, college football schedules, florida, georgia, kentucky, lsu, mississippi state, missouri, news, ole miss, sec, sec, south carolina, teams conferences, tennessee, texas a&amp;m, vanderbilt, week 6, arkansas at georgia, auburn at lsu, florida at kentucky, ole miss at alabama, sec college football, sec college football bets, sec college football lines, sec college football odds, sec college football picks, sec college football predictions, sec football schedule, sec game times, sec lines, sec predictions, tennessee at missouri, texas a&amp;m at mississippi state, troy at south carolina, uconn at vanderbilt, video" />
<title>SEC Predictions, Schedule, Game Previews, Lines, TV: Week 6</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJydUstSwzAM/CEcEzrhxvAZnBVb07jxayyF4r/HqWknmaQd4OjV7lpaSZ6jUMEzepbRTkfjSU4EHDRksQFogBQT+FEq2oObAj/JP1kmdOZLr/0qdjMzXtlJI11I2hDL3gY1Cmv6BClL4myxccbf/d458Wk0hkqlqv81u/pvujkVJmoDaNHN8uUjWsiYhMUjqLxq7a681Jbv3XncdAuQEJIaJFogNiomvGYzh5QKzKhFDMQkalp1mIcxbbY0W4+59GyNxxpK3cJeYWPLQ5lk4WrhnNArvBY+gKA3/7gZDlEMwGJA0JjWt7OuPUrwhByhBNM+N+3F4weYNe/urX09HLrupe3ab6Q1MRs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1633361089g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.1' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9jMEKAjEMRH/IbF0WFj2I3xLakG1tUm1Tlv17K3jwJAzMYd48tz8hqs89UHNp5NWpHt+aJOqU2sn9g0AiVzT6hX1RIzVnG8m49IZWAh6Qca+knpyU0PNYuBTOBIYMgopM9eO3iv4RlWEjDMN5l9u8LsuyzufLNb0B0BRB8w=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1633591538&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJylzEEKgzAQheELNY5R0p30LEMdZEJMQmZS8fZmYYtLocv3Pfhhy+adolJUyKEuHAWqoKYZd/MFzGwWDIEKU1sipAJeQAkD1/X89s7LA/7pVZlz861d5mO74XbwB1z4LF2gZV7rZJ/j6NxgXe8PKaxb7w=='></script>
<script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANAL4ZoqUgUD4iwhdYXzLbGjktvTBWa6veXhtoIrWSkr6pMSCTaxWmbbIdqtUnaEXlACrxA5B1iKawILvwcvJ/yz+1ej2odkOR9pkR/fKsou9CNZeK6/vXu/93QbJ2PMNJ4vV/8BVQdeEg=='></script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/536179" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=536179' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F10%2Fsec-predictions-schedule-game-previews-lines-how-to-watch-week-6" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F10%2Fsec-predictions-schedule-game-previews-lines-how-to-watch-week-6&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 6" />
<meta property="og:url" content="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6" />
<meta property="og:description" content="SEC college football predictions, schedule, game previews, lines, and how to watch for Week 6 of the season. Click on each game for game preview &amp; prediction Results So Far SU: 42-14, ATS: 29-2…" />
<meta property="article:published_time" content="2021-10-07T05:02:04+00:00" />
<meta property="article:modified_time" content="2021-10-07T05:02:04+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 6" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-536179 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-536107" class="nav__item nav__item--cfn-expert-picks"><a href="https://collegefootballnews.com/2021/10/college-football-expert-picks-predictions-lines-schedule-week-6">CFN Expert Picks</a></li>
<li id="menu-item-536097" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/10/bowl-projections-college-football-playoff-predictions-week-5-2021">Bowl Projections</a></li>
<li id="menu-item-536098" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-5-chaos-kicks-in-for-now">CFN Rankings</a></li>
<li id="menu-item-535740" class="nav__item nav__item--nfl-expert-picks"><a href="https://collegefootballnews.com/2021/10/nfl-expert-picks-predictions-lines-week-4">NFL Expert Picks</a></li>
<li id="menu-item-535591" class="nav__item nav__item--week-5-schedule"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5 Schedule</a></li>
<li id="menu-item-535577" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/09/bowl-projections-college-football-playoff-predictions-week-4-2021">Bowl Projections</a></li>
<li id="menu-item-535578" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/09/college-football-rankings-1-to-130-week-4">CFN Rankings</a></li>
<li id="menu-item-532983" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-535105" class="nav__item nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
	<li id="menu-item-534074" class="nav__item nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
	<li id="menu-item-532971" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
	<li id="menu-item-532972" class="nav__item nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
	<li id="menu-item-532973" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
	<li id="menu-item-532974" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
	<li id="menu-item-532975" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
	<li id="menu-item-532976" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-7">Week 7</a></li>
	<li id="menu-item-532977" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-8">Week 8</a></li>
	<li id="menu-item-532978" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-9">Week 9</a></li>
	<li id="menu-item-532979" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-10">Week 10</a></li>
	<li id="menu-item-532980" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-11">Week 11</a></li>
	<li id="menu-item-532981" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-12">Week 12</a></li>
	<li id="menu-item-532982" class="nav__item nav__item--week-13"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-13">Week 13</a></li>
</ul>
</li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li id="menu-item-532475" class="nav__item nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li id="menu-item-532673" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2021/04/nfl-draft-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-536179" class="post-536179 post type-post status-publish format-standard has-post-thumbnail hentry category-alabama category-arkansas category-auburn category-cfn category-college-football-predictions category-college-football-schedules category-florida category-georgia category-kentucky category-lsu category-mississippi-state category-missouri category-news category-ole-miss category-sec category-sec-scoreboards-schedules category-south-carolina category-teams-conferences category-tennessee category-texas-am category-vanderbilt category-week-6 tag-arkansas-at-georgia tag-auburn-at-lsu tag-florida-at-kentucky tag-ole-miss-at-alabama tag-sec-college-football tag-sec-college-football-bets tag-sec-college-football-lines tag-sec-college-football-odds tag-sec-college-football-picks tag-sec-college-football-predictions tag-sec-football-schedule tag-sec-game-times tag-sec-lines tag-sec-predictions tag-tennessee-at-missouri tag-texas-am-at-mississippi-state tag-troy-at-south-carolina tag-uconn-at-vanderbilt tag-video" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">SEC Predictions, Schedule, Game Previews, Lines, TV: Week 6</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_11300675-2.jpg">
		</span>
		<cite class="article__source">Marvin Gentry-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">SEC Predictions, Schedule, Game Previews, Lines, TV: Week 6</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/college-football-schedules/sec-scoreboards-schedules" class="" itemprop="articleSection">SEC</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">SEC Predictions, Schedule, Game Previews, Lines, TV: Week 6</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> 
		<span class="post-date updated">October 7, 2021 12:02 am</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-10-07T00:02:04-05:00">
			October 7, 2021 12:02 am CT		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p><strong>SEC college football predictions, schedule, game previews, lines, and how to watch for Week 6 of the season.</strong></p>
<hr />
<div class="sdp-voltax-player-container" id="container-sdp-voltax-player-01evcez1p3ybm8h26z-9266"><script type="text/template" data-content-id="01evcez1p3ybm8h26z-9266" class="sdp_voltax_embed_tmp">"<script type=\"text\/javascript\">(function() {var sc = document.createElement(\"script\"), scCnter = document.getElementById(\"container-sdp-voltax-player-01evcez1p3ybm8h26z-9266\"), done = false;sc.src = mm_video_data.endpointUrl + \"\/01evcez1p3ybm8h26z.js\";sc.onload = sc.onreadystatechange = function() {if(!done && (!this.readyState || this.readyState == \"loaded\" || this.readyState == \"complete\")) {sdpVoltax[\"01evcez1p3ybm8h26z-9266\"].initializePlayer( {\"id\":\"01f1343a1wt7q817p7\",\"playlist_id\":\"\",\"player_id\":\"01evcez1p3ybm8h26z\",\"type\":\"playlist\",\"image\":\"https:\\\/\\\/collegefootballnews.com\\\/wp-content\\\/plugins\\\/mm-video\\\/images\\\/playlist-icon.png\",\"container_id\":\"01evcez1p3ybm8h26z-9266\"});done = true; sc.onload = sc.onreadystatechange = null; }};scCnter.appendChild(sc);})();<\/script>"</script><script type="text/javascript">var sdpVoltax = window.sdpVoltax || []; sdpVoltax["01evcez1p3ybm8h26z-9266"] = sdpVoltaxPlayerHandler().start("01evcez1p3ybm8h26z-9266");</script></div>
<p><strong><em>Click on each game for game preview &amp; prediction<br />
</em></strong></p>
<p><strong>Results So Far</strong><br />
SU: 42-14, ATS: 29-27, Point Total: 30-23-1</p>
<p>&#8211; <a href="https://collegefootballnews.com/2021/10/college-football-expert-picks-predictions-lines-schedule-week-6">Week 6 College Football Expert Picks</a></p>
<h3><a href="https://collegefootballnews.com/2021/10/arkansas-at-ole-miss-prediction-game-preview-lines-how-to-watch">Arkansas at Ole Miss</a></h3>
<p>12:00, ESPN<br />
Line: Ole Miss -6, o/u: 66.5</p>
<h3><a href="https://collegefootballnews.com/2021/10/florida-vs-vanderbilt-prediction-game-preview-lines-how-to-watch">Vanderbilt at Florida</a></h3>
<p>12:00, SEC Network<br />
Line: Vanderbilt -38.5, o/u: 59.5</p>
<h3><a href="https://collegefootballnews.com/2021/10/south-carolina-vs-tennessee-prediction-game-preview-lines-how-to-watch">South Carolina at Tennessee</a></h3>
<p>12:00, ESPN2<br />
Line: Tennessee -10.5, o/u: 56.5</p>
<p>&#8211; <a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6 College Football Schedule, Predictions, Game Previews</a></p>
<h3><a href="https://collegefootballnews.com/2021/10/georgia-vs-auburn-prediction-game-preview-lines-how-to-watch">Georgia at Auburn</a></h3>
<p>3:30, CBS<br />
Line: Georgia -15.5, o/u: 47</p>
<h3><a href="https://collegefootballnews.com/2021/10/missouri-vs-north-texas-prediction-game-preview-lines-how-to-watch">North Texas at Missouri</a></h3>
<p>4:00, SEC Network<br />
Line: Missouri -19, o/u: 69</p>
<p>&#8211; <a href="https://collegefootballnews.com/2021/10/nfl-expert-picks-predictions-lines-week-5">Week 5 CFN NFL Expert Picks</a></p>
<h3><a href="https://collegefootballnews.com/2021/10/lsu-vs-kentucky-prediction-game-preview-lines-how-to-watch">LSU at Kentucky</a></h3>
<p>7:30, SEC Network<br />
Line: Kentucky -3.5, o/u: 50.5</p>
<h3><a href="https://collegefootballnews.com/2021/10/alabama-vs-texas-am-prediction-game-preview-lines-how-to-watch">Alabama at Texas A&amp;M</a></h3>
<p>8:00, CBS<br />
Line: Alabama -17.5, o/u: 51</p>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script<https://www.googletagservices.com/tag/js/gpt.js'%3e%3c/script>
<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 4/10/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8900779397163289"
     data-ad-slot="5493982977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#8211; <a href="https://collegefootballnews.com/category/fearless-predictions">Fearless Predictions of Every Game</a><br />
&#8211; <a href="https://collegefootballnews.com/category/features/bowl-projections">Bowl Projections</a> | <a href="https://collegefootballnews.com/tag/rankings">Rankings</a></p>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
							<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/arkansas-at-georgia" rel="tag">Arkansas at Georgia</a>, <a href="https://collegefootballnews.com/tag/auburn-at-lsu" rel="tag">Auburn at LSU</a>, <a href="https://collegefootballnews.com/tag/florida-at-kentucky" rel="tag">Florida at Kentucky</a>, <a href="https://collegefootballnews.com/tag/ole-miss-at-alabama" rel="tag">Ole Miss at Alabama</a>, <a href="https://collegefootballnews.com/tag/sec-college-football" rel="tag">SEC college football</a>, <a href="https://collegefootballnews.com/tag/sec-college-football-bets" rel="tag">sec college football bets</a>, <a href="https://collegefootballnews.com/tag/sec-college-football-lines" rel="tag">sec college football lines</a>, <a href="https://collegefootballnews.com/tag/sec-college-football-odds" rel="tag">sec college football odds</a>, <a href="https://collegefootballnews.com/tag/sec-college-football-picks" rel="tag">sec college football picks</a>, <a href="https://collegefootballnews.com/tag/sec-college-football-predictions" rel="tag">sec college football predictions</a>, <a href="https://collegefootballnews.com/tag/sec-football-schedule" rel="tag">SEC football schedule</a>, <a href="https://collegefootballnews.com/tag/sec-game-times" rel="tag">sec game times</a>, <a href="https://collegefootballnews.com/tag/sec-lines" rel="tag">sec lines</a>, <a href="https://collegefootballnews.com/tag/sec-predictions" rel="tag">SEC Predictions</a>, <a href="https://collegefootballnews.com/tag/tennessee-at-missouri" rel="tag">Tennessee at Missouri</a>, <a href="https://collegefootballnews.com/tag/texas-am-at-mississippi-state" rel="tag">Texas A&amp;M at Mississippi State</a>, <a href="https://collegefootballnews.com/tag/troy-at-south-carolina" rel="tag">Troy at South Carolina</a>, <a href="https://collegefootballnews.com/tag/uconn-at-vanderbilt" rel="tag">UConn at Vanderbilt</a>, <a href="https://collegefootballnews.com/tag/video" rel="tag">Video</a>, <a href="https://collegefootballnews.com/category/sec/alabama" rel="category tag">Alabama</a>, <a href="https://collegefootballnews.com/category/sec/arkansas" rel="category tag">Arkansas</a>, <a href="https://collegefootballnews.com/category/sec/auburn" rel="category tag">Auburn</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/college-football-predictions" rel="category tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/category/college-football-schedules" rel="category tag">College Football Schedules</a>, <a href="https://collegefootballnews.com/category/sec/florida" rel="category tag">Florida</a>, <a href="https://collegefootballnews.com/category/sec/georgia" rel="category tag">Georgia</a>, <a href="https://collegefootballnews.com/category/sec/kentucky" rel="category tag">Kentucky</a>, <a href="https://collegefootballnews.com/category/sec/lsu" rel="category tag">LSU</a>, <a href="https://collegefootballnews.com/category/sec/mississippi-state" rel="category tag">Mississippi State</a>, <a href="https://collegefootballnews.com/category/sec/missouri" rel="category tag">Missouri</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/sec/ole-miss" rel="category tag">Ole Miss</a>, <a href="https://collegefootballnews.com/category/sec" rel="category tag">SEC</a>, <a href="https://collegefootballnews.com/category/college-football-schedules/sec-scoreboards-schedules" rel="category tag">SEC</a>, <a href="https://collegefootballnews.com/category/sec/south-carolina" rel="category tag">South Carolina</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a>, <a href="https://collegefootballnews.com/category/sec/tennessee" rel="category tag">Tennessee</a>, <a href="https://collegefootballnews.com/category/sec/texas-am" rel="category tag">Texas A&amp;M</a>, <a href="https://collegefootballnews.com/category/sec/vanderbilt" rel="category tag">Vanderbilt</a>, <a href="https://collegefootballnews.com/category/college-football-schedules/week-6" rel="category tag">Week 6</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/10/sec-predictions-schedule-game-previews-lines-how-to-watch-week-6"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/10/alabama-vs-texas-am-prediction-game-preview-lines-how-to-watch"
		data-track="featuredstories more-related-1"
		title="Alabama vs Texas A&#038;M Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/07/USATSI_15018401-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/07/USATSI_15018401-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Alabama vs Texas A&#038;M Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2021/10/alabama-vs-texas-am-prediction-game-preview-lines-how-to-watch"
				title="Alabama vs Texas A&#038;M Prediction, Game Preview" itemprop="url">
				Alabama vs Texas A&#038;M Prediction, Game Preview			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/10/college-football-big-game-reaction-cincinnati-alabama-georgia-oregon-michigan-oklahoma"
		data-track="featuredstories more-related-2"
		title="College Football Big Game Reaction: Cincinnati, Alabama, Georgia, Oregon, Michigan, Oklahoma"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16879702-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16879702-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football Big Game Reaction: Cincinnati, Alabama, Georgia, Oregon, Michigan, Oklahoma" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">5d ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-schedules/week-5" class="category" itemprop="articleSection">Week 5</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2021/10/college-football-big-game-reaction-cincinnati-alabama-georgia-oregon-michigan-oklahoma"
				title="College Football Big Game Reaction: Cincinnati, Alabama, Georgia, Oregon, Michigan, Oklahoma" itemprop="url">
				College Football Big Game Reaction: Cincinnati, Alabama, Georgia, Oregon, Michigan, Oklahoma			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/10/alabama-vs-ole-miss-prediction-game-preview-lines-how-to-watch"
		data-track="featuredstories more-related-3"
		title="Alabama vs Ole Miss Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/09/USATSI_16784484-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/09/USATSI_16784484-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Alabama vs Ole Miss Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">5d ago</span>
		<h2><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2021/10/alabama-vs-ole-miss-prediction-game-preview-lines-how-to-watch"
				title="Alabama vs Ole Miss Prediction, Game Preview" itemprop="url">
				Alabama vs Ole Miss Prediction, Game Preview			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/coastal-carolina-vs-arkansas-state-prediction-game-preview-lines-how-to-watch"
						title="Coastal Carolina vs Arkansas State Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16824848-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16824848-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Coastal Carolina vs Arkansas State Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				35m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/coastal-carolina-vs-arkansas-state-prediction-game-preview-lines-how-to-watch"
						title="Coastal Carolina vs Arkansas State Prediction, Game Preview"
						itemprop="url" 						>
							Coastal Carolina vs Arkansas State Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 7, 2021 1:50 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/nfl-expert-picks-predictions-lines-week-5"
						title="NFL Expert Picks, Predictions, Lines: Week 5"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_15479573-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_15479573-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Expert Picks, Predictions, Lines: Week 5" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/nfl-expert-picks-predictions-lines-week-5"
						title="NFL Expert Picks, Predictions, Lines: Week 5"
						itemprop="url" 						>
							NFL Expert Picks, Predictions, Lines: Week 5					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/nfl-predictions" class="category" itemprop="articleSection">NFL Predictions</a><span class="dot">&middot;</span>						<span class="time">October 7, 2021 1:25 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/los-angeles-rams-vs-seattle-prediction-game-preview-lines-how-to-watch"
						title="Los Angeles Rams vs Seattle Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16741155-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16741155-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Los Angeles Rams vs Seattle Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/los-angeles-rams-vs-seattle-prediction-game-preview-lines-how-to-watch"
						title="Los Angeles Rams vs Seattle Prediction, Game Preview"
						itemprop="url" 						>
							Los Angeles Rams vs Seattle Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions/nfl-predictions" class="category" itemprop="articleSection">NFL Predictions</a><span class="dot">&middot;</span>						<span class="time">October 7, 2021 1:18 am CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/alabama-vs-texas-am-prediction-game-preview-lines-how-to-watch"
						title="Alabama vs Texas A&#038;M Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/07/USATSI_15018401-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/07/USATSI_15018401-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama vs Texas A&#038;M Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/alabama-vs-texas-am-prediction-game-preview-lines-how-to-watch"
						title="Alabama vs Texas A&#038;M Prediction, Game Preview"
						itemprop="url" 						>
							Alabama vs Texas A&#038;M Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 6, 2021 11:55 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/lsu-vs-kentucky-prediction-game-preview-lines-how-to-watch"
						title="LSU vs Kentucky Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/09/USATSI_16686578-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/09/USATSI_16686578-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LSU vs Kentucky Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/lsu-vs-kentucky-prediction-game-preview-lines-how-to-watch"
						title="LSU vs Kentucky Prediction, Game Preview"
						itemprop="url" 						>
							LSU vs Kentucky Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 6, 2021 10:37 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/missouri-vs-north-texas-prediction-game-preview-lines-how-to-watch"
						title="Missouri vs North Texas Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15306029-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15306029-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Missouri vs North Texas Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/missouri-vs-north-texas-prediction-game-preview-lines-how-to-watch"
						title="Missouri vs North Texas Prediction, Game Preview"
						itemprop="url" 						>
							Missouri vs North Texas Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 6, 2021 9:54 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/georgia-vs-auburn-prediction-game-preview-lines-how-to-watch"
						title="Georgia vs Auburn Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/05/usatsi_10454271-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/05/usatsi_10454271-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Georgia vs Auburn Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/georgia-vs-auburn-prediction-game-preview-lines-how-to-watch"
						title="Georgia vs Auburn Prediction, Game Preview"
						itemprop="url" 						>
							Georgia vs Auburn Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 6, 2021 9:02 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/south-carolina-vs-tennessee-prediction-game-preview-lines-how-to-watch"
						title="South Carolina vs Tennessee Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/10/usatsi_10345541-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/10/usatsi_10345541-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="South Carolina vs Tennessee Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/south-carolina-vs-tennessee-prediction-game-preview-lines-how-to-watch"
						title="South Carolina vs Tennessee Prediction, Game Preview"
						itemprop="url" 						>
							South Carolina vs Tennessee Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 6, 2021 5:12 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/florida-vs-vanderbilt-prediction-game-preview-lines-how-to-watch"
						title="Florida vs Vanderbilt Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15016297-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15016297-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Florida vs Vanderbilt Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/florida-vs-vanderbilt-prediction-game-preview-lines-how-to-watch"
						title="Florida vs Vanderbilt Prediction, Game Preview"
						itemprop="url" 						>
							Florida vs Vanderbilt Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 6, 2021 4:30 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/arkansas-at-ole-miss-prediction-game-preview-lines-how-to-watch"
						title="Arkansas at Ole Miss Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14997395-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14997395-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Arkansas at Ole Miss Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/10/arkansas-at-ole-miss-prediction-game-preview-lines-how-to-watch"
						title="Arkansas at Ole Miss Prediction, Game Preview"
						itemprop="url" 						>
							Arkansas at Ole Miss Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a><span class="dot">&middot;</span>						<span class="time">October 6, 2021 3:41 pm CT </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16828703-3.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/10/michigan-vs-nebraska-prediction-game-preview-lines-how-to-watch" title="Michigan vs Nebraska Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16828703-3.jpg?w=100&#038;h=100&#038;crop=1" alt="Michigan vs Nebraska Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/10/michigan-vs-nebraska-prediction-game-preview-lines-how-to-watch" rel="nofollow" itemprop="url">
                        353 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/10/michigan-vs-nebraska-prediction-game-preview-lines-how-to-watch" title="Michigan vs Nebraska Prediction, Game Preview" itemprop="url" >Michigan vs Nebraska Prediction, Game Preview</a></p>
				<p class="widget-date">October 5, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16877429-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/10/wisconsin-vs-illinois-prediction-game-preview-lines-how-to-watch" title="Wisconsin vs Illinois Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16877429-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Wisconsin vs Illinois Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/10/wisconsin-vs-illinois-prediction-game-preview-lines-how-to-watch" title="Wisconsin vs Illinois Prediction, Game Preview" itemprop="url" >Wisconsin vs Illinois Prediction, Game Preview</a></p>
				<p class="widget-date">October 5, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_15222055-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/10/penn-state-vs-iowa-prediction-game-preview-lines-how-to-watch" title="Penn State vs Iowa Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_15222055-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Penn State vs Iowa Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/10/penn-state-vs-iowa-prediction-game-preview-lines-how-to-watch" title="Penn State vs Iowa Prediction, Game Preview" itemprop="url" >Penn State vs Iowa Prediction, Game Preview</a></p>
				<p class="widget-date">October 5, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/05/USATSI_15049965-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/10/oklahoma-vs-texas-prediction-game-preview-lines-how-to-watch" title="Oklahoma vs Texas Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/05/USATSI_15049965-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Oklahoma vs Texas Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/10/oklahoma-vs-texas-prediction-game-preview-lines-how-to-watch" rel="nofollow" itemprop="url">
                        908 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/10/oklahoma-vs-texas-prediction-game-preview-lines-how-to-watch" title="Oklahoma vs Texas Prediction, Game Preview" itemprop="url" >Oklahoma vs Texas Prediction, Game Preview</a></p>
				<p class="widget-date">October 6, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16825812-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/10/west-virginia-vs-baylor-prediction-game-preview-lines-how-to-watch" title="West Virginia vs Baylor Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16825812-2.jpg?w=100&#038;h=100&#038;crop=1" alt="West Virginia vs Baylor Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/10/west-virginia-vs-baylor-prediction-game-preview-lines-how-to-watch" rel="nofollow" itemprop="url">
                        111 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/10/west-virginia-vs-baylor-prediction-game-preview-lines-how-to-watch" title="West Virginia vs Baylor Prediction, Game Preview" itemprop="url" >West Virginia vs Baylor Prediction, Game Preview</a></p>
				<p class="widget-date">October 6, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827133-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/10/big-ten-predictions-schedule-game-previews-lines-tv-week-6" title="Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 6" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/10/USATSI_16827133-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 6" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/10/big-ten-predictions-schedule-game-previews-lines-tv-week-6" title="Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 6" itemprop="url" >Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 6</a></p>
				<p class="widget-date">October 5, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-schedules/big-ten-scoreboards-schedules" class="category" itemprop="articleSection">Big Ten</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/05/usatsi_10420879-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/10/tcu-vs-texas-tech-prediction-game-preview-lines-how-to-watch" title="TCU vs Texas Tech Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/05/usatsi_10420879-2.jpg?w=100&#038;h=100&#038;crop=1" alt="TCU vs Texas Tech Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/10/tcu-vs-texas-tech-prediction-game-preview-lines-how-to-watch" title="TCU vs Texas Tech Prediction, Game Preview" itemprop="url" >TCU vs Texas Tech Prediction, Game Preview</a></p>
				<p class="widget-date">October 6, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/college-football-predictions" class="category" itemprop="articleSection">College Football Predictions</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-expert-picks"><a href="https://collegefootballnews.com/2021/10/college-football-expert-picks-predictions-lines-schedule-week-6">CFN Expert Picks</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/10/bowl-projections-college-football-playoff-predictions-week-5-2021">Bowl Projections</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/10/college-football-rankings-1-to-130-week-5-chaos-kicks-in-for-now">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--nfl-expert-picks"><a href="https://collegefootballnews.com/2021/10/nfl-expert-picks-predictions-lines-week-4">NFL Expert Picks</a></li>
<li class="mobile-nav__item mobile-nav__item--week-5-schedule"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5 Schedule</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/09/bowl-projections-college-football-playoff-predictions-week-4-2021">Bowl Projections</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2021/09/college-football-rankings-1-to-130-week-4">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/college-football-schedules">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--nfl-game-previews"><a href="https://collegefootballnews.com/2021/09/nfl-game-previews-schedule-predictions-lines-how-to-watch-week-2">NFL Game Previews</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-1">Week 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-2021-week-2">Week 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-3">Week 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/2021/09/college-football-schedule-predictions-lines-how-to-watch-week-4">Week 4</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-week-5">Week 5</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/2021/10/college-football-schedule-predictions-lines-how-to-watch-scoreboard-week-6">Week 6</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-7">Week 7</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-8">Week 8</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-9">Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-10">Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-11">Week 11</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-12">Week 12</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-13"><a href="https://collegefootballnews.com/2021/08/college-football-schedule-2021-week-13">Week 13</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/college-football-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-preview-2021"><a href="https://collegefootballnews.com/2021/09/college-football-preview-2021-cfn-130-team-previews-rankings-schedules">CFN Preview 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2021/08/bowl-projections-college-football-playoff-predictions-preseason-preview-2021">Bowl Projections</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2021/04/nfl-draft-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1633552151' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-41723661-5', {'name' : 'FishburneGATracker'});
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyFyzEOwjAMQNELkVq0gk6Is6SNixycOHKcIjg9HZjD/N+HV3GUV24BK8QKgarBjjmIguIDM6o3UactGyUcEuUh1hN0tiMV4fdGzF3um0npioVl+QfWp6uo5Jk+3kiyC7j5xuaK1yP89nu6na/TOF6meR7jFy/sWiU='></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmbGRkamxublRFgAWvynG'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9zEEKgCAQAMAPpUtKeYreIrrgymrGKn6/U7foPgzMpqgGHhEFskAk6YASfEOVemFdqOosC3w6xoK1/xoSJckzX1PhPfwbnuVYd2vMZp0z+QECpy/W'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9yjsOgCAMANALiY0QZTIeBjqUyMeWRr29k5vxzQ/OZqiEXSMKJIFI0qExVaZ+m0NRccxUxiQDfNVQc6vyfxijXoardirv3PI6Lc7a2Xlv0wM2UzB2'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyFyjsOgCAMANALCY0QZTIeBppQwi+06vV1cDTxzQ+urqj6fARkSAyBWCBKyQqrkBCyLlR14gm+Zh9UnnX+NI5tiG8B37WXbV6tMYt1zqQby0Mvrw=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-includes/js/dist/url.min.js?m=1632253772g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://collegefootballnews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8204b7432b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://collegefootballnews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-includes/js/dist/dom-ready.min.js?m=1632253772g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/Chicago","abbr":"CDT"}} );
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1632253772j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9yjEOgCAMAMAPiY0YdTK+RYFEQFpDS4y/18XNsN1wcJ3KozmKdQyBwXoWiO7eaM1W8U5ZTBFuk8c2cAN/HUm8cfUjFB2q42W1XZStoYLfWtLcjb3WQz9NOjwBbj8D'></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-includes/js/dist/data-controls.min.js?m=1632253772g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1633361089j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJydkF1Ow0AMhC9EYqpIFTwgjlKZXVOc7trLrp2S25NWjQQClZ/X8cynGcOxdEHFSAzshTI18IamEecu4bGSBIKs0dNywdi1ULlYg7FBwYpZXawf2w38nyNoPNFuX3Fim3fPid5WIktIHulsG1+d6gzOELRSn1muuzKJ/+xCNw2aSyL7xFy3lOR7lg9jVqEZh8O8UBMLdRNH0jP6O/3XD1ryiZ8u9fqgemD6Szjj1wXX/BhP3R7zw2Y7DMN2c3t3P74DxqLH5A=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJytkd0OgjAMhV/IMQkJ0Qvjs3Rbg8X9ENY58OmFC4ULL5B4156cr21OZe6EDp7Rs+xsashHmSJwMDCKt2DhOQobwAgcJqdBI9uVWjjyRRsP8h+zts7JEEHRzCYmG3dwHh7UAFPYfvwCRzKooN9BQs+kLe4gHSw5k9c2GYyzPrXoFP72h1UOmKNFZuxFJtMgf9vBN9J3FYZPMZmu7lLWVVXV5fF0bl+wkd2g'></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1633361089g'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785028',post:'536179',tz:'-5',srv:'collegefootballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '536179' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
