<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Southland predictions and FCS spring football game previews for Nicholls vs Sam Houston State, Lamar vs McNeese, NW State vs SE Louisiana" /><meta name="news_keywords" content="Northwestern State vs SE Louisiana, Nicholls vs Sam Houston State, Lamar vs McNeese, Northwestern State vs SE Louisiana prediction, Nicholls vs Sam Houston State prediction, Lamar vs McNeese prediction, FCS football predictions, Southland spring football schedule, Southland football predictions, college football predictions" />
<meta name="keywords" content="cfn, fcs, fearless predictions, features, news, teams conferences, college football predictions, fcs football predictions, lamar vs mcneese, lamar vs mcneese prediction, nicholls vs sam houston state, nicholls vs sam houston state prediction, northwestern state vs se louisiana, northwestern state vs se louisiana prediction, southland football predictions, southland spring football schedule" />
<title>Southland FCS Spring Football Predictions, Game Previews: Week 4</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJydkN1OwzAMhV+I1CqoaLtAPAbXbmJWs/wpdjf17ckWChM/E9pl7HO+nGM4ZsPR+tmRgBUBx6Iw+mT3xvNYsCwgunjqAseuCu6gOmyKSlEh+3nHUSAEc2BHqUml+f+tbvzv6jCb1SCExU5AHkXZ5kJrzlPgUsdKzuQkKqYlb+CrkWdBTQ6Xr08qer/UY3iO1AK2i/y2+IHViQJdUD0eC0VL6+IFBUe+ueQrWqrtbun1OdCUzYRqJkJH5Yz9Y3ct5htpxnribTecER/vk+U5PPWP/fBw3w/D5h2RP+K4' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcez1p3ybm8h26z","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/collegefootballnews.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1614620289g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.7' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.7' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.7' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.7' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.7' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9jMEKAyEMRH+oWbHFQg+l3xI0ZLUaW40s+/droYeeCgNzmDfPbC+I4vMI1E2aeQ9q+7eWEmVJ/WT+QVAiN1T6hX0VJVGjK5V5GR21Btwh49ZIPJlSw8hz4Vo5EygyFBRkah+/NvTPKAwrYZjOR7nbq3WXs3Xulg7QBUHx'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1615506150&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103,1048793\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyljEEKgCAQAD+UbUZEHqK3LLWEoibtWvj7PNQLOs4MDNxJrUcUigLJ591Ghswox4ZFfQKTVTt6T6elSswkDI5BCL3N4W2lddzAn1/mLVV/16Qu3fZ1uIRZj50ezKTN6B7dIUCJ'></script>
<script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANAL4ZpIqKID4iwhdYXzLbGjktvTBWa6veXhtoIrWSkr6pMSCTaxWmbbIdqtUnaEXlACrxA5B1iKawILvwcvJ/yz+1ej2odkOR9pkR/fKsou9CNZeK6/vXu/93Qz49lcpquZRv8BVRleFw=='></script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/529649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=529649' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F03%2Fsouthland-fcs-spring-football-predictions-game-previews-week-4" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F03%2Fsouthland-fcs-spring-football-predictions-game-previews-week-4&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Southland FCS Spring Football Predictions, Game Previews: Week 4" />
<meta property="og:url" content="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4" />
<meta property="og:description" content="Southland predictions and FCS spring football game previews for Nicholls vs Sam Houston State, Lamar vs McNeese, Northwestern State vs SE Louisiana Southland Spring Football Schedule, Predictions, …" />
<meta property="article:published_time" content="2021-03-11T19:28:44+00:00" />
<meta property="article:modified_time" content="2021-03-11T19:34:24+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="Southland FCS Spring Football Predictions, Game Previews: Week 4" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-529649 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-529035" class="nav__item nav__item--2021-spring-rankings"><a href="https://collegefootballnews.com/2021/02/college-football-rankings-2021-spring-one-thing-to-know-about-each-team-1-to-130">2021 Spring Rankings</a></li>
<li id="menu-item-526534" class="nav__item nav__item--2021-heisman-candidates"><a href="https://collegefootballnews.com/2021/01/2021-heisman-trophy-candidates-early-top-ten-prediction-watch-list-2021">2021 Heisman Candidates</a></li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-526958" class="nav__item nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-529649" class="post-529649 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn category-fcs category-fearless-predictions category-features category-news category-teams-conferences tag-college-football-predictions tag-fcs-football-predictions tag-lamar-vs-mcneese tag-lamar-vs-mcneese-prediction tag-nicholls-vs-sam-houston-state tag-nicholls-vs-sam-houston-state-prediction tag-northwestern-state-vs-se-louisiana tag-northwestern-state-vs-se-louisiana-prediction tag-southland-football-predictions tag-southland-spring-football-schedule" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">Southland FCS Spring Football Predictions, Game Previews: Week 4</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg">
		</span>
		<cite class="article__source">Rob Ferguson-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Southland FCS Spring Football Predictions, Game Previews: Week 4</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/fearless-predictions" class="" itemprop="articleSection">Fearless Predictions</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Southland FCS Spring Football Predictions, Game Previews: Week 4</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">March 11, 2021 1:28 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> |
		<span itemprop="datePublished" content="2021-03-11T13:28:44-06:00">
			March 11, 2021 1:28 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><strong>Southland predictions and FCS spring football game previews for Nicholls vs Sam Houston State, Lamar vs McNeese, Northwestern State vs SE Louisiana</strong></p>
<hr />
<h2>Southland Spring Football Schedule, Predictions, FCS Game Previews</h2>
<p><strong>FCS Spring Game Previews, Predictions, Week 4</strong><br />
<a href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4/2">Lamar vs McNeese</a><br />
<a href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4/3">Northwestern State vs SE Louisiana</a></p>

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/boEY74VG.js'></script>
			<div id='jwplayer_1X1mMRib_boEY74VG_div'></div><script type="text/template" id="sdp_jwplayer_embed_1615506150_19161" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_1X1mMRib_boEY74VG_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/1X1mMRib.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<h2>Nicholls vs Sam Houston State Broadcast</h2>
<p>Date: Saturday, March 13<br />
Game Time: 1:00 ET<br />
Venue: Elliott T Bowers Stadium, Huntsville, TX<br />
Network: ESPN+</p>
<p>&#8211; <a href="https://collegefootballnews.com/category/fearless-predictions">All of the CFN Fearless Predictions</a></p>
<h2>Nicholls (3-0) vs Sam Houston State (1-0) Game Preview</h2>
<p><strong>For latest lines and to bet on the FCS, <a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">go to BetMGM</a></strong></p>
<h3>What&#8217;s Going To Happen</h3>
<p>Sam Houston State survived a 43-38 blast of a shootout against SE Louisiana with 672 yards of total offense with a monster 428-yard, two touchdown day from QB Eric Schmid &#8211; he ran for 88 yards, too.</p>
<p>The Bearkats might need that again to keep up with a high-octane Nicholls O.</p>
<p>The Colonels rolled through their first two games and had to work a little bit to get by Northwestern State, but QB Lindsay Scott was once again fantastic with 299 passing yards and three scores along with 91 yards on the ground.</p>
<p>The Sam Houston State defensive front will hold up against the Colonel running game, and Schmid and the O will do just enough in the fourth quarter to survive huge offensive day from Scott.</p>
<h2>Nicholls vs Sam Houston State Prediction, Line</h2>
<p>Sam Houston State 34, Nicholls 30<br />
Line: COMING, o/u: COMING</p>
<h3>Must See Rating: 4</h3>
<p>5: UEFA Championship League second leg<br />
1: The Real World Homecoming</p>
<h3>NEXT: Lamar vs McNeese</h3>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show" rel="next">2</a> <span class="article__pagination__hellip article__pagination__hellip--last article__pagination__hellip--mobile">&hellip;</span><a href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4/3" class="article__pagination__link article__pagination__link--3  article__pagination__link--last">3</a><a href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/college-football-predictions" rel="tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/tag/fcs-football-predictions" rel="tag">FCS football predictions</a>, <a href="https://collegefootballnews.com/tag/lamar-vs-mcneese" rel="tag">Lamar vs McNeese</a>, <a href="https://collegefootballnews.com/tag/lamar-vs-mcneese-prediction" rel="tag">Lamar vs McNeese prediction</a>, <a href="https://collegefootballnews.com/tag/nicholls-vs-sam-houston-state" rel="tag">Nicholls vs Sam Houston State</a>, <a href="https://collegefootballnews.com/tag/nicholls-vs-sam-houston-state-prediction" rel="tag">Nicholls vs Sam Houston State prediction</a>, <a href="https://collegefootballnews.com/tag/northwestern-state-vs-se-louisiana" rel="tag">Northwestern State vs SE Louisiana</a>, <a href="https://collegefootballnews.com/tag/northwestern-state-vs-se-louisiana-prediction" rel="tag">Northwestern State vs SE Louisiana prediction</a>, <a href="https://collegefootballnews.com/tag/southland-football-predictions" rel="tag">Southland football predictions</a>, <a href="https://collegefootballnews.com/tag/southland-spring-football-schedule" rel="tag">Southland spring football schedule</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/fearless-predictions/fcs" rel="category tag">FCS</a>, <a href="https://collegefootballnews.com/category/fearless-predictions" rel="category tag">Fearless Predictions</a>, <a href="https://collegefootballnews.com/category/features" rel="category tag">Features</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/03/florida-vs-tennessee-prediction-game-preview-sec-tournament"
		data-track="featuredstories more-related-1"
		title="Florida vs Tennessee Prediction, Game Preview: SEC Tournament"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15570011-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15570011-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Florida vs Tennessee Prediction, Game Preview: SEC Tournament" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">21m ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2021/03/florida-vs-tennessee-prediction-game-preview-sec-tournament"
				title="Florida vs Tennessee Prediction, Game Preview: SEC Tournament" itemprop="url">
				Florida vs Tennessee Prediction, Game Preview: SEC Tournament			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/03/wichita-state-vs-usf-prediction-game-preview-aac-tournament"
		data-track="featuredstories more-related-2"
		title="Wichita State vs USF Prediction, Game Preview: AAC Tournament"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15404641-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15404641-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Wichita State vs USF Prediction, Game Preview: AAC Tournament" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">53m ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2021/03/wichita-state-vs-usf-prediction-game-preview-aac-tournament"
				title="Wichita State vs USF Prediction, Game Preview: AAC Tournament" itemprop="url">
				Wichita State vs USF Prediction, Game Preview: AAC Tournament			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/03/ohio-state-vs-purdue-prediction-game-preview-big-ten-tournament"
		data-track="featuredstories more-related-3"
		title="Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15561604-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15561604-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/big-ten" class="category" itemprop="articleSection">Big Ten</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2021/03/ohio-state-vs-purdue-prediction-game-preview-big-ten-tournament"
				title="Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament" itemprop="url">
				Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/florida-vs-tennessee-prediction-game-preview-sec-tournament"
						title="Florida vs Tennessee Prediction, Game Preview: SEC Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15570011-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15570011-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Florida vs Tennessee Prediction, Game Preview: SEC Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				21m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/florida-vs-tennessee-prediction-game-preview-sec-tournament"
						title="Florida vs Tennessee Prediction, Game Preview: SEC Tournament"
						itemprop="url" 						>
							Florida vs Tennessee Prediction, Game Preview: SEC Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 5:20 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/wichita-state-vs-usf-prediction-game-preview-aac-tournament"
						title="Wichita State vs USF Prediction, Game Preview: AAC Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15404641-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15404641-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wichita State vs USF Prediction, Game Preview: AAC Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				53m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/wichita-state-vs-usf-prediction-game-preview-aac-tournament"
						title="Wichita State vs USF Prediction, Game Preview: AAC Tournament"
						itemprop="url" 						>
							Wichita State vs USF Prediction, Game Preview: AAC Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 4:49 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/ohio-state-vs-purdue-prediction-game-preview-big-ten-tournament"
						title="Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15561604-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15561604-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/ohio-state-vs-purdue-prediction-game-preview-big-ten-tournament"
						title="Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament"
						itemprop="url" 						>
							Ohio State vs Purdue Prediction, Game Preview: Big Ten Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-ten" class="category" itemprop="articleSection">Big Ten</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 4:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/college-basketball-scoreboard-predictions-game-previews-tournament-week-thursday"
						title="College Basketball Scoreboard, Predictions, Game Previews: Tournament Week Thursday"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15475958-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15475958-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Basketball Scoreboard, Predictions, Game Previews: Tournament Week Thursday" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/college-basketball-scoreboard-predictions-game-previews-tournament-week-thursday"
						title="College Basketball Scoreboard, Predictions, Game Previews: Tournament Week Thursday"
						itemprop="url" 						>
							College Basketball Scoreboard, Predictions, Game Previews: Tournament Week Thursday					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 3:37 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/alabama-vs-mississippi-state-prediction-game-preview-sec-tournament"
						title="Alabama vs Mississippi State Prediction, Game Preview: SEC Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15399636-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15399636-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama vs Mississippi State Prediction, Game Preview: SEC Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/alabama-vs-mississippi-state-prediction-game-preview-sec-tournament"
						title="Alabama vs Mississippi State Prediction, Game Preview: SEC Tournament"
						itemprop="url" 						>
							Alabama vs Mississippi State Prediction, Game Preview: SEC Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 3:26 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/michigan-vs-maryland-prediction-game-preview-big-ten-tournament"
						title="Michigan vs Maryland Prediction, Game Preview: Big Ten Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15640024-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15640024-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Michigan vs Maryland Prediction, Game Preview: Big Ten Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/michigan-vs-maryland-prediction-game-preview-big-ten-tournament"
						title="Michigan vs Maryland Prediction, Game Preview: Big Ten Tournament"
						itemprop="url" 						>
							Michigan vs Maryland Prediction, Game Preview: Big Ten Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 2:56 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/colorado-vs-cal-prediction-game-preview-pac-12-tournament-2021"
						title="Colorado vs Cal Prediction, Game Preview: Pac-12 Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15644923-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15644923-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Colorado vs Cal Prediction, Game Preview: Pac-12 Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/colorado-vs-cal-prediction-game-preview-pac-12-tournament-2021"
						title="Colorado vs Cal Prediction, Game Preview: Pac-12 Tournament"
						itemprop="url" 						>
							Colorado vs Cal Prediction, Game Preview: Pac-12 Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 1:53 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/texas-vs-texas-tech-prediction-game-preview-big-12-tournament-2021"
						title="Texas vs Texas Tech Prediction, Game Preview: Big 12 Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15640639-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15640639-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Texas vs Texas Tech Prediction, Game Preview: Big 12 Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/texas-vs-texas-tech-prediction-game-preview-big-12-tournament-2021"
						title="Texas vs Texas Tech Prediction, Game Preview: Big 12 Tournament"
						itemprop="url" 						>
							Texas vs Texas Tech Prediction, Game Preview: Big 12 Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 1:52 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/ole-miss-vs-south-carolina-prediction-game-preview-sec-tournament-2021"
						title="Ole Miss vs South Carolina Prediction, Game Preview: SEC Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15642087-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_15642087-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ole Miss vs South Carolina Prediction, Game Preview: SEC Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/ole-miss-vs-south-carolina-prediction-game-preview-sec-tournament-2021"
						title="Ole Miss vs South Carolina Prediction, Game Preview: SEC Tournament"
						itemprop="url" 						>
							Ole Miss vs South Carolina Prediction, Game Preview: SEC Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 1:51 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/wisconsin-vs-penn-state-prediction-game-preview-big-ten-tournament-2021"
						title="Wisconsin vs Penn State Prediction, Game Preview: Big Ten Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15595365-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15595365-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wisconsin vs Penn State Prediction, Game Preview: Big Ten Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/03/wisconsin-vs-penn-state-prediction-game-preview-big-ten-tournament-2021"
						title="Wisconsin vs Penn State Prediction, Game Preview: Big Ten Tournament"
						itemprop="url" 						>
							Wisconsin vs Penn State Prediction, Game Preview: Big Ten Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">March 11, 2021 1:50 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4" title="Southland FCS Spring Football Predictions, Game Previews: Week 4" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_13324907-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Southland FCS Spring Football Predictions, Game Previews: Week 4" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/03/southland-fcs-spring-football-predictions-game-previews-week-4" title="Southland FCS Spring Football Predictions, Game Previews: Week 4" itemprop="url" >Southland FCS Spring Football Predictions, Game Previews: Week 4</a></p>
				<p class="widget-date">March 11, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15466978-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/03/indiana-vs-rutgers-prediction-game-preview-big-ten-tournament-2021" title="Indiana vs Rutgers Prediction, Game Preview: Big Ten Tournament" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15466978-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Indiana vs Rutgers Prediction, Game Preview: Big Ten Tournament" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/03/indiana-vs-rutgers-prediction-game-preview-big-ten-tournament-2021" title="Indiana vs Rutgers Prediction, Game Preview: Big Ten Tournament" itemprop="url" >Indiana vs Rutgers Prediction, Game Preview: Big Ten Tournament</a></p>
				<p class="widget-date">March 11, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15487439-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/03/missouri-vs-georgia-prediction-game-preview-sec-tournament-2021" title="Missouri vs Georgia Prediction, Game Preview: SEC Tournament" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15487439-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Missouri vs Georgia Prediction, Game Preview: SEC Tournament" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/03/missouri-vs-georgia-prediction-game-preview-sec-tournament-2021" title="Missouri vs Georgia Prediction, Game Preview: SEC Tournament" itemprop="url" >Missouri vs Georgia Prediction, Game Preview: SEC Tournament</a></p>
				<p class="widget-date">March 11, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15421256-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/03/ucla-vs-oregon-state-prediction-game-preview-pac-12-tournament-2021" title="UCLA vs Oregon State Prediction, Game Preview: Pac-12 Tournament" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15421256-2.jpg?w=100&#038;h=100&#038;crop=1" alt="UCLA vs Oregon State Prediction, Game Preview: Pac-12 Tournament" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/03/ucla-vs-oregon-state-prediction-game-preview-pac-12-tournament-2021" title="UCLA vs Oregon State Prediction, Game Preview: Pac-12 Tournament" itemprop="url" >UCLA vs Oregon State Prediction, Game Preview: Pac-12 Tournament</a></p>
				<p class="widget-date">March 11, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15473695-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/03/oklahoma-vs-kansas-prediction-game-preview-big-12-tournament-2021" title="Oklahoma vs Kansas Prediction, Game Preview: Big 12 Tournament" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/02/USATSI_15473695-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Oklahoma vs Kansas Prediction, Game Preview: Big 12 Tournament" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/03/oklahoma-vs-kansas-prediction-game-preview-big-12-tournament-2021" title="Oklahoma vs Kansas Prediction, Game Preview: Big 12 Tournament" itemprop="url" >Oklahoma vs Kansas Prediction, Game Preview: Big 12 Tournament</a></p>
				<p class="widget-date">March 11, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_11974024-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/03/cincinnati-vs-smu-prediction-game-preview-aac-tournament" title="Cincinnati vs SMU Prediction, Game Preview: AAC Tournament" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/03/USATSI_11974024-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Cincinnati vs SMU Prediction, Game Preview: AAC Tournament" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/03/cincinnati-vs-smu-prediction-game-preview-aac-tournament" title="Cincinnati vs SMU Prediction, Game Preview: AAC Tournament" itemprop="url" >Cincinnati vs SMU Prediction, Game Preview: AAC Tournament</a></p>
				<p class="widget-date">March 11, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/02/usatsi_14001523-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/03/creighton-vs-butler-prediction-game-preview-big-east-tournament-2021" title="Creighton vs Butler Prediction, Game Preview: Big East Tournament" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/02/usatsi_14001523-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Creighton vs Butler Prediction, Game Preview: Big East Tournament" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/03/creighton-vs-butler-prediction-game-preview-big-east-tournament-2021" title="Creighton vs Butler Prediction, Game Preview: Big East Tournament" itemprop="url" >Creighton vs Butler Prediction, Game Preview: Big East Tournament</a></p>
				<p class="widget-date">March 11, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--2021-spring-rankings"><a href="https://collegefootballnews.com/2021/02/college-football-rankings-2021-spring-one-thing-to-know-about-each-team-1-to-130">2021 Spring Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--2021-heisman-candidates"><a href="https://collegefootballnews.com/2021/01/2021-heisman-trophy-candidates-early-top-ten-prediction-watch-list-2021">2021 Heisman Candidates</a></li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--daily-cavalcade"><a href="https://collegefootballnews.com/category/features/college-football-cavalcade">Daily Cavalcade</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1615321559' type='text/css' media='all' />
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyFy00KgCAQQOELZYOF0SY6y5gGY/7hKEGnr0XLoPX7HpxZUNx8M5bBMRjiCthqyn2g2Dvu4Eton/Qf2A7BthB6urBSisLYHZuvImN5wruvYZGTVOMglZrdDd2wM5o='></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmaGpsZGhqalFFgAWrinF'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9zMEKgCAMANAfSoeF0SX6FrGBk82MKf5+p27R/fFgVEMlcj9RISucpA1QY6hoUhO2QsVmneDTMQqW9mtIjabAfA2Ddw9veMjuVueX2Xm/5QcCli/V'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9yjEOgCAMAMAPCQ0ajIvxMcBQIhRbGvX3Tm7Gmw/OZrCGXWMSyAIRpUNjJMZ+m0OTJluw2iwDfNVApZH8H05RL8OkHes7t7K62flpdN4v+QE2QjB1'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyFysEKgCAMANAfyoaF0SX6GB04cSpu1e/XoWPQOz+4mqHi8xFQIAkEEoWonA0WJSWUkamMSQb4mq0TP+v8aRJrV18DvmvnzS7WzZN1bk03yzIvrg=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-includes/js/dist/url.min.js?m=1615321558g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://collegefootballnews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "4236331f41" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://collegefootballnews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-includes/js/dist/dom-ready.min.js?m=1615321558g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-6,"string":"America\/Chicago","abbr":"CST"}} );
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1615321558j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/components.min.js?ver=863b0e64189bf5cd6b5aced6797bc2d6' id='wp-components-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9yjEOgCAMAMAPCQ0ajIvxLQokgtIaWmL8vS5uxu2Gg/NQEd1efWBIDD6ywBauhebiFa9UxFVhnSPqxA18dSSJLvwfoS2g2h/+tpOKd1TxXVMeTW9s1xprh3QDAV0/Ag=='></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/block-editor.min.js?ver=7bc2f41a2f2e0da426f12f29b2139cae' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-includes/js/dist/data-controls.min.js?m=1615321558g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/reusable-blocks.min.js?ver=98557dedc3ffa2f52a33ecb236197e44' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/editor.min.js?ver=5210dd1dd91e796c406f0aacfa4b9620' id='wp-editor-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1614620289j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJydkF1OxDAMhC9EaxVUJB4QR1mZxCzuJnZI7O729pQVlUCg5ed1PPNpxnAsXVAxEgN7pkwNvKFpxKVLeKwkgSBr9LReMHYtVC7WYGpQsGJWF+undgX/5wgaz7TbV5zZlt1TotNGZAnJI51t04tTXcAZglbqM8tlVybxn13opkFzSWSfmNuWknzP8mHMJjTjcFhWamKhbuZIekZ/p//6QWs+8eN7vT6oHpj+Es74dcElP8a3bg/5frgdxpvrYRzvplfGk8fi'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJytks1OwzAQhF8I1wooSD0gnmVjD+kG/0TeNWl5elykpj30UCJu69XMZ2vGdpkNJxeqh9hJbE0eRVwu2EVOu0mebFO4nBRJbaxmDnXkJFZAxR0sAomymwtErGfRM+SDHFSMuMKz3uNcIFVIs6fTSg30fTIhkzc4NqWHP/PW7b+yHuUsJDTwbzjKQTb4En3xSMr58cdfzcIeA5UNTiqtmYANzkjXnG9/RzsiDvhbDzc5YJEAVRSzsB+h9+7QA7vPIR/XoYne41v32vUvz13f76cf5hcFyA=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1614664630g'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'175785028',post:'529649',tz:'-6',srv:'collegefootballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '529649' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
