<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The first predictions, early lines, and quick analysis of all the 2021 NFL playoff games. " /><meta name="news_keywords" content="NFL Playoffs, Ravens at Bills, Browns at Chiefs, NFL playoff predictions, NFL playoff lines, NFL playoff picks, NFL playoff schedule, NFL playoffs predictions, NFL playoffs picks, NFL playoffs 2021," />
<meta name="keywords" content="betting lines, cfn, cfn expert picks, fearless predictions, features, news, nfl, tv listings, browns at chiefs, nfl playoff lines, nfl playoff picks, nfl playoff predictions, nfl playoff schedule, nfl playoffs, nfl playoffs 2021, nfl playoffs picks, nfl playoffs predictions, ravens at bills" />
<title>NFL Playoff Divisional Round First Thought Predictions, Lines</title>
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJyd0MFuwjAMBuAXWuoyAWIHxGNwdhNDPdIkil1Q355QKCCNceAYO/7yO3BKhoP1vSMBKwKORaHx0R6M5yZjHkB08FR1HKpy4QvKhI1BKSh0vUm+33MQEMJsWyCPomxTpsm6oLmUlZxJUVTMVR9VeclOZi+o0eHweKTQh6EE9hzIHNlRvKZ+1fjDaksdPakeT5mCpamxRcGGP15yh5bKdp/sdS9oTKZFNS2hozyy//TexfwlTVi++Kf6Honb+TKy6dazZb2qF7N5PT8DtWO/rw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.6' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.6' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.6' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.6' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.6' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9jMEKAjEMRH/IbFWW6kX8ltCGbGuTajdl2b+3ggdPwsAc5s1z2xOShtIjrS6PvDq1/VuTJJ3yenD/IJDEDY1+4VDVSM3ZQjIufUWrEXcouDXSQE5q7GUsXCsXAkMGQUWm9vFbw/BIyrAQxuG8y+3kj5fZ+/N8zW/QM0H3'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1610375984&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyljEEKgCAQAD+UbUZEHqK3LLWEoibtWvj7PNQLOs4MDNxJrUcUigLJ591Ghswox4ZFfQKTVTt6T6elSswkDI5BCL3N4W2lddzAn1/mLVV/16Qu3fZ1uIRZj50ezKTN6B7dIUCJ'></script>
<script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANAL4ZpIqKID4iwhdYXzLbGjktvTBWa6veXhtoIrWSkr6pMSCTaxWmbbIdqtUnaEXlACrxA5B1iKawILvwcvJ/yz+1ej2odkOR9pkR/fKsou9CNZeK6/vXu/93Qz49lcpquZRv8BVRleFw=='></script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/526619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=526619' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F01%2Fnfl-playoff-divisional-round-first-thought-predictions-lines" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2021%2F01%2Fnfl-playoff-divisional-round-first-thought-predictions-lines&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL Playoff Divisional Round First Thought Predictions, Lines" />
<meta property="og:url" content="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines" />
<meta property="og:description" content="The first predictions, early lines, and quick analysis of all the 2021 NFL playoff games.  &#8211; Contact/Follow @ColFootballNews &amp; @PeteFiutak NFL Playoff Divisional Round First Thought Predi…" />
<meta property="article:published_time" content="2021-01-11T06:28:32+00:00" />
<meta property="article:modified_time" content="2021-01-11T06:32:06+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="NFL Playoff Divisional Round First Thought Predictions, Lines" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-526619 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-526534" class="nav__item nav__item--2021-heisman-trophy-early-candidates"><a href="https://collegefootballnews.com/2021/01/2021-heisman-trophy-candidates-early-top-ten-prediction-watch-list-2021">2021 Heisman Trophy Early Candidates</a></li>
<li id="menu-item-525832" class="nav__item nav__item--bowl-schedule-previews"><a href="https://collegefootballnews.com/2021/01/bowl-schedule-previews-predictions-scoreboard-tv-game-times-2020-2021">Bowl Schedule, Previews</a></li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-526619" class="post-526619 post type-post status-publish format-standard has-post-thumbnail hentry category-betting-lines category-cfn category-cfn-expert-picks category-fearless-predictions category-features category-news category-nfl category-tv-listings tag-browns-at-chiefs tag-nfl-playoff-lines tag-nfl-playoff-picks tag-nfl-playoff-predictions tag-nfl-playoff-schedule tag-nfl-playoffs tag-nfl-playoffs-2021 tag-nfl-playoffs-picks tag-nfl-playoffs-predictions tag-ravens-at-bills" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">NFL Playoff Divisional Round First Thought Predictions, Lines</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15180503-2.jpg">
		</span>
		<cite class="article__source">Kim Klement-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">NFL Playoff Divisional Round First Thought Predictions, Lines</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/fearless-predictions" class="" itemprop="articleSection">Fearless Predictions</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">NFL Playoff Divisional Round First Thought Predictions, Lines</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">January 11, 2021 12:28 am</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> |
		<span itemprop="datePublished" content="2021-01-11T00:28:32-06:00">
			January 11, 2021 12:28 am		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><b>The first predictions, early lines, and quick analysis of all the 2021 NFL playoff games. </b></p>
<hr />

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/boEY74VG.js'></script>
			<div id='jwplayer_6t677LoC_boEY74VG_div'></div><script type="text/template" id="sdp_jwplayer_embed_1610375984_67318" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_6t677LoC_boEY74VG_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/6t677LoC.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></p>
<p><strong>NFL Playoff Divisional Round First Thought Predictions</strong><br />
&#8211; <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/2">Baltimore at Buffalo</a><br />
&#8211; <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/3">Cleveland at Kansas City</a><br />
&#8211; <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/4">Tampa Bay at New Orleans</a></p>
<p>Well that was a whole big big of fantastic.</p>
<p>The massive expanded NFL Wild Card weekend was outstanding from beginning to end. Even when there was a bit of a dud &#8211; (cough) Chicago New Orleans (cough) &#8211; it was still relatively entertaining in the glut of all those games that matter.</p>
<p>And now we get even more fun.</p>
<p>Two games Saturday, two games Sunday, and they&#8217;re going to be loaded.</p>
<p>Lamar Jackson and Josh Allen headline Saturday night when Baltimore goes to Buffalo, and we get Round 3 of Brady vs. Brees when Tampa Bay goes to New Orleans to end Sunday night.</p>
<p>Oh yeah, and the Rams going to Green Bay on Saturday and Cleveland taking its show to Kansas City on Sunday isn&#8217;t bad either.</p>
<p>So what&#8217;s going to happen?</p>
<p>As we do this for the college side, we go with the first-guess picks and then work from there. Like they tell you in third grade, always go with your first answer. I don&#8217;t look at the lines, guess at what they are, and then add them at the end.</p>
<p>By the way &#8230; went 6-0 straight up and 5-1 against the spread when <a href="https://collegefootballnews.com/2021/01/nfl-playoff-first-thought-predictions-lines-bracket-super-bowl-pick-2021/2" target="_blank" rel="noopener">doing this for the Wild Card round</a>.</p>
<p>However, when our game previews come out &#8211; after the news of the week happens and there&#8217;s even more of a deep dive happening &#8211; these can and might change, but &#8230;</p>
<h2>2021 NFL Playoffs Divisional Round: Saturday</h2>
<h3>6 Los Angeles Rams at 1 Green Bay Packers</h3>
<p>Saturday, January 16<br />
FOX, 4:35 ET<br />
Lambeau Field, Green Bay, WI</p>
<p><em>Knee-Jerk Instant Analysis</em>: The Rams were able to pull it off against a Seattle team that &#8211; for some bizarre reason &#8211; thought the answer to not being able to hit third down plays was to keep chucking it deep. Green Bay will be sharper all the way around.</p>
<p>That LA D &#8211; No. 1 in the NFL &#8211; is obviously amazing, but Aaron Donald is banged up, and as good as that performance against the Seahawks was, that&#8217;s not going to be enough to overcome a still-injured Jared Goff.</p>
<p>Green Bay doesn&#8217;t turn the ball over enough to matter here, but there&#8217;s a bigger problem &#8230; Green Bay.</p>
<p>It&#8217;s still almost a week away, but it&#8217;s expected to be around 20ish degrees at game time.</p>
<p><strong>Knee-Jerk No Research Prediction</strong>: Green Bay 26, Los Angeles 16<strong><br />
</strong><b>Early Line No-Look Guess</b>: Green Bay -7.5<br />
<a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Actual BetMGM Line</a>: Green Bay -7, o/u: 46</p>
<p><strong>NFL Playoff Divisional Round First Thought Predictions</strong><br />
&#8211; <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/2">Baltimore at Buffalo</a><br />
&#8211; <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/3">Cleveland at Kansas City</a><br />
&#8211; <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/4">Tampa Bay at New Orleans</a></p>
<h3>NEXT: Baltimore Ravens at Buffalo Bills</h3>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show" rel="next">2</a> <a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/3" class="article__pagination__link article__pagination__link--3 ">3</a> <span class="article__pagination__hellip article__pagination__hellip--last ">&hellip;</span><a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/4" class="article__pagination__link article__pagination__link--4  article__pagination__link--last">4</a><a href="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/browns-at-chiefs" rel="tag">Browns at Chiefs</a>, <a href="https://collegefootballnews.com/tag/nfl-playoff-lines" rel="tag">NFL playoff lines</a>, <a href="https://collegefootballnews.com/tag/nfl-playoff-picks" rel="tag">NFL playoff picks</a>, <a href="https://collegefootballnews.com/tag/nfl-playoff-predictions" rel="tag">NFL playoff predictions</a>, <a href="https://collegefootballnews.com/tag/nfl-playoff-schedule" rel="tag">NFL playoff schedule</a>, <a href="https://collegefootballnews.com/tag/nfl-playoffs" rel="tag">NFL Playoffs</a>, <a href="https://collegefootballnews.com/tag/nfl-playoffs-2021" rel="tag">NFL playoffs 2021</a>, <a href="https://collegefootballnews.com/tag/nfl-playoffs-picks" rel="tag">NFL playoffs picks</a>, <a href="https://collegefootballnews.com/tag/nfl-playoffs-predictions" rel="tag">NFL playoffs predictions</a>, <a href="https://collegefootballnews.com/tag/ravens-at-bills" rel="tag">Ravens at Bills</a>, <a href="https://collegefootballnews.com/category/fearless-predictions/betting-lines" rel="category tag">Betting Lines</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/fearless-predictions/cfn-expert-picks" rel="category tag">CFN Expert Picks</a>, <a href="https://collegefootballnews.com/category/fearless-predictions" rel="category tag">Fearless Predictions</a>, <a href="https://collegefootballnews.com/category/features" rel="category tag">Features</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/fearless-predictions/nfl" rel="category tag">NFL</a>, <a href="https://collegefootballnews.com/category/fearless-predictions/tv-listings" rel="category tag">TV Listings</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2021/01/nfl-playoff-divisional-round-first-thought-predictions-lines"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/01/5-best-nfl-predictions-against-the-spread-nfl-playoffs-wild-card-weekend"
		data-track="featuredstories more-related-1"
		title="5 Best NFL Predictions Against The Spread: NFL Playoffs Wild Card Weekend"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15366225-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15366225-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="5 Best NFL Predictions Against The Spread: NFL Playoffs Wild Card Weekend" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2021/01/5-best-nfl-predictions-against-the-spread-nfl-playoffs-wild-card-weekend"
				title="5 Best NFL Predictions Against The Spread: NFL Playoffs Wild Card Weekend" itemprop="url">
				5 Best NFL Predictions Against The Spread: NFL Playoffs Wild Card Weekend			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/01/nfl-playoff-first-thought-predictions-lines-bracket-super-bowl-pick-2021"
		data-track="featuredstories more-related-2"
		title="NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_13582060-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_13582060-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">6d ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2021/01/nfl-playoff-first-thought-predictions-lines-bracket-super-bowl-pick-2021"
				title="NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick" itemprop="url">
				NFL Playoff First Thought Predictions, Lines, Bracket, Super Bowl Pick			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2021/01/5-best-nfl-predictions-against-the-spread-week-17"
		data-track="featuredstories more-related-3"
		title="5 Best NFL Predictions Against The Spread: Week 17"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15340863-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15340863-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="5 Best NFL Predictions Against The Spread: Week 17" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2021/01/5-best-nfl-predictions-against-the-spread-week-17"
				title="5 Best NFL Predictions Against The Spread: Week 17" itemprop="url">
				5 Best NFL Predictions Against The Spread: Week 17			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/ohio-state-vs-alabama-college-football-playoff-national-championship-prediction-game-preview-2021"
						title="Ohio State vs Alabama: College Football Playoff National Championship Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/2021-National-Championship.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/2021-National-Championship.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ohio State vs Alabama: College Football Playoff National Championship Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/ohio-state-vs-alabama-college-football-playoff-national-championship-prediction-game-preview-2021"
						title="Ohio State vs Alabama: College Football Playoff National Championship Prediction, Game Preview"
						itemprop="url" 						>
							Ohio State vs Alabama: College Football Playoff National Championship Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">January 11, 2021 4:18 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/ohio-state-vs-alabama-cfp-national-championship-final-thoughts-what-will-happen"
						title="Ohio State vs Alabama: CFP National Championship Final Thoughts, What Will Happen"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15418812-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15418812-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ohio State vs Alabama: CFP National Championship Final Thoughts, What Will Happen" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/ohio-state-vs-alabama-cfp-national-championship-final-thoughts-what-will-happen"
						title="Ohio State vs Alabama: CFP National Championship Final Thoughts, What Will Happen"
						itemprop="url" 						>
							Ohio State vs Alabama: CFP National Championship Final Thoughts, What Will Happen					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features" class="category" itemprop="articleSection">Features</a><span class="dot">&middot;</span>						<span class="time">January 11, 2021 4:17 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/10-best-cfp-national-championship-predictions-best-bets-props-ohio-state-vs-alabama"
						title="10 Best CFP National Championship Predictions, Best Bets, Props: Ohio State vs Alabama"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15418800-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15418800-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="10 Best CFP National Championship Predictions, Best Bets, Props: Ohio State vs Alabama" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/10-best-cfp-national-championship-predictions-best-bets-props-ohio-state-vs-alabama"
						title="10 Best CFP National Championship Predictions, Best Bets, Props: Ohio State vs Alabama"
						itemprop="url" 						>
							10 Best CFP National Championship Predictions, Best Bets, Props: Ohio State vs Alabama					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">January 11, 2021 3:18 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/chicago-bears-vs-new-orleans-saints-prediction-game-preview-nfc-wild-card-2021"
						title="Chicago Bears vs New Orleans Saints Prediction, NFC Wild Card Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15144031-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15144031-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Chicago Bears vs New Orleans Saints Prediction, NFC Wild Card Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/chicago-bears-vs-new-orleans-saints-prediction-game-preview-nfc-wild-card-2021"
						title="Chicago Bears vs New Orleans Saints Prediction, NFC Wild Card Preview"
						itemprop="url" 						>
							Chicago Bears vs New Orleans Saints Prediction, NFC Wild Card Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">January 10, 2021 2:05 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/cleveland-browns-vs-pittsburgh-steelers-prediction-afc-wild-card-preview-2021"
						title="Cleveland Browns vs Pittsburgh Steelers Prediction, AFC Wild Card Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15392262-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15392262-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cleveland Browns vs Pittsburgh Steelers Prediction, AFC Wild Card Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/cleveland-browns-vs-pittsburgh-steelers-prediction-afc-wild-card-preview-2021"
						title="Cleveland Browns vs Pittsburgh Steelers Prediction, AFC Wild Card Preview"
						itemprop="url" 						>
							Cleveland Browns vs Pittsburgh Steelers Prediction, AFC Wild Card Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">January 10, 2021 2:01 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/baltimore-ravens-vs-tennessee-titans-prediction-afc-wild-card-preview-2021"
						title="Baltimore Ravens vs Tennessee Titans Prediction, AFC Wild Card Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15223971-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15223971-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Baltimore Ravens vs Tennessee Titans Prediction, AFC Wild Card Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/baltimore-ravens-vs-tennessee-titans-prediction-afc-wild-card-preview-2021"
						title="Baltimore Ravens vs Tennessee Titans Prediction, AFC Wild Card Preview"
						itemprop="url" 						>
							Baltimore Ravens vs Tennessee Titans Prediction, AFC Wild Card Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">January 10, 2021 2:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/nfl-expert-picks-predictions-nfl-playoffs-wild-card-weekend-2021-sunday"
						title="NFL Expert Picks, Predictions: NFL Playoffs Wild Card Weekend"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_13899012-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_13899012-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Expert Picks, Predictions: NFL Playoffs Wild Card Weekend" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/nfl-expert-picks-predictions-nfl-playoffs-wild-card-weekend-2021-sunday"
						title="NFL Expert Picks, Predictions: NFL Playoffs Wild Card Weekend"
						itemprop="url" 						>
							NFL Expert Picks, Predictions: NFL Playoffs Wild Card Weekend					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a><span class="dot">&middot;</span>						<span class="time">January 9, 2021 11:45 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/bowl-rankings-how-good-were-all-25-bowl-games"
						title="Bowl Rankings: How Good Were All 25 Bowl Games?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15385510-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15385510-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bowl Rankings: How Good Were All 25 Bowl Games?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/bowl-rankings-how-good-were-all-25-bowl-games"
						title="Bowl Rankings: How Good Were All 25 Bowl Games?"
						itemprop="url" 						>
							Bowl Rankings: How Good Were All 25 Bowl Games?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/cfn-rankings" class="category" itemprop="articleSection">CFN Rankings</a><span class="dot">&middot;</span>						<span class="time">January 9, 2021 8:33 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>121</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/tampa-bay-buccaneers-vs-washington-football-team-prediction-nfc-wild-card-preview-2021"
						title="Tampa Bay Buccaneers vs Washington Football Team Prediction, NFC Wild Card Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15310338-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15310338-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tampa Bay Buccaneers vs Washington Football Team Prediction, NFC Wild Card Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/tampa-bay-buccaneers-vs-washington-football-team-prediction-nfc-wild-card-preview-2021"
						title="Tampa Bay Buccaneers vs Washington Football Team Prediction, NFC Wild Card Preview"
						itemprop="url" 						>
							Tampa Bay Buccaneers vs Washington Football Team Prediction, NFC Wild Card Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">January 9, 2021 12:44 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/los-angeles-rams-vs-seattle-seahawks-prediction-nfc-wild-card-preview-2021"
						title="Los Angeles Rams vs Seattle Seahawks Prediction, NFC Wild Card Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15204293-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15204293-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Los Angeles Rams vs Seattle Seahawks Prediction, NFC Wild Card Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2021/01/los-angeles-rams-vs-seattle-seahawks-prediction-nfc-wild-card-preview-2021"
						title="Los Angeles Rams vs Seattle Seahawks Prediction, NFC Wild Card Preview"
						itemprop="url" 						>
							Los Angeles Rams vs Seattle Seahawks Prediction, NFC Wild Card Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">January 9, 2021 12:43 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15138101-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/01/2021-heisman-trophy-candidates-early-top-ten-prediction-watch-list-2021" title="2021 Heisman Trophy Candidates: Early Top Ten Prediction, Watch List" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15138101-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2021 Heisman Trophy Candidates: Early Top Ten Prediction, Watch List" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/01/2021-heisman-trophy-candidates-early-top-ten-prediction-watch-list-2021" rel="nofollow" itemprop="url">
                        335 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/01/2021-heisman-trophy-candidates-early-top-ten-prediction-watch-list-2021" title="2021 Heisman Trophy Candidates: Early Top Ten Prediction, Watch List" itemprop="url" >2021 Heisman Trophy Candidates: Early Top Ten Prediction, Watch List</a></p>
				<p class="widget-date">January 6, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/heisman-trophy-watch" class="category" itemprop="articleSection">Heisman Trophy Watch</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/Bowl-Grades-2020-2021.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/01/bowl-grades-for-every-team-conference-how-did-everyone-do-this-bowl-season" title="Bowl Grades For Every Team, Conference: How Did Everyone Do This Bowl Season?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/Bowl-Grades-2020-2021.jpg?w=100&#038;h=100&#038;crop=1" alt="Bowl Grades For Every Team, Conference: How Did Everyone Do This Bowl Season?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/01/bowl-grades-for-every-team-conference-how-did-everyone-do-this-bowl-season" rel="nofollow" itemprop="url">
                        3.0k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/01/bowl-grades-for-every-team-conference-how-did-everyone-do-this-bowl-season" title="Bowl Grades For Every Team, Conference: How Did Everyone Do This Bowl Season?" itemprop="url" >Bowl Grades For Every Team, Conference: How Did Everyone Do This Bowl Season?</a></p>
				<p class="widget-date">January 8, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff" class="category" itemprop="articleSection">Bowls College Football Playoff</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15399808-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/01/college-football-awards-2020-who-won-who-were-the-best-players" title="College Football Awards 2020: Who Won? Who Were The Best Players?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15399808-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Awards 2020: Who Won? Who Were The Best Players?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/01/college-football-awards-2020-who-won-who-were-the-best-players" title="College Football Awards 2020: Who Won? Who Were The Best Players?" itemprop="url" >College Football Awards 2020: Who Won? Who Were The Best Players?</a></p>
				<p class="widget-date">January 7, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features" class="category" itemprop="articleSection">Features</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/CFP-2021-Champ-1000.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/01/college-football-expert-picks-ohio-state-vs-alabama-cfp-national-championship" title="College Football Expert Picks: Ohio State vs Alabama, CFP National Championship" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/CFP-2021-Champ-1000.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football Expert Picks: Ohio State vs Alabama, CFP National Championship" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/01/college-football-expert-picks-ohio-state-vs-alabama-cfp-national-championship" title="College Football Expert Picks: Ohio State vs Alabama, CFP National Championship" itemprop="url" >College Football Expert Picks: Ohio State vs Alabama, CFP National Championship</a></p>
				<p class="widget-date">January 8, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15380575-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/01/coaches-poll-top-25-projection-final-2020-rankings-prediction" title="Coaches Poll Top 25 Projection: Final 2020 Rankings Prediction" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15380575-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Coaches Poll Top 25 Projection: Final 2020 Rankings Prediction" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/01/coaches-poll-top-25-projection-final-2020-rankings-prediction" title="Coaches Poll Top 25 Projection: Final 2020 Rankings Prediction" itemprop="url" >Coaches Poll Top 25 Projection: Final 2020 Rankings Prediction</a></p>
				<p class="widget-date">January 8, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings/coaches-poll" class="category" itemprop="articleSection">Coaches Poll</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15389594-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/01/ap-poll-top-25-projection-final-2020-rankings-prediction-2021" title="AP Poll Top 25 Projection: Final 2020 Rankings Prediction" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2021/01/USATSI_15389594-2.jpg?w=100&#038;h=100&#038;crop=1" alt="AP Poll Top 25 Projection: Final 2020 Rankings Prediction" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2021/01/ap-poll-top-25-projection-final-2020-rankings-prediction-2021" rel="nofollow" itemprop="url">
                        103 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/01/ap-poll-top-25-projection-final-2020-rankings-prediction-2021" title="AP Poll Top 25 Projection: Final 2020 Rankings Prediction" itemprop="url" >AP Poll Top 25 Projection: Final 2020 Rankings Prediction</a></p>
				<p class="widget-date">January 8, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings/ap-poll" class="category" itemprop="articleSection">AP Poll</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15270754-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2021/01/did-big-ten-ohio-state-want-to-postpone-the-national-championship-usa-today-college-wire-features" title="Did Big Ten, Ohio State Want To Postpone The National Championship? USA TODAY College Wire Features" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15270754-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Did Big Ten, Ohio State Want To Postpone The National Championship? USA TODAY College Wire Features" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2021/01/did-big-ten-ohio-state-want-to-postpone-the-national-championship-usa-today-college-wire-features" title="Did Big Ten, Ohio State Want To Postpone The National Championship? USA TODAY College Wire Features" itemprop="url" >Did Big Ten, Ohio State Want To Postpone The National Championship? USA TODAY College Wire Features</a></p>
				<p class="widget-date">January 8, 2021</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/news" class="category" itemprop="articleSection">News</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--2021-heisman-trophy-early-candidates"><a href="https://collegefootballnews.com/2021/01/2021-heisman-trophy-candidates-early-top-ten-prediction-watch-list-2021">2021 Heisman Trophy Early Candidates</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-schedule-previews"><a href="https://collegefootballnews.com/2021/01/bowl-schedule-previews-predictions-scoreboard-tv-game-times-2020-2021">Bowl Schedule, Previews</a></li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1607466248' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9zEEKAjEMQNEL2YnKUN2IZwltwJYmrU3CMLd3ENeu/+PDNkLqYiQG9iImBVe0nnEPDbdJkgi4Z29HwRw0zTJMoSoMnMjdxZaqJzg+RVLzTN9Y305zBy+Q+qSFi/xXTOI/9eTHJZ5va4zX9V4/U0066g=='></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1607466248j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVj1EKwjAQRC9kui1o+yWeJSaLbpvsxmZj6e1tRUFUBGG+hpnHDEzJELtQPGboF10KjjMUAltUnMQUULGKxFWfN7CknbAiK6RQTsQZSrYq3s7maWQlN8wLNRCjuZJHuaO/+e9QPWPEF2aw04jscO0HOj7mVU5kIPynHO3ng19569dth7hv2rprm67ebfsbZFtwZA=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJytks1OwzAQhF8I14CqwAXxLBt7mm7wT+RdNy1Pj1uJtIceSsRtvZr5bM3YzpPh5EL1EDuKrcmjiMsFm8hpM8qTbQqXkyKpjdVMoQ6cxAqouL1FIFF2U4GI9Sx6huzIQcWIKzzpPc4vpApp9nRaqIG+TyZk8gbHpvTwZ96y/VfWo5yZhHq+hKMcZIUv0YEHUs6PP/5qFvboqaxwUmnNBKxwRrrmfPs72hGxx996uMkBswSoopiZ/QC9d4fu2X31+bgMTfQZP16657dt171u38cf5kUFzg=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1607991305g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'175785028',post:'526619',tz:'-6',srv:'collegefootballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '526619' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
