<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Washington State Cougars vs Cal Golden Bears prediction and game preview." /><meta name="news_keywords" content="college football predictions, Washington State Cal prediction, Washington State vs Cal prediction, Washington State vs Cal line, Washington State vs Cal tv, Washington State vs Cal pick, Washington State vs Cal preview, Washington State vs Cal broadcast, Washington State Cal, Washington State vs Cal," />
<meta name="keywords" content="california, cfn, fearless predictions, features, news, pac-12, pac-12, teams conferences, washington state, week 15, college football predictions, washington state cal, washington state cal prediction, washington state vs cal broadcast, washington state vs cal line, washington state vs cal pick, washington state vs cal prediction, washington state vs cal preview, washington state vs cal tv, washington state vs. cal" />
<title>Washington State vs Cal Prediction, Game Preview</title>
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJyd0E1OxDAMBeALkZo/dcQCcQzWbvKgZtIkil1GvT2ZDgUkBhazjB1/eQ4dipPk4xyg5FUpiBoNMfu9izJUrgupLRHdJKlrF66oTficDMloml2J86skJQVXPxIiq4kvFZt1RGsrG4IrWU3dSV9VPctu5qxsOfDy/Uij90sLHCXBvUtAPqU+1/jF2ogJP9TIh4rksTWeWXmQi5d8YY+23SV7fRUsFzeyuREcUFf2j95/Md9ghdsXP3S3K/F5Po48TY83/fXuvu/vdv0HtZq/wA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.6' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.6' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.6' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.6' id='lawrence-header-bidding-js'></script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9jMEKAjEMRH/IbBWlexK/JbQh29qk2k1Z9u+3ggdPwsAc5s1z2wuShtIjrS6PvDu1/VuTJJ3yenL/IJDEDY1+4VDVSM3ZQjIufUWrEXcouDXSQE5q7GUsXCsXAkMGQUWm9vFbw/BMyrAQxuF8yP3iz/PN++vs8wHQPEH5'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1607771729&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyljFsKgCAQAC+UbfaiPqKzLLWEYibtmnT7/KgT9DkzMJCCWg4v5AWCi5vxDJFRjhVv9QkMRm3oHJ2GMjGTMFgGIXQm7m+7S8sF/PlFXkP2KSd16bLOw3mfdF81XaurcbAP3PdAgQ=='></script>
<script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANALkboVH8GAOEuausL5OCV2VHJ7usBMt7c8WBfjMiuygj4xoUAVq3myzUS7FmSH4AUk0GIicTBzdlXMTO/OywH+7P5VsbQuWeI9LdL4raLkQtuThaby25u3+0j34dIfz6ehv139B1TvXg8='></script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/524883" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=524883' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F12%2Fwashington-state-vs-cal-prediction-game-preview-2020" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F12%2Fwashington-state-vs-cal-prediction-game-preview-2020&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington State vs Cal Prediction, Game Preview" />
<meta property="og:url" content="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020" />
<meta property="og:description" content="Washington State vs Cal prediction and game preview. Washington State vs Cal Broadcast Date: Saturday, December 12 Game Time: 4:00 ET Venue: Martin Stadium, Pullman, WA Network: FOX &#8211; All of …" />
<meta property="article:published_time" content="2020-12-12T09:05:13+00:00" />
<meta property="article:modified_time" content="2020-12-12T09:06:27+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="Washington State vs Cal Prediction, Game Preview" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-524883 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-524861" class="nav__item nav__item--schedule-week-15"><a href="https://collegefootballnews.com/lists/college-football-schedule-predictions-game-times-lines-tv-week-15-2020">Schedule Week 15</a></li>
<li id="menu-item-524793" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2020/12/college-football-news-rankings-1-127-after-week-14">CFN Rankings</a></li>
<li id="menu-item-524810" class="nav__item nav__item--bowl-projections"><a href="https://collegefootballnews.com/2020/12/bowl-projections-college-football-playoff-predictions-week-14-smu-frisco">Bowl Projections</a></li>
<li id="menu-item-524809" class="nav__item nav__item--roundup-week-14"><a href="https://collegefootballnews.com/2020/12/college-football-roundup-week-14-what-it-all-means-winners-losers-overrated-underrated">Roundup Week 14</a></li>
<li id="menu-item-524378" class="nav__item nav__item--college-football-schedule"><a href="https://collegefootballnews.com/lists/college-football-scoreboard-schedule-predictions-game-times-lines-tv-week-14">College Football Schedule</a></li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-524883" class="post-524883 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-cfn category-fearless-predictions category-features category-news category-pac-12 category-pac-12-scoreboards-schedules category-teams-conferences category-washington-state category-week-15 tag-college-football-predictions tag-washington-state-cal tag-washington-state-cal-prediction tag-washington-state-vs-cal-broadcast tag-washington-state-vs-cal-line tag-washington-state-vs-cal-pick tag-washington-state-vs-cal-prediction tag-washington-state-vs-cal-preview tag-washington-state-vs-cal-tv tag-washington-state-vs-cal" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">Washington State vs Cal Prediction, Game Preview</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg">
		</span>
		<cite class="article__source">Jayne Kamin-Oncea-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Washington State vs Cal Prediction, Game Preview</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/fearless-predictions" class="" itemprop="articleSection">Fearless Predictions</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Washington State vs Cal Prediction, Game Preview</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/fiucfn" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">December 12, 2020 3:05 am</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/fiucfn" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> |
		<span itemprop="datePublished" content="2020-12-12T03:05:13-06:00">
			December 12, 2020 3:05 am		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><strong>Washington State vs Cal prediction and game preview.</strong></p>
<hr />
<h2>Washington State vs Cal Broadcast</h2>
<p>Date: Saturday, December 12<br />
Game Time: 4:00 ET<br />
Venue: Martin Stadium, Pullman, WA<br />
Network: FOX</p>

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/boEY74VG.js'></script>
			<div id='jwplayer_8uFfvOsG_boEY74VG_div'></div><script type="text/template" id="sdp_jwplayer_embed_1607771729_87427" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_8uFfvOsG_boEY74VG_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/8uFfvOsG.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>&#8211; <a href="https://collegefootballnews.com/category/fearless-predictions">All of the CFN Fearless Predictions</a></p>
<h2>Washington State (1-2) vs Cal (1-3) Game Preview</h2>
<p><strong>For latest lines and to bet on the NFL, <a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">go to BetMGM</a></strong></p>
<hr />
<h3>Why Cal Will Win</h3>
<p>Washington State&#8217;s defense isn&#8217;t stopping anyone on third downs.</p>
<p>It&#8217;s only been a three game sample size, but so far, the Cougars have been hit for conversions 50% of the time or more in each of the three games, and it&#8217;s been a problem for any sort of consistency.</p>
<p>Cal&#8217;s offense can&#8217;t do much of anything, but the defense hasn&#8217;t been totally miserable, the team is able to control the clock just enough to combat one of Wazzu&#8217;s main positive &#8211; time of possession &#8211; and there aren&#8217;t enough turnovers and mistakes to give away a whole slew of breaks.</p>
<p>Throw in a secondary that hasn&#8217;t been getting gouged, and the Bears will give up yards and points, but they should be able to get off the field enough to keep down the Washington State offense. But &#8230;</p>
<p>&#8211; <a href="https://collegefootballnews.com/lists/college-football-schedule-predictions-game-times-lines-tv-week-15">Week 15 College Schedule</a></p>
<h3>Why Washington State Will Win</h3>
<p>The Cougars can still throw.</p>
<p>This might not be the high-flying fun show of the Mike Leach era, and there weren&#8217;t any downfield shots working against USC last week, but the offense should be able to push for well over 200 yards.</p>
<p>Cal isn&#8217;t getting enough out of its offense. That&#8217;s a wee bit by design with an attack that relies on ball control and strong defense, but not really &#8230; the O just isn&#8217;t all that good.</p>
<p>This isn&#8217;t a Cal team that&#8217;s going to step on the field and put up 50 points. Being a +2 in turnover margin helped the cause in the first win of the year &#8211; beating Oregon 21-17 last week &#8211; and the Cougar turnover problems against USC should be more of a blip than a real issue.</p>
<h3>What&#8217;s Going To Happen</h3>
<p>Cal is going on its third road game in the five games, Washington State is back home, and this should be a dead even game between two teams that could never quite get going.</p>
<p>Washington State was able to get by Oregon State with a balanced attack and 229 rushing yards, but that&#8217;s not happening against the Cal D. It won&#8217;t be pretty, but the Bears will get their second win in a grind of a game.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2020/12/nfl-expert-picks-predictions-week-14">CFN Experts Picks: NFL</a></p>
<h2>Washington State vs Cal Prediction, Line</h2>
<p>Cal 27, Washington State 24<br />
<strong><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Bet on Washington State vs Cal with BetMGM</a></strong><br />
Cal -2, o/u: 53<br />
<strong>ATS Confidence out of 5</strong>: 2.5</p>
<h3>Must See Rating: 3</h3>
<p>5: Wonder Woman 1984<br />
1: A Holly Dolly Christmas</p>
<p><a href="https://collegefootballnews.com/2020/12/college-football-news-rankings-1-127-after-week-14">CFN 1-127 Rankings</a> | <a href="https://collegefootballnews.com/2020/12/bowl-projections-college-football-playoff-predictions-week-14-la-bowl-canceled">Bowl &amp; CFP Projections</a></p>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script<https://www.googletagservices.com/tag/js/gpt.js'%3e%3c/script>
<script>
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 4/10/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8900779397163289"
     data-ad-slot="5493982977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/college-football-predictions" rel="tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/tag/washington-state-cal" rel="tag">Washington State Cal</a>, <a href="https://collegefootballnews.com/tag/washington-state-cal-prediction" rel="tag">Washington State Cal prediction</a>, <a href="https://collegefootballnews.com/tag/washington-state-vs-cal-broadcast" rel="tag">Washington State vs Cal broadcast</a>, <a href="https://collegefootballnews.com/tag/washington-state-vs-cal-line" rel="tag">Washington State vs Cal line</a>, <a href="https://collegefootballnews.com/tag/washington-state-vs-cal-pick" rel="tag">Washington State vs Cal pick</a>, <a href="https://collegefootballnews.com/tag/washington-state-vs-cal-prediction" rel="tag">Washington State vs Cal prediction</a>, <a href="https://collegefootballnews.com/tag/washington-state-vs-cal-preview" rel="tag">Washington State vs Cal preview</a>, <a href="https://collegefootballnews.com/tag/washington-state-vs-cal-tv" rel="tag">Washington State vs Cal tv</a>, <a href="https://collegefootballnews.com/tag/washington-state-vs-cal" rel="tag">Washington State vs. Cal</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12/california" rel="category tag">California</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/fearless-predictions" rel="category tag">Fearless Predictions</a>, <a href="https://collegefootballnews.com/category/features" rel="category tag">Features</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12" rel="category tag">PAC-12</a>, <a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" rel="category tag">Pac-12</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12/washington-state" rel="category tag">Washington State</a>, <a href="https://collegefootballnews.com/category/schedules/week-15" rel="category tag">Week 15</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/12/pac-12-predictions-schedule-game-previews-lines-tv-week-15-2020"
		data-track="featuredstories more-related-1"
		title="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13857869.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13857869.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/12/pac-12-predictions-schedule-game-previews-lines-tv-week-15-2020"
				title="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15" itemprop="url">
				Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/12/pac-12-predictions-schedule-game-previews-lines-tv-week-14-2020"
		data-track="featuredstories more-related-2"
		title="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 14"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13295011-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13295011-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 14" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/12/pac-12-predictions-schedule-game-previews-lines-tv-week-14-2020"
				title="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 14" itemprop="url">
				Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 14			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/12/oregon-vs-cal-prediction-game-preview-2020"
		data-track="featuredstories more-related-3"
		title="Oregon vs Cal Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15241208-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15241208-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Oregon vs Cal Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/12/oregon-vs-cal-prediction-game-preview-2020"
				title="Oregon vs Cal Prediction, Game Preview" itemprop="url">
				Oregon vs Cal Prediction, Game Preview			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/alabama-vs-arkansas-prediction-game-preview-2020"
						title="Alabama vs Arkansas Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15018415-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15018415-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama vs Arkansas Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/alabama-vs-arkansas-prediction-game-preview-2020"
						title="Alabama vs Arkansas Prediction, Game Preview"
						itemprop="url" 						>
							Alabama vs Arkansas Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:16 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/pac-12-predictions-schedule-game-previews-lines-tv-week-15-2020"
						title="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13857869.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/05/usatsi_13857869.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/pac-12-predictions-schedule-game-previews-lines-tv-week-15-2020"
						title="Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15"
						itemprop="url" 						>
							Pac-12 Predictions, Schedule, Game Previews, Lines, TV: Week 15					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:12 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/army-vs-navy-prediction-game-preview-2020"
						title="Army vs Navy Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2019/12/usatsi_11809681-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2019/12/usatsi_11809681-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Army vs Navy Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/army-vs-navy-prediction-game-preview-2020"
						title="Army vs Navy Prediction, Game Preview"
						itemprop="url" 						>
							Army vs Navy Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:12 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/penn-state-vs-michigan-state-prediction-game-preview-2020"
						title="Penn State vs Michigan State Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/06/usatsi_13290220-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/06/usatsi_13290220-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Penn State vs Michigan State Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/penn-state-vs-michigan-state-prediction-game-preview-2020"
						title="Penn State vs Michigan State Prediction, Game Preview"
						itemprop="url" 						>
							Penn State vs Michigan State Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:11 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/fiucfn" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/usc-vs-ucla-prediction-game-preview-2020"
						title="USC vs UCLA Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15278166-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15278166-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USC vs UCLA Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/usc-vs-ucla-prediction-game-preview-2020"
						title="USC vs UCLA Prediction, Game Preview"
						itemprop="url" 						>
							USC vs UCLA Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:11 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/fiucfn" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/sec-predictions-schedule-game-previews-lines-tv-week-15-2020"
						title="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 15"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13506746-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13506746-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 15" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/sec-predictions-schedule-game-previews-lines-tv-week-15-2020"
						title="SEC Predictions, Schedule, Game Previews, Lines, TV: Week 15"
						itemprop="url" 						>
							SEC Predictions, Schedule, Game Previews, Lines, TV: Week 15					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/schedules/sec-scoreboards-schedules" class="category" itemprop="articleSection">SEC</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:10 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/byu-vs-san-diego-state-prediction-game-preview-2020"
						title="BYU vs San Diego State Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/11/usatsi_11536097-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/11/usatsi_11536097-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="BYU vs San Diego State Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/byu-vs-san-diego-state-prediction-game-preview-2020"
						title="BYU vs San Diego State Prediction, Game Preview"
						itemprop="url" 						>
							BYU vs San Diego State Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:09 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/auburn-vs-mississippi-state-prediction-game-preview-2020"
						title="Auburn vs Mississippi State Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15245102-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15245102-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Auburn vs Mississippi State Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/auburn-vs-mississippi-state-prediction-game-preview-2020"
						title="Auburn vs Mississippi State Prediction, Game Preview"
						itemprop="url" 						>
							Auburn vs Mississippi State Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:08 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/boise-state-vs-wyoming-prediction-game-preview-2020"
						title="Boise State vs Wyoming Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/10/usatsi_11348819-3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/10/usatsi_11348819-3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Boise State vs Wyoming Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/boise-state-vs-wyoming-prediction-game-preview-2020"
						title="Boise State vs Wyoming Prediction, Game Preview"
						itemprop="url" 						>
							Boise State vs Wyoming Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:06 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/stanford-vs-oregon-state-prediction-game-preview-2020"
						title="Stanford vs Oregon State Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2019/09/usatsi_11644376-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2019/09/usatsi_11644376-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Stanford vs Oregon State Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/12/stanford-vs-oregon-state-prediction-game-preview-2020"
						title="Stanford vs Oregon State Prediction, Game Preview"
						itemprop="url" 						>
							Stanford vs Oregon State Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">December 12, 2020 3:05 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/fiucfn" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15172225-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/12/northwestern-vs-illinois-prediction-game-preview-2020" title="Northwestern vs Illinois Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15172225-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Northwestern vs Illinois Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/12/northwestern-vs-illinois-prediction-game-preview-2020" title="Northwestern vs Illinois Prediction, Game Preview" itemprop="url" >Northwestern vs Illinois Prediction, Game Preview</a></p>
				<p class="widget-date">December 12, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13327474-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/12/miami-vs-north-carolina-prediction-game-preview-2020" title="Miami vs North Carolina Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13327474-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Miami vs North Carolina Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/12/miami-vs-north-carolina-prediction-game-preview-2020" title="Miami vs North Carolina Prediction, Game Preview" itemprop="url" >Miami vs North Carolina Prediction, Game Preview</a></p>
				<p class="widget-date">December 12, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13726070-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/12/virginia-vs-virginia-tech-prediction-game-preview-2020" title="Virginia vs Virginia Tech Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13726070-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Virginia vs Virginia Tech Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/12/virginia-vs-virginia-tech-prediction-game-preview-2020" title="Virginia vs Virginia Tech Prediction, Game Preview" itemprop="url" >Virginia vs Virginia Tech Prediction, Game Preview</a></p>
				<p class="widget-date">December 12, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15137360-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/12/wake-forest-vs-louisville-prediction-game-preview-2020" title="Wake Forest vs Louisville Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15137360-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Wake Forest vs Louisville Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/12/wake-forest-vs-louisville-prediction-game-preview-2020" title="Wake Forest vs Louisville Prediction, Game Preview" itemprop="url" >Wake Forest vs Louisville Prediction, Game Preview</a></p>
				<p class="widget-date">December 12, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15288677-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/12/florida-state-vs-duke-prediction-game-preview-2020" title="Florida State vs Duke Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15288677-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Florida State vs Duke Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/12/florida-state-vs-duke-prediction-game-preview-2020" title="Florida State vs Duke Prediction, Game Preview" itemprop="url" >Florida State vs Duke Prediction, Game Preview</a></p>
				<p class="widget-date">December 12, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13645321-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/12/big-ten-predictions-schedule-game-previews-lines-tv-week-15-2020" title="Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 15" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_13645321-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 15" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/12/big-ten-predictions-schedule-game-previews-lines-tv-week-15-2020" title="Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 15" itemprop="url" >Big Ten Predictions, Schedule, Game Previews, Lines, TV: Week 15</a></p>
				<p class="widget-date">December 12, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020" title="Washington State vs Cal Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/12/USATSI_15277890-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Washington State vs Cal Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/12/washington-state-vs-cal-prediction-game-preview-2020" title="Washington State vs Cal Prediction, Game Preview" itemprop="url" >Washington State vs Cal Prediction, Game Preview</a></p>
				<p class="widget-date">December 12, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--schedule-week-15"><a href="https://collegefootballnews.com/lists/college-football-schedule-predictions-game-times-lines-tv-week-15-2020">Schedule Week 15</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2020/12/college-football-news-rankings-1-127-after-week-14">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--bowl-projections"><a href="https://collegefootballnews.com/2020/12/bowl-projections-college-football-playoff-predictions-week-14-smu-frisco">Bowl Projections</a></li>
<li class="mobile-nav__item mobile-nav__item--roundup-week-14"><a href="https://collegefootballnews.com/2020/12/college-football-roundup-week-14-what-it-all-means-winners-losers-overrated-underrated">Roundup Week 14</a></li>
<li class="mobile-nav__item mobile-nav__item--college-football-schedule"><a href="https://collegefootballnews.com/lists/college-football-scoreboard-schedule-predictions-game-times-lines-tv-week-14">College Football Schedule</a></li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1607466376' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJx9zEEKAjEMQNEL2YmidFbiWUIbsKVJa5MwzO1nENeu/+PDNkLqYiQG9iYmBVe0nnEPDbdJkgi4Z29nwRw0zTJMoSoMnMjdxZaqFzg/RVLzTN9YP05zBy+Q+qSFi/xXTOI/9eLnLV7XR4z3NdYDU1Y67A=='></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1607466376j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVj8EKwjAQRH/IdNuD7Un8lpgsummyW5tNS//eVhRERRDmNMw8ZmAeDLGLxWOGsOpacFygENii4iQNERWrRFyFvIM17YQVWWGI5UycoWSr4u1inkZWcv2yUiMxmok8yh39zX+H6gUTvjCjnUdkh1s/0ukxr3IiPeE/5WQ/H/zKW79tO6ZD09Zd23T1vgs3ZGFwZw=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/collegefootballnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJytks1OwzAQhF8I1yBQckI8y8Ye0g3+ibxr0vL0dSuR9tBDibitVzOfrRnbZTacXKgeYiexNXkUcblgFzntJnmyTeFyUiS1sZo51JGTWAEVt7cIJMpuLhCxnkXPkE9yUDHiCs96j/MLqUKaPR1XaqCfowmZvMGhKT38mbdu/5X1KGchoYEv4SgH2eBL9M0jKefHH381C3sMVDY4qbRmAjY4I11zvv0d7Yg44G893OSARQJUUczCfoTeu0P37L6GfFiHJvqI7y/dc//Wda99P50A5lAF0Q=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1607632442g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'175785028',post:'524883',tz:'-6',srv:'collegefootballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '524883' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
