<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Who&#039;s still alive in the chase to get into the 2020-2021 College Football Playoff?" /><meta name="news_keywords" content="college football playoff, college football playoff 2020, college football playoff 2021, CFP 2020, CFP 2021, college football, college football news, college football playoff teams, college football playoff rankings, CFP rankings," />
<meta name="keywords" content="acc, american athletic, big 12, big ten, bowl projections, bowls college football playoff, cfn, college football playoff, college football playoff rankings, conference usa, features, independents, mac, mountain west, news, pac-12, sec, sun belt, teams conferences, week 10, cfp 2020, cfp 2021, cfp rankings, college football, college football news, college football playoff, college football playoff 2020, college football playoff 2021, college football playoff rankings, college football playoff teams" />
<title>College Football Playoff Chase: Who&#8217;s Still Alive After Week 10</title>
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/collegefootballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://collegefootballnews.com/_static/??-eJyd0EGOwjAMBdALTeoyAiQWiGOwdhNDPaRJFLug3p5QKCDBsGAZO375DpyS4WB970jAioBjUWh8tAfjucmYBxAdPFUdh6pc+IEyYWNQCgpdb5Lv9xwEhDDbFsijKNuUabIuaC5lJWdSFBVz1UdV3rKT2QtqdDg8Hin0YSiBPQcyR3YUr6nfNV5YbamjJ9XjKVOwNDW2KNjw10vu0FLZ7pu97gWNybSopiV0lEf2n96nmH+kCcsXr6p6JG7ny8imW8+W9XxRL38XszO1Jb+u' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://collegefootballnews.com/wp-includes/js/jquery/jquery.js?m=1604003495g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.5.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.5.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.5.2' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5.2' id='lawrence-header-bidding-js'></script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1603477229g'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1604895464&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyljEEOQDAQAD+klhJ1EW/ZsJE2bTV2S/xeD7zAcWaSgSupZY9CUSD5vNnIkBllX/FWn8Bk1Ybe02GpEDMJg2MQQm9zeNtdO67gzy/zmoq/SlJnW+synMPUDk3XG6P16B7dE0CE'></script>
<script src='https://collegefootballnews.com/wp-content/plugins/usatoday-plugins/jw-player/js/jw.sdp.handler.js?ver=1.2' id='jw_sdp_embed_handler-js'></script>
<script id='jw_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1' id='jw_moat_plugin-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVyzsOwjAMANAL4RoKomJAnCVNXeF8nBInKrk9XWCm21sergvYJIWkYHlSJMWqpqTJNAhmzSSW0Cmq5wUCi4c52aow87tzesA/u3tVyq2LhmVPCzx+qxa2vu3JylP+7c3bfcT76Xo8X4ah72/uA1UNXhM='></script>
<link rel="https://api.w.org/" href="https://collegefootballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://collegefootballnews.com/wp-json/wp/v2/posts/522531" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://collegefootballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://collegefootballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://collegefootballnews.com/?p=522531' />
<link rel="alternate" type="application/json+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F11%2Fcollege-football-playoff-chase-whos-still-alive-after-week-10" />
<link rel="alternate" type="text/xml+oembed" href="https://collegefootballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F11%2Fcollege-football-playoff-chase-whos-still-alive-after-week-10&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="College Football Playoff Chase: Who&#039;s Still Alive After Week 10" />
<meta property="og:url" content="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10" />
<meta property="og:description" content="Who&#8217;s still alive in the chase to get into the 2020-2021 College Football Playoff? &#8211; Contact/Follow @ColFootballNews &amp; @PeteFiutak Next week it&#8217;s really on when the Pac-12 add…" />
<meta property="article:published_time" content="2020-11-09T03:40:17+00:00" />
<meta property="article:modified_time" content="2020-11-09T03:44:34+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="College Football Playoff Chase: Who&#039;s Still Alive After Week 10" />
<meta name="twitter:image" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/cropped-CFNFavicon.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*#section-nav .sub-nav-dropdown {
	background-color: #333;
}

.no-results .entry-title {
	color: #333;
}

.mobile-arrow {
	background-color: #104e78;
}

.mobile-arrow:before {
	color: #fff;
}

.show-arrow #section-nav .section-list > .menu-item > span:before, .show-arrow #section-nav .section-list > .menu-item > a:before {
	background-color: #66b9ff;
}

@media screen and (min-width: 1000px) {
	h1 {
		margin-bottom: -10px;
	}
}

@media only screen and (max-width: 727px) {
	.entry-header h1 {
		margin-bottom: 0;
	}
}

.global-branding {
	background-image: none !important;
	background-color: #01395c;
}

.sub-nav-dropdown .menu-parent > a:after,
.sub-nav-dropdown .menu-parent.item-selected > a:after {
	content: '';
}

.yad-header-container {
	display: none;
}*/
.wrapper-holder {
	overflow: visible;
}

.mobile-nav__item--conferences .mobile-nav__item--parent > a:after {
	display: none;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-522531 single-format-standard single-post--section">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding branding--section"
	id="nav-branding"
	style="background-image: url( 'https://collegefootballnews.com/wp-content/uploads/sites/83/2017/06/untitled-3.jpg' );"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link branding__logo-link--home"
			>
				<img
					src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm-white.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link branding__logo-link--section"
			>
				<span class="branding__section">Bowl Projections</span>
			</a>
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-522132" class="nav__item nav__item--week-10-schedule"><a href="https://collegefootballnews.com/lists/college-football-predictions-schedule-game-previews-lines-tv-week-10">Week 10 Schedule</a></li>
<li id="menu-item-522495" class="nav__item nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2020/11/college-football-news-rankings-1-127-after-week-10">CFN Rankings</a></li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-522531" class="post-522531 post type-post status-publish format-standard has-post-thumbnail hentry category-acc category-american-athletic category-big-12 category-big-ten category-bowl-projections category-bowls-college-football-playoff category-cfn category-college-football-playoff category-college-football-playoff-rankings category-conference-usa category-features category-independents category-mac category-mountain-west category-news category-pac-12 category-sec category-sun-belt category-teams-conferences category-week-10 tag-cfp-2020 tag-cfp-2021 tag-cfp-rankings tag-college-football tag-college-football-news tag-college-football-playoff tag-college-football-playoff-2020 tag-college-football-playoff-2021 tag-college-football-playoff-rankings tag-college-football-playoff-teams" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">College Football Playoff Chase: Who's Still Alive After Week 10</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg 1000w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=150,90 150w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=300,180 300w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=768,461 768w, https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174277-2.jpg">
		</span>
		<cite class="article__source">Troy Wayrynen-USA TODAY Sport</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">College Football Playoff Chase: Who's Still Alive After Week 10</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff" class="" itemprop="articleSection">Bowls College Football Playoff</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">College Football Playoff Chase: Who's Still Alive After Week 10</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">November 8, 2020 9:40 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> |
		<span itemprop="datePublished" content="2020-11-08T21:40:17-06:00">
			November 8, 2020 9:40 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><b>Who&#8217;s still alive in the chase to get into the 2020-2021 College Football Playoff?</b></p>
<hr />
<p>&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></p>
<p>Next week it&#8217;s really on when the Pac-12 adds its two-cents into the mix.</p>
<p>As always, the ground rules for this are 1) <strong>win your Power Five championship and go unbeaten</strong> and you&#8217;re almost certainly in, or 2) <strong>finish with one loss</strong> and a Power Five championship and you&#8217;re probably in, or 3) <strong>lose one game in the SEC, Big Ten or ACC</strong> and as long as that&#8217;s it, you have a shot.</p>
<p>Everyone else is playing for the joy of college football.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10">Finished. Done. Let&#8217;s go take a steam</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/2">The Group of Five hopefuls</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/3">One-loss teams still alive</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/4">Unbeaten College Football Playoff contenders</a></p>

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/boEY74VG.js'></script>
			<div id='jwplayer_IoO8SIHX_boEY74VG_div'></div><script type="text/template" id="sdp_jwplayer_embed_1604895464_73802" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_IoO8SIHX_boEY74VG_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/IoO8SIHX.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<h3>Teams that haven&#8217;t played yet, but have a chance</h3>
<p>With a short season, go 7-0 with a Pac-12 championship and there&#8217;s a shot. 6-1 and ehhhhhhh.</p>
<p><strong>Pac-12</strong><br />
Arizona, Cal, Utah, Washington</p>
<p>&#8211; Finished. Done. Let&#8217;s go take a steam<br />
&#8211; The Group of Five hopefuls<br />
&#8211; <a href="https://collegefootballnews.com/2020/10/college-football-playoff-chase-whos-still-alive-after-week-8/4">One-loss teams still alive</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/10/college-football-playoff-chase-whos-still-alive-after-week-8/5">Unbeaten College Football Playoff contenders</a></p>
<h3>Finished. Done. Let&#8217;s go take a steam &#8230;</h3>
<p>These teams are either Power Five programs with multiple losses or Group of Five programs with one loss. Also being added is any Pac-12 team with a loss &#8211; there&#8217;s no chance with the league&#8217;s short schedule.</p>
<p>Unless something insane happens, these 83 teams are out of the College Football Playoff hunt.</p>
<p><strong>ACC</strong><br />
Boston College, Duke, Florida State, Georgia Tech, Louisville, North Carolina, NC State, Pitt, Syracuse, Virginia, Virginia Tech, Wake Forest</p>
<p><strong>American Athletic </strong><b>Conference </b><br />
East Carolina, Houston, Memphis, Navy, SMU, Tulane, Temple, Tulsa, UCF, USF</p>
<p><strong>Big Ten</strong><br />
Illinois, Iowa, Michigan, Michigan State, Minnesota, Nebraska, Penn State, Rutgers</p>
<p><strong>Big 12</strong><br />
Baylor, Iowa State, Kansas, Kansas State, Oklahoma, TCU, Texas, Texas Tech, West Virginia,</p>
<p><strong>Conference USA</strong><br />
Charlotte, Florida Atlantic, FIU, Louisiana Tech, Middle Tennessee, North Texas, Rice, Southern Miss, UAB, UTEP, UTSA, WKU, (Old Dominion not playing in 2020)</p>
<p><strong>Independents<br />
</strong>Army, (New Mexico State, UConn not playing in 2020. UMass</p>
<p><strong>MAC<br />
</strong>Akron, Ball State, Bowling Green, Eastern Michigan, Northern Illinois, Ohio,</p>
<p><strong>Mountain West<br />
</strong>Air Force, Colorado State, Fresno State, Hawaii, New Mexico, UNLV, Utah State, Wyoming</p>
<p><strong>Pac-12</strong><br />
Arizona State, Oregon State, Stanford, UCLA</p>
<p><strong>SEC</strong><br />
Arkansas, Auburn, Georgia, Kentucky, LSU, Mississippi State, Missouri, Ole Miss, South Carolina, Tennessee, Vanderbilt</p>
<p><strong>Sun Belt<br />
</strong>Appalachian State, Arkansas State, Georgia Southern, Georgia State, Louisiana, South Alabama, Texas State, Troy, ULM</p>
<p>&#8211; <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/2">The Group of Five hopefuls</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/3">One-loss teams still alive</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/4">Unbeaten College Football Playoff contenders</a></p>
<p><span style="font-family: 'Futura Today Bold', font-sans; font-size: 24px;">NEXT: Group of Five hopefuls</span></p>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show" rel="next">2</a> <a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/3" class="article__pagination__link article__pagination__link--3 ">3</a> <span class="article__pagination__hellip article__pagination__hellip--last ">&hellip;</span><a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/4" class="article__pagination__link article__pagination__link--4  article__pagination__link--last">4</a><a href="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/cfp-2020" rel="tag">CFP 2020</a>, <a href="https://collegefootballnews.com/tag/cfp-2021" rel="tag">CFP 2021</a>, <a href="https://collegefootballnews.com/tag/cfp-rankings" rel="tag">CFP Rankings</a>, <a href="https://collegefootballnews.com/tag/college-football" rel="tag">College Football</a>, <a href="https://collegefootballnews.com/tag/college-football-news" rel="tag">College Football News</a>, <a href="https://collegefootballnews.com/tag/college-football-playoff" rel="tag">College Football Playoff</a>, <a href="https://collegefootballnews.com/tag/college-football-playoff-2020" rel="tag">College football playoff 2020</a>, <a href="https://collegefootballnews.com/tag/college-football-playoff-2021" rel="tag">college football playoff 2021</a>, <a href="https://collegefootballnews.com/tag/college-football-playoff-rankings" rel="tag">College Football Playoff Rankings</a>, <a href="https://collegefootballnews.com/tag/college-football-playoff-teams" rel="tag">college football playoff teams</a>, <a href="https://collegefootballnews.com/category/cfn/acc" rel="category tag">ACC</a>, <a href="https://collegefootballnews.com/category/teams-conferences/american-athletic" rel="category tag">American Athletic</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-12" rel="category tag">Big 12</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten" rel="category tag">Big Ten</a>, <a href="https://collegefootballnews.com/category/cfn/bowl-projections" rel="category tag">Bowl Projections</a>, <a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff" rel="category tag">Bowls College Football Playoff</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/features/college-football-playoff" rel="category tag">College Football Playoff</a>, <a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings" rel="category tag">College Football Playoff Rankings</a>, <a href="https://collegefootballnews.com/category/teams-conferences/conference-usa" rel="category tag">Conference USA</a>, <a href="https://collegefootballnews.com/category/features" rel="category tag">Features</a>, <a href="https://collegefootballnews.com/category/teams-conferences/independents" rel="category tag">Independents</a>, <a href="https://collegefootballnews.com/category/teams-conferences/mac" rel="category tag">MAC</a>, <a href="https://collegefootballnews.com/category/teams-conferences/mountain-west" rel="category tag">Mountain West</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12" rel="category tag">PAC-12</a>, <a href="https://collegefootballnews.com/category/sec" rel="category tag">SEC</a>, <a href="https://collegefootballnews.com/category/teams-conferences/sun-belt" rel="category tag">Sun Belt</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a>, <a href="https://collegefootballnews.com/category/schedules/week-10" rel="category tag">Week 10</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/11/college-football-playoff-chase-whos-still-alive-after-week-10"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/11/college-football-news-rankings-1-127-after-week-10"
		data-track="featuredstories more-related-1"
		title="College Football News Rankings 1-127: After Week 10"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15176232-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15176232-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football News Rankings 1-127: After Week 10" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">19hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/polls-rankings/cfn-rankings" class="category" itemprop="articleSection">CFN Rankings</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/11/college-football-news-rankings-1-127-after-week-10"
				title="College Football News Rankings 1-127: After Week 10" itemprop="url">
				College Football News Rankings 1-127: After Week 10			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/11/acc-predictions-schedule-game-previews-lines-tv-week-10"
		data-track="featuredstories more-related-2"
		title="ACC Predictions, Schedule, Game Previews, Lines, TV: Week 10"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_11913587-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_11913587-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="ACC Predictions, Schedule, Game Previews, Lines, TV: Week 10" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/11/acc-predictions-schedule-game-previews-lines-tv-week-10"
				title="ACC Predictions, Schedule, Game Previews, Lines, TV: Week 10" itemprop="url">
				ACC Predictions, Schedule, Game Previews, Lines, TV: Week 10			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/11/miami-vs-nc-state-prediction-game-preview-2"
		data-track="featuredstories more-related-3"
		title="Miami vs NC State Prediction, Game Preview"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15051071-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15051071-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Miami vs NC State Prediction, Game Preview" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/11/miami-vs-nc-state-prediction-game-preview-2"
				title="Miami vs NC State Prediction, Game Preview" itemprop="url">
				Miami vs NC State Prediction, Game Preview			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/college-football-odds-week-11-opening-lines-early-values"
						title="College Football Odds: Week 11 Opening Lines, Early Values"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174699-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174699-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Odds: Week 11 Opening Lines, Early Values" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/college-football-odds-week-11-opening-lines-early-values"
						title="College Football Odds: Week 11 Opening Lines, Early Values"
						itemprop="url" 						>
							College Football Odds: Week 11 Opening Lines, Early Values					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions/betting-lines" class="category" itemprop="articleSection">Betting Lines</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 5:10 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/20-most-important-college-football-thoughts-ever-week-10"
						title="20 Most Important College Football Thoughts Ever: Week 10"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15173748-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15173748-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="20 Most Important College Football Thoughts Ever: Week 10" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/20-most-important-college-football-thoughts-ever-week-10"
						title="20 Most Important College Football Thoughts Ever: Week 10"
						itemprop="url" 						>
							20 Most Important College Football Thoughts Ever: Week 10					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/news" class="category" itemprop="articleSection">News</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 3:53 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/ap-top-25-college-football-poll-rankings-week-10"
						title="AP Top 25 College Football Poll, Rankings: Week 10"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15050907-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15050907-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="AP Top 25 College Football Poll, Rankings: Week 10" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/ap-top-25-college-football-poll-rankings-week-10"
						title="AP Top 25 College Football Poll, Rankings: Week 10"
						itemprop="url" 						>
							AP Top 25 College Football Poll, Rankings: Week 10					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/ap-poll" class="category" itemprop="articleSection">AP Poll</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 1:47 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/amway-coaches-poll-top-25-rankings-week-10"
						title="Amway Coaches Poll Top 25 Rankings: Week 10"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174571-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15174571-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Amway Coaches Poll Top 25 Rankings: Week 10" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/amway-coaches-poll-top-25-rankings-week-10"
						title="Amway Coaches Poll Top 25 Rankings: Week 10"
						itemprop="url" 						>
							Amway Coaches Poll Top 25 Rankings: Week 10					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/coaches-poll" class="category" itemprop="articleSection">Coaches Poll</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 12:07 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/5-best-nfl-predictions-against-the-spread-week-9"
						title="5 Best NFL Predictions Against The Spread: Week 9"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14957702-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14957702-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="5 Best NFL Predictions Against The Spread: Week 9" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/5-best-nfl-predictions-against-the-spread-week-9"
						title="5 Best NFL Predictions Against The Spread: Week 9"
						itemprop="url" 						>
							5 Best NFL Predictions Against The Spread: Week 9					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 5:41 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/nfl-expert-picks-predictions-week-9"
						title="NFL Expert Picks, Predictions: Week 9"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_14936823-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_14936823-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NFL Expert Picks, Predictions: Week 9" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/nfl-expert-picks-predictions-week-9"
						title="NFL Expert Picks, Predictions: Week 9"
						itemprop="url" 						>
							NFL Expert Picks, Predictions: Week 9					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions/cfn-expert-picks" class="category" itemprop="articleSection">CFN Expert Picks</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 4:55 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/denver-broncos-vs-atlanta-falcons-prediction-game-preview"
						title="Denver Broncos vs Atlanta Falcons Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15084872-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_15084872-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Denver Broncos vs Atlanta Falcons Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/denver-broncos-vs-atlanta-falcons-prediction-game-preview"
						title="Denver Broncos vs Atlanta Falcons Prediction, Game Preview"
						itemprop="url" 						>
							Denver Broncos vs Atlanta Falcons Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 4:26 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/seattle-seahawks-vs-buffalo-bills-prediction-game-preview"
						title="Seattle Seahawks vs Buffalo Bills Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14927845-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14927845-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Seattle Seahawks vs Buffalo Bills Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/seattle-seahawks-vs-buffalo-bills-prediction-game-preview"
						title="Seattle Seahawks vs Buffalo Bills Prediction, Game Preview"
						itemprop="url" 						>
							Seattle Seahawks vs Buffalo Bills Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 4:14 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/chicago-bears-vs-tennessee-titans-prediction-game-preview"
						title="Chicago Bears vs Tennessee Titans Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14992687-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14992687-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Chicago Bears vs Tennessee Titans Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/chicago-bears-vs-tennessee-titans-prediction-game-preview"
						title="Chicago Bears vs Tennessee Titans Prediction, Game Preview"
						itemprop="url" 						>
							Chicago Bears vs Tennessee Titans Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 3:46 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/baltimore-ravens-vs-indianapolis-colts-prediction-game-preview"
						title="Baltimore Ravens vs Indianapolis Colts Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://collegefootballnews.com/wp-content/uploads/sites/83/2019/09/usatsi_13331361-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2019/09/usatsi_13331361-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Baltimore Ravens vs Indianapolis Colts Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/11/baltimore-ravens-vs-indianapolis-colts-prediction-game-preview"
						title="Baltimore Ravens vs Indianapolis Colts Prediction, Game Preview"
						itemprop="url" 						>
							Baltimore Ravens vs Indianapolis Colts Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a><span class="dot">&middot;</span>						<span class="time">November 8, 2020 3:33 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com/category/cfn/bowl-projections" class="article__back">More Bowl Projections</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14930701-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/11/las-vegas-raiders-vs-los-angeles-chargers-prediction-game-preview" title="Las Vegas Raiders vs Los Angeles Chargers Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14930701-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Las Vegas Raiders vs Los Angeles Chargers Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/11/las-vegas-raiders-vs-los-angeles-chargers-prediction-game-preview" title="Las Vegas Raiders vs Los Angeles Chargers Prediction, Game Preview" itemprop="url" >Las Vegas Raiders vs Los Angeles Chargers Prediction, Game Preview</a></p>
				<p class="widget-date">November 7, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2018/08/usatsi_11100396-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/11/houston-texans-vs-jacksonville-jaguars-prediction-game-preview-2020" title="Houston Texans vs Jacksonville Jaguars Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2018/08/usatsi_11100396-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Houston Texans vs Jacksonville Jaguars Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/11/houston-texans-vs-jacksonville-jaguars-prediction-game-preview-2020" title="Houston Texans vs Jacksonville Jaguars Prediction, Game Preview" itemprop="url" >Houston Texans vs Jacksonville Jaguars Prediction, Game Preview</a></p>
				<p class="widget-date">November 7, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14991001-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/11/pittsburgh-vs-dallas-prediction-game-preview" title="Pittsburgh vs Dallas Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/10/USATSI_14991001-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Pittsburgh vs Dallas Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/11/pittsburgh-vs-dallas-prediction-game-preview" title="Pittsburgh vs Dallas Prediction, Game Preview" itemprop="url" >Pittsburgh vs Dallas Prediction, Game Preview</a></p>
				<p class="widget-date">November 7, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15176232-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/11/college-football-news-rankings-1-127-after-week-10" title="College Football News Rankings 1-127: After Week 10" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15176232-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Rankings 1-127: After Week 10" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/11/college-football-news-rankings-1-127-after-week-10" title="College Football News Rankings 1-127: After Week 10" itemprop="url" >College Football News Rankings 1-127: After Week 10</a></p>
				<p class="widget-date">November 8, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings/cfn-rankings" class="category" itemprop="articleSection">CFN Rankings</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15175383-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/11/coaches-top-25-projection-rankings-prediction-week-10" title="Coaches Top 25 Projection, Rankings Prediction: Week 10" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15175383-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Coaches Top 25 Projection, Rankings Prediction: Week 10" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/11/coaches-top-25-projection-rankings-prediction-week-10" title="Coaches Top 25 Projection, Rankings Prediction: Week 10" itemprop="url" >Coaches Top 25 Projection, Rankings Prediction: Week 10</a></p>
				<p class="widget-date">November 7, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings/coaches-poll" class="category" itemprop="articleSection">Coaches Poll</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15175243-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/11/ap-poll-top-25-projection-rankings-prediction-week-10" title="AP Poll Top 25 Projection, Rankings Prediction: Week 10" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/11/USATSI_15175243-2.jpg?w=100&#038;h=100&#038;crop=1" alt="AP Poll Top 25 Projection, Rankings Prediction: Week 10" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2020/11/ap-poll-top-25-projection-rankings-prediction-week-10" rel="nofollow" itemprop="url">
                        108 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/11/ap-poll-top-25-projection-rankings-prediction-week-10" title="AP Poll Top 25 Projection, Rankings Prediction: Week 10" itemprop="url" >AP Poll Top 25 Projection, Rankings Prediction: Week 10</a></p>
				<p class="widget-date">November 7, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/polls-rankings/ap-poll" class="category" itemprop="articleSection">AP Poll</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14961139-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/11/new-york-giants-vs-washington-football-team-prediction-game-preview" title="New York Giants vs Washington Football Team Prediction, Game Preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/09/USATSI_14961139-2.jpg?w=100&#038;h=100&#038;crop=1" alt="New York Giants vs Washington Football Team Prediction, Game Preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/11/new-york-giants-vs-washington-football-team-prediction-game-preview" title="New York Giants vs Washington Football Team Prediction, Game Preview" itemprop="url" >New York Giants vs Washington Football Team Prediction, Game Preview</a></p>
				<p class="widget-date">November 8, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/fearless-predictions" class="category" itemprop="articleSection">Fearless Predictions</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz1.png" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<style>
#ot-ccpa-banner {
	font-family: "Open Sans";
	margin: 0;
	padding: 0;
	position:
	fixed;
	bottom: 0;
	left: 1%;
	max-width: 400px;
	background-color: transparent;
	z-index: 9999;
	margin-right: 20px;
}
#ot-ccpa-banner .ot-ccpa-icon {
	position: absolute;
	bottom: 10px;
	left: 0;
	width: 50px;
	line-height: 15px;
	cursor: pointer;
	padding: 8px;
	background-color: #6699CC;
	border-radius: 10px;
	height: 50px;
	display: flex;
	justify-content: center;
	align-items: center;
}
#ot-ccpa-banner .ot-ccpa-icon img{
	width: 100%;
}

.CCPAFloatRight{
	right: 1% ;
	left: auto !important;
}
.ot-ccpa-optout__button--light{
	display: none !important}
</style>
<script>
jQuery(function(){
    jQuery("#ot-ccpa-banner,#otCCPAdoNotSellLink,.ot-ccpa-optout__button").click(function(){
        jQuery("#ot-ccpa-banner").toggle();
    });
    jQuery(document).on('click','.ot-ccpa-optout__buttons__close, .ot-ccpa-optout__confirm',function(){
        setTimeout(function(){
            if(jQuery(".ot-ccpa-icon").hasClass("enableicon")){ jQuery("#ot-ccpa-banner").show(); }
        }, 300);
    });
});
</script>
	<style type="text/css">#otCCPAdoNotSellLink{ display: none !important; }</style>
<script>
    var otCcpaScript = document.createElement('script'),
    script1 = document.getElementsByTagName('script')[0];
    otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';
    otCcpaScript.async = true;
    otCcpaScript.type = 'text/javascript';
    script1.parentNode.insertBefore(otCcpaScript, script1);
    otCcpaData = {
		isButtonEnabled: null,
		isLinkEnabled: null,
		headerBackgroundcolor: null,
		headerTextcolor: null,
		buttonBackgroundColor: null,
		buttonTextColor: null,
		popup_main_title: "",
		// Policy Settings
		PrivacyPolicyMessage: "",
		linkURL: null,
		linkText: "",
		// Email Settings
		isEmailEnabled: false,
		emailAddress: null,
		// Phone Settings
		isPhoneEnabled: false,
		phoneNumber: null,
		// Form Link settings
		form_enable: false,
		form_link_text: "",
		form_link_url: null,
		// GooglePersonalize settings
		isGooglePersonalizeEnabled: "",
		googleConfirmationTitle: "",
		googleConfirmationMessage: "",
		confirmbutton: null,
		frameworks: "",
		isLSPAenable: false,
		// Display position
		DisplayPosition: null,
		location: "All"    }
    window.otccpaooSettings = {
	    layout: {
		    dialogueLocation: otCcpaData.DisplayPosition,
		    primaryColor: otCcpaData.headerBackgroundcolor,
		    secondaryColor: otCcpaData.headerTextcolor,
            button: {
                primary: otCcpaData.buttonBackgroundColor,
                secondary: otCcpaData.buttonTextColor,
            }
	    },
	    dialogue: {
			email: {
			    display: otCcpaData.isEmailEnabled,
			    title: otCcpaData.emailAddress,
			    url: "mailto:" + otCcpaData.emailAddress,
		    },
            lspa: {
                accepted: otCcpaData.isLSPAenable,
            },
            phone: {
                display: otCcpaData.isPhoneEnabled,
                title: otCcpaData.phoneNumber,
                url: "tel:" + otCcpaData.phoneNumber,
            },
		    dsar: {
			    display: otCcpaData.form_enable,
			    title: otCcpaData.form_link_text,
			    url: otCcpaData.form_link_url,
		    },
		    intro: {
			    title: otCcpaData.popup_main_title,
			    description: otCcpaData.PrivacyPolicyMessage,
		    },
		    privacyPolicy: {
			    title: otCcpaData.linkText,
			    url: otCcpaData.linkURL,
		    },
		    optOut: {
			    title: otCcpaData.googleConfirmationTitle,
			    description: otCcpaData.googleConfirmationMessage,
			    frameworks: [otCcpaData.frameworks, otCcpaData.isGooglePersonalizeEnabled],
		    },
		    location: otCcpaData.location,
		    confirmation: {
			    text: otCcpaData.confirmbutton,
		    },
	    }
    };
</script>
<div id="ot-ccpa-banner" class="" style="display:none;" data-ot-ccpa-opt-out="buttonicon">
		<div class="ot-ccpa-icon  " style="display:none;background-color: ">
		<a href="javascript:void(0);"><img src="https://collegefootballnews.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell"/></a>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--week-10-schedule"><a href="https://collegefootballnews.com/lists/college-football-predictions-schedule-game-previews-lines-tv-week-10">Week 10 Schedule</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings"><a href="https://collegefootballnews.com/2020/11/college-football-news-rankings-1-127-after-week-10">CFN Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T?utm_term=CollegeFootballNews">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &#038; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://collegefootballnews.com/wp-content/uploads/sites/83/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link crossorigin="anonymous" rel='stylesheet' id='otCCPAStylegooglefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' media='' />
<link rel='stylesheet' id='all-css-2' href='https://collegefootballnews.com/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1603477229g' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyFzNEKwjAMQNEfssvEKfggfktpg6asSW0Sxv5+Q3x2z/dwYWkhCRuygb2xooJrNMlxDXNcOnJCqJJ93kvMQVOnZgpFocUeqzjbUPQE+4c4zZ7xG8vHsa/gBEk6DpX4v1oov9COXRMlI+FjWZH9p571cb6N0zhepvu1bMGRWYs='></script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://collegefootballnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1604003495j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://collegefootballnews.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJyVj1EKwjAQRC9kuhGr4Id4lpgsum2yW5tNS29vKwqiIgjzNcw8ZmDsDLGPJWCGZta1YD9BIXBFxUvqIipWibhq8grmtBdWZIUuljNxhpKdSnCTeRpZybfTTI3EaAYKKHf0N/8dqhdM+MKMbuyRPS79SKfHvMqLtIT/lJP7fPAr78Ky7ZgO652trd3U+21zA2QdcF8='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"100","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://collegefootballnews.com/_static/??-eJytks1OAzEMhF+INIuoKnFAPIs3Hhav8rOKnS7l6UmRaHvgUFYcbc18smbs18VJDrEx1M/qW2ZUDaVilyTvZn3wXRFKNmTzqbkltkmyegXV8O4RSU3CUqHqWdTOkDcKMHUaqiz2G+cH0pSsMJ0u1EifJxcLscNHVzL4zLts/5V1L2clpVG+wzGJusGX6SgTmZT7j7+aVRgj1Q1Oqr2ZiA3ORNecb7+jj0gj/tbDTQ5YNcIM1a3CE6wzXtPL42HYD8PT/vkwfwHLlvfB'></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'175785028',post:'522531',tz:'-6',srv:'collegefootballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785028', '522531' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
