<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="If all of the Power Five conferences go to a conference-only college football schedule, here are 20 potentially great matchups" /><meta name="news_keywords" content="Big Ten football schedule, SEC football schedule, ACC football schedule, Pac 12 football schedule, Big Ten conference only schedule, Pac 12 conference only schedule, SEC conference only schedule, Big Ten conference only schedule, college football, Pac 12 conference only football schedule," />
<meta name="keywords" content="2020 preview, 2020 schedules, acc, acc, big 12, big 12, big ten, big ten, cfn, features, news, pac-12, pac-12, schedules, sec, sec, acc football schedule, big ten conference only schedule, big ten football schedule, college football, pac 12 conference only football schedule, pac 12 conference only schedule, pac 12 football schedule, sec conference only schedule, sec football schedule" />
<title>20 Potential College Football Games With A Conference Only Schedule</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=collegefootballnews.com&amp;id=97672683&amp;t=1595402904&amp;back=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F07%2F20-potential-college-football-games-conference-only-schedule' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatcfn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVUctSwzAM/CFc06E59MDwGZwVWySifo2lNM3fozYQptBm4OKRVtpdSbZjMS4nwSQ2DqaEoaPEdiwuR8ORAk4/so1jflDIUHJh8MhWAeuJxbYhu4MJ1Faok2WZAm4ipYVxw8jliorHAnLuiOgJMGDUtjXaSL5Dma3n2Aie1imXJdq2VGQ2+kYaopFevXh9wnieRtc6fO56hcxUsikLKZuX4JfmbGWPVOzAINnDtJiwcg6TnjRQQnMkj3n2ulX4k3KAsWJy+FV8BYaW1hbtMBv9QBDK6SoxbwGorlEr6td3GnaXob/Tfx1hASQX04OYHsFjvUjeqd3T73e2C7mFcG54ic/bZt88bp/2ze79A3qvHMY=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jUEOwiAQRS8kJVZcdGE8C4WxDoEBmcGmt5cmujHGZJK/+O+/0WtRSC42D6xDv0eDur1jCHzQ/wCVcKlWYEhIH9hlEiDZ2ZJZEjDbBX60Kc8YQTWG2gGS/uaWvzm5QzfoJxbd2Er2dlPRrhXIwS6Z0XuoKlnqjtrX13Q5nidzGs1kxvAC2KBSdA=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.4.2'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.4.2'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4.2'></script>
<script>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"","page-has-video":"","page-use-canonical":"1","content-ssts-section":"sports","content-ssts-subsection":"sports:collegefootballnews","content-ssts-topic":"sports:collegefootballnews","content-ssts-subtopic":"sports:collegefootballnews","page-experience-type":"desktop","content-type":"story pages","content-id":"516612","content-headline":"20 Potentially Awesome College Football Games If There's A Conference Only Schedule","content-date-published":" T Z","content-byline":"Pete Fiutak","content-contributor-names":"Pete Fiutak","content-keywords":"ACC football schedule,Big Ten conference only schedule,Big Ten football schedule,College Football,Pac 12 conference only football schedule,Pac 12 conference only schedule,Pac 12 football schedule,SEC conference only schedule,SEC football schedule","content-title":"20 Potential College Football Games With A Conference Only Schedule | "};
</script>
<script>
			window.gciAnalyticsUAID = "SMG-TEALIUM-COLLEGEFOOTBALLNEWS";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1'></script>
<script>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1595402904&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1593541453h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatcfn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6BP7R-2aos' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F07%2F20-potential-college-football-games-conference-only-schedule&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F07%2F20-potential-college-football-games-conference-only-schedule&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Potentially Awesome College Football Games If There&#039;s A Conference Only Schedule" />
<meta property="og:url" content="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule" />
<meta property="og:description" content="If all of the Power Five conferences go to a conference-only college football schedule &#8211; like the Big Ten and Pac-12 will do &#8211; here are 20 potentially great matchups &#8211; Contact/Fol…" />
<meta property="article:published_time" content="2020-07-22T07:08:37+00:00" />
<meta property="article:modified_time" content="2020-07-22T07:09:11+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="20 Potentially Awesome College Football Games If There&#039;s A Conference Only Schedule" />
<meta name="twitter:image" content="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=114" />
<link rel='openid.server' href='https://collegefootballnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://collegefootballnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://collegefootballnews.com/osd.xml" title="College Football News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle"
		,"url": "https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		,"headline": "20 Potentially Awesome College Football Games If There&#039;s A Conference Only Schedule"
		,"thumbnailUrl": "https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=192&#038;h=150&#038;crop=1"
		,"datePublished": " T Z"
		,"articleSection": "2020 Preview"
		,"creator": ["Pete Fiutak"]
		,"keywords": ["ACC football schedule","Big Ten conference only schedule","Big Ten football schedule","College Football","Pac 12 conference only football schedule","Pac 12 conference only schedule","Pac 12 football schedule","SEC conference only schedule","SEC football schedule"]
	}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="College Football News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://collegefootballnews.com/feed;icon-uri=https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6BP7R&#038;cscache=6&#038;csrev=14" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-516612 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-515384" class="nav__item nav__item--cfn-preview-2020"><a href="https://collegefootballnews.com/2020/06/college-football-preview-2020-cfn-predictions-schedules-rankings">CFN Preview 2020</a></li>
<li id="menu-item-516581" class="nav__item nav__item--cfn-1-130-preseason-rankings"><a href="https://collegefootballnews.com/2020/07/college-football-rankings-2020-cfn-previews-130-teams">CFN 1-130 Preseason Rankings</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-511731" class="nav__item nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li id="menu-item-510886" class="nav__item nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li id="menu-item-510885" class="nav__item nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li id="menu-item-501382" class="nav__item nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li id="menu-item-498190" class="nav__item nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li id="menu-item-497372" class="nav__item nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li id="menu-item-496736" class="nav__item nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li id="menu-item-495168" class="nav__item nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li id="menu-item-494223" class="nav__item nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li id="menu-item-492025" class="nav__item nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li id="menu-item-490370" class="nav__item nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li id="menu-item-489560" class="nav__item nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488022" class="nav__item nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li id="menu-item-488044" class="nav__item nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488023" class="nav__item nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li id="menu-item-488043" class="nav__item nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li id="menu-item-488042" class="nav__item nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li id="menu-item-488024" class="nav__item nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li id="menu-item-488020" class="nav__item nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li id="menu-item-488021" class="nav__item nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li id="menu-item-470571" class="nav__item nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li id="menu-item-448972" class="nav__item nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li id="menu-item-434068" class="nav__item nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li id="menu-item-423181" class="nav__item nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li id="menu-item-437382" class="nav__item nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li id="menu-item-488834" class="nav__item nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li id="menu-item-500005" class="nav__item nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-516612" class="post-516612 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-preview category-2020-schedules category-acc category-acc-scoreboards-schedules category-big-12 category-big-12-scoreboards-schedules category-big-ten category-big-ten-scoreboards-schedules category-cfn category-features category-news category-pac-12 category-pac-12-scoreboards-schedules category-schedules category-sec category-sec-scoreboards-schedules tag-acc-football-schedule tag-big-ten-conference-only-schedule tag-big-ten-football-schedule tag-college-football tag-pac-12-conference-only-football-schedule tag-pac-12-conference-only-schedule tag-pac-12-football-schedule tag-sec-conference-only-schedule tag-sec-football-schedule" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">20 Potentially Awesome College Football Games If There's A Conference Only Schedule</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="516625" data-permalink="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule/usatsi_13483056-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13483056-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg 1000w, https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="516625" data-permalink="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule/usatsi_13483056-2" data-orig-file="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13483056-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2020/07/usatsi_13483056-2.jpg">
		</span>
		<cite class="article__source">Douglas DeFelice-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">20 Potentially Awesome College Football Games If There's A Conference Only Schedule</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/schedules" class="" itemprop="articleSection">Schedules</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">20 Potentially Awesome College Football Games If There's A Conference Only Schedule</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">20 minutes ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> |
		<span itemprop="datePublished" content=" ">
			20 minutes ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><b>If all of the Power Five conferences go to a conference-only college football schedule &#8211; like the Big Ten and Pac-12 will do &#8211; here are 20 potentially great matchups</b></p>
<hr />
<p>&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></p>
<p>As the man said, always look on the bright side of life.</p>
<p>If there really is college football in 2020, the potential is there for one of the coolest seasons ever &#8211; if you&#8217;re a fan of a Power Five conference.</p>
<p>And why? All of a sudden, we might get a whole slew of great conference matchups that weren&#8217;t going to happen had the season gone off like normal.</p>
<p>Oh sure, your athletic department is totally screwed if you&#8217;re in the FCS, and the Group of Five programs &#8211; American Athletic Conference, Conference USA, MAC, Mountain West, Sun Belt &#8211; are going to take a massive hit, but let&#8217;s table the cataclysmic side of things for another time.</p>
<p>For now, just enjoy the flower growing through the gigantic pile of (bleep).</p>
<p>In an attempt to control protocols, schedules and pandemic guidelines &#8211; and, if you&#8217;re cynical, to not have to pay those Group of Five and FCS programs in non-conference games that won&#8217;t have fans in the stands to generate any revenue &#8211; it&#8217;s possible that all Power Five conferences will go to a conference-only football schedule for just this one year.</p>
<p>The Big Ten and Pac-12 have already decided to go there, and while the ACC and SEC are still figuring it out, and the Big 12 is still waiting and seeing what the options are, be shocked if everyone doesn&#8217;t make the move.</p>
<p>Yeah, it stinks to miss out on Ohio State vs. Oregon and Alabama vs, USC, but think of what we&#8217;re possibly getting with a world without fluffy tune-ups or cupcakes.</p>
<p>All ten teams in the Big 12 already play the other nine, so there won&#8217;t be any new matchups, but the potential is there for a whole slew of amazing games in the other leagues.</p>
<p>Here are 20 potentially awesome games that aren&#8217;t currently scheduled, but could be &#8211; not all of them could happen, though &#8211; if the Power Five conferences keep things in-house.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2020/06/college-football-preview-2020-cfn-predictions-schedules-rankings">CFN Preview 2020: Previewing all 130 teams</a></p>
<h3>20. Louisville vs. Miami</h3>
<p>Miami would LOVE to keep its conference scheduling as is with no Clemson &#8211; more on that in a moment &#8211; NC State or Louisville. The Cardinals and Canes have only played twice in ACC play &#8211; Miami won 52-27 last year &#8211; and this time around it might be an even more fun offensive shootout.</p>
<h3>19. Stanford vs. Utah</h3>
<p>Stanford catches a huge, huge break by not getting Utah from the South &#8211; Arizona State is the other team missed. For a team looking to bounce back from a clunker of a 2019, somehow not getting the Utes would be a huge help.</p>
<p>If Stanford really is back to form, Utah would get the gut-punch of having to play a strong Cardinal team along with Oregon if the conference goes to an 11-game format.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2020/07/college-football-head-coach-rankings-by-conference-cfn-preview-2020">CFN Preview: Ranking all head coaches by conference</a></p>
<h3>18. Arizona State vs. Washington</h3>
<p>The last two games were close, but these two didn&#8217;t play last season. This year, this might be an elimination game &#8211; if they play &#8211; considering all the big things ahead for both of them.</p>
<p>As it currently stands, Washington misses the Sun Devils and UCLA &#8211; it would rather have the Bruins if they had the choice.</p>
<h3>17. Clemson vs. North Carolina</h3>
<p>Clemson 21, North Carolina 20. Can we have the same sort of thrill ride the 2019 game was? Please?</p>
<p>The Tar Heels are also supposed to miss Florida State, Louisville, Syracuse and Wake Forest. Considering them peeved if out of all those teams, they get Clemson again.</p>
<p>&#8211; <a href="https://collegefootballnews.com/2020/07/acc-preseason-rankings-cfn-college-football-preview-2020">CFN Preview: ACC Preseason Rankings</a></p>
<h3>16. Florida State vs. Virginia Tech</h3>
<p>This feels like one of those pecking-order-behind-Clemson games that needs to be played.</p>
<p>It would be a huge moment for the Mike Norvell era at FSU with a win, and a bad look for the Coastal if the Hokies dropped this. No matter what, a slew of narratives would come from it.</p>
<p>Virginia Tech won the 2018 season opener 24-3, but the previous meeting was in 2012. The two have only played three times since 2008, and once was a fun 44-33 Hokie win in the 2010 ACC Championship.</p>
<h3>NEXT: Top 15 Potentially Awesome Conference Only Games</h3>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show" rel="next">2</a> <a href="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule/3" class="article__pagination__link article__pagination__link--3 ">3</a> <span class="article__pagination__hellip article__pagination__hellip--last ">&hellip;</span><a href="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule/4" class="article__pagination__link article__pagination__link--4  article__pagination__link--last">4</a><a href="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/acc-football-schedule" rel="tag">ACC football schedule</a>, <a href="https://collegefootballnews.com/tag/big-ten-conference-only-schedule" rel="tag">Big Ten conference only schedule</a>, <a href="https://collegefootballnews.com/tag/big-ten-football-schedule" rel="tag">Big Ten football schedule</a>, <a href="https://collegefootballnews.com/tag/college-football" rel="tag">College Football</a>, <a href="https://collegefootballnews.com/tag/pac-12-conference-only-football-schedule" rel="tag">Pac 12 conference only football schedule</a>, <a href="https://collegefootballnews.com/tag/pac-12-conference-only-schedule" rel="tag">Pac 12 conference only schedule</a>, <a href="https://collegefootballnews.com/tag/pac-12-football-schedule" rel="tag">Pac 12 football schedule</a>, <a href="https://collegefootballnews.com/tag/sec-conference-only-schedule" rel="tag">SEC conference only schedule</a>, <a href="https://collegefootballnews.com/tag/sec-football-schedule" rel="tag">SEC football schedule</a>, <a href="https://collegefootballnews.com/category/features/2020-preview" rel="category tag">2020 Preview</a>, <a href="https://collegefootballnews.com/category/features/2020-schedules" rel="category tag">2020 Schedules</a>, <a href="https://collegefootballnews.com/category/cfn/acc" rel="category tag">ACC</a>, <a href="https://collegefootballnews.com/category/schedules/acc-scoreboards-schedules" rel="category tag">ACC</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-12" rel="category tag">Big 12</a>, <a href="https://collegefootballnews.com/category/schedules/big-12-scoreboards-schedules" rel="category tag">Big 12</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten" rel="category tag">Big Ten</a>, <a href="https://collegefootballnews.com/category/schedules/big-ten-scoreboards-schedules" rel="category tag">Big Ten</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/features" rel="category tag">Features</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12" rel="category tag">PAC-12</a>, <a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" rel="category tag">Pac-12</a>, <a href="https://collegefootballnews.com/category/schedules" rel="category tag">Schedules</a>, <a href="https://collegefootballnews.com/category/sec" rel="category tag">SEC</a>, <a href="https://collegefootballnews.com/category/schedules/sec-scoreboards-schedules" rel="category tag">SEC</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/07/20-potential-college-football-games-conference-only-schedule"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/07/pac-12-conference-only-football-schedule-5-things-to-know"
		data-track="featuredstories more-related-1"
		title="Pac-12 Conference Only Football Schedule. 5 Things To Know"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13612257-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13612257-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Pac-12 Conference Only Football Schedule. 5 Things To Know" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/pac-12" class="category" itemprop="articleSection">PAC-12</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/07/pac-12-conference-only-football-schedule-5-things-to-know"
				title="Pac-12 Conference Only Football Schedule. 5 Things To Know" itemprop="url">
				Pac-12 Conference Only Football Schedule. 5 Things To Know			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/07/big-ten-to-play-conference-only-football-schedule-5-things-to-know"
		data-track="featuredstories more-related-2"
		title="Big Ten To Play Conference Only Football Schedule. 5 Things To Know"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Big Ten To Play Conference Only Football Schedule. 5 Things To Know" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://collegefootballnews.com/category/schedules/big-ten-scoreboards-schedules" class="category" itemprop="articleSection">Big Ten</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/07/big-ten-to-play-conference-only-football-schedule-5-things-to-know"
				title="Big Ten To Play Conference Only Football Schedule. 5 Things To Know" itemprop="url">
				Big Ten To Play Conference Only Football Schedule. 5 Things To Know			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/07/2020-college-football-season-this-might-be-really-really-awesome"
		data-track="featuredstories more-related-3"
		title="2020 College Football Season. This Might Be Really, Really Awesome"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13323086-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2020 College Football Season. This Might Be Really, Really Awesome" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://collegefootballnews.com/category/features/news" class="category" itemprop="articleSection">News</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/07/2020-college-football-season-this-might-be-really-really-awesome"
				title="2020 College Football Season. This Might Be Really, Really Awesome" itemprop="url">
				2020 College Football Season. This Might Be Really, Really Awesome			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/pac-12-preseason-rankings-cfn-college-football-preview-2020"
						title="Pac-12 Preseason Rankings: CFN College Football Preview 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13431688-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13431688-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pac-12 Preseason Rankings: CFN College Football Preview 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/pac-12-preseason-rankings-cfn-college-football-preview-2020"
						title="Pac-12 Preseason Rankings: CFN College Football Preview 2020"
						itemprop="url" 						>
							Pac-12 Preseason Rankings: CFN College Football Preview 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/pac-12" class="category" itemprop="articleSection">PAC-12</a><span class="dot">&middot;</span>						<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/big-ten-preseason-rankings-cfn-college-football-preview-2020"
						title="Big Ten Preseason Rankings: CFN College Football Preview 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13543158-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13543158-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big Ten Preseason Rankings: CFN College Football Preview 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/big-ten-preseason-rankings-cfn-college-football-preview-2020"
						title="Big Ten Preseason Rankings: CFN College Football Preview 2020"
						itemprop="url" 						>
							Big Ten Preseason Rankings: CFN College Football Preview 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-ten" class="category" itemprop="articleSection">Big Ten</a><span class="dot">&middot;</span>						<span class="time">24 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/sec-preseason-rankings-cfn-college-football-preview-2020"
						title="SEC Preseason Rankings: CFN College Football Preview 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13763226-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13763226-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SEC Preseason Rankings: CFN College Football Preview 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/sec-preseason-rankings-cfn-college-football-preview-2020"
						title="SEC Preseason Rankings: CFN College Football Preview 2020"
						itemprop="url" 						>
							SEC Preseason Rankings: CFN College Football Preview 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/sec" class="category" itemprop="articleSection">SEC</a><span class="dot">&middot;</span>						<span class="time">July 21, 2020 12:11 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/big-12-preseason-rankings-cfn-college-football-preview-2020"
						title="Big 12 Preseason Rankings: CFN College Football Preview 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13667444-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13667444-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Big 12 Preseason Rankings: CFN College Football Preview 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/big-12-preseason-rankings-cfn-college-football-preview-2020"
						title="Big 12 Preseason Rankings: CFN College Football Preview 2020"
						itemprop="url" 						>
							Big 12 Preseason Rankings: CFN College Football Preview 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-12" class="category" itemprop="articleSection">Big 12</a><span class="dot">&middot;</span>						<span class="time">July 20, 2020 2:05 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>159</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/college-football-head-coach-rankings-by-conference-cfn-preview-2020"
						title="College Football Head Coach Rankings By Conference: CFN Preview 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/blank-1000-x-600.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/blank-1000-x-600.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Head Coach Rankings By Conference: CFN Preview 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/college-football-head-coach-rankings-by-conference-cfn-preview-2020"
						title="College Football Head Coach Rankings By Conference: CFN Preview 2020"
						itemprop="url" 						>
							College Football Head Coach Rankings By Conference: CFN Preview 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-preview" class="category" itemprop="articleSection">2020 Preview</a><span class="dot">&middot;</span>						<span class="time">July 19, 2020 10:40 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/acc-preseason-rankings-cfn-college-football-preview-2020"
						title="ACC Preseason Rankings: CFN College Football Preview 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13431270-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13431270-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ACC Preseason Rankings: CFN College Football Preview 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/acc-preseason-rankings-cfn-college-football-preview-2020"
						title="ACC Preseason Rankings: CFN College Football Preview 2020"
						itemprop="url" 						>
							ACC Preseason Rankings: CFN College Football Preview 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/cfn-rankings" class="category" itemprop="articleSection">CFN Rankings</a><span class="dot">&middot;</span>						<span class="time">July 19, 2020 2:21 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/preview-2020-college-football-news-all-independent-team"
						title="Preview 2020: College Football News All-Independent Team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13507985-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13507985-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview 2020: College Football News All-Independent Team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/preview-2020-college-football-news-all-independent-team"
						title="Preview 2020: College Football News All-Independent Team"
						itemprop="url" 						>
							Preview 2020: College Football News All-Independent Team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-preview" class="category" itemprop="articleSection">2020 Preview</a><span class="dot">&middot;</span>						<span class="time">July 18, 2020 2:24 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/college-football-rankings-2020-cfn-previews-130-teams"
						title="College Football Rankings 2020, CFN Previews Of All 130 Teams"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_14507593-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_14507593-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Rankings 2020, CFN Previews Of All 130 Teams" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				5d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/college-football-rankings-2020-cfn-previews-130-teams"
						title="College Football Rankings 2020, CFN Previews Of All 130 Teams"
						itemprop="url" 						>
							College Football Rankings 2020, CFN Previews Of All 130 Teams					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/cfn-rankings" class="category" itemprop="articleSection">CFN Rankings</a><span class="dot">&middot;</span>						<span class="time">July 17, 2020 2:26 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>117</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/college-football-news-preseason-all-mac-team-preview-2020"
						title="Preview 2020: College Football News All-MAC Team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_11815409-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_11815409-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview 2020: College Football News All-MAC Team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/college-football-news-preseason-all-mac-team-preview-2020"
						title="Preview 2020: College Football News All-MAC Team"
						itemprop="url" 						>
							Preview 2020: College Football News All-MAC Team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/mac" class="category" itemprop="articleSection">MAC</a><span class="dot">&middot;</span>						<span class="time">July 16, 2020 12:37 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/preseason-coaches-top-25-poll-rankings-prediction-2020"
						title="Preseason Coaches Top 25 Poll, Rankings Prediction 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13641563-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13641563-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preseason Coaches Top 25 Poll, Rankings Prediction 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1w			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/07/preseason-coaches-top-25-poll-rankings-prediction-2020"
						title="Preseason Coaches Top 25 Poll, Rankings Prediction 2020"
						itemprop="url" 						>
							Preseason Coaches Top 25 Poll, Rankings Prediction 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/polls-rankings/coaches-poll" class="category" itemprop="articleSection">Coaches Poll</a><span class="dot">&middot;</span>						<span class="time">July 15, 2020 11:42 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/09/usatsi_13288428-2-1.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/07/preview-2020-college-football-news-all-sun-belt-team" title="Preview 2020: College Football News All-Sun Belt Team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13288428-2-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Preview 2020: College Football News All-Sun Belt Team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/07/preview-2020-college-football-news-all-sun-belt-team" title="Preview 2020: College Football News All-Sun Belt Team" itemprop="url" >Preview 2020: College Football News All-Sun Belt Team</a></p>
				<p class="widget-date">July 14, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt" class="category" itemprop="articleSection">Sun Belt</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13321852-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-ohio-bobcats" title="College Football News Preview 2020: Ohio Bobcats" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13321852-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Ohio Bobcats" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-ohio-bobcats" title="College Football News Preview 2020: Ohio Bobcats" itemprop="url" >College Football News Preview 2020: Ohio Bobcats</a></p>
				<p class="widget-date">July 13, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/mac/ohio" class="category" itemprop="articleSection">Ohio</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13468044-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-bowling-green-falcons" title="College Football News Preview 2020: Bowling Green Falcons" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13468044-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Bowling Green Falcons" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-bowling-green-falcons" title="College Football News Preview 2020: Bowling Green Falcons" itemprop="url" >College Football News Preview 2020: Bowling Green Falcons</a></p>
				<p class="widget-date">July 14, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/mac/bowling-green" class="category" itemprop="articleSection">Bowling Green</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13396703-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-toledo-rockets" title="College Football News Preview 2020: Toledo Rockets" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13396703-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Toledo Rockets" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-toledo-rockets" title="College Football News Preview 2020: Toledo Rockets" itemprop="url" >College Football News Preview 2020: Toledo Rockets</a></p>
				<p class="widget-date">July 14, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/mac/toledo" class="category" itemprop="articleSection">Toledo</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13673820-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-umass-minutemen" title="College Football News Preview 2020: UMass Minutemen" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13673820-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: UMass Minutemen" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-umass-minutemen" title="College Football News Preview 2020: UMass Minutemen" itemprop="url" >College Football News Preview 2020: UMass Minutemen</a></p>
				<p class="widget-date">July 13, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/independents/massachusetts" class="category" itemprop="articleSection">Massachusetts</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/07/usatsi_13288559-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-ball-state-cardinals" title="College Football News Preview 2020: Ball State Cardinals" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/07/usatsi_13288559-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Ball State Cardinals" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-ball-state-cardinals" title="College Football News Preview 2020: Ball State Cardinals" itemprop="url" >College Football News Preview 2020: Ball State Cardinals</a></p>
				<p class="widget-date">July 14, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/mac/ball-state" class="category" itemprop="articleSection">Ball State</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/09/usatsi_13327195-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-byu-cougars" title="College Football News Preview 2020: BYU Cougars" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13327195-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: BYU Cougars" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/07/college-football-news-preview-2020-byu-cougars" title="College Football News Preview 2020: BYU Cougars" itemprop="url" >College Football News Preview 2020: BYU Cougars</a></p>
				<p class="widget-date">July 13, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/independents/byu" class="category" itemprop="articleSection">BYU</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-preview-2020"><a href="https://collegefootballnews.com/2020/06/college-football-preview-2020-cfn-predictions-schedules-rankings">CFN Preview 2020</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-1-130-preseason-rankings"><a href="https://collegefootballnews.com/2020/07/college-football-rankings-2020-cfn-previews-130-teams">CFN 1-130 Preseason Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li class="mobile-nav__item mobile-nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li class="mobile-nav__item mobile-nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li class="mobile-nav__item mobile-nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li class="mobile-nav__item mobile-nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li class="mobile-nav__item mobile-nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMRl+I1uooF7tAPEuIzXCX2CFxWuXt102IH4l149bfydHnGJbUeRUjMbB3ilRg5gS1OFN0rQtuySSeICrWsKYOu+IzJyswFUguu6hVrJ/KA6wuFh8q0iWcPirlBpXBa6Y+smxTC+OB7DaXtLCxym0yktRrFHIxmElQ8zlKGtobh7CJo8Yuk8O2SblhuAp8d3PV1GtMgezX32xdI4V6YClQjP2xreLAQt3MSHqx/zW/x/t15dUR+PWzZe9Vj0z/FUR33zI/3zg893yJz8PTfnzcjftxN50ArLz45A=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkU1ug0AMRi9UZ9oqSMki6lkMY1HT+UFjAyGnj8kiROoKlNWMLL8n25+bemhyUkrq4gB9GFpO4r5h5N514uwBTBhm5UYOnXy4F0B/KdKjxw2Cmj3OT0PA2wwhowe6WrMnv+ie1UPk9E7dBtWEgjUv+KAcNi21oglHblE5b9pi5YU91Vj2wVgsjUD74Ij/L/+SPHpLBmw0axSlYj/II5ViA8ta22jQgs3f3lPTJIHUTDCxb0lN8xMvX9XpdK6qz/OxuwNroQt/'></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'97672683','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'97672683','v':'wpcom','tz':'-5','user_id':'0','post':'516612','subd':'usatcfn'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=97672683&v=wpcomvt&tz=-5&user_id=0&post=516612&subd=usatcfn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MXJCMl8uRFE2bjNvWWZnbF1+QkpybVYmeWhTWVRnMmZFWiU/Y3RHJVJHTmZmTEo1LC00X3NjTEw2RiZZfm80aDdzQ3F5U0ZmcSsycWQmM2JJUy54X3l4RTI5cF8zSXBOPz1ddXlyQVtifEV1dXFDMlBUcStmOHVZNzV0MHxDfEpbRy5teT1rWGctYl0zanRTWWVpdFM='}]);
_stq.push([ 'clickTrackerInit', '97672683', '516612' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.402 seconds
	135366 bytes batcached for 300 seconds
-->
