<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="What&#039;s going to happen this college football season in the Big Ten? The schedules and predictions for each team and every game." /><meta name="news_keywords" content="college football, Big Ten, Big Ten predictions, Big Ten football, 2020 college football preview, college football preview, college football preview 2020, college football news preview 2020, 2020 Big Ten, Big Ten football predictions" />
<meta name="keywords" content="2020 preview, 2020 schedules, big ten, big ten, cfn, fearless predictions, illinois, indiana, iowa, maryland, michigan, michigan state, minnesota, nebraska, northwestern, ohio state, penn state, purdue, rutgers, schedules, wisconsin, 2020 big ten, 2020 college football preview, big ten, big ten football, big ten football predictions, big ten predictions, college football, college football news preview 2020, college football preview, college football preview 2020" />
<title>2020 Big Ten Schedules, Team-By-Team Predictions For Every Game</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=collegefootballnews.com&amp;id=97672683&amp;t=1593065106&amp;back=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F06%2F2020-big-ten-schedule-predictions-for-every-game' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatcfn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUctSwzAM/CFUlxkK9MDwGZwVWyQifo3lNOTvURsIU2gzcPFIK+2uJJsxg02xUqwmDJD90HIUM2abAkhgT9OPbGNFbhQCjtYPjsQoYBxLNY1PtgfPTcEyGamTp03guDAuGNlUSPGQsR47AjlG8hS0bY02smupztZzDJXe1ymnJZomFxIBfQMPAWqnXrI+YThOo2v1n7ueITOVTUyVlS1L8EtztjIHzmYQrMnhtJiIcvpJT+o5EhzYUZq9LhX+pOxxLBQtfRVfULDhtUVbSqAfiJVTPEvg1SOXNWoh/fpWw/Y09Hf6ryMsQE0ZOqzQEToqJ8krtWv63Z1pfWrQHxuew9Ptbr+93z88bvdvH3rsHNI=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jdEKwjAMRX/IrhOZuAfxW7I2zpY2rU26sb+3A30REQL34Z57otesHJlQLbL27Z4Vy/aOzvNB/wNUdHMBwS46+sAmkSDJzubEEpEZZvzRxjS5gKoylgaQtDf39M3JA5tBLy7ryiDJwqYCrAXJ4C6ZnLVYVARqjtLWt3g9DmN/7i/DafQv2JhSdw=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.4.2'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.4.2'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4.2'></script>
<script>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1580499653h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1593065106&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1592330286h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":{"poster":"\/7103\/SMG_CollegeFootballNews\/300x250_1g\/sports\/football\/college.main"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylzWEKwyAMBeALTYOl3diPsbOEGVpFrTSx4u2XwS4w9u+RF74HvZrXXoSKgGyUieEMFRqj7B6HqamtoTBgDWbFlOgI+oLMJAyRQQhTaPnbDRv5An+SjX3Ve9fKnM5Ov5ixa8RBxweK3SplNyxeR5R55odbbtfFTfd5jm8UeF1j'></script>
<script type='text/javascript'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatcfn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6BP7R-2a0M' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F06%2F2020-big-ten-schedule-predictions-for-every-game&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F06%2F2020-big-ten-schedule-predictions-for-every-game&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Big Ten Schedules, Team-By-Team Predictions For Every Game" />
<meta property="og:url" content="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game" />
<meta property="og:description" content="What&#8217;s going to happen this college football season in the Big Ten? The schedules and predictions for each team and every game.  &#8211; Contact/Follow @ColFootballNews &amp; @PeteFiutak Big …" />
<meta property="article:published_time" content="2020-06-25T04:12:41+00:00" />
<meta property="article:modified_time" content="2020-06-25T04:21:45+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="2020 Big Ten Schedules, Team-By-Team Predictions For Every Game" />
<meta name="twitter:image" content="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=114" />
<link rel='openid.server' href='https://collegefootballnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://collegefootballnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://collegefootballnews.com/osd.xml" title="College Football News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="College Football News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://collegefootballnews.com/feed;icon-uri=https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6BP7R&#038;cscache=6&#038;csrev=14" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-515144 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-515059" class="nav__item nav__item--cfn-top-30-big-ten-players"><a href="https://collegefootballnews.com/gallery/college-football-news-2020-preseason-top-30-big-ten-players">CFN Top 30 Big Ten Players</a></li>
<li id="menu-item-515060" class="nav__item nav__item--cfn-top-30-sec-players"><a href="https://collegefootballnews.com/gallery/college-football-news-2020-preseason-top-30-sec-players">CFN Top 30 SEC Players</a></li>
<li id="menu-item-511719" class="nav__item nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-507883" class="nav__item nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-511731" class="nav__item nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li id="menu-item-510886" class="nav__item nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li id="menu-item-510885" class="nav__item nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li id="menu-item-501382" class="nav__item nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li id="menu-item-498190" class="nav__item nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li id="menu-item-497372" class="nav__item nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li id="menu-item-496736" class="nav__item nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li id="menu-item-495168" class="nav__item nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li id="menu-item-494223" class="nav__item nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li id="menu-item-492025" class="nav__item nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li id="menu-item-490370" class="nav__item nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li id="menu-item-489560" class="nav__item nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488022" class="nav__item nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li id="menu-item-488044" class="nav__item nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488023" class="nav__item nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li id="menu-item-488043" class="nav__item nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li id="menu-item-488042" class="nav__item nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li id="menu-item-488024" class="nav__item nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li id="menu-item-488020" class="nav__item nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li id="menu-item-488021" class="nav__item nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li id="menu-item-470571" class="nav__item nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li id="menu-item-448972" class="nav__item nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li id="menu-item-434068" class="nav__item nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li id="menu-item-423181" class="nav__item nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li id="menu-item-437382" class="nav__item nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li id="menu-item-488834" class="nav__item nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li id="menu-item-500005" class="nav__item nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-515144" class="post-515144 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-preview category-2020-schedules category-big-ten category-big-ten-scoreboards-schedules category-cfn category-fearless-predictions category-illinois category-indiana category-iowa category-maryland category-michigan category-michigan-state category-minnesota category-nebraska category-northwestern category-ohio-state category-penn-state category-purdue category-rutgers category-schedules category-wisconsin tag-2020-big-ten tag-2020-college-football-preview tag-big-ten tag-big-ten-football tag-big-ten-football-predictions tag-big-ten-predictions tag-college-football tag-college-football-news-preview-2020 tag-college-football-preview tag-college-football-preview-2020" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">2020 Big Ten Schedules, Team-By-Team Predictions For Every Game</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="487283" data-permalink="https://collegefootballnews.com/2019/08/tennessee-vs-georgia-state-prediction-game-preview/usatsi_11199272-2-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jeff Hanisch&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Aug 31, 2018; Madison, WI, USA; Big Ten logo on yardage markers during warmups prior to the game betwee the Western Kentucky Hilltoppers and Wisconsin Badgers at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1535741222&quot;,&quot;copyright&quot;:&quot;Jeff Hanisch&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_11199272-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="487283" data-permalink="https://collegefootballnews.com/2019/08/tennessee-vs-georgia-state-prediction-game-preview/usatsi_11199272-2-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jeff Hanisch&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Aug 31, 2018; Madison, WI, USA; Big Ten logo on yardage markers during warmups prior to the game betwee the Western Kentucky Hilltoppers and Wisconsin Badgers at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1535741222&quot;,&quot;copyright&quot;:&quot;Jeff Hanisch&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_11199272-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2019/08/usatsi_11199272-2.jpg">
		</span>
		<cite class="article__source">Jeff Hanisch-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">2020 Big Ten Schedules, Team-By-Team Predictions For Every Game</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/schedules/big-ten-scoreboards-schedules" class="" itemprop="articleSection">Big Ten</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">2020 Big Ten Schedules, Team-By-Team Predictions For Every Game</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><b>What&#8217;s going to happen this college football season in the Big Ten? The schedules and predictions for each team and every game. </b></p>
<hr />
<p>&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></p>
<h2>Big Ten Schedules, Predictions</h2>
<p><strong>2020 Preseason Big Ten Championship Prediction</strong><br />
Ohio State vs. Wisconsin</p>
<p><strong>2020 Big Ten Team Previews, 5 Things To Know</strong><br />
East <a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-indiana-hoosiers">Indiana</a> | <a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-maryland-terrapins">Maryland</a> | <a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-michigan-wolverines">Michigan</a><br />
<a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-michigan-state-spartans">Michigan State</a> | <a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-ohio-state-buckeyes">Ohio State</a> | <a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-penn-state-nittany-lions">Penn State</a> | <a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-rutgers-scarlet-knights">Rutgers</a><br />
West <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-illinois-fighting-illini">Illinois</a> | <a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-iowa-hawkeyes">Iowa</a> | <a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-minnesota-golden-gophers">Minnesota</a><br />
<a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-nebraska-cornhuskers">Nebraska</a> | <a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-northwestern-wildcats">Northwestern</a> | <a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-purdue-boilermakers">Purdue</a> | <a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-wisconsin-badgers">Wisconsin</a></p>
<h2>Big Ten East Schedules, Predictions</h2>
<h3>2020 Indiana Football Schedule Prediction</h3>
<p><strong>2020 Preseason Prediction:</strong> 8-4<br />
<strong>2020 Preseason Big Ten Prediction:</strong> 6-3<br />
<strong>2019 Preseason Prediction:</strong> 5-7<br />
<strong>2019:</strong> 8-5, <strong>2018: </strong>5-7<br />
<a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-indiana-hoosiers">2020 Indiana Preview</a></p>
<p>Sept. 4 at Wisconsin <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Sept. 12 WKU <strong>W</strong><br />
Sept. 19 Ball State <strong>W</strong><br />
Sept. 26 at UConn <strong>W</strong><br />
Oct. 3 OPEN DATE<br />
Oct. 10 Maryland <strong>W</strong><br />
Oct. 17 at Rutgers <strong>W</strong><br />
Oct. 24 Michigan State <strong>W</strong><br />
Oct. 31 Penn State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 7 at Ohio State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 14 Illinois <strong>W</strong><br />
Nov. 21 at Michigan <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 28 Purdue <strong>W</strong></p>
<hr />
<p><em>CFN in 60: Michigan Wolverines Preview</em><br />

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/boEY74VG.js'></script>
			<div id='jwplayer_6UB9VXYs_boEY74VG_div'></div><script type="text/template" id="sdp_jwplayer_embed_1593065106_11750" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_6UB9VXYs_boEY74VG_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5-a40q0\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"},{\"id\":\"b00sT1D\",\"type\":\"OpenRTB\",\"name\":\"MediaGrid\",\"pubid\":\"g1xAcOtC\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/6UB9VXYs.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script></p>
<hr />
<h3>2020 Maryland Football Schedule Prediction</h3>
<p><strong>2020 Preseason Prediction:</strong> 3-9<br />
<strong>2020 Preseason Big Ten Prediction:</strong> 1-8<br />
<strong>2019 Preseason Prediction:</strong> 6-6<br />
<strong>2019:</strong> 3-9, <strong>2018:</strong> 5-7<br />
<a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-maryland-terrapins">2020 Maryland Preview</a></p>
<p>Sept. 5 Towson <strong>W</strong><br />
Sept. 12 Northern Illinois <strong>W</strong><br />
Sept. 19 at West Virginia <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Sept. 26 OPEN DATE<br />
Oct. 3 Minnesota <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 10 at Indiana <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 17 at Northwestern <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 24 Wisconsin <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 31 Rutgers <strong>W</strong><br />
Nov. 7 at Michigan <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 14 Ohio State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 21 at Penn State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 28 Michigan State <span style="color:#ff0000;"><strong><em>L</em></strong></span></p>
<h3>2020 Michigan Football Schedule Prediction</h3>
<p><strong>2020 Preseason Prediction:</strong> 10-2<br />
<strong>2020 Preseason Big Ten Prediction:</strong> 8-1<br />
<strong>2019 Preseason Prediction:</strong> 11-1<br />
<strong>2019:</strong> 9-4, <strong>2018:</strong> 10-3<br />
<a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-michigan-wolverines">2020 Michigan Preview</a></p>
<p>Sept. 5 at Washington <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Sept. 12 Ball State <strong>W</strong><br />
Sept. 19 Arkansas State <strong>W</strong><br />
Sept. 26 Wisconsin <strong>W</strong><br />
Oct. 3 Penn State <strong>W</strong><br />
Oct. 10 at Michigan State <strong>W</strong><br />
Oct. 17 at Minnesota <strong>W</strong><br />
Oct. 24 Purdue <strong>W</strong><br />
Oct. 31 OPEN DATE<br />
Nov. 7 Maryland <strong>W</strong><br />
Nov. 14 at Rutgers <strong>W</strong><br />
Nov. 21 Indiana <strong>W</strong><br />
Nov. 28 at Ohio State <span style="color:#ff0000;"><strong><em>L</em></strong></span></p>
<aside class="shortcode shortcode--vertical-gallery" data-gallery-id="515019" data-gallery-type="vertical_gallery">
	<h2 class="shortcode--vertical-gallery__header"><span>Gallery</span></h2>
	<h2 class="shortcode--vertical-gallery__title">College Football News 2020 Preseason Top 30 Big Ten Players</h2>
	<a class="shortcode--vertical-gallery__link"
		href="https://collegefootballnews.com/gallery/college-football-news-2020-preseason-top-30-big-ten-players"
		title="College Football News 2020 Preseason Top 30 Big Ten Players"
				>
		<div class="shortcode--vertical-gallery__image">
			<img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=100&amp;h=60#038;h=600" class="attachment-1000x1000 size-1000x1000 lazy-load" alt data-attachment-id="498702" data-permalink="https://collegefootballnews.com/2019/11/amway-coaches-top-25-poll-projection-after-week-10/usatsi_13289401-2-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Joseph Maiorana&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Aug 31, 2019; Columbus, OH, USA; Ohio State Buckeyes quarterback Justin Fields (1) runs against the Florida Atlantic Owls during the second half at Ohio Stadium. Mandatory Credit: Joe Maiorana-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1567260983&quot;,&quot;copyright&quot;:&quot;Joseph Maiorana&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13289401-2" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=1000&#038;h=600" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=768 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=1000&#038;h=600" class="attachment-1000x1000 size-1000x1000" alt="" srcset="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=150 150w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=300 300w, https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="498702" data-permalink="https://collegefootballnews.com/2019/11/amway-coaches-top-25-poll-projection-after-week-10/usatsi_13289401-2-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Joseph Maiorana&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Aug 31, 2019; Columbus, OH, USA; Ohio State Buckeyes quarterback Justin Fields (1) runs against the Florida Atlantic Owls during the second half at Ohio Stadium. Mandatory Credit: Joe Maiorana-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1567260983&quot;,&quot;copyright&quot;:&quot;Joseph Maiorana&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="USATSI_13289401-2" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/11/usatsi_13289401-2.jpg?w=1000" /></noscript>			
<span class="vertical-gallery__overlay vertical-gallery__overlay_">
	<span class="vertical-gallery__overlay_icon"></span>
	view 31 images</span>
		</div>
	</a>
</aside>

<h3>2020 Michigan State Football Schedule Prediction</h3>
<p><strong>2020 Preseason Prediction:</strong> 6-6<br />
<strong>2020 Preseason Big Ten Prediction:</strong> 4-5<br />
<strong>2019 Preseason Prediction:</strong> 9-3<br />
<strong>2019:</strong> 7-6, <strong>2018:</strong> 7-6<br />
<a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-michigan-state-spartans">2020 Michigan State Preview</a></p>
<p>Sept. 5 Northwestern <strong>W</strong><br />
Sept. 12 at BYU <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Sept. 19 Toledo <strong>W</strong><br />
Sept. 26 Miami <strong>W</strong><br />
Oct. 3 at Iowa <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 10 Michigan <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 17 Ohio State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 24 at Indiana <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 31 Minnesota <strong>W</strong><br />
Nov. 7 OPEN DATE<br />
Nov. 14 at Penn State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 21 Rutgers <strong>W</strong><br />
Nov. 28 at Maryland <strong>W</strong></p>
<h3>2020 Ohio State Football Schedule Prediction</h3>
<p><strong>2020 Preseason Prediction:</strong> 11-1<br />
<strong>2020 Preseason Big Ten Prediction:</strong> 8-1<br />
<strong>2019 Preseason Prediction:</strong> 10-2<br />
<strong>2019:</strong> 13-1, <strong>2018:</strong> 13-1<br />
<a href="https://collegefootballnews.com/2020/05/college-football-news-preview-2020-ohio-state-buckeyes">2020 Ohio State Preview</a></p>
<p>Sept. 5 Bowling Green <strong>W</strong><br />
Sept. 12 at Oregon <strong>W</strong><br />
Sept. 19 Buffalo <strong>W</strong><br />
Sept. 26 Rutgers <strong>W</strong><br />
Oct. 3 OPEN DATE<br />
Oct. 10 Iowa <strong>W</strong><br />
Oct. 17 at Michigan State <strong>W</strong><br />
Oct. 24 at Penn State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 31 Nebraska <strong>W</strong><br />
Nov. 7 Indiana <strong>W</strong><br />
Nov. 14 at Maryland <strong>W</strong><br />
Nov. 21 at Illinois <strong>W</strong><br />
Nov. 28 Michigan <strong>W</strong></p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://collegefootballnews.com/2020/06/all-big-ten-team-preview-2020-college-football-news"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Preview 2020: College Football News All-Big Ten Team</h2></a></aside>
<h3>2020 Penn State Football Schedule Prediction</h3>
<p><strong>2020 Preseason Prediction:</strong> 10-2<br />
<strong>2020 Preseason Big Ten Prediction:</strong> 7-2<br />
<strong>2019 Preseason Prediction:</strong> 9-3<br />
<strong>2019:</strong> 11-2, <strong>2018:</strong> 9-4<br />
<a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-penn-state-nittany-lions">2020 Penn State Preview</a></p>
<p>Sept. 5 Kent State <strong>W</strong><br />
Sept. 12 at Virginia Tech <strong>W</strong><br />
Sept. 19 San Jose State <strong>W</strong><br />
Sept. 26 Northwestern <strong>W</strong><br />
Oct. 3 at Michigan <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 10 OPEN DATE<br />
Oct. 17 Iowa <strong>W</strong><br />
Oct. 24 Ohio State <strong>W</strong><br />
Oct. 31 at Indiana <strong>W</strong><br />
Nov. 7 at Nebraska <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 14 Michigan State <strong>W</strong><br />
Nov. 21 Maryland <strong>W</strong><br />
Nov. 28 at Rutgers <strong>W</strong></p>
<h3>2020 Rutgers Football Schedule Prediction</h3>
<p><strong>2020 Preseason Prediction:</strong> 3-9<br />
<strong>2020 Preseason Big Ten Prediction:</strong> 1-8<br />
<strong>2019 Preseason Prediction:</strong> 3-9<br />
<strong>2019:</strong> 2-10, <strong>2018:</strong> 1-11<br />
<a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-rutgers-scarlet-knights">2020 Rutgers Preview</a></p>
<p>Sept. 5 Monmouth <strong>W</strong><br />
Sept. 12 Syracuse <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Sept. 19 at Temple <strong>W</strong><br />
Sept. 26 at Ohio State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 3 Illinois <strong>W</strong><br />
Oct. 10 at Purdue <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 17 Indiana <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 24 Nebraska <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Oct. 31 at Maryland <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 7 OPEN DATE<br />
Nov. 14 Michigan <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 21 at Michigan State <span style="color:#ff0000;"><strong><em>L</em></strong></span><br />
Nov. 28 Penn State <span style="color:#ff0000;"><strong><em>L </em></strong></span></p>
<h3>NEXT: <b>Big Ten West </b>Schedules, Predictions</h3>
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show  article__pagination__link--last" rel="next">2</a><a href="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/2020-big-ten" rel="tag">2020 Big Ten</a>, <a href="https://collegefootballnews.com/tag/2020-college-football-preview" rel="tag">2020 college football preview</a>, <a href="https://collegefootballnews.com/tag/big-ten" rel="tag">Big Ten</a>, <a href="https://collegefootballnews.com/tag/big-ten-football" rel="tag">Big Ten Football</a>, <a href="https://collegefootballnews.com/tag/big-ten-football-predictions" rel="tag">Big Ten football predictions</a>, <a href="https://collegefootballnews.com/tag/big-ten-predictions" rel="tag">Big Ten predictions</a>, <a href="https://collegefootballnews.com/tag/college-football" rel="tag">College Football</a>, <a href="https://collegefootballnews.com/tag/college-football-news-preview-2020" rel="tag">College Football News Preview 2020</a>, <a href="https://collegefootballnews.com/tag/college-football-preview" rel="tag">college football preview</a>, <a href="https://collegefootballnews.com/tag/college-football-preview-2020" rel="tag">college football preview 2020</a>, <a href="https://collegefootballnews.com/category/features/2020-preview" rel="category tag">2020 Preview</a>, <a href="https://collegefootballnews.com/category/features/2020-schedules" rel="category tag">2020 Schedules</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten" rel="category tag">Big Ten</a>, <a href="https://collegefootballnews.com/category/schedules/big-ten-scoreboards-schedules" rel="category tag">Big Ten</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/fearless-predictions" rel="category tag">Fearless Predictions</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/illinois" rel="category tag">Illinois</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/indiana" rel="category tag">Indiana</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/iowa" rel="category tag">Iowa</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/maryland" rel="category tag">Maryland</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/michigan" rel="category tag">Michigan</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/michigan-state" rel="category tag">Michigan State</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/minnesota" rel="category tag">MInnesota</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/nebraska" rel="category tag">Nebraska</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/northwestern" rel="category tag">Northwestern</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/ohio-state" rel="category tag">Ohio State</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/penn-state" rel="category tag">Penn State</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/purdue" rel="category tag">Purdue</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/rutgers" rel="category tag">Rutgers</a>, <a href="https://collegefootballnews.com/category/schedules" rel="category tag">Schedules</a>, <a href="https://collegefootballnews.com/category/teams-conferences/big-ten/wisconsin" rel="category tag">Wisconsin</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/06/2020-big-ten-schedule-predictions-for-every-game"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/06/all-big-ten-team-preview-2020-college-football-news"
		data-track="featuredstories more-related-1"
		title="Preview 2020: College Football News All-Big Ten Team"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13358198-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13358198-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Preview 2020: College Football News All-Big Ten Team" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">23hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/big-ten" class="category" itemprop="articleSection">Big Ten</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/06/all-big-ten-team-preview-2020-college-football-news"
				title="Preview 2020: College Football News All-Big Ten Team" itemprop="url">
				Preview 2020: College Football News All-Big Ten Team			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-nebraska-cornhuskers"
		data-track="featuredstories more-related-2"
		title="College Football News Preview 2020: Nebraska Cornhuskers"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2019/09/usatsi_13362708-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13362708-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football News Preview 2020: Nebraska Cornhuskers" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/nebraska" class="category" itemprop="articleSection">Nebraska</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-nebraska-cornhuskers"
				title="College Football News Preview 2020: Nebraska Cornhuskers" itemprop="url">
				College Football News Preview 2020: Nebraska Cornhuskers			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-penn-state-nittany-lions"
		data-track="featuredstories more-related-3"
		title="College Football News Preview 2020: Penn State Nittany Lions"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/penn-state-head-coach-james-franklin-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/06/penn-state-head-coach-james-franklin-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football News Preview 2020: Penn State Nittany Lions" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/penn-state" class="category" itemprop="articleSection">Penn State</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-penn-state-nittany-lions"
				title="College Football News Preview 2020: Penn State Nittany Lions" itemprop="url">
				College Football News Preview 2020: Penn State Nittany Lions			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-buffalo-bulls"
						title="College Football News Preview 2020: Buffalo Bulls"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13339516-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13339516-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Buffalo Bulls" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				24m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-buffalo-bulls"
						title="College Football News Preview 2020: Buffalo Bulls"
						itemprop="url" 						>
							College Football News Preview 2020: Buffalo Bulls					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/mac/buffalo" class="category" itemprop="articleSection">Buffalo</a><span class="dot">&middot;</span>						<span class="time">25 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-san-diego-state-aztecs"
						title="College Football News Preview 2020: San Diego State Aztecs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13735385-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13735385-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: San Diego State Aztecs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-san-diego-state-aztecs"
						title="College Football News Preview 2020: San Diego State Aztecs"
						itemprop="url" 						>
							College Football News Preview 2020: San Diego State Aztecs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-preview" class="category" itemprop="articleSection">2020 Preview</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-georgia-state-panthers"
						title="College Football News Preview 2020: Georgia State Panthers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13858178-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13858178-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Georgia State Panthers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-georgia-state-panthers"
						title="College Football News Preview 2020: Georgia State Panthers"
						itemprop="url" 						>
							College Football News Preview 2020: Georgia State Panthers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/georgia-state" class="category" itemprop="articleSection">Georgia State</a><span class="dot">&middot;</span>						<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/all-big-ten-team-preview-2020-college-football-news"
						title="Preview 2020: College Football News All-Big Ten Team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13358198-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13358198-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview 2020: College Football News All-Big Ten Team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/all-big-ten-team-preview-2020-college-football-news"
						title="Preview 2020: College Football News All-Big Ten Team"
						itemprop="url" 						>
							Preview 2020: College Football News All-Big Ten Team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-ten" class="category" itemprop="articleSection">Big Ten</a><span class="dot">&middot;</span>						<span class="time">23 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-fiu-golden-panthers"
						title="College Football News Preview 2020: FIU Golden Panthers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13825128-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13825128-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: FIU Golden Panthers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-fiu-golden-panthers"
						title="College Football News Preview 2020: FIU Golden Panthers"
						itemprop="url" 						>
							College Football News Preview 2020: FIU Golden Panthers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/fiu" class="category" itemprop="articleSection">FIU</a><span class="dot">&middot;</span>						<span class="time">June 23, 2020 9:15 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-tulsa-golden-hurricane"
						title="College Football News Preview 2020: Tulsa Golden Hurricane"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13539227-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13539227-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Tulsa Golden Hurricane" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-tulsa-golden-hurricane"
						title="College Football News Preview 2020: Tulsa Golden Hurricane"
						itemprop="url" 						>
							College Football News Preview 2020: Tulsa Golden Hurricane					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/tulsa" class="category" itemprop="articleSection">Tulsa</a><span class="dot">&middot;</span>						<span class="time">June 23, 2020 3:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-michigan-wolverines"
						title="College Football News Preview 2020: Michigan Wolverines"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13298332-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13298332-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Michigan Wolverines" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-michigan-wolverines"
						title="College Football News Preview 2020: Michigan Wolverines"
						itemprop="url" 						>
							College Football News Preview 2020: Michigan Wolverines					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-ten/michigan" class="category" itemprop="articleSection">Michigan</a><span class="dot">&middot;</span>						<span class="time">June 23, 2020 2:26 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-iowa-hawkeyes"
						title="College Football News Preview 2020: Iowa Hawkeyes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/iowa-hawkeyes.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/iowa-hawkeyes.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Iowa Hawkeyes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-iowa-hawkeyes"
						title="College Football News Preview 2020: Iowa Hawkeyes"
						itemprop="url" 						>
							College Football News Preview 2020: Iowa Hawkeyes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-ten/iowa" class="category" itemprop="articleSection">Iowa</a><span class="dot">&middot;</span>						<span class="time">June 22, 2020 2:37 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/sec-football-schedule-team-predictions-for-every-game-2020"
						title="2020 SEC Schedules, Team-By-Team Predictions For Every Game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/usatsi_13538486-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/usatsi_13538486-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 SEC Schedules, Team-By-Team Predictions For Every Game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/sec-football-schedule-team-predictions-for-every-game-2020"
						title="2020 SEC Schedules, Team-By-Team Predictions For Every Game"
						itemprop="url" 						>
							2020 SEC Schedules, Team-By-Team Predictions For Every Game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/schedules/sec-scoreboards-schedules" class="category" itemprop="articleSection">SEC</a><span class="dot">&middot;</span>						<span class="time">June 21, 2020 6:50 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>309</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-rutgers-scarlet-knights"
						title="College Football News Preview 2020: Rutgers Scarlet Knights"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/06/rutgers-isaih-pacheco.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/06/rutgers-isaih-pacheco.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Rutgers Scarlet Knights" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-rutgers-scarlet-knights"
						title="College Football News Preview 2020: Rutgers Scarlet Knights"
						itemprop="url" 						>
							College Football News Preview 2020: Rutgers Scarlet Knights					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/big-ten/rutgers" class="category" itemprop="articleSection">Rutgers</a><span class="dot">&middot;</span>						<span class="time">June 21, 2020 1:07 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/06/colorado-buffaloes.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-colorado-buffaloes" title="College Football News Preview 2020: Colorado Buffaloes" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/06/colorado-buffaloes.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Colorado Buffaloes" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-colorado-buffaloes" title="College Football News Preview 2020: Colorado Buffaloes" itemprop="url" >College Football News Preview 2020: Colorado Buffaloes</a></p>
				<p class="widget-date">June 17, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/colorado" class="category" itemprop="articleSection">Colorado</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/06/usc-qb-carson-palmer.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/06/2021-college-football-hall-of-fame-ballot-released-ranking-the-candidates" title="2021 College Football Hall Of Fame Ballot Released: Ranking The Candidates" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/06/usc-qb-carson-palmer.jpg?w=100&#038;h=100&#038;crop=1" alt="2021 College Football Hall Of Fame Ballot Released: Ranking The Candidates" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/06/2021-college-football-hall-of-fame-ballot-released-ranking-the-candidates" title="2021 College Football Hall Of Fame Ballot Released: Ranking The Candidates" itemprop="url" >2021 College Football Hall Of Fame Ballot Released: Ranking The Candidates</a></p>
				<p class="widget-date">June 16, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-preview" class="category" itemprop="articleSection">2020 Preview</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/10/usatsi_13470778-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-oregon-ducks" title="College Football News Preview 2020: Oregon Ducks" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13470778-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Oregon Ducks" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-oregon-ducks" title="College Football News Preview 2020: Oregon Ducks" itemprop="url" >College Football News Preview 2020: Oregon Ducks</a></p>
				<p class="widget-date">June 17, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/oregon" class="category" itemprop="articleSection">Oregon</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/10/usatsi_13470726-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-georgia-bulldogs" title="College Football News Preview 2020: Georgia Bulldogs" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13470726-2.jpg?w=100&#038;h=100&#038;crop=1" alt="College Football News Preview 2020: Georgia Bulldogs" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-georgia-bulldogs" rel="nofollow" itemprop="url">
                        253 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/06/college-football-news-preview-2020-georgia-bulldogs" title="College Football News Preview 2020: Georgia Bulldogs" itemprop="url" >College Football News Preview 2020: Georgia Bulldogs</a></p>
				<p class="widget-date">June 19, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/georgia" class="category" itemprop="articleSection">Georgia</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/06/oregon-ot-penei-sewell.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/06/preview-2020-college-football-news-all-pac-12-team" title="Preview 2020: College Football News All-Pac-12 Team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/06/oregon-ot-penei-sewell.jpg?w=100&#038;h=100&#038;crop=1" alt="Preview 2020: College Football News All-Pac-12 Team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/06/preview-2020-college-football-news-all-pac-12-team" title="Preview 2020: College Football News All-Pac-12 Team" itemprop="url" >Preview 2020: College Football News All-Pac-12 Team</a></p>
				<p class="widget-date">June 18, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12" class="category" itemprop="articleSection">PAC-12</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13539070-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/06/2020-pac-12-schedule-predictions-for-every-game" title="2020 Pac-12 Schedules, Team-By-Team Predictions For Every Game" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13539070-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2020 Pac-12 Schedules, Team-By-Team Predictions For Every Game" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/06/2020-pac-12-schedule-predictions-for-every-game" title="2020 Pac-12 Schedules, Team-By-Team Predictions For Every Game" itemprop="url" >2020 Pac-12 Schedules, Team-By-Team Predictions For Every Game</a></p>
				<p class="widget-date">June 18, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/06/lsu-wr-jamarr-chase.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/06/all-sec-team-preview-2020-college-football-news" title="Preview 2020: College Football News All-SEC Team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/06/lsu-wr-jamarr-chase.jpg?w=100&#038;h=100&#038;crop=1" alt="Preview 2020: College Football News All-SEC Team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/06/all-sec-team-preview-2020-college-football-news" title="Preview 2020: College Football News All-SEC Team" itemprop="url" >Preview 2020: College Football News All-SEC Team</a></p>
				<p class="widget-date">June 21, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec" class="category" itemprop="articleSection">SEC</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-top-30-big-ten-players"><a href="https://collegefootballnews.com/gallery/college-football-news-2020-preseason-top-30-big-ten-players">CFN Top 30 Big Ten Players</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-top-30-sec-players"><a href="https://collegefootballnews.com/gallery/college-football-news-2020-preseason-top-30-sec-players">CFN Top 30 SEC Players</a></li>
<li class="mobile-nav__item mobile-nav__item--2020-preview"><a href="https://collegefootballnews.com/category/features/2020-preview">2020 Preview</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Predictions</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--ncaa-player-endorsement-plan-reaction"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-ncaa-player-endorsement-plan-what-is-it-how-will-it-work">NCAA Player Endorsement Plan Reaction</a></li>
	<li class="mobile-nav__item mobile-nav__item--will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">Will There Be A 2020 Season?</a></li>
	<li class="mobile-nav__item mobile-nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li class="mobile-nav__item mobile-nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li class="mobile-nav__item mobile-nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li class="mobile-nav__item mobile-nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202026y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMRl+IzqrQKrhAPIuJzXCX2CFxWvXt6SbEj8S6cevv5OhzDHPugqmzOvgbJ64wSYZW0Y1w6SLOhTUwJKMW1xSpq6FI9gpjhYwFkzX13VjvYHWJhtiIz+H43rgs0ASCFd4l0W1qFjqwX+eyVXExvU4m1naJIqkOEytZOUXZ4vIqMW7iZKkrjLRsUtj3F4HvbtjcgqUc2X/9zdY1cmwH0QrVJRyXVRxFuZuE2M72v+a3eL+uvDqivHy23AWzo/B/BQlvW+bnG6RTz+f01O8f9sNw/9gP4wes4vjr'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkU1ug0AMRi9UZ9oqSMki6lkMY1HT+UFjAyGnj8kiROoKlNWMLL8n25+bemhyUkrq4gB9GFpO4r5h5N514uwBTBhm5UYOnXy4F0B/KdKjxw2Cmj3OT0PA2wwhowe6WrMnv+ie1UPk9E7dBtWEgjUv+KAcNi21oglHblE5b9pi5YU91Vj2wVgsjUD74Ij/L/+SPHpLBmw0axSlYj/II5ViA8ta22jQgs3f3lPTJIHUTDCxb0lN8xMvX9XpdK6qz/OxuwNroQt/'></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'97672683','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'97672683','v':'wpcom','tz':'-5','user_id':'0','post':'515144','subd':'usatcfn'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=97672683&v=wpcomvt&tz=-5&user_id=0&post=515144&subd=usatcfn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MSVJZ2F1bW9bcGhaSGhXSVMyK1csdlFkUkFabkJjLGh1VncxdXBfMENxcThyZmouM204VTlXMmh+dXo1MFRBMjlvYlVxdlklUlprSWxkeHxDUU80ej8wLjZvbk5yP0ZHfDBtY1gzcmZsP2M1ZXp6JWNWMVZyLGF0REVjfmJJJldMS2dzUjB3X2VEUnN+ak1aTCxwOT8='}]);
_stq.push([ 'clickTrackerInit', '97672683', '515144' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
