<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="College Football News Preview 2020: Previewing, predicting, and looking ahead to the Liberty Flames season with what you need to know." /><meta name="news_keywords" content="Liberty football, Liberty Flames, Liberty football, Liberty Preview, 2020 Liberty prediction, college football predictions, college football preview, 2020 college football preview, college football preview 2020,  College Football News Preview 2020," />
<meta name="keywords" content="2020 preview, betting lines, cfn, independents, liberty, news, 2020 college football preview, 2020 liberty prediction, college football news preview 2020, college football predictions, college football preview, college football preview 2020, liberty flames, liberty football, liberty preview" />
<title>College Football News Preview 2020: Liberty Flames</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=collegefootballnews.com&amp;id=97672683&amp;t=1588094488&amp;back=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F04%2Fcollege-football-news-preview-2020-liberty-flames' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatcfn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1-RC1-47624"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVUstSwzAM/CFcl6Ew7YHhMzgrtkhE/RpLacjfozY0TKHNwE1aabUr2XYoxuUkmMTG3pTQt5TYDsXlaDhSwPFHtnLMdwoZSi70HtkqYD2x2CZktzeBmgp1tCxjwFWkNDOuCJWKkfo4lybSAsHliorHAnLsiOgJMGDUtiXaQL5FmbxOsRH8WKactm4atchszkalUy1edhiPbvQO+6/jXCATlWzKQsrmOfg1c5KyByq2Z5DsYZxFWDn7Ud8gUEJzII950rpW+NPkAEPF5PBcfAWGhpYWbTEbfXEQyukiMW8BqC5RK+pfaTVsT6a/038dYQYkF9OBmA7BYz2NvFG7Nb/b2DbkBsKx4SU+3z9ut+vdw2799P4JvZ4vpA==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jdEKwjAMRX/Irkzm9EX8lqyNs6VNa5Nu7O/tQF9EhMB9uOee6DUrRyZUi6x9u2fFsr2j83zQ/wAV3VxAsIuOPrBJJEiyszmxRGSGGX+0MU0uoKqMpQEk7c09fXPywGbQi8u6MkiysKkAa0EyuEsmZy0WFYGao7T1LV770+U89OM4HP0L2K5SdQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.4.1-RC1-47624'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.4.1-RC1-47624'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.4.1-RC1-47624'></script>
<script>
var gtmContainerId = "GTM-WHQPD87";
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1580499653h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1588094488&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylzWEKwyAMBeALTYOl3diPsbOEGVpFrTSx4u2XwS4w9u+RF74HvZrXXoSKgGyUieEMFRqj7B6HqamtoTBgDWbFlOgI+oLMJAyRQQhTaPnbDRv5An+SjX3Ve9fKnM5Ov5ixa8RBxweK3SplNyxeR5R55odbbtfFTfd5jm8UeF1j'></script>
<script type='text/javascript'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatcfn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6BP7R-295p' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F04%2Fcollege-football-news-preview-2020-liberty-flames&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F04%2Fcollege-football-news-preview-2020-liberty-flames&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="College Football News Preview 2020: Liberty Flames" />
<meta property="og:url" content="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames" />
<meta property="og:description" content="College Football News Preview 2020: Previewing, predicting, and looking ahead to the Liberty Flames season with what you need to know. CFN in 60 Podcast: 2020 Liberty Flames 60 second Liberty Flame…" />
<meta property="article:published_time" content="2020-04-28T15:31:42+00:00" />
<meta property="article:modified_time" content="2020-04-28T15:33:24+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="College Football News Preview 2020: Liberty Flames" />
<meta name="twitter:image" content="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=114" />
<link rel='openid.server' href='https://collegefootballnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://collegefootballnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://collegefootballnews.com/osd.xml" title="College Football News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="College Football News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://collegefootballnews.com/feed;icon-uri=https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6BP7R&#038;cscache=6&#038;csrev=14" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-511587 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHQPD87" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-510917" class="nav__item nav__item--2020-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-order-for-all-7-rounds-picks-1-to-255">2020 NFL Draft Picks</a></li>
<li id="menu-item-510272" class="nav__item nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li id="menu-item-510477" class="nav__item nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-510886" class="nav__item nav__item--cfn-podcast-will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">CFN Podcast: Will There Be A 2020 Season?</a></li>
	<li id="menu-item-510885" class="nav__item nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li id="menu-item-501382" class="nav__item nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li id="menu-item-498190" class="nav__item nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li id="menu-item-497372" class="nav__item nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li id="menu-item-496736" class="nav__item nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li id="menu-item-495168" class="nav__item nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li id="menu-item-494223" class="nav__item nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li id="menu-item-492025" class="nav__item nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li id="menu-item-490370" class="nav__item nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li id="menu-item-489560" class="nav__item nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488022" class="nav__item nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li id="menu-item-488044" class="nav__item nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li id="menu-item-488023" class="nav__item nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li id="menu-item-488043" class="nav__item nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li id="menu-item-488042" class="nav__item nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li id="menu-item-488024" class="nav__item nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li id="menu-item-488020" class="nav__item nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li id="menu-item-488021" class="nav__item nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li id="menu-item-510275" class="nav__item nav__item--top-qb-battles"><a href="https://collegefootballnews.com/2020/03/most-interesting-power-five-quarterback-battles-20-for-2020-offseason-topics-no-8">Top QB Battles</a></li>
<li id="menu-item-510274" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-507883" class="nav__item nav__item--fearless-predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Fearless Predictions</a></li>
	<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li id="menu-item-485290" class="nav__item nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li id="menu-item-470571" class="nav__item nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li id="menu-item-448972" class="nav__item nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li id="menu-item-434068" class="nav__item nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li id="menu-item-423181" class="nav__item nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li id="menu-item-437382" class="nav__item nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li id="menu-item-488834" class="nav__item nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li id="menu-item-500005" class="nav__item nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-511587" class="post-511587 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-preview category-betting-lines category-cfn category-independents category-liberty category-news tag-2020-college-football-preview tag-2020-liberty-prediction tag-college-football-news-preview-2020 tag-college-football-predictions tag-college-football-preview tag-college-football-preview-2020 tag-liberty-flames tag-liberty-football tag-liberty-preview" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">College Football News Preview 2020: Liberty Flames</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="511590" data-permalink="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/usatsi_13834764" data-orig-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Reinhold Matay&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 21, 2019; Orlando, Florida, USA;Liberty Flames take the field before the Cure Bowl against the Georgia Southern Eagles at Exploria Stadium. Mandatory Credit: Reinhold Matay-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1576942406&quot;,&quot;copyright&quot;:&quot;Reinhold Matay&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_13834764" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg 1000w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg 1000w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="511590" data-permalink="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/usatsi_13834764" data-orig-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg" data-orig-size="1000,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Reinhold Matay&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Dec 21, 2019; Orlando, Florida, USA;Liberty Flames take the field before the Cure Bowl against the Georgia Southern Eagles at Exploria Stadium. Mandatory Credit: Reinhold Matay-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1576942406&quot;,&quot;copyright&quot;:&quot;Reinhold Matay&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_13834764" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2020/04/usatsi_13834764.jpg">
		</span>
		<cite class="article__source">Credit: Reinhold Matay-USA TODAY Sports</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">College Football News Preview 2020: Liberty Flames</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/teams-conferences/independents/liberty" class="" itemprop="articleSection">Liberty</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">College Football News Preview 2020: Liberty Flames</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><b>College Football News Preview 2020: Previewing, predicting, and looking ahead to the Liberty Flames season with what you need to know.</b></p>
<hr />
<p><strong><i>CFN in 60 Podcast: 2020 Liberty Flames</i></strong><br />
60 second Liberty Flames preview</p>
		<form id="wpcom-iframe-form-1eb67b3db6fcd3cbc99687cfcc483c86-5ea86618dc948" target="wpcom-iframe-1eb67b3db6fcd3cbc99687cfcc483c86-5ea86618dc948" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatcfn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="180" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSB0aXRsZT0iQ0ZOIGluIDYwIC0gTGliZXJ0eSBGbGFtZXMgMjAyMCBQcmV2aWV3IiBzcmM9Imh0dHBzOi8vb21ueS5mbS9zaG93cy9jb2xsZWdlLWZvb3RiYWxsLW5ld3MvY2ZuLWluLTYwLWxpYmVydHktZmxhbWVzLTIwMjAtcHJldmlldy9lbWJlZCIgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTgwIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgc2Nyb2xsaW5nPSJubyIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIiBuYW1lPSIiPjwvaWZyYW1lPg==,36a9db77053f6c4b9ca33fb237499d4707638d0e" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="1eb67b3db6fcd3cbc99687cfcc483c86" />
					</form>
		
				<iframe
						name="wpcom-iframe-1eb67b3db6fcd3cbc99687cfcc483c86-5ea86618dc948"
			id="wpcom-iframe-1eb67b3db6fcd3cbc99687cfcc483c86-5ea86618dc948"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="180" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-1eb67b3db6fcd3cbc99687cfcc483c86-5ea86618dc948');
				var iframe = document.getElementById('wpcom-iframe-1eb67b3db6fcd3cbc99687cfcc483c86-5ea86618dc948');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-1eb67b3db6fcd3cbc99687cfcc483c86-5ea86618dc948'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<hr />
<p>&#8211; <em>Contact/Follow</em> <a href="http://twitter.com/Colfootballnews">@ColFootballNews</a> <em>&amp; </em><a href="http://twitter.com/PeteFiutak">@PeteFiutak</a></p>
<p>&#8211; What You Need To Know: <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames">Offense</a> | <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/2">Defense</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/3">Top Players</a> | <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/4">Key Players, Games, Stats</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/5">What Will Happen, Win Total Prediction</a><br />
&#8211; <a href="https://collegefootballnews.com/2020/02/liberty-football-schedule-2020-prediction-breakdown-analysis">Schedule Analysis</a><br />
&#8211; Liberty Flames Previews <a href="https://collegefootballnews.com/2019/05/liberty-football-preview-prediction-players-2019">2019</a> | <a href="https://collegefootballnews.com/2018/05/liberty-flames-college-football-preview-2018">2018</a></p>
<p><strong>2019 Record</strong>: 8-5 overall<br />
<strong>Head Coach</strong>: Hugh Freeze, 2nd year, 8-5<br />
<a href="https://collegefootballnews.com/2020/01/college-football-news-rankings-1-130-2019-final"><b>2019 CFN Final Opinion Ranking</b></a>: 104<br />
<a href="https://collegefootballnews.com/2020/01/college-football-news-2019-final-cfn-season-rankings-who-had-the-best-seasons"><strong>2019 CFN Final Season Formula Ranking</strong></a>: 65<br />
<a href="https://collegefootballnews.com/2019/06/college-football-rankings-previews-no-1-to-130-cfn-preview-2019"><strong>2019 CFN Preview Ranking</strong></a>: 116</p>
<p><em>NOTE: Obviously, no one knows what&#8217;s going to happen to the 2020 college football season. We&#8217;ll take a general look at where each team stands &#8211; doing it without spring ball to go by &#8211; while crossing our fingers that we&#8217;ll all have some well-deserved fun this fall. Hoping you and yours are safe and healthy.</em></p>
<h3>5. College Football News Preview 2020: Liberty Flames Offense 3 Things To Know</h3>
<p>&#8211; <strong>The offense was able to find a good consistency and balance last year, </strong>but there&#8217;s some overhauling to do. QB Stephen Calvert is gone along with RB Frankie Hickson and new Washington Redskin WR Antonio Gandy-Golden.</p>
<p>Head coach Hugh Freeze knows how to put together a high-powered attack with an up-tempo passing game, but he and co-offensive coordinators Kent Austin and Maurice Harris need to come up with their man men to run the whole thing.</p>
<hr />
<p><strong><em>CFN in 60 Video: Liberty Flames Preview</em></strong><br />

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/boEY74VG.js'></script>
			<div id='jwplayer_tqHAuLLZ_boEY74VG_div'></div><script type="text/template" id="sdp_jwplayer_embed_1588094488_45713" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_tqHAuLLZ_boEY74VG_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/tqHAuLLZ.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script></p>
<hr />
<p>&#8211; <b>There might not be any sort of a drop-off in the overall offensive production </b>if Auburn transfer Malik Willis can playtime part right away. He had to sit out last year, and he&#8217;s not going to be the passer that Calvert was, but he can move. Sophomore Brandon Robinson and redshirt freshman Johnathan Bennett will be deep in the hunt. They&#8217;ll get their chances, but Bennett is coming off a knee injury, Willis has been waiting his turn, and Chris Ferguson is a big passer transferring in from Maine.</p>
<p>There isn&#8217;t another Gandy-Golden in the receiving corps &#8211; even with hopes high for redshirt freshman CJ Yarbrough &#8211; but four of the top five receivers are back, including TE Johnny Huntley. The passing game might not average 289 yards per game again, but it&#8217;ll be effective.</p>
<p>&#8211; <strong>The right side of the O line has to be replaced, </strong>but three starters are back from a group that wasn&#8217;t bad in pass protection and did a decent enough job for the ground attack to get by. Getting Ole Miss transfer Bryce Mathews for one tackle job helps.</p>
<p>Senior Joshua Mack is a terrific veteran back who should statistically explode. The former Maine transfer will share the rotation a bit, but if all goes according to plan, he&#8217;s the main man. If Wills really does grab the starting quarterback job, he&#8217;ll be one of the team&#8217;s better runners.</p>
<h3>NEXT: College Football News Preview 2020: Liberty Flames Defense 3 Things To Know</h3>
<div id=inline-newsletter-widget class=hidden data-position=7></div><nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/2" class="article__pagination__link article__pagination__link--2 article__pagination__link--show" rel="next">2</a> <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/3" class="article__pagination__link article__pagination__link--3 ">3</a> <a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/4" class="article__pagination__link article__pagination__link--4 ">4</a> <span class="article__pagination__hellip article__pagination__hellip--last ">&hellip;</span><a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/5" class="article__pagination__link article__pagination__link--5  article__pagination__link--last">5</a><a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames/2" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav></div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/2020-college-football-preview" rel="tag">2020 college football preview</a>, <a href="https://collegefootballnews.com/tag/2020-liberty-prediction" rel="tag">2020 Liberty prediction</a>, <a href="https://collegefootballnews.com/tag/college-football-news-preview-2020" rel="tag">College Football News Preview 2020</a>, <a href="https://collegefootballnews.com/tag/college-football-predictions" rel="tag">College Football Predictions</a>, <a href="https://collegefootballnews.com/tag/college-football-preview" rel="tag">college football preview</a>, <a href="https://collegefootballnews.com/tag/college-football-preview-2020" rel="tag">college football preview 2020</a>, <a href="https://collegefootballnews.com/tag/liberty-flames" rel="tag">Liberty Flames</a>, <a href="https://collegefootballnews.com/tag/liberty-football" rel="tag">Liberty football</a>, <a href="https://collegefootballnews.com/tag/liberty-preview" rel="tag">Liberty Preview</a>, <a href="https://collegefootballnews.com/category/features/2020-preview" rel="category tag">2020 Preview</a>, <a href="https://collegefootballnews.com/category/fearless-predictions/betting-lines" rel="category tag">Betting Lines</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/teams-conferences/independents" rel="category tag">Independents</a>, <a href="https://collegefootballnews.com/category/teams-conferences/independents/liberty" rel="category tag">Liberty</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-liberty-flames"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-akron-zips"
		data-track="featuredstories more-related-1"
		title="College Football News Preview 2020: Akron Zips"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/04/usatsi_13288031.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13288031.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football News Preview 2020: Akron Zips" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/mac/akron" class="category" itemprop="articleSection">Akron</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-akron-zips"
				title="College Football News Preview 2020: Akron Zips" itemprop="url">
				College Football News Preview 2020: Akron Zips			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/04/college-football-future-win-totals-early-betting-lines-released-wheres-the-value"
		data-track="featuredstories more-related-2"
		title="College Football Future Win Totals: Early Betting Lines Released. Where&#039;s The Value?"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2017/12/usatsi_10325159.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2017/12/usatsi_10325159.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football Future Win Totals: Early Betting Lines Released. Where&#039;s The Value?" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://collegefootballnews.com/category/fearless-predictions/betting-lines" class="category" itemprop="articleSection">Betting Lines</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/04/college-football-future-win-totals-early-betting-lines-released-wheres-the-value"
				title="College Football Future Win Totals: Early Betting Lines Released. Where&#039;s The Value?" itemprop="url">
				College Football Future Win Totals: Early Betting Lines Released. Where's The Value?			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020"
		data-track="featuredstories more-related-3"
		title="College Football News Team, Conference, Schedule Pages"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2018/05/usatsi_10328672-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2018/05/usatsi_10328672-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College Football News Team, Conference, Schedule Pages" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences" class="category" itemprop="articleSection">Teams Conferences</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020"
				title="College Football News Team, Conference, Schedule Pages" itemprop="url">
				College Football News Team, Conference, Schedule Pages			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82063" class="zergnet-wrapper"></div>
	</div><div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-florida-state-seminoles"
						title="College Football News Preview 2020: Florida State Seminoles"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/04/usatsi_13392260-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13392260-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Florida State Seminoles" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-florida-state-seminoles"
						title="College Football News Preview 2020: Florida State Seminoles"
						itemprop="url" 						>
							College Football News Preview 2020: Florida State Seminoles					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/cfn/acc/florida-state" class="category" itemprop="articleSection">Florida State</a><span class="dot">&middot;</span>						<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-akron-zips"
						title="College Football News Preview 2020: Akron Zips"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/04/usatsi_13288031.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13288031.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football News Preview 2020: Akron Zips" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/college-football-news-preview-2020-akron-zips"
						title="College Football News Preview 2020: Akron Zips"
						itemprop="url" 						>
							College Football News Preview 2020: Akron Zips					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/mac/akron" class="category" itemprop="articleSection">Akron</a><span class="dot">&middot;</span>						<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-team-rankings-all-32-from-the-college-perspective"
						title="2020 NFL Draft Team Rankings, All 32 From The College Perspective"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/04/usatsi_14261521-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_14261521-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 NFL Draft Team Rankings, All 32 From The College Perspective" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-team-rankings-all-32-from-the-college-perspective"
						title="2020 NFL Draft Team Rankings, All 32 From The College Perspective"
						itemprop="url" 						>
							2020 NFL Draft Team Rankings, All 32 From The College Perspective					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 27, 2020 2:43 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-college-football-conference-rankings-how-did-the-leagues-do"
						title="2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/04/usatsi_14259692-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_14259692-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-college-football-conference-rankings-how-did-the-leagues-do"
						title="2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?"
						itemprop="url" 						>
							2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 26, 2020 2:59 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>107</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-rankings-by-college-which-schools-won-the-draft"
						title="2020 NFL Draft Rankings By College. Which Schools Won The Draft?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/04/lsu-tigers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/04/lsu-tigers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 NFL Draft Rankings By College. Which Schools Won The Draft?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-rankings-by-college-which-schools-won-the-draft"
						title="2020 NFL Draft Rankings By College. Which Schools Won The Draft?"
						itemprop="url" 						>
							2020 NFL Draft Rankings By College. Which Schools Won The Draft?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 26, 2020 12:17 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>110</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-top-30-undrafted-free-agents"
						title="2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/09/usatsi_13324355-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13324355-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-top-30-undrafted-free-agents"
						title="2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?"
						itemprop="url" 						>
							2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 25, 2020 7:36 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>151</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2021-nfl-draft-first-pick-overall-odds-best-bet-value-ranking"
						title="2021 NFL Draft: First Pick Overall Odds, Best Bet Value Ranking"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/10/usatsi_13572091-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/10/usatsi_13572091-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2021 NFL Draft: First Pick Overall Odds, Best Bet Value Ranking" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2021-nfl-draft-first-pick-overall-odds-best-bet-value-ranking"
						title="2021 NFL Draft: First Pick Overall Odds, Best Bet Value Ranking"
						itemprop="url" 						>
							2021 NFL Draft: First Pick Overall Odds, Best Bet Value Ranking					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2021-nfl-draft" class="category" itemprop="articleSection">2021 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 25, 2020 2:52 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-mock-draft-day-three-rounds-4-7"
						title="2020 NFL Draft: Mock Draft Day Three, Rounds 4-7"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/08/usatsi_11768257-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/08/usatsi_11768257-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 NFL Draft: Mock Draft Day Three, Rounds 4-7" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-mock-draft-day-three-rounds-4-7"
						title="2020 NFL Draft: Mock Draft Day Three, Rounds 4-7"
						itemprop="url" 						>
							2020 NFL Draft: Mock Draft Day Three, Rounds 4-7					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 25, 2020 1:25 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>193</strong>
								shares							</span>
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-10-best-prop-bet-predictions-day-two"
						title="2020 NFL Draft: 10 Best Prop Bet Predictions Day Two"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/08/usatsi_13277806-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/08/usatsi_13277806-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 NFL Draft: 10 Best Prop Bet Predictions Day Two" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-10-best-prop-bet-predictions-day-two"
						title="2020 NFL Draft: 10 Best Prop Bet Predictions Day Two"
						itemprop="url" 						>
							2020 NFL Draft: 10 Best Prop Bet Predictions Day Two					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 24, 2020 2:23 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-32-best-players-available-for-round-two"
						title="2020 NFL Draft: 32 Best Players Available For Round Two"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/02/usatsi_13702069-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/02/usatsi_13702069-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 NFL Draft: 32 Best Players Available For Round Two" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/04/2020-nfl-draft-32-best-players-available-for-round-two"
						title="2020 NFL Draft: 32 Best Players Available For Round Two"
						itemprop="url" 						>
							2020 NFL Draft: 32 Best Players Available For Round Two					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a><span class="dot">&middot;</span>						<span class="time">April 24, 2020 3:34 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																	</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/11/usatsi_11727555-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/04/what-happens-to-the-2021-nfl-draft-if-theres-no-2020-nfl-season" title="What Happens To The 2021 NFL Draft If There&#039;s No 2020 NFL Season?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/11/usatsi_11727555-2.jpg?w=100&#038;h=100&#038;crop=1" alt="What Happens To The 2021 NFL Draft If There&#039;s No 2020 NFL Season?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/04/what-happens-to-the-2021-nfl-draft-if-theres-no-2020-nfl-season" title="What Happens To The 2021 NFL Draft If There&#039;s No 2020 NFL Season?" itemprop="url" >What Happens To The 2021 NFL Draft If There's No 2020 NFL Season?</a></p>
				<p class="widget-date">April 19, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/04/lsu-tigers.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-rankings-by-college-which-schools-won-the-draft" title="2020 NFL Draft Rankings By College. Which Schools Won The Draft?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/04/lsu-tigers.jpg?w=100&#038;h=100&#038;crop=1" alt="2020 NFL Draft Rankings By College. Which Schools Won The Draft?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-rankings-by-college-which-schools-won-the-draft" rel="nofollow" itemprop="url">
                        110 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-rankings-by-college-which-schools-won-the-draft" title="2020 NFL Draft Rankings By College. Which Schools Won The Draft?" itemprop="url" >2020 NFL Draft Rankings By College. Which Schools Won The Draft?</a></p>
				<p class="widget-date">April 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2019/09/usatsi_13324355-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-top-30-undrafted-free-agents" title="2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2019/09/usatsi_13324355-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-top-30-undrafted-free-agents" rel="nofollow" itemprop="url">
                        151 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-top-30-undrafted-free-agents" title="2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?" itemprop="url" >2020 NFL Draft: Top 30 Undrafted Free Agents. Where Did They Sign?</a></p>
				<p class="widget-date">April 25, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/04/usatsi_14259692-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-college-football-conference-rankings-how-did-the-leagues-do" title="2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_14259692-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-college-football-conference-rankings-how-did-the-leagues-do" rel="nofollow" itemprop="url">
                        107 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-college-football-conference-rankings-how-did-the-leagues-do" title="2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?" itemprop="url" >2020 NFL Draft: College Football Conference Rankings. How Did The Leagues Do?</a></p>
				<p class="widget-date">April 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/04/usatsi_12763897-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/04/2021-nfl-draft-order-what-should-it-be-if-theres-no-2020-nfl-season" title="2021 NFL Draft Order: What Should It Be If There&#039;s No 2020 NFL Season?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_12763897-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2021 NFL Draft Order: What Should It Be If There&#039;s No 2020 NFL Season?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/04/2021-nfl-draft-order-what-should-it-be-if-theres-no-2020-nfl-season" title="2021 NFL Draft Order: What Should It Be If There&#039;s No 2020 NFL Season?" itemprop="url" >2021 NFL Draft Order: What Should It Be If There's No 2020 NFL Season?</a></p>
				<p class="widget-date">April 19, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_11768110-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/04/nfl-draft-2020-how-many-sec-players-will-be-drafted-in-the-first-round-could-it-really-be-half-of-the-top-32" title="NFL Draft 2020: How Many SEC Players Will Be Drafted In The First Round? Could It Really Be Half Of The Top 32?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_11768110-2.jpg?w=100&#038;h=100&#038;crop=1" alt="NFL Draft 2020: How Many SEC Players Will Be Drafted In The First Round? Could It Really Be Half Of The Top 32?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/04/nfl-draft-2020-how-many-sec-players-will-be-drafted-in-the-first-round-could-it-really-be-half-of-the-top-32" title="NFL Draft 2020: How Many SEC Players Will Be Drafted In The First Round? Could It Really Be Half Of The Top 32?" itemprop="url" >NFL Draft 2020: How Many SEC Players Will Be Drafted In The First Round? Could It Really Be Half Of The Top 32?</a></p>
				<p class="widget-date">April 20, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/04/usatsi_13920436-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-two-round-mock-draft-betting-odds" title="2020 NFL Draft: Two Round Mock Draft, Betting Odds For Each First Round Pick" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/04/usatsi_13920436-2.jpg?w=100&#038;h=100&#038;crop=1" alt="2020 NFL Draft: Two Round Mock Draft, Betting Odds For Each First Round Pick" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/04/2020-nfl-draft-two-round-mock-draft-betting-odds" title="2020 NFL Draft: Two Round Mock Draft, Betting Odds For Each First Round Pick" itemprop="url" >2020 NFL Draft: Two Round Mock Draft, Betting Odds For Each First Round Pick</a></p>
				<p class="widget-date">April 20, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/features/2020-nfl-draft" class="category" itemprop="articleSection">2020 NFL Draft</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-order-for-all-7-rounds-picks-1-to-255">2020 NFL Draft Picks</a></li>
<li class="mobile-nav__item mobile-nav__item--teams-schedules"><a href="https://collegefootballnews.com/2020/03/college-football-news-team-conference-schedule-pages-2020">Teams, Schedules</a></li>
<li class="mobile-nav__item mobile-nav__item--place-bet"><a href="https://gtly.to/mC95IIk0T">Place Bet</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-podcast mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-will-there-be-a-2020-season"><a href="https://collegefootballnews.com/2020/04/cfn-podcast-will-there-be-a-2020-college-football-season-how-can-this-happen">CFN Podcast: Will There Be A 2020 Season?</a></li>
	<li class="mobile-nav__item mobile-nav__item--why-cincinnati-shouldnt-take-joe-burrow"><a href="https://collegefootballnews.com/2020/04/2020-nfl-draft-4-reasons-why-cincinnati-should-not-take-joe-burrow-1st-overall">Why Cincinnati Shouldn't Take Joe Burrow</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-chris-fallica"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-interview-with-chris-fallica-cfp-rankings-reaction-is-the-sec-overrated">CFN Podcast: Chris Fallica</a></li>
	<li class="mobile-nav__item mobile-nav__item--florida-vs-georgia-conference-races-week-10"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-florida-vs-georgia-wholl-win-each-conference-race-week-10">Florida vs. Georgia, Conference Races, Week 10</a></li>
	<li class="mobile-nav__item mobile-nav__item--can-auburn-beat-lsu-osu-uw-nd-mich-week-9"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-can-auburn-beat-lsu-ohio-state-wisconsin-notre-dame-michigan-week-9">Can Auburn Beat LSU? OSU-UW, ND-Mich, Week 9</a></li>
	<li class="mobile-nav__item mobile-nav__item--midseason-awards-potential-coaching-changes-week-8-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-midseason-awards-potential-coaching-changes-week-8-games">Midseason Awards, Potential Coaching Changes, Week 8 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--red-river-showdown-lsu-vs-florida-week-7-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-red-river-showdown-lsu-vs-florida-all-the-top-week-7-games">Red River Showdown, LSU vs. Florida, Week 7 Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--fair-play-for-pay-act-with-ralph-russo-week-6-big-games"><a href="https://collegefootballnews.com/2019/10/cfn-podcast-talking-fair-play-for-pay-act-with-ralph-russo-previewing-week-6-big-games">Fair Play For Pay Act With Ralph Russo, Week 6 Big Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-4-nd-georgia-harbaugh-top-unnoticed-teams"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-4-talking-big-games-notre-dame-georgia-top-unnoticed-teams">Week 4 ND-Georgia, Harbaugh, Top Unnoticed Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-3-cy-hawk-12-team-parlay"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-3-talking-cy-hawk-creating-a-12-team-parlay">Week 3 Cy-Hawk, 12-Team Parlay</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-2-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/09/college-football-news-podcast-week-2-big-game-predictions-best-bets">Week 2 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-ryan-fowler-whats-next-for-bama"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-whats-next-for-alabama-after-losing-to-clemson">Conversation with Ryan Fowler: What's Next For Bama?</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-big-game-predictions-best-bets"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-big-game-predictions-best-bets">Week 1 Big Game Predictions, Best Bets</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-isaiah-hole-is-this-michigans-year"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-is-this-finally-michigans-year">Conversation with Isaiah Hole: Is THIS Michigan's Year?</a></li>
	<li class="mobile-nav__item mobile-nav__item--auburn-vs-oregon-preview-with-brian-noe"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-auburn-vs-oregon-preview-with-brian-noe">Auburn vs. Oregon Preview with Brian Noe</a></li>
	<li class="mobile-nav__item mobile-nav__item--week-1-top-power-5-conference-picks"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-week-1-top-picks-for-each-power-5-conference">Week 1 Top Power 5 Conference Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-paul-finebaum"><a href="https://collegefootballnews.com/2019/08/paul-finebaum-college-football-news-podcast">Conversation with Paul Finebaum</a></li>
	<li class="mobile-nav__item mobile-nav__item--conversation-with-bobby-carpenter-will-ohio-state-drop"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-will-ohio-state-win-the-big-ten-again">Conversation with Bobby Carpenter: Will Ohio State Drop?</a></li>
	<li class="mobile-nav__item mobile-nav__item--acc-clemsons-dominance-key-questions"><a href="https://collegefootballnews.com/2019/08/college-football-news-podcast-dabo-ring-clemson-dominance-acc-questions">ACC: Clemson's Dominance, Key Questions</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--top-qb-battles"><a href="https://collegefootballnews.com/2020/03/most-interesting-power-five-quarterback-battles-20-for-2020-offseason-topics-no-8">Top QB Battles</a></li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--fearless-predictions"><a href="https://collegefootballnews.com/category/fearless-predictions">Fearless Predictions</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a></li>
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2020/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2019"><a href="https://collegefootballnews.com/category/features/2019-preview">Preview 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li class="mobile-nav__item mobile-nav__item--college-football-playoff-rankings"><a href="https://collegefootballnews.com/category/polls-rankings/college-football-playoff-rankings">College Football Playoff Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-cfp-no-4"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202018y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMRl+IzqrQKrhAPIuJzXCX2CFxWvXt6SbEj8S6cevv5OhzDHPugqmzOvgbJ64wSYZW0Y1w6SLOhTUwJKMW1xSpq6FI9gpjhYwFkzX13VjvYHWJhtiIz+H43rgs0ASCFd4l0W1qFjqwX+eyVXExvU4m1naJIqkOEytZOUXZ4vIqMW7iZKkrjLRsUtj3F4HvbtjcgqUc2X/9zdY1cmwH0QrVJRyXVRxFuZuE2M72v+a3eL+uvDqivHy23AWzo/B/BQlvW+bnG6RTz+f01O8f9sNw/9gP4wes4vjr'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkctuwkAMRX8IM+IRyqbiW0zGCk7nEY2dpOnXY1gQpK4SsZqR5XNk+7qxgzonpaQu9tCFvuEkbg8Dd64VZw9gwjAp17JtZePeAL1RpGeP6wU1e5xehoB/E4SMHujXmj35h+5V3UZOn9QtUI0oeOUH3iuHRUvNaMKBG1TOi7aYeWFPVyzrYCyWRqB1cMT/l39LHr0lAzaaNYpSsR/kgUqxgWWuLTRowfpn7alplEBqJhjZN6SmucTvXXU+ng7n6qtq72t/C30='></script>
<script src='https://www.zergnet.com/zerg.js?id=82063&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'97672683','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'97672683','v':'wpcom','tz':'-5','user_id':'0','post':'511587','subd':'usatcfn'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=97672683&v=wpcomvt&tz=-5&user_id=0&post=511587&subd=usatcfn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K0pUPUtwb3Y4NTh2cHdwZC09TWElQkJ5X1srRnNQZndqdltiT2cxeCZLYiw2d1lXfkRmeW1Ga340RWJqNCt3QV1EbGwmOWF4JnNoelV5MlVsXW5+SWI9WTQvdVJrX2NSeUFWcFU0d3hSMXV0al9kPS5EPy02clduOS5PMl9fYmFBSTV2X0EsR3RTMWlbVks0ck9sb0g='}]);
_stq.push([ 'clickTrackerInit', '97672683', '511587' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.388 seconds
	132198 bytes batcached for 300 seconds
-->
