<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://collegefootballnews.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Arizona State football schedule 2020 prediction, breakdown, analysis, ranking every game, game times." /><meta name="news_keywords" content="Arizona State football schedule, Arizona State football schedule 2020, Arizona State football schedule game times, Arizona State football schedule tickets, Arizona State football game schedule, Arizona State football schedule prediction, Arizona State football schedule results, Arizona State football schedule record, Arizona State football schedule 2020 analysis, Arizona State football game schedule 2020," />
<meta name="keywords" content="2020 preview, 2020 schedules, arizona state, cfn, fearless predictions, features, news, pac-12, pac-12, schedules, teams conferences, arizona state football game schedule, arizona state football game schedule 2020, arizona state football schedule, arizona state football schedule 2020, arizona state football schedule 2020 analysis, arizona state football schedule game times, arizona state football schedule prediction, arizona state football schedule record, arizona state football schedule results, arizona state football schedule tickets" />
<title>Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=collegefootballnews.com&amp;id=97672683&amp;t=1580422401&amp;back=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F01%2Farizona-state-football-schedule-2020-prediction-breakdown-analysis' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatcfn.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Feed" href="https://collegefootballnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Comments Feed" href="https://collegefootballnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="College Football News &raquo; Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis Comments Feed" href="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVUdtOwzAM/SGyMDYEL4jP4NlNTOstN8XuSv8erxVFg62Cl8iXc7EdOxTjchJMYmNvSuhbSmyH4nI0HCng+CPbOOY7e50W6IhsDygF3NFM2QKn5ELvta0F64nFNiFPqKZCHS3LGHATKa0ZuFxR67GAnBERPQEGjApbow3kW5TZeo6N4Mc6Zdq5aUpFZqNvpD4a6dRr9QTKOk8zLz8ZXlRmKtmUhZTNS/BLc7ayJyq2Z5DsYVxMWDnHUU8aKKE5kcc8e11r/Ek5wFAxOfxqvgFDQ2uLtpiNfiAI5XSRmPcAVNeoFfXrWw3baejv9F9HWAqSi+lATIfgsU6SN3q39Lu9bUNuIJwBr/Fl+/h8/7B/2u23h09/My59?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.3.2'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.3.2'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.3.2'></script>
<script>
var utag_data = {"ssts":"sports:collegefootballnews","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"507083","headline":"Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis","byline":"CollegeFootballNews.com","taxonomykeywords":"Arizona State football game schedule, Arizona State football game schedule 2020, Arizona State football schedule, Arizona State football schedule 2020, Arizona State football schedule 2020 analysis, Arizona State football schedule game times, Arizona State football schedule prediction, Arizona State football schedule record, Arizona State football schedule results, Arizona State football schedule tickets"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/collegefootballnews/prod/utag.js?ver=5.3.2'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=collegefootballnews.com&sub3=paidsuggest&v=1.1&callback=1580422401&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-5","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-5","dfpid":"","pid":"SMG_CollegeFootballNews","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/collegefootballnews\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylzmEKwjAMBeAL2YaNTfGHeJbowtrSdmVJV3p7I3gB9V/Ie3w8aMU8tyyUBcRRIobDF6iMsi3YTYl19ZkBizcrxki71woykzAEBiGMvqZP1m3gE/xJVl6K/ptG5hjs+I0Zmp7YaX9DjnCXB6HY5PPPSmhWB1mHedGpytzTbZgv53kYr9MUXtpsd/o='></script>
<script type='text/javascript'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatcfn.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6BP7R-27UL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F01%2Farizona-state-football-schedule-2020-prediction-breakdown-analysis&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcollegefootballnews.com%2F2020%2F01%2Farizona-state-football-schedule-2020-prediction-breakdown-analysis&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis" />
<meta property="og:url" content="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis" />
<meta property="og:description" content="Arizona State football schedule 2020 prediction, breakdown, analysis, ranking every game, game times. Arizona State Football Schedule 2020 Sept. 3 Northern Arizona Sept. 12 at UNLV Sept. 19 BYU Sep…" />
<meta property="article:published_time" content="2020-01-30T16:59:39+00:00" />
<meta property="article:modified_time" content="2020-01-30T17:00:02+00:00" />
<meta property="og:site_name" content="College Football News" />
<meta property="og:image" content="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ColFootballNews" />
<meta name="twitter:site" content="@colfootballnews" />
<meta name="twitter:text:title" content="Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis" />
<meta name="twitter:image" content="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CollegeFootballNews/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=114" />
<link rel='openid.server' href='https://collegefootballnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://collegefootballnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://collegefootballnews.com/osd.xml" title="College Football News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #0e4f79;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #0e4f79;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #0e4f79;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #0e4f79;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #0e4f79;
}

.newsletter-modal {
	border-top: solid 8px #0e4f79;
}

.article__back {
	border-color: #0e4f79;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #0e4f79;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#0e4f79, #0e4f79)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #0e4f79;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #0e4f79;
	}
}

.smg-event__ctabutton {
	background-color: #0e4f79;
	box-shadow: 0 2px 0 0 #0e4f79;
}
</style>
<link rel="canonical" href="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="College Football News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://collegefootballnews.com/feed;icon-uri=https://secure.gravatar.com/blavatar/2e6611330742eed017ac341a91921b33?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=6BP7R&#038;cscache=6&#038;csrev=14" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-507083 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://collegefootballnews.com"
				title="College Football News"
				class="branding__logo-link "
			>
				<img
					src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"
					alt="College Football News"
					class="branding__logo"
					height="30"
									style="max-height: 40px"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://collegefootballnews.com" role="search">
			<input type="text" name="s" value="" placeholder="search College Football News" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-423137" class="nav__item nav__item--home"><a href="/">Home</a></li>
<li id="menu-item-506274" class="nav__item nav__item--5-things-we-learned"><a href="https://collegefootballnews.com/2020/01/college-football-roundup-2019-5-things-we-learned-this-season">5 Things We Learned</a></li>
<li id="menu-item-506273" class="nav__item nav__item--nfl-mock-draft"><a href="https://collegefootballnews.com/2020/01/nfl-mock-draft-team-needs-2020-college-football-perspective-january">NFL Mock Draft</a></li>
<li id="menu-item-505884" class="nav__item nav__item--2020-rankings-early-top-25"><a href="https://collegefootballnews.com/2020/01/2020-college-football-rankings-january-top-25-first-guess">2020 Rankings: Early Top 25</a></li>
<li id="menu-item-505885" class="nav__item nav__item--cfn-rankings-1-130-final"><a href="https://collegefootballnews.com/2020/01/college-football-news-rankings-1-130-2019-final">CFN Rankings 1-130: Final</a></li>
<li id="menu-item-423175" class="nav__item nav__item--teams nav__item--parent"><a href="https://collegefootballnews.com/?page_id=423172">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-504329" class="nav__item nav__item--bowl-schedule-previews"><a href="https://collegefootballnews.com/2019/12/college-football-bowl-schedule-previews-predictions-scoreboard-tv-lines-how-to-watch">Bowl Schedule, Previews</a></li>
	<li id="menu-item-423142" class="nav__item nav__item--acc nav__item--parent"><a href="https://collegefootballnews.com/category/cfn/acc">ACC</a>
	<ul class="sub-menu">
		<li id="menu-item-423926" class="nav__item nav__item--boston-college"><a href="https://collegefootballnews.com/category/cfn/acc/boston-college">Boston College</a></li>
		<li id="menu-item-423968" class="nav__item nav__item--clemson"><a href="https://collegefootballnews.com/category/cfn/acc/clemson">Clemson</a></li>
		<li id="menu-item-423969" class="nav__item nav__item--duke"><a href="https://collegefootballnews.com/category/cfn/acc/duke">Duke</a></li>
		<li id="menu-item-423970" class="nav__item nav__item--florida-state"><a href="https://collegefootballnews.com/category/cfn/acc/florida-state">Florida State</a></li>
		<li id="menu-item-423971" class="nav__item nav__item--georgia-tech"><a href="https://collegefootballnews.com/category/cfn/acc/georgia-tech">Georgia Tech</a></li>
		<li id="menu-item-424026" class="nav__item nav__item--louisville"><a href="https://collegefootballnews.com/category/cfn/acc/louisville">Louisville</a></li>
		<li id="menu-item-424027" class="nav__item nav__item--miami"><a href="https://collegefootballnews.com/category/cfn/acc/miami">Miami</a></li>
		<li id="menu-item-424029" class="nav__item nav__item--north-carolina"><a href="https://collegefootballnews.com/category/cfn/acc/north-carolina">North Carolina</a></li>
		<li id="menu-item-424028" class="nav__item nav__item--nc-state"><a href="https://collegefootballnews.com/category/cfn/acc/nc-state">NC State</a></li>
		<li id="menu-item-424037" class="nav__item nav__item--pitt"><a href="https://collegefootballnews.com/category/cfn/acc/pitt">Pitt</a></li>
		<li id="menu-item-424038" class="nav__item nav__item--syracuse"><a href="https://collegefootballnews.com/category/cfn/acc/syracuse">Syracuse</a></li>
		<li id="menu-item-424039" class="nav__item nav__item--virginia"><a href="https://collegefootballnews.com/category/cfn/acc/virginia">Virginia</a></li>
		<li id="menu-item-424040" class="nav__item nav__item--virginia-tech"><a href="https://collegefootballnews.com/category/cfn/acc/virginia-tech">Virginia Tech</a></li>
		<li id="menu-item-424041" class="nav__item nav__item--wake-forest"><a href="https://collegefootballnews.com/category/cfn/acc/wake-forest">Wake Forest</a></li>
	</ul>
</li>
	<li id="menu-item-425449" class="nav__item nav__item--american-athletic nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic">American Athletic</a>
	<ul class="sub-menu">
		<li id="menu-item-423975" class="nav__item nav__item--cincinnati"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/cincinnati">Cincinnati</a></li>
		<li id="menu-item-423976" class="nav__item nav__item--connecticut"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/connecticut">Connecticut</a></li>
		<li id="menu-item-423978" class="nav__item nav__item--houston"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/houston">Houston</a></li>
		<li id="menu-item-423977" class="nav__item nav__item--east-carolina"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/east-carolina">East Carolina</a></li>
		<li id="menu-item-424030" class="nav__item nav__item--memphis"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/memphis">Memphis</a></li>
		<li id="menu-item-424031" class="nav__item nav__item--navy"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/navy">Navy</a></li>
		<li id="menu-item-424053" class="nav__item nav__item--smu"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/smu">SMU</a></li>
		<li id="menu-item-424054" class="nav__item nav__item--temple"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/temple">Temple</a></li>
		<li id="menu-item-424055" class="nav__item nav__item--tulane"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/tulane">Tulane</a></li>
		<li id="menu-item-424056" class="nav__item nav__item--tulsa"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/tulsa">Tulsa</a></li>
		<li id="menu-item-424057" class="nav__item nav__item--ucf"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/ucf">UCF</a></li>
		<li id="menu-item-424058" class="nav__item nav__item--usf"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/usf">USF</a></li>
	</ul>
</li>
	<li id="menu-item-423143" class="nav__item nav__item--big-12 nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/big-12">Big 12</a>
	<ul class="sub-menu">
		<li id="menu-item-423966" class="nav__item nav__item--baylor"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/baylor">Baylor</a></li>
		<li id="menu-item-424006" class="nav__item nav__item--iowa-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/iowa-state">Iowa State</a></li>
		<li id="menu-item-424007" class="nav__item nav__item--kansas"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/kansas">Kansas</a></li>
		<li id="menu-item-424008" class="nav__item nav__item--kansas-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/kansas-state">Kansas State</a></li>
		<li id="menu-item-424009" class="nav__item nav__item--oklahoma"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/oklahoma">Oklahoma</a></li>
		<li id="menu-item-424010" class="nav__item nav__item--oklahoma-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/oklahoma-state">Oklahoma State</a></li>
		<li id="menu-item-424066" class="nav__item nav__item--texas"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/texas">Texas</a></li>
		<li id="menu-item-424067" class="nav__item nav__item--texas-tech"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/texas-tech">Texas Tech</a></li>
		<li id="menu-item-424065" class="nav__item nav__item--tcu"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/tcu">TCU</a></li>
		<li id="menu-item-424068" class="nav__item nav__item--west-virginia"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/west-virginia">West Virginia</a></li>
	</ul>
</li>
	<li id="menu-item-423144" class="nav__item nav__item--big-ten nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten">Big Ten</a>
	<ul class="sub-menu">
		<li id="menu-item-423995" class="nav__item nav__item--illinois"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/illinois">Illinois</a></li>
		<li id="menu-item-423996" class="nav__item nav__item--indiana"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/indiana">Indiana</a></li>
		<li id="menu-item-423997" class="nav__item nav__item--iowa"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/iowa">Iowa</a></li>
		<li id="menu-item-423998" class="nav__item nav__item--maryland"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/maryland">Maryland</a></li>
		<li id="menu-item-423999" class="nav__item nav__item--michigan"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/michigan">Michigan</a></li>
		<li id="menu-item-424000" class="nav__item nav__item--michigan-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/michigan-state">Michigan State</a></li>
		<li id="menu-item-424001" class="nav__item nav__item--minnesota"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/minnesota">MInnesota</a></li>
		<li id="menu-item-424002" class="nav__item nav__item--nebraska"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/nebraska">Nebraska</a></li>
		<li id="menu-item-424003" class="nav__item nav__item--northwestern"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/northwestern">Northwestern</a></li>
		<li id="menu-item-424004" class="nav__item nav__item--ohio-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/ohio-state">Ohio State</a></li>
		<li id="menu-item-424005" class="nav__item nav__item--penn-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/penn-state">Penn State</a></li>
		<li id="menu-item-424042" class="nav__item nav__item--purdue"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/purdue">Purdue</a></li>
		<li id="menu-item-424044" class="nav__item nav__item--wisconsin"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/wisconsin">Wisconsin</a></li>
		<li id="menu-item-424043" class="nav__item nav__item--rutgers"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/rutgers">Rutgers</a></li>
	</ul>
</li>
	<li id="menu-item-425447" class="nav__item nav__item--conference-usa nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa">Conference USA</a>
	<ul class="sub-menu">
		<li id="menu-item-423972" class="nav__item nav__item--charlotte"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/charlotte">Charlotte</a></li>
		<li id="menu-item-423973" class="nav__item nav__item--fiu"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/fiu">FIU</a></li>
		<li id="menu-item-423974" class="nav__item nav__item--florida-atlantic"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/florida-atlantic">Florida Atlantic</a></li>
		<li id="menu-item-424021" class="nav__item nav__item--louisiana-tech"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/louisiana-tech">Louisiana Tech</a></li>
		<li id="menu-item-424022" class="nav__item nav__item--marshall"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/marshall">Marshall</a></li>
		<li id="menu-item-424023" class="nav__item nav__item--middle-tennessee"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/middle-tennessee">Middle Tennessee</a></li>
		<li id="menu-item-424024" class="nav__item nav__item--north-texas"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/north-texas">North Texas</a></li>
		<li id="menu-item-424025" class="nav__item nav__item--old-dominion"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/old-dominion">Old Dominion</a></li>
		<li id="menu-item-424045" class="nav__item nav__item--rice"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/rice">Rice</a></li>
		<li id="menu-item-424046" class="nav__item nav__item--southern-miss"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/southern-miss">Southern Miss</a></li>
		<li id="menu-item-424047" class="nav__item nav__item--utep"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/utep">UTEP</a></li>
		<li id="menu-item-424048" class="nav__item nav__item--utsa"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/utsa">UTSA</a></li>
		<li id="menu-item-424071" class="nav__item nav__item--wku"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/wku">WKU</a></li>
	</ul>
</li>
	<li id="menu-item-425448" class="nav__item nav__item--independents nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/independents">Independents</a>
	<ul class="sub-menu">
		<li id="menu-item-423964" class="nav__item nav__item--army-west-point"><a href="https://collegefootballnews.com/category/teams-conferences/independents/army-west-point">Army West Point</a></li>
		<li id="menu-item-423965" class="nav__item nav__item--byu"><a href="https://collegefootballnews.com/category/teams-conferences/independents/byu">BYU</a></li>
		<li id="menu-item-471442" class="nav__item nav__item--liberty"><a href="https://collegefootballnews.com/category/teams-conferences/independents/liberty">Liberty</a></li>
		<li id="menu-item-424012" class="nav__item nav__item--massachusetts"><a href="https://collegefootballnews.com/category/teams-conferences/independents/massachusetts">Massachusetts</a></li>
		<li id="menu-item-423994" class="nav__item nav__item--new-mexico-state"><a href="https://collegefootballnews.com/category/teams-conferences/independents/new-mexico-state">New Mexico State</a></li>
		<li id="menu-item-424034" class="nav__item nav__item--notre-dame"><a href="https://collegefootballnews.com/category/teams-conferences/independents/notre-dame">Notre Dame</a></li>
	</ul>
</li>
	<li id="menu-item-423147" class="nav__item nav__item--mac nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/mac">MAC</a>
	<ul class="sub-menu">
		<li id="menu-item-423945" class="nav__item nav__item--akron"><a href="https://collegefootballnews.com/category/teams-conferences/mac/akron">Akron</a></li>
		<li id="menu-item-423946" class="nav__item nav__item--ball-state"><a href="https://collegefootballnews.com/category/teams-conferences/mac/ball-state">Ball State</a></li>
		<li id="menu-item-423947" class="nav__item nav__item--bowling-green"><a href="https://collegefootballnews.com/category/teams-conferences/mac/bowling-green">Bowling Green</a></li>
		<li id="menu-item-423948" class="nav__item nav__item--buffalo"><a href="https://collegefootballnews.com/category/teams-conferences/mac/buffalo">Buffalo</a></li>
		<li id="menu-item-423949" class="nav__item nav__item--central-michigan"><a href="https://collegefootballnews.com/category/teams-conferences/mac/central-michigan">Central Michigan</a></li>
		<li id="menu-item-423950" class="nav__item nav__item--eastern-michigan"><a href="https://collegefootballnews.com/category/teams-conferences/mac/eastern-michigan">Eastern Michigan</a></li>
		<li id="menu-item-424011" class="nav__item nav__item--kent-state"><a href="https://collegefootballnews.com/category/teams-conferences/mac/kent-state">Kent State</a></li>
		<li id="menu-item-424013" class="nav__item nav__item--miami-university"><a href="https://collegefootballnews.com/category/teams-conferences/mac/miami-university">Miami University</a></li>
		<li id="menu-item-424014" class="nav__item nav__item--northern-illinois"><a href="https://collegefootballnews.com/category/teams-conferences/mac/northern-illinois">Northern Illinois</a></li>
		<li id="menu-item-424015" class="nav__item nav__item--ohio"><a href="https://collegefootballnews.com/category/teams-conferences/mac/ohio">Ohio</a></li>
		<li id="menu-item-424069" class="nav__item nav__item--toledo"><a href="https://collegefootballnews.com/category/teams-conferences/mac/toledo">Toledo</a></li>
		<li id="menu-item-424070" class="nav__item nav__item--western-michigan"><a href="https://collegefootballnews.com/category/teams-conferences/mac/western-michigan">Western Michigan</a></li>
	</ul>
</li>
	<li id="menu-item-425450" class="nav__item nav__item--mountain-west nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west">Mountain West</a>
	<ul class="sub-menu">
		<li id="menu-item-423940" class="nav__item nav__item--air-force"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/air-force">Air Force</a></li>
		<li id="menu-item-423941" class="nav__item nav__item--boise-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/boise-state">Boise State</a></li>
		<li id="menu-item-423942" class="nav__item nav__item--colorado-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/colorado-state">Colorado State</a></li>
		<li id="menu-item-423943" class="nav__item nav__item--fresno-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/fresno-state">Fresno State</a></li>
		<li id="menu-item-423944" class="nav__item nav__item--hawaii"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/hawaii">Hawaii</a></li>
		<li id="menu-item-424032" class="nav__item nav__item--nevada"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/nevada">Nevada</a></li>
		<li id="menu-item-424033" class="nav__item nav__item--new-mexico"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/new-mexico">New Mexico</a></li>
		<li id="menu-item-424049" class="nav__item nav__item--san-diego-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/san-diego-state">San Diego State</a></li>
		<li id="menu-item-424050" class="nav__item nav__item--san-jose-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/san-jose-state">San Jose State</a></li>
		<li id="menu-item-424051" class="nav__item nav__item--unlv"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/unlv">UNLV</a></li>
		<li id="menu-item-424052" class="nav__item nav__item--utah-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/utah-state">Utah State</a></li>
		<li id="menu-item-424072" class="nav__item nav__item--wyoming"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/wyoming">Wyoming</a></li>
	</ul>
</li>
	<li id="menu-item-423149" class="nav__item nav__item--pac-12 nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12">PAC-12</a>
	<ul class="sub-menu">
		<li id="menu-item-423960" class="nav__item nav__item--arizona"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona">Arizona</a></li>
		<li id="menu-item-423961" class="nav__item nav__item--arizona-state"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona-state">Arizona State</a></li>
		<li id="menu-item-423962" class="nav__item nav__item--california"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/california">California</a></li>
		<li id="menu-item-423963" class="nav__item nav__item--colorado"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/colorado">Colorado</a></li>
		<li id="menu-item-424035" class="nav__item nav__item--oregon"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/oregon">Oregon</a></li>
		<li id="menu-item-424036" class="nav__item nav__item--oregon-state"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/oregon-state">Oregon State</a></li>
		<li id="menu-item-424060" class="nav__item nav__item--ucla"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/ucla">UCLA</a></li>
		<li id="menu-item-424061" class="nav__item nav__item--usc"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/usc">USC</a></li>
		<li id="menu-item-424062" class="nav__item nav__item--utah"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/utah">Utah</a></li>
		<li id="menu-item-424059" class="nav__item nav__item--stanford"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/stanford">Stanford</a></li>
		<li id="menu-item-424063" class="nav__item nav__item--washington"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/washington">Washington</a></li>
		<li id="menu-item-424064" class="nav__item nav__item--washington-state"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/washington-state">Washington State</a></li>
	</ul>
</li>
	<li id="menu-item-423150" class="nav__item nav__item--sec nav__item--parent"><a href="https://collegefootballnews.com/category/sec">SEC</a>
	<ul class="sub-menu">
		<li id="menu-item-423951" class="nav__item nav__item--alabama"><a href="https://collegefootballnews.com/category/sec/alabama">Alabama</a></li>
		<li id="menu-item-423953" class="nav__item nav__item--auburn"><a href="https://collegefootballnews.com/category/sec/auburn">Auburn</a></li>
		<li id="menu-item-423952" class="nav__item nav__item--arkansas"><a href="https://collegefootballnews.com/category/sec/arkansas">Arkansas</a></li>
		<li id="menu-item-423954" class="nav__item nav__item--florida"><a href="https://collegefootballnews.com/category/sec/florida">Florida</a></li>
		<li id="menu-item-423955" class="nav__item nav__item--georgia"><a href="https://collegefootballnews.com/category/sec/georgia">Georgia</a></li>
		<li id="menu-item-424016" class="nav__item nav__item--kentucky"><a href="https://collegefootballnews.com/category/sec/kentucky">Kentucky</a></li>
		<li id="menu-item-424017" class="nav__item nav__item--lsu"><a href="https://collegefootballnews.com/category/sec/lsu">LSU</a></li>
		<li id="menu-item-424019" class="nav__item nav__item--missouri"><a href="https://collegefootballnews.com/category/sec/missouri">Missouri</a></li>
		<li id="menu-item-424018" class="nav__item nav__item--mississippi-state"><a href="https://collegefootballnews.com/category/sec/mississippi-state">Mississippi State</a></li>
		<li id="menu-item-424020" class="nav__item nav__item--ole-miss"><a href="https://collegefootballnews.com/category/sec/ole-miss">Ole Miss</a></li>
		<li id="menu-item-471440" class="nav__item nav__item--south-carolina"><a href="https://collegefootballnews.com/category/sec/south-carolina">South Carolina</a></li>
		<li id="menu-item-471439" class="nav__item nav__item--tennessee"><a href="https://collegefootballnews.com/category/sec/tennessee">Tennessee</a></li>
		<li id="menu-item-471438" class="nav__item nav__item--texas-am"><a href="https://collegefootballnews.com/category/sec/texas-am">Texas A&amp;M</a></li>
		<li id="menu-item-471441" class="nav__item nav__item--vanderbilt"><a href="https://collegefootballnews.com/category/sec/vanderbilt">Vanderbilt</a></li>
	</ul>
</li>
	<li id="menu-item-423151" class="nav__item nav__item--sun-belt nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt">Sun Belt</a>
	<ul class="sub-menu">
		<li id="menu-item-423956" class="nav__item nav__item--appalachian-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/appalachian-state">Appalachian State</a></li>
		<li id="menu-item-423957" class="nav__item nav__item--arkansas-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/arkansas-state">Arkansas State</a></li>
		<li id="menu-item-471444" class="nav__item nav__item--coastal-carolina"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/coastal-carolina">Coastal Carolina</a></li>
		<li id="menu-item-423958" class="nav__item nav__item--georgia-southern"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/georgia-southern">Georgia Southern</a></li>
		<li id="menu-item-423959" class="nav__item nav__item--georgia-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/georgia-state">Georgia State</a></li>
		<li id="menu-item-423993" class="nav__item nav__item--louisiana"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/louisiana">Louisiana</a></li>
		<li id="menu-item-471447" class="nav__item nav__item--south-alabama"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/south-alabama">South Alabama</a></li>
		<li id="menu-item-471443" class="nav__item nav__item--texas-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/texas-state">Texas State</a></li>
		<li id="menu-item-471446" class="nav__item nav__item--troy"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/troy">Troy</a></li>
		<li id="menu-item-471445" class="nav__item nav__item--ulm"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/ulm">ULM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-482201" class="nav__item nav__item--schedules nav__item--parent"><a href="https://collegefootballnews.com/category/schedules">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-482202" class="nav__item nav__item--acc nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-acc-composite-football-schedule-top-ten-games-weekly-rankings">ACC</a>
	<ul class="sub-menu">
		<li id="menu-item-482234" class="nav__item nav__item--boston-college"><a href="https://collegefootballnews.com/2019/01/boston-college-football-schedule-2019-analysis">Boston College</a></li>
		<li id="menu-item-482209" class="nav__item nav__item--clemson"><a href="https://collegefootballnews.com/2019/01/clemson-football-schedule-2019-analysis">Clemson</a></li>
		<li id="menu-item-482244" class="nav__item nav__item--duke"><a href="https://collegefootballnews.com/2019/01/duke-football-schedule-2019-analysis">Duke</a></li>
		<li id="menu-item-482235" class="nav__item nav__item--florida-state"><a href="https://collegefootballnews.com/2019/01/florida-state-football-schedule-2019-analysis">Florida State</a></li>
		<li id="menu-item-482239" class="nav__item nav__item--georgia-tech"><a href="https://collegefootballnews.com/2019/01/georgia-tech-football-schedule-2019-analysis">Georgia Tech</a></li>
		<li id="menu-item-482237" class="nav__item nav__item--louisville"><a href="https://collegefootballnews.com/2019/01/louisville-football-schedule-2019-analysis">Louisville</a></li>
		<li id="menu-item-482243" class="nav__item nav__item--miami"><a href="https://collegefootballnews.com/2019/01/miami-football-schedule-2019-analysis">Miami</a></li>
		<li id="menu-item-482245" class="nav__item nav__item--north-carolina"><a href="https://collegefootballnews.com/2019/01/north-carolina-football-schedule-2019-analysis">North Carolina</a></li>
		<li id="menu-item-482233" class="nav__item nav__item--nc-state"><a href="https://collegefootballnews.com/2019/01/nc-state-football-schedule-2019-analysis">NC State</a></li>
		<li id="menu-item-482232" class="nav__item nav__item--syracuse"><a href="https://collegefootballnews.com/2019/01/syracuse-football-schedule-2019-analysis">Syracuse</a></li>
		<li id="menu-item-482238" class="nav__item nav__item--pitt"><a href="https://collegefootballnews.com/2019/01/pitt-football-schedule-2019-analysis">Pitt</a></li>
		<li id="menu-item-482241" class="nav__item nav__item--virginia"><a href="https://collegefootballnews.com/2019/01/virginia-football-schedule-2019-analysis">Virginia</a></li>
		<li id="menu-item-482240" class="nav__item nav__item--virginia-tech"><a href="https://collegefootballnews.com/2019/01/virginia-tech-football-schedule-2019-analysis">Virginia Tech</a></li>
		<li id="menu-item-482236" class="nav__item nav__item--wake-forest"><a href="https://collegefootballnews.com/2019/01/wake-forest-football-schedule-2019-analysis">Wake Forest</a></li>
	</ul>
</li>
	<li id="menu-item-482206" class="nav__item nav__item--big-ten nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-big-ten-composite-football-schedule-top-ten-games-weekly-rankings">Big Ten</a>
	<ul class="sub-menu">
		<li id="menu-item-482262" class="nav__item nav__item--illinois"><a href="https://collegefootballnews.com/2019/01/illinois-football-schedule-2019-analysis">Illinois</a></li>
		<li id="menu-item-482254" class="nav__item nav__item--indiana"><a href="https://collegefootballnews.com/2019/01/indiana-football-schedule-2019-analysis">Indiana</a></li>
		<li id="menu-item-482258" class="nav__item nav__item--iowa"><a href="https://collegefootballnews.com/2019/01/iowa-football-schedule-2019-analysis">Iowa</a></li>
		<li id="menu-item-482253" class="nav__item nav__item--maryland"><a href="https://collegefootballnews.com/2019/01/maryland-football-schedule-2019-analysis">Maryland</a></li>
		<li id="menu-item-482248" class="nav__item nav__item--michigan"><a href="https://collegefootballnews.com/2019/01/michigan-football-schedule-2019-analysis">Michigan</a></li>
		<li id="menu-item-482249" class="nav__item nav__item--michigan-state"><a href="https://collegefootballnews.com/2019/01/michigan-state-football-schedule-2019-analysis">Michigan State</a></li>
		<li id="menu-item-482261" class="nav__item nav__item--minnesota"><a href="https://collegefootballnews.com/2019/01/minnesota-football-schedule-2019-analysis">Minnesota</a></li>
		<li id="menu-item-482260" class="nav__item nav__item--nebraska"><a href="https://collegefootballnews.com/2019/01/nebraska-football-schedule-2019-analysis">Nebraska</a></li>
		<li id="menu-item-482256" class="nav__item nav__item--northwestern"><a href="https://collegefootballnews.com/2019/01/northwestern-football-schedule-2019-analysis">Northwestern</a></li>
		<li id="menu-item-482247" class="nav__item nav__item--ohio-state"><a href="https://collegefootballnews.com/2019/01/ohio-state-football-schedule-2019-analysis">Ohio State</a></li>
		<li id="menu-item-482251" class="nav__item nav__item--penn-state"><a href="https://collegefootballnews.com/2019/01/penn-state-football-schedule-2019-analysis">Penn State</a></li>
		<li id="menu-item-482257" class="nav__item nav__item--purdue"><a href="https://collegefootballnews.com/2019/01/purdue-football-schedule-2019-analysis">Purdue</a></li>
		<li id="menu-item-482255" class="nav__item nav__item--rutgers"><a href="https://collegefootballnews.com/2019/01/rutgers-football-schedule-2019-analysis">Rutgers</a></li>
		<li id="menu-item-482273" class="nav__item nav__item--wisconsin"><a href="https://collegefootballnews.com/2019/01/wisconsin-football-schedule-2019-analysis">Wisconsin</a></li>
	</ul>
</li>
	<li id="menu-item-482207" class="nav__item nav__item--big-12 nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-big-12-composite-football-schedule-top-ten-games-weekly-rankings">Big 12</a>
	<ul class="sub-menu">
		<li id="menu-item-482263" class="nav__item nav__item--oklahoma-state"><a href="https://collegefootballnews.com/2019/01/oklahoma-state-football-schedule-2019-analysis">Oklahoma State</a></li>
		<li id="menu-item-482269" class="nav__item nav__item--tcu"><a href="https://collegefootballnews.com/2019/01/tcu-football-schedule-2019-analysis">TCU</a></li>
		<li id="menu-item-482270" class="nav__item nav__item--baylor"><a href="https://collegefootballnews.com/2019/01/baylor-football-schedule-2019-analysis">Baylor</a></li>
		<li id="menu-item-482259" class="nav__item nav__item--iowa-state"><a href="https://collegefootballnews.com/2019/01/iowa-state-football-schedule-2019-analysis">Iowa State</a></li>
		<li id="menu-item-482266" class="nav__item nav__item--texas"><a href="https://collegefootballnews.com/2019/01/texas-football-schedule-2019-analysis">Texas</a></li>
		<li id="menu-item-482265" class="nav__item nav__item--texas-tech"><a href="https://collegefootballnews.com/2019/01/texas-tech-football-schedule-2019-analysis">Texas Tech</a></li>
		<li id="menu-item-482272" class="nav__item nav__item--kansas"><a href="https://collegefootballnews.com/2019/01/kansas-football-schedule-2019-analysis">Kansas</a></li>
		<li id="menu-item-482242" class="nav__item nav__item--west-virginia"><a href="https://collegefootballnews.com/2019/01/west-virginia-football-schedule-2019-analysis">West Virginia</a></li>
		<li id="menu-item-482271" class="nav__item nav__item--kansas-state"><a href="https://collegefootballnews.com/2019/01/kansas-state-football-schedule-2019-analysis">Kansas State</a></li>
		<li id="menu-item-482264" class="nav__item nav__item--oklahoma"><a href="https://collegefootballnews.com/2019/01/oklahoma-football-schedule-2019-analysis">Oklahoma</a></li>
	</ul>
</li>
	<li id="menu-item-482205" class="nav__item nav__item--pac-12 nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-pac-12-composite-football-schedule-top-ten-games-weekly-rankings">Pac-12</a>
	<ul class="sub-menu">
		<li id="menu-item-482297" class="nav__item nav__item--arizona"><a href="https://collegefootballnews.com/2019/01/arizona-football-schedule-2019-analysis">Arizona</a></li>
		<li id="menu-item-482296" class="nav__item nav__item--arizona-state"><a href="https://collegefootballnews.com/2019/01/arizona-state-football-schedule-2019-analysis">Arizona State</a></li>
		<li id="menu-item-482292" class="nav__item nav__item--california"><a href="https://collegefootballnews.com/2019/01/california-football-schedule-2019-analysis">California</a></li>
		<li id="menu-item-482299" class="nav__item nav__item--colorado"><a href="https://collegefootballnews.com/2019/01/colorado-football-schedule-2019-analysis">Colorado</a></li>
		<li id="menu-item-482291" class="nav__item nav__item--oregon"><a href="https://collegefootballnews.com/2019/01/oregon-football-schedule-2019-analysis">Oregon</a></li>
		<li id="menu-item-482290" class="nav__item nav__item--oregon-state"><a href="https://collegefootballnews.com/2019/01/oregon-state-football-schedule-2019-analysis">Oregon State</a></li>
		<li id="menu-item-482289" class="nav__item nav__item--stanford"><a href="https://collegefootballnews.com/2019/01/stanford-football-schedule-2019-analysis">Stanford</a></li>
		<li id="menu-item-482298" class="nav__item nav__item--ucla"><a href="https://collegefootballnews.com/2019/01/ucla-football-schedule-2019-analysis">UCLA</a></li>
		<li id="menu-item-482295" class="nav__item nav__item--usc"><a href="https://collegefootballnews.com/2019/01/usc-football-schedule-2019-analysis">USC</a></li>
		<li id="menu-item-482294" class="nav__item nav__item--utah"><a href="https://collegefootballnews.com/2019/01/utah-football-schedule-2019-analysis">Utah</a></li>
		<li id="menu-item-482287" class="nav__item nav__item--washington"><a href="https://collegefootballnews.com/2019/01/washington-football-schedule-2019-analysis">Washington</a></li>
		<li id="menu-item-482288" class="nav__item nav__item--washington-state"><a href="https://collegefootballnews.com/2019/01/washington-state-football-schedule-2019-analysis">Washington State</a></li>
	</ul>
</li>
	<li id="menu-item-482204" class="nav__item nav__item--sec nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-sec-composite-football-schedule-top-ten-games-weekly-rankings">SEC</a>
	<ul class="sub-menu">
		<li id="menu-item-482217" class="nav__item nav__item--alabama"><a href="https://collegefootballnews.com/2019/01/alabama-football-schedule-2019-analysis">Alabama</a></li>
		<li id="menu-item-482231" class="nav__item nav__item--arkansas"><a href="https://collegefootballnews.com/2019/01/arkansas-football-schedule-2019-analysis">Arkansas</a></li>
		<li id="menu-item-482229" class="nav__item nav__item--auburn"><a href="https://collegefootballnews.com/2019/01/auburn-football-schedule-2019-analysis">Auburn</a></li>
		<li id="menu-item-482228" class="nav__item nav__item--miss-state"><a href="https://collegefootballnews.com/2019/01/mississippi-state-football-schedule-2019-analysis">Miss State</a></li>
		<li id="menu-item-482246" class="nav__item nav__item--florida"><a href="https://collegefootballnews.com/2019/01/florida-football-schedule-2019-analysis">Florida</a></li>
		<li id="menu-item-482218" class="nav__item nav__item--georgia"><a href="https://collegefootballnews.com/2019/01/georgia-football-schedule-2019-analysis">Georgia</a></li>
		<li id="menu-item-482222" class="nav__item nav__item--missouri"><a href="https://collegefootballnews.com/2019/01/missouri-football-schedule-2019-analysis">Missouri</a></li>
		<li id="menu-item-482221" class="nav__item nav__item--kentucky"><a href="https://collegefootballnews.com/2019/01/kentucky-football-schedule-2019-analysis">Kentucky</a></li>
		<li id="menu-item-482230" class="nav__item nav__item--ole-miss"><a href="https://collegefootballnews.com/2019/01/ole-miss-football-schedule-2019-analysis">Ole Miss</a></li>
		<li id="menu-item-482219" class="nav__item nav__item--lsu"><a href="https://collegefootballnews.com/2019/01/lsu-football-schedule-2019-analysis">LSU</a></li>
		<li id="menu-item-482220" class="nav__item nav__item--south-carolina"><a href="https://collegefootballnews.com/2019/01/south-carolina-football-schedule-2019-analysis">South Carolina</a></li>
		<li id="menu-item-482225" class="nav__item nav__item--tennessee"><a href="https://collegefootballnews.com/2019/01/tennessee-football-schedule-2019-analysis">Tennessee</a></li>
		<li id="menu-item-482227" class="nav__item nav__item--texas-am"><a href="https://collegefootballnews.com/2019/01/texas-am-football-schedule-2019-analysis">Texas A&amp;M</a></li>
		<li id="menu-item-482223" class="nav__item nav__item--vanderbilt"><a href="https://collegefootballnews.com/2019/01/vanderbilt-football-schedule-2019-analysis">Vanderbilt</a></li>
	</ul>
</li>
	<li id="menu-item-482970" class="nav__item nav__item--american-athletic nav__item--parent"><a href="https://collegefootballnews.com/2019/02/2019-american-athletic-composite-football-schedule-top-ten-games-weekly-rankings">American Athletic</a>
	<ul class="sub-menu">
		<li id="menu-item-482969" class="nav__item nav__item--cincinnati"><a href="https://collegefootballnews.com/2019/02/cincinnati-football-schedule-2019-analysis">Cincinnati</a></li>
		<li id="menu-item-482968" class="nav__item nav__item--east-carolina"><a href="https://collegefootballnews.com/2019/02/east-carolina-football-schedule-2019-analysis">East Carolina</a></li>
		<li id="menu-item-482963" class="nav__item nav__item--houston"><a href="https://collegefootballnews.com/2019/02/houston-football-schedule-2019-analysis">Houston</a></li>
		<li id="menu-item-482962" class="nav__item nav__item--memphis"><a href="https://collegefootballnews.com/2019/02/memphis-football-schedule-2019-analysis">Memphis</a></li>
		<li id="menu-item-482961" class="nav__item nav__item--navy"><a href="https://collegefootballnews.com/2019/02/navy-football-schedule-2019-analysis">Navy</a></li>
		<li id="menu-item-482960" class="nav__item nav__item--smu"><a href="https://collegefootballnews.com/2019/02/smu-football-schedule-2019-analysis">SMU</a></li>
		<li id="menu-item-482967" class="nav__item nav__item--temple"><a href="https://collegefootballnews.com/2019/02/temple-football-schedule-2019-analysis">Temple</a></li>
		<li id="menu-item-482959" class="nav__item nav__item--tulane"><a href="https://collegefootballnews.com/2019/02/tulane-football-schedule-2019-analysis">Tulane</a></li>
		<li id="menu-item-482958" class="nav__item nav__item--tulsa"><a href="https://collegefootballnews.com/2019/02/tulsa-football-schedule-2019-analysis">Tulsa</a></li>
		<li id="menu-item-482964" class="nav__item nav__item--ucf"><a href="https://collegefootballnews.com/2019/02/ucf-football-schedule-2019-analysis">UCF</a></li>
		<li id="menu-item-482966" class="nav__item nav__item--uconn"><a href="https://collegefootballnews.com/2019/02/uconn-football-schedule-2019-analysis">UConn</a></li>
		<li id="menu-item-482965" class="nav__item nav__item--usf"><a href="https://collegefootballnews.com/2019/02/usf-football-schedule-2019-analysis">USF</a></li>
	</ul>
</li>
	<li id="menu-item-482208" class="nav__item nav__item--c-usa nav__item--parent"><a href="https://collegefootballnews.com/2019/01/conference-usa-composite-football-schedule-2019">C-USA</a>
	<ul class="sub-menu">
		<li id="menu-item-482277" class="nav__item nav__item--charlotte"><a href="https://collegefootballnews.com/2019/01/charlotte-football-schedule-2019-analysis">Charlotte</a></li>
		<li id="menu-item-482278" class="nav__item nav__item--florida-atlantic"><a href="https://collegefootballnews.com/2019/01/florida-atlantic-football-schedule-2019-analysis">Florida Atlantic</a></li>
		<li id="menu-item-482282" class="nav__item nav__item--louisiana-tech"><a href="https://collegefootballnews.com/2019/01/louisiana-tech-football-schedule-2019-analysis">Louisiana Tech</a></li>
		<li id="menu-item-482275" class="nav__item nav__item--marshall"><a href="https://collegefootballnews.com/2019/01/marshall-football-schedule-2019-analysis">Marshall</a></li>
		<li id="menu-item-482276" class="nav__item nav__item--fiu"><a href="https://collegefootballnews.com/2019/01/fiu-football-schedule-2019-analysis">FIU</a></li>
		<li id="menu-item-482226" class="nav__item nav__item--middle-tennessee"><a href="https://collegefootballnews.com/2019/01/middle-tennessee-football-schedule-2019-analysis">Middle Tennessee</a></li>
		<li id="menu-item-482267" class="nav__item nav__item--north-texas"><a href="https://collegefootballnews.com/2019/01/north-texas-football-schedule-2019-analysis">North Texas</a></li>
		<li id="menu-item-482279" class="nav__item nav__item--old-dominion"><a href="https://collegefootballnews.com/2019/01/old-dominion-football-schedule-2019-analysis">Old Dominion</a></li>
		<li id="menu-item-482286" class="nav__item nav__item--rice"><a href="https://collegefootballnews.com/2019/01/rice-football-schedule-2019-analysis">Rice</a></li>
		<li id="menu-item-482283" class="nav__item nav__item--southern-miss"><a href="https://collegefootballnews.com/2019/01/southern-miss-football-schedule-2019-analysis">Southern Miss</a></li>
		<li id="menu-item-482281" class="nav__item nav__item--uab"><a href="https://collegefootballnews.com/2019/01/uab-football-schedule-2019-analysis">UAB</a></li>
		<li id="menu-item-482284" class="nav__item nav__item--utsa"><a href="https://collegefootballnews.com/2019/01/utsa-football-schedule-2019-analysis">UTSA</a></li>
		<li id="menu-item-482285" class="nav__item nav__item--utep"><a href="https://collegefootballnews.com/2019/01/utep-football-schedule-2019-analysis">UTEP</a></li>
		<li id="menu-item-482280" class="nav__item nav__item--wku"><a href="https://collegefootballnews.com/2019/01/wku-football-schedule-2019-analysis">WKU</a></li>
	</ul>
</li>
	<li id="menu-item-482203" class="nav__item nav__item--independent nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-independent-composite-football-schedule-top-ten-games-weekly-rankings">Independent</a>
	<ul class="sub-menu">
		<li id="menu-item-482216" class="nav__item nav__item--army"><a href="https://collegefootballnews.com/2019/01/army-football-schedule-2019-analysis">Army</a></li>
		<li id="menu-item-482215" class="nav__item nav__item--byu"><a href="https://collegefootballnews.com/2019/01/byu-football-schedule-2019-analysis">BYU</a></li>
		<li id="menu-item-482214" class="nav__item nav__item--liberty"><a href="https://collegefootballnews.com/2019/01/liberty-football-schedule-2019-analysis">Liberty</a></li>
		<li id="menu-item-482212" class="nav__item nav__item--new-mexico-state"><a href="https://collegefootballnews.com/2019/01/new-mexico-state-football-schedule-2019-analysis">New Mexico State</a></li>
		<li id="menu-item-482211" class="nav__item nav__item--notre-dame"><a href="https://collegefootballnews.com/2019/01/notre-dame-football-schedule-2019-analysis">Notre Dame</a></li>
		<li id="menu-item-482213" class="nav__item nav__item--umass"><a href="https://collegefootballnews.com/2019/01/umass-football-schedule-2019-analysis">UMass</a></li>
	</ul>
</li>
	<li id="menu-item-483316" class="nav__item nav__item--mac nav__item--parent"><a href="https://collegefootballnews.com/2019/02/2019-mac-composite-football-schedule-top-ten-games-weekly-rankings">MAC</a>
	<ul class="sub-menu">
		<li id="menu-item-483317" class="nav__item nav__item--akron"><a href="https://collegefootballnews.com/2019/02/akron-football-schedule-2019-analysis">Akron</a></li>
		<li id="menu-item-483334" class="nav__item nav__item--ball-state"><a href="https://collegefootballnews.com/2019/02/ball-state-football-schedule-2019-analysis">Ball State</a></li>
		<li id="menu-item-483318" class="nav__item nav__item--bowling-green"><a href="https://collegefootballnews.com/2019/02/bowling-green-football-schedule-2019-analysis">Bowling Green</a></li>
		<li id="menu-item-483330" class="nav__item nav__item--buffalo"><a href="https://collegefootballnews.com/2019/02/buffalo-football-schedule-2019-analysis">Buffalo</a></li>
		<li id="menu-item-483335" class="nav__item nav__item--central-michigan"><a href="https://collegefootballnews.com/2019/02/central-michigan-football-schedule-2019-analysis">Central Michigan</a></li>
		<li id="menu-item-483339" class="nav__item nav__item--eastern-michigan"><a href="https://collegefootballnews.com/2019/02/eastern-michigan-football-schedule-2019-analysis">Eastern Michigan</a></li>
		<li id="menu-item-483331" class="nav__item nav__item--kent-state"><a href="https://collegefootballnews.com/2019/02/kent-state-football-schedule-2019-analysis">Kent State</a></li>
		<li id="menu-item-483332" class="nav__item nav__item--miami-univ"><a href="https://collegefootballnews.com/2019/02/miami-university-football-schedule-2019-analysis">Miami Univ.</a></li>
		<li id="menu-item-483336" class="nav__item nav__item--niu"><a href="https://collegefootballnews.com/2019/02/northern-illinois-football-schedule-2019-analysis">NIU</a></li>
		<li id="menu-item-483333" class="nav__item nav__item--ohio"><a href="https://collegefootballnews.com/2019/02/ohio-football-schedule-2019-analysis">Ohio</a></li>
		<li id="menu-item-483337" class="nav__item nav__item--toledo"><a href="https://collegefootballnews.com/2019/02/toledo-football-schedule-2019-analysis">Toledo</a></li>
		<li id="menu-item-483338" class="nav__item nav__item--western-michigan"><a href="https://collegefootballnews.com/2019/02/western-michigan-football-schedule-2019-analysis">Western Michigan</a></li>
	</ul>
</li>
	<li id="menu-item-482513" class="nav__item nav__item--mountain-west nav__item--parent"><a href="https://collegefootballnews.com/2019/02/2019-mountain-west-composite-football-schedule-top-ten-games-weekly-rankings">Mountain West</a>
	<ul class="sub-menu">
		<li id="menu-item-482512" class="nav__item nav__item--air-force"><a href="https://collegefootballnews.com/2019/02/air-force-football-schedule-2019-analysis">Air Force</a></li>
		<li id="menu-item-482509" class="nav__item nav__item--boise-state"><a href="https://collegefootballnews.com/2019/02/boise-state-football-schedule-2019-analysis">Boise State</a></li>
		<li id="menu-item-482511" class="nav__item nav__item--colorado-state"><a href="https://collegefootballnews.com/2019/02/colorado-state-football-schedule-2019-analysis">Colorado State</a></li>
		<li id="menu-item-482506" class="nav__item nav__item--fresno-state"><a href="https://collegefootballnews.com/2019/02/fresno-state-football-schedule-2019-analysis">Fresno State</a></li>
		<li id="menu-item-482504" class="nav__item nav__item--nevada"><a href="https://collegefootballnews.com/2019/02/nevada-football-schedule-2019-analysis">Nevada</a></li>
		<li id="menu-item-482510" class="nav__item nav__item--new-mexico"><a href="https://collegefootballnews.com/2019/02/new-mexico-football-schedule-2019-analysis">New Mexico</a></li>
		<li id="menu-item-482505" class="nav__item nav__item--hawaii"><a href="https://collegefootballnews.com/2019/02/hawaii-football-schedule-2019-analysis">Hawaii</a></li>
		<li id="menu-item-482503" class="nav__item nav__item--san-diego-state"><a href="https://collegefootballnews.com/2019/02/san-diego-state-football-schedule-2019-analysis">San Diego State</a></li>
		<li id="menu-item-482502" class="nav__item nav__item--san-jose-state"><a href="https://collegefootballnews.com/2019/02/san-jose-state-football-schedule-2019-analysis">San Jose State</a></li>
		<li id="menu-item-482501" class="nav__item nav__item--unlv"><a href="https://collegefootballnews.com/2019/02/unlv-football-schedule-2019-analysis">UNLV</a></li>
		<li id="menu-item-482508" class="nav__item nav__item--utah-state"><a href="https://collegefootballnews.com/2019/02/utah-state-football-schedule-2019-analysis">Utah State</a></li>
		<li id="menu-item-482507" class="nav__item nav__item--wyoming"><a href="https://collegefootballnews.com/2019/02/wyoming-football-schedule-2019-analysis">Wyoming</a></li>
	</ul>
</li>
	<li id="menu-item-483329" class="nav__item nav__item--sun-belt nav__item--parent"><a href="https://collegefootballnews.com/2019/03/2019-sun-belt-composite-football-schedule-top-ten-games-weekly-rankings">Sun Belt</a>
	<ul class="sub-menu">
		<li id="menu-item-483328" class="nav__item nav__item--appalachian-state"><a href="https://collegefootballnews.com/2019/03/appalachian-state-football-schedule-2019-analysis">Appalachian State</a></li>
		<li id="menu-item-483323" class="nav__item nav__item--arkansas-state"><a href="https://collegefootballnews.com/2019/03/arkansas-state-football-schedule-2019-analysis">Arkansas State</a></li>
		<li id="menu-item-483327" class="nav__item nav__item--coastal-carolina"><a href="https://collegefootballnews.com/2019/03/coastal-carolina-football-schedule-2019-analysis">Coastal Carolina</a></li>
		<li id="menu-item-483326" class="nav__item nav__item--georgia-southern"><a href="https://collegefootballnews.com/2019/03/georgia-southern-football-schedule-2019-analysis">Georgia Southern</a></li>
		<li id="menu-item-483325" class="nav__item nav__item--georgia-state"><a href="https://collegefootballnews.com/2019/03/georgia-state-football-schedule-2019-analysis">Georgia State</a></li>
		<li id="menu-item-483322" class="nav__item nav__item--louisiana"><a href="https://collegefootballnews.com/2019/03/louisiana-football-schedule-2019-analysis">Louisiana</a></li>
		<li id="menu-item-483321" class="nav__item nav__item--south-alabama"><a href="https://collegefootballnews.com/2019/03/south-alabama-football-schedule-2019-analysis">South Alabama</a></li>
		<li id="menu-item-483320" class="nav__item nav__item--texas-state"><a href="https://collegefootballnews.com/2019/03/texas-state-football-schedule-2019-analysis">Texas State</a></li>
		<li id="menu-item-483324" class="nav__item nav__item--troy"><a href="https://collegefootballnews.com/2019/03/troy-football-schedule-2019-analysis">Troy</a></li>
		<li id="menu-item-483319" class="nav__item nav__item--ulm"><a href="https://collegefootballnews.com/2019/03/ulm-football-schedule-2019-analysis">ULM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-486607" class="nav__item nav__item--150-top-all-time-games nav__item--parent"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a>
<ul class="sub-menu">
	<li id="menu-item-486041" class="nav__item nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
</ul>
</li>
<li id="menu-item-423139" class="nav__item nav__item--features nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-485290" class="nav__item nav__item--2019-preview"><a href="https://collegefootballnews.com/category/features/2019-preview">2019 Preview</a></li>
	<li id="menu-item-467678" class="nav__item nav__item--daily-5"><a href="https://collegefootballnews.com/category/features/daily-5">Daily 5</a></li>
	<li id="menu-item-486039" class="nav__item nav__item--all-130-team-previews"><a href="https://collegefootballnews.com/2019/05/college-football-news-preview-2019-predictions-schedules-rankings">All 130 Team Previews</a></li>
	<li id="menu-item-486036" class="nav__item nav__item--2019-cfn-all-america-teams"><a href="https://collegefootballnews.com/2019/07/all-america-team-2019-preseason-cfn">2019 CFN All-America Teams</a></li>
	<li id="menu-item-486040" class="nav__item nav__item--rankings-1-to-130"><a href="https://collegefootballnews.com/2019/06/college-football-rankings-previews-no-1-to-130-cfn-preview-2019">Rankings 1 to 130</a></li>
	<li id="menu-item-483315" class="nav__item nav__item--19-for-19-preseason-topics nav__item--parent"><a href="https://collegefootballnews.com/category/features/2019-spring-football">19 for '19 Preseason Topics</a>
	<ul class="sub-menu">
		<li id="menu-item-483794" class="nav__item nav__item--2019-2020-spring-bowl-projections"><a href="https://collegefootballnews.com/2019/03/2019-2020-spring-bowl-projections-college-football-playoff-picks">2019-2020 Spring Bowl Projections</a></li>
		<li id="menu-item-483797" class="nav__item nav__item--early-predictions-for-all-130-teams"><a href="https://collegefootballnews.com/2019/03/college-football-early-predictions-for-all-130-teams-schedules-best-and-worst-scenarios">Early Predictions For All 130 Teams</a></li>
		<li id="menu-item-484836" class="nav__item nav__item--19-for-19-top-heisman-candidates"><a href="https://collegefootballnews.com/2019/05/heisman-trophy-candidates-college-football">19 For '19 Top Heisman Candidates</a></li>
		<li id="menu-item-484837" class="nav__item nav__item--19-for-19-power-5-conference-rankings"><a href="https://collegefootballnews.com/2019/05/power-five-ranking-college-football-conferences">19 For '19 Power 5 Conference Rankings</a></li>
		<li id="menu-item-484838" class="nav__item nav__item--19-for-19-group-of-5-league-rankings"><a href="https://collegefootballnews.com/2019/04/group-of-five-ranking-college-football-conferences">19 For '19 Group of 5 League Rankings</a></li>
		<li id="menu-item-484839" class="nav__item nav__item--19-for-19-power-5-surprises"><a href="https://collegefootballnews.com/2019/04/college-football-surprise-teams-2019">19 For '19 Power 5 Surprises</a></li>
		<li id="menu-item-484840" class="nav__item nav__item--19-for-19-power-5-disappointments"><a href="https://collegefootballnews.com/2019/04/college-football-power-five-potential-disappointments-2019">19 For '19 Power 5 Disappointments</a></li>
		<li id="menu-item-484841" class="nav__item nav__item--19-for-19-top-power-5-qb-battles"><a href="https://collegefootballnews.com/2019/04/19-for-19-offseason-topics-no-8-most-interesting-power-five-quarterback-battles">19 For '19 Top Power 5 QB Battles</a></li>
		<li id="menu-item-484842" class="nav__item nav__item--19-for-19-power-five-sleeper-teams"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-9-power-five-sleeper-teams">19 For '19 Power Five Sleeper Teams</a></li>
		<li id="menu-item-484843" class="nav__item nav__item--19-for-19-new-years-six-bowl-chase"><a href="https://collegefootballnews.com/2019/03/top-group-of-five-college-football-teams-in-new-years-six-bowl-chase">19 For '19 New Year's Six Bowl Chase</a></li>
		<li id="menu-item-484844" class="nav__item nav__item--19-for-19-great-players-about-to-go-off"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-11-great-college-football-players-about-to-go-nuclear">19 For '19 Great Players About To Go Off</a></li>
		<li id="menu-item-484845" class="nav__item nav__item--19-for-19-power-5-upset-alerts"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-12-power-five-upset-alerts-vs-group-of-five-teams">19 For '19 Power 5 Upset Alerts</a></li>
		<li id="menu-item-483792" class="nav__item nav__item--19-for-19-hot-seat-coach-rankings"><a href="https://collegefootballnews.com/2019/03/hot-seat-college-football-coach-rankings-for-every-power-five-conference">19 For '19 Hot Seat Coach Rankings</a></li>
		<li id="menu-item-483793" class="nav__item nav__item--19-for-19-2nd-year-coaches-wholl-improve"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-15-second-year-head-coaches-wholl-be-much-much-better">19 For '19 2nd Year Coaches Who'll Improve</a></li>
		<li id="menu-item-483795" class="nav__item nav__item--19-for-19-instant-impact-new-coaches"><a href="https://collegefootballnews.com/2019/03/five-top-instant-impact-new-college-football-head-coaches">19 For '19 Instant Impact New Coaches</a></li>
		<li id="menu-item-483796" class="nav__item nav__item--19-for-19-every-teams-letdown-game"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-17-every-power-five-teams-letdown-game">19 For '19 Every Team's Letdown Game</a></li>
		<li id="menu-item-483798" class="nav__item nav__item--19-for-19-teams-that-will-rebound"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-18-teams-that-will-rebound-big">19 For '19 Teams That Will Rebound</a></li>
		<li id="menu-item-483799" class="nav__item nav__item--19-for-19-top-teams-to-not-make-cfp"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-19-best-programs-to-not-make-the-college-football-playoff">19 For '19 Top Teams To Not Make CFP</a></li>
		<li id="menu-item-423180" class="nav__item nav__item--2019-spring-rankings nav__item--parent"><a href="https://collegefootballnews.com/category/polls-rankings">2019 Spring Rankings</a></li>
	</ul>
</li>
	<li id="menu-item-484626" class="nav__item nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li id="menu-item-484497" class="nav__item nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2019/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li id="menu-item-500005" class="nav__item nav__item--cfn-podcast-cfp-no-4 nav__item--parent"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a>
	<ul class="sub-menu">
		<li id="menu-item-488019" class="nav__item nav__item--cfn-podcast nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
	</ul>
</li>
	<li id="menu-item-431427" class="nav__item nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li id="menu-item-470571" class="nav__item nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li id="menu-item-448972" class="nav__item nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li id="menu-item-434068" class="nav__item nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li id="menu-item-423181" class="nav__item nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li id="menu-item-423182" class="nav__item nav__item--schedules-tv-lines nav__item--parent"><a href="https://collegefootballnews.com/category/schedules">Schedules, TV, Lines</a>
	<ul class="sub-menu">
		<li id="menu-item-439034" class="nav__item nav__item--acc"><a href="https://collegefootballnews.com/category/schedules/acc-scoreboards-schedules">ACC</a></li>
		<li id="menu-item-439036" class="nav__item nav__item--big-ten"><a href="https://collegefootballnews.com/category/schedules/big-ten-scoreboards-schedules">Big Ten</a></li>
		<li id="menu-item-439035" class="nav__item nav__item--big-12"><a href="https://collegefootballnews.com/category/schedules/big-12-scoreboards-schedules">Big 12</a></li>
		<li id="menu-item-439032" class="nav__item nav__item--pac-12"><a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules">Pac-12</a></li>
		<li id="menu-item-439033" class="nav__item nav__item--sec"><a href="https://collegefootballnews.com/category/schedules/sec-scoreboards-schedules">SEC</a></li>
		<li id="menu-item-424084" class="nav__item nav__item--week-2"><a href="https://collegefootballnews.com/category/schedules/week-2">Week 2</a></li>
		<li id="menu-item-424086" class="nav__item nav__item--week-4"><a href="https://collegefootballnews.com/category/schedules/week-4">Week 4</a></li>
		<li id="menu-item-424087" class="nav__item nav__item--week-5"><a href="https://collegefootballnews.com/category/schedules/week-5">Week 5</a></li>
		<li id="menu-item-494668" class="nav__item nav__item--week-6"><a href="https://collegefootballnews.com/category/schedules/week-6">Week 6</a></li>
		<li id="menu-item-424089" class="nav__item nav__item--week-7"><a href="https://collegefootballnews.com/category/schedules/week-7">Week 7</a></li>
		<li id="menu-item-424090" class="nav__item nav__item--week-8"><a href="https://collegefootballnews.com/category/schedules/week-8">Week 8</a></li>
		<li id="menu-item-424091" class="nav__item nav__item--week-9"><a href="https://collegefootballnews.com/category/schedules/week-9">Week 9</a></li>
		<li id="menu-item-424093" class="nav__item nav__item--week-10"><a href="https://collegefootballnews.com/category/schedules/week-10">Week 10</a></li>
		<li id="menu-item-424080" class="nav__item nav__item--week-11"><a href="https://collegefootballnews.com/category/schedules/week-11">Week 11</a></li>
		<li id="menu-item-424081" class="nav__item nav__item--week-12"><a href="https://collegefootballnews.com/category/schedules/week-12">Week 12</a></li>
		<li id="menu-item-501383" class="nav__item nav__item--week-13-roundup nav__item--parent"><a href="https://collegefootballnews.com/category/schedules/week-13">Week 13 Roundup</a></li>
		<li id="menu-item-502601" class="nav__item nav__item--week-14-roundup nav__item--parent"><a href="https://collegefootballnews.com/category/schedules/week-14">Week 14 Roundup</a></li>
		<li id="menu-item-495847" class="nav__item nav__item--2019-midseason nav__item--parent"><a href="https://collegefootballnews.com/category/schedules/week-7">2019 Midseason</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-503563" class="nav__item nav__item--predictions nav__item--parent"><a href="https://collegefootballnews.com/2019/12/college-football-schedule-predictions-scoreboard-tv-game-times-championship-week">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-503823" class="nav__item nav__item--cfn-rankings-1-130"><a href="https://collegefootballnews.com/2019/12/college-football-news-rankings-1-130-regular-season-final">CFN Rankings 1-130</a></li>
	<li id="menu-item-503658" class="nav__item nav__item--coaching-carousel"><a href="https://collegefootballnews.com/2019/12/college-football-coaching-carousel-predictions-rumors-hot-seat">Coaching Carousel</a></li>
	<li id="menu-item-488834" class="nav__item nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/CollegeFootballNews/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/ColFootballNews" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-507083" class="post-507083 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-preview category-2020-schedules category-arizona-state category-cfn category-fearless-predictions category-features category-news category-pac-12 category-pac-12-scoreboards-schedules category-schedules category-teams-conferences tag-arizona-state-football-game-schedule tag-arizona-state-football-game-schedule-2020 tag-arizona-state-football-schedule tag-arizona-state-football-schedule-2020 tag-arizona-state-football-schedule-2020-analysis tag-arizona-state-football-schedule-game-times tag-arizona-state-football-schedule-prediction tag-arizona-state-football-schedule-record tag-arizona-state-football-schedule-results tag-arizona-state-football-schedule-tickets" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png"/>
		<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2017/05/cfn-logo.png">
	</div>
	<meta itemprop="name" content="College Football News">
</div>
<div class="article__title ">
	<h1 class="article__headline">Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="481948" data-permalink="https://collegefootballnews.com/2019/01/arizona-state-football-schedule-2019-analysis/usatsi_10376961-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Matt Kartozian&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Oct 28, 2017; Tempe, AZ, USA; General view of an Arizona State Sun Devils helmet during the game against the USC Trojans at Sun Devil Stadium. Mandatory Credit: Matt Kartozian-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1509223163&quot;,&quot;copyright&quot;:&quot;Matt Kartozian&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arizona State" data-image-description data-medium-file="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=1000" data-lazy-src="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg 1000w, https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="481948" data-permalink="https://collegefootballnews.com/2019/01/arizona-state-football-schedule-2019-analysis/usatsi_10376961-2" data-orig-file="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Matt Kartozian&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Oct 28, 2017; Tempe, AZ, USA; General view of an Arizona State Sun Devils helmet during the game against the USC Trojans at Sun Devil Stadium. Mandatory Credit: Matt Kartozian-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1509223163&quot;,&quot;copyright&quot;:&quot;Matt Kartozian&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arizona State" data-image-description="" data-medium-file="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=300" data-large-file="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatcfn.files.wordpress.com/2019/01/usatsi_10376961-2.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona-state" class="" itemprop="articleSection">Arizona State</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Arizona State Football Schedule 2020 Prediction, Breakdown, Analysis</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> 
		<span class="post-date updated">5 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a></span></span> |
		<span itemprop="datePublished" content=" ">
			5 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/boEY74VG.js'></script>
			<div id='jwplayer_PkCtjTd4_boEY74VG_div'></div><script type="text/template" id="sdp_jwplayer_embed_1580422401_27768" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_PkCtjTd4_boEY74VG_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/PkCtjTd4.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<hr />
<p><strong>Arizona State football schedule 2020 prediction, breakdown, analysis, ranking every game, game times.</strong></p>
<hr />
<h2>Arizona State Football Schedule 2020</h2>
<h3>Sept. 3 Northern Arizona</h3>
<h3>Sept. 12 at UNLV</h3>
<h3>Sept. 19 BYU</h3>
<h3>Sept. 26 at USC</h3>
<h3>Oct. 3 Oregon State</h3>
<h3>Oct. 10 UCLA</h3>
<h3>Oct. 17 OPEN DATE</h3>
<h3>Oct. 24 at Colorado</h3>
<h3>Oct. 31 at Washington State</h3>
<h3>Nov. 7 Cal</h3>
<h3>Nov. 13 at Oregon</h3>
<h3>Nov. 21 Utah</h3>
<h3>Nov. 28 at Arizona</h3>
<p><strong>Pac-12 North Teams Missed: </strong>Stanford, Washington State</p>
<hr />
<h3>Arizona State Football Schedule 2020 Prediction, Best Case Scenario</h3>
<p><strong>10-2</strong>: There isn&#8217;t a problem in the easy start to the season &#8211; even with a trip to Vegas to deal with UNLV &#8211; but the BYU game will be a fight. 3-0, the Sun Devils pull off the win at USC, get by Oregon State and UCLA at home, and the team is a national hot thing going into the off week.</p>
<p>There&#8217;s a loss in the run of three road games in four weeks &#8211; at Oregon is the likely misfire &#8211; and there&#8217;s another loss somewhere along the way, but a win over Arizona on the road makes it three straight in the series for Herm Edwards on the way to the Pac-12 title game.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://collegefootballnews.com/2020/01/pac-12-football-schedule-2020-composite-top-games-to-watch-each-week"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Pac-12 Football Schedule 2020 Composite, Top Games To Watch Each Week</h2></a></aside>
<h3>Arizona State Football Schedule 2020 Prediction, Worst Case Scenario</h3>
<p><strong>5-7</strong>: There&#8217;s a loss in non-conference play &#8211; like against BYU &#8211; and there&#8217;s a loss at USC to all but ruin the Pac-12 South season before it gets started. Realistically, at worst, there aren&#8217;t too many problems at home, but the road is the issue.</p>
<p>ASU only splits the road games against Colorado and Washington State, can&#8217;t get past Cal at home, and loses back-to-back games against at Oregon and Utah. Worst of all, a loss at Arizona ruins the season.</p>
<hr />
<p><a href="https://www.ticketcity.com/college-football/arizona-state-sun-devils-football-tickets.html" target="_blank" rel="noopener">Get Arizona State Tickets for the 2020 season with TicketCity</a></p>
<hr />
<h3>Arizona State Football Schedule 2020 Ranking Hardest To Easiest</h3>
<p>2020 preseason ranking of the Arizona State football schedule from the hardest-looking games to the easiest.</p>
<h3>1. Nov. 13 at Oregon</h3>
<h3>2. Nov. 21 Utah</h3>
<h3>3. Sept. 19 BYU</h3>
<h3>4. Sept. 26 at USC</h3>
<h3>5. Nov. 28 at Arizona</h3>
<h3>6. Oct. 24 at Colorado</h3>
<h3>7. Oct. 31 at Washington State</h3>
<h3>8. Nov. 7 Cal</h3>
<h3>9. Oct. 10 UCLA</h3>
<h3>10. Oct. 3 Oregon State</h3>
<h3>11. Sept. 12 at UNLV</h3>
<h3>12. Sept. 3 Northern Arizona</h3>
		<form id="wpcom-iframe-form-402a2b512285169e633d02816f381c2b-5e335501b8c5c" target="wpcom-iframe-402a2b512285169e633d02816f381c2b-5e335501b8c5c" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatcfn.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdCBhc3luYz0iYXN5bmMiIHNyYz0iaHR0cHM6Ly93d3cuZ29vZ2xldGFnc2VydmljZXMuY29tL3RhZy9qcy9ncHQuanMiPjwvc2NyaXB0PjxodHRwczo+PHNjcmlwdD4KICAgdmFyIGdvb2dsZXRhZyA9IGdvb2dsZXRhZyB8fCB7fTsKICAgZ29vZ2xldGFnLmNtZCA9IGdvb2dsZXRhZy5jbWQgfHwgW107Cjwvc2NyaXB0PjxzY3JpcHQgYXN5bmMgc3JjPSIvL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+PCEtLSAzMDB4MjUwLCBjcmVhdGVkIDQvMTAvMDggLS0+PGlucyBjbGFzcz0iYWRzYnlnb29nbGUiIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDozMDBweDtoZWlnaHQ6MjUwcHgiIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItODkwMDc3OTM5NzE2MzI4OSIgZGF0YS1hZC1zbG90PSI1NDkzOTgyOTc3Ij48L2lucz4KPHNjcmlwdD4KKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+PC9odHRwczo+,1077ecbd5c37cab39e879bbf29c15e8c89cb1a62" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="402a2b512285169e633d02816f381c2b" />
					</form>
		
				<iframe
						name="wpcom-iframe-402a2b512285169e633d02816f381c2b-5e335501b8c5c"
			id="wpcom-iframe-402a2b512285169e633d02816f381c2b-5e335501b8c5c"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-402a2b512285169e633d02816f381c2b-5e335501b8c5c');
				var iframe = document.getElementById('wpcom-iframe-402a2b512285169e633d02816f381c2b-5e335501b8c5c');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-402a2b512285169e633d02816f381c2b-5e335501b8c5c'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<div id=inline-newsletter-widget class=hidden data-position=7></div></div>

						
						<div class="after-article-content widget_text">			<div class="textwidget"></div>
		</div>
						<p class="post-tags post-tags--hide"><a href="https://collegefootballnews.com/tag/arizona-state-football-game-schedule" rel="tag">Arizona State football game schedule</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-game-schedule-2020" rel="tag">Arizona State football game schedule 2020</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule" rel="tag">Arizona State football schedule</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule-2020" rel="tag">Arizona State football schedule 2020</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule-2020-analysis" rel="tag">Arizona State football schedule 2020 analysis</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule-game-times" rel="tag">Arizona State football schedule game times</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule-prediction" rel="tag">Arizona State football schedule prediction</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule-record" rel="tag">Arizona State football schedule record</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule-results" rel="tag">Arizona State football schedule results</a>, <a href="https://collegefootballnews.com/tag/arizona-state-football-schedule-tickets" rel="tag">Arizona State football schedule tickets</a>, <a href="https://collegefootballnews.com/category/features/2020-preview" rel="category tag">2020 Preview</a>, <a href="https://collegefootballnews.com/category/features/2020-schedules" rel="category tag">2020 Schedules</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona-state" rel="category tag">Arizona State</a>, <a href="https://collegefootballnews.com/category/cfn" rel="category tag">CFN</a>, <a href="https://collegefootballnews.com/category/fearless-predictions" rel="category tag">Fearless Predictions</a>, <a href="https://collegefootballnews.com/category/features" rel="category tag">Features</a>, <a href="https://collegefootballnews.com/category/features/news" rel="category tag">News</a>, <a href="https://collegefootballnews.com/category/teams-conferences/pac-12" rel="category tag">PAC-12</a>, <a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" rel="category tag">Pac-12</a>, <a href="https://collegefootballnews.com/category/schedules" rel="category tag">Schedules</a>, <a href="https://collegefootballnews.com/category/teams-conferences" rel="category tag">Teams Conferences</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="colfootballnews"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>CFN</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/01/arizona-football-schedule-2020-prediction-breakdown-analysis"
		data-track="featuredstories more-related-1"
		title="Arizona Football Schedule 2020 Prediction, Breakdown, Analysis"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2019/01/usatsi_10367977-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2019/01/usatsi_10367977-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Arizona Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona" class="category" itemprop="articleSection">Arizona</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://collegefootballnews.com/2020/01/arizona-football-schedule-2020-prediction-breakdown-analysis"
				title="Arizona Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url">
				Arizona Football Schedule 2020 Prediction, Breakdown, Analysis			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/01/oregon-football-schedule-2020-prediction-breakdown-analysis"
		data-track="featuredstories more-related-2"
		title="Oregon Football Schedule 2020 Prediction, Breakdown, Analysis"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/usatsi_11950472-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_11950472-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Oregon Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/oregon" class="category" itemprop="articleSection">Oregon</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://collegefootballnews.com/2020/01/oregon-football-schedule-2020-prediction-breakdown-analysis"
				title="Oregon Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url">
				Oregon Football Schedule 2020 Prediction, Breakdown, Analysis			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://collegefootballnews.com/2020/01/usc-football-schedule-2020-prediction-breakdown-analysis"
		data-track="featuredstories more-related-3"
		title="USC Football Schedule 2020 Prediction, Breakdown, Analysis"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatcfn.files.wordpress.com/2019/01/usatsi_10013833-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatcfn.files.wordpress.com/2019/01/usatsi_10013833-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="USC Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/usc" class="category" itemprop="articleSection">USC</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://collegefootballnews.com/2020/01/usc-football-schedule-2020-prediction-breakdown-analysis"
				title="USC Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url">
				USC Football Schedule 2020 Prediction, Breakdown, Analysis			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_T2regi66"></div>
		<script async src="https://recirculation.spot.im/spot/sp_T2regi66"></script>
	<script async src="https://launcher.spot.im/spot/sp_T2regi66"
		data-spotim-module="spotim-launcher"
		data-post-url="https://collegefootballnews.com/2020/01/arizona-state-football-schedule-2020-prediction-breakdown-analysis"
		data-post-id="507083"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/byu-football-schedule-2020-prediction-breakdown-analysis"
						title="BYU Football Schedule 2020 Prediction, Breakdown, Analysis"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/usatsi_11278382-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_11278382-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="BYU Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/byu-football-schedule-2020-prediction-breakdown-analysis"
						title="BYU Football Schedule 2020 Prediction, Breakdown, Analysis"
						itemprop="url" 						>
							BYU Football Schedule 2020 Prediction, Breakdown, Analysis					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/independents/byu" class="category" itemprop="articleSection">BYU</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/byu-football-schedule-2020-prediction-breakdown-analysis"
								title="BYU Football Schedule 2020 Prediction, Breakdown, Analysis"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/college-football-head-coaches-ranking-all-130-seasons-2019"
						title="College Football Head Coaches: Ranking All 130 Seasons 2019"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13904630-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13904630-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Football Head Coaches: Ranking All 130 Seasons 2019" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/college-football-head-coaches-ranking-all-130-seasons-2019"
						title="College Football Head Coaches: Ranking All 130 Seasons 2019"
						itemprop="url" 						>
							College Football Head Coaches: Ranking All 130 Seasons 2019					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/features/hot-seat-coach-rankings" class="category" itemprop="articleSection">Hot Seat Coach Rankings</a><span class="dot">&middot;</span>						<span class="time">16 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>789</strong>
								shares							</span>
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/college-football-head-coaches-ranking-all-130-seasons-2019"
								title="College Football Head Coaches: Ranking All 130 Seasons 2019"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/acc-football-schedule-2020-5-things-you-need-to-know"
						title="ACC Football Schedule 2020: 5 Things You Need To Know"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13763937-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13763937-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ACC Football Schedule 2020: 5 Things You Need To Know" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/acc-football-schedule-2020-5-things-you-need-to-know"
						title="ACC Football Schedule 2020: 5 Things You Need To Know"
						itemprop="url" 						>
							ACC Football Schedule 2020: 5 Things You Need To Know					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/schedules/acc-scoreboards-schedules" class="category" itemprop="articleSection">ACC</a><span class="dot">&middot;</span>						<span class="time">January 29, 2020 3:01 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>103</strong>
								shares							</span>
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/acc-football-schedule-2020-5-things-you-need-to-know"
								title="ACC Football Schedule 2020: 5 Things You Need To Know"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/oregon-football-schedule-2020-prediction-breakdown-analysis"
						title="Oregon Football Schedule 2020 Prediction, Breakdown, Analysis"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/usatsi_11950472-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_11950472-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Oregon Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/oregon-football-schedule-2020-prediction-breakdown-analysis"
						title="Oregon Football Schedule 2020 Prediction, Breakdown, Analysis"
						itemprop="url" 						>
							Oregon Football Schedule 2020 Prediction, Breakdown, Analysis					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/pac-12/oregon" class="category" itemprop="articleSection">Oregon</a><span class="dot">&middot;</span>						<span class="time">January 28, 2020 5:08 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/oregon-football-schedule-2020-prediction-breakdown-analysis"
								title="Oregon Football Schedule 2020 Prediction, Breakdown, Analysis"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/usc-football-schedule-2020-prediction-breakdown-analysis"
						title="USC Football Schedule 2020 Prediction, Breakdown, Analysis"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/01/usatsi_10013833-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/01/usatsi_10013833-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USC Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/usc-football-schedule-2020-prediction-breakdown-analysis"
						title="USC Football Schedule 2020 Prediction, Breakdown, Analysis"
						itemprop="url" 						>
							USC Football Schedule 2020 Prediction, Breakdown, Analysis					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/pac-12/usc" class="category" itemprop="articleSection">USC</a><span class="dot">&middot;</span>						<span class="time">January 28, 2020 12:08 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/usc-football-schedule-2020-prediction-breakdown-analysis"
								title="USC Football Schedule 2020 Prediction, Breakdown, Analysis"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/arizona-football-schedule-2020-prediction-breakdown-analysis"
						title="Arizona Football Schedule 2020 Prediction, Breakdown, Analysis"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2019/01/usatsi_10367977-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2019/01/usatsi_10367977-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Arizona Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/arizona-football-schedule-2020-prediction-breakdown-analysis"
						title="Arizona Football Schedule 2020 Prediction, Breakdown, Analysis"
						itemprop="url" 						>
							Arizona Football Schedule 2020 Prediction, Breakdown, Analysis					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona" class="category" itemprop="articleSection">Arizona</a><span class="dot">&middot;</span>						<span class="time">January 28, 2020 11:20 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/arizona-football-schedule-2020-prediction-breakdown-analysis"
								title="Arizona Football Schedule 2020 Prediction, Breakdown, Analysis"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/san-francisco-vs-kansas-city-fearless-prediction-game-preview"
						title="San Francisco vs. Kansas City Fearless Prediction, Game Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/garoppolo-mahomes.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/garoppolo-mahomes.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="San Francisco vs. Kansas City Fearless Prediction, Game Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/san-francisco-vs-kansas-city-fearless-prediction-game-preview"
						title="San Francisco vs. Kansas City Fearless Prediction, Game Preview"
						itemprop="url" 						>
							San Francisco vs. Kansas City Fearless Prediction, Game Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/fearless-predictions/nfl" class="category" itemprop="articleSection">NFL</a><span class="dot">&middot;</span>						<span class="time">January 27, 2020 11:54 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/san-francisco-vs-kansas-city-fearless-prediction-game-preview"
								title="San Francisco vs. Kansas City Fearless Prediction, Game Preview"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/pac-12-football-schedule-2020-composite-top-games-to-watch-each-week"
						title="Pac-12 Football Schedule 2020 Composite, Top Games To Watch Each Week"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2018/12/usatsi_11209773-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2018/12/usatsi_11209773-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pac-12 Football Schedule 2020 Composite, Top Games To Watch Each Week" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/pac-12-football-schedule-2020-composite-top-games-to-watch-each-week"
						title="Pac-12 Football Schedule 2020 Composite, Top Games To Watch Each Week"
						itemprop="url" 						>
							Pac-12 Football Schedule 2020 Composite, Top Games To Watch Each Week					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules" class="category" itemprop="articleSection">Pac-12</a><span class="dot">&middot;</span>						<span class="time">January 27, 2020 8:47 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/pac-12-football-schedule-2020-composite-top-games-to-watch-each-week"
								title="Pac-12 Football Schedule 2020 Composite, Top Games To Watch Each Week"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/sec-football-schedule-2020-5-things-you-need-to-know"
						title="SEC Football Schedule 2020: 5 Things You Need To Know"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/picmonkey-image-19.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/picmonkey-image-19.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SEC Football Schedule 2020: 5 Things You Need To Know" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/sec-football-schedule-2020-5-things-you-need-to-know"
						title="SEC Football Schedule 2020: 5 Things You Need To Know"
						itemprop="url" 						>
							SEC Football Schedule 2020: 5 Things You Need To Know					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/sec" class="category" itemprop="articleSection">SEC</a><span class="dot">&middot;</span>						<span class="time">January 27, 2020 1:33 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/petefiutak" title="Posts by Pete Fiutak" class="author url fn" rel="author">Pete Fiutak</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>301</strong>
								shares							</span>
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/sec-football-schedule-2020-5-things-you-need-to-know"
								title="SEC Football Schedule 2020: 5 Things You Need To Know"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/alabama-football-schedule-2020-prediction-breakdown-analysis"
						title="Alabama Football Schedule 2020 Prediction, Breakdown, Analysis"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatcfn.files.wordpress.com/2020/01/usatsi_10973840-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_10973840-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alabama Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://collegefootballnews.com/2020/01/alabama-football-schedule-2020-prediction-breakdown-analysis"
						title="Alabama Football Schedule 2020 Prediction, Breakdown, Analysis"
						itemprop="url" 						>
							Alabama Football Schedule 2020 Prediction, Breakdown, Analysis					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://collegefootballnews.com/category/sec/alabama" class="category" itemprop="articleSection">Alabama</a><span class="dot">&middot;</span>						<span class="time">January 26, 2020 10:42 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://collegefootballnews.com/author/collegefootballnews-com" title="Posts by CollegeFootballNews.com" class="author url fn" rel="author">CollegeFootballNews.com</a>													</span>
					</p>
				</footer>

				
									<p class="meta-social">
													<span class="shares">
								<strong>133</strong>
								shares							</span>
																			<a
								data-track="mostrecent"
								href="https://collegefootballnews.com/2020/01/alabama-football-schedule-2020-prediction-breakdown-analysis"
								title="Alabama Football Schedule 2020 Prediction, Breakdown, Analysis"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
								0							</a>
											</p>
				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow CFN!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See College Football News stories in your feed			</span>

							<a
					href="https://www.facebook.com/CollegeFootballNews/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like College Football News</a>
			
							<a
					href="https://twitter.com/ColFootballNews"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow College Football News</a>
			
		</div>
	
	
	
</div>
<a href="https://collegefootballnews.com" class="article__back">More College Football News</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13549080-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/01/mississippi-state-football-schedule-2020-prediction-breakdown-analysis" title="Mississippi State Football Schedule 2020 Prediction, Breakdown, Analysis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13549080-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Mississippi State Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/01/mississippi-state-football-schedule-2020-prediction-breakdown-analysis" title="Mississippi State Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url" >Mississippi State Football Schedule 2020 Prediction, Breakdown, Analysis</a></p>
				<p class="widget-date">January 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/mississippi-state" class="category" itemprop="articleSection">Mississippi State</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13508874-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/01/georgia-football-schedule-2020-prediction-breakdown-analysis" title="Georgia Football Schedule 2020 Prediction, Breakdown, Analysis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13508874-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Georgia Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/01/georgia-football-schedule-2020-prediction-breakdown-analysis" title="Georgia Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url" >Georgia Football Schedule 2020 Prediction, Breakdown, Analysis</a></p>
				<p class="widget-date">January 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/georgia" class="category" itemprop="articleSection">Georgia</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13507943-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/01/ole-miss-football-schedule-2020-prediction-breakdown-analysis" title="Ole Miss Football Schedule 2020 Prediction, Breakdown, Analysis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13507943-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Ole Miss Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/01/ole-miss-football-schedule-2020-prediction-breakdown-analysis" title="Ole Miss Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url" >Ole Miss Football Schedule 2020 Prediction, Breakdown, Analysis</a></p>
				<p class="widget-date">January 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/ole-miss" class="category" itemprop="articleSection">Ole Miss</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13705022-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/01/arkansas-football-schedule-2020-prediction-breakdown-analysis" title="Arkansas Football Schedule 2020 Prediction, Breakdown, Analysis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13705022-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Arkansas Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/01/arkansas-football-schedule-2020-prediction-breakdown-analysis" title="Arkansas Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url" >Arkansas Football Schedule 2020 Prediction, Breakdown, Analysis</a></p>
				<p class="widget-date">January 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/arkansas" class="category" itemprop="articleSection">Arkansas</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13705346-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/01/tennessee-football-schedule-2020-prediction-breakdown-analysis" title="Tennessee Football Schedule 2020 Prediction, Breakdown, Analysis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13705346-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Tennessee Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/01/tennessee-football-schedule-2020-prediction-breakdown-analysis" title="Tennessee Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url" >Tennessee Football Schedule 2020 Prediction, Breakdown, Analysis</a></p>
				<p class="widget-date">January 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/tennessee" class="category" itemprop="articleSection">Tennessee</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_13857253-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/01/kentucky-football-schedule-2020-prediction-breakdown-analysis" title="Kentucky Football Schedule 2020 Prediction, Breakdown, Analysis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_13857253-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Kentucky Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/01/kentucky-football-schedule-2020-prediction-breakdown-analysis" title="Kentucky Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url" >Kentucky Football Schedule 2020 Prediction, Breakdown, Analysis</a></p>
				<p class="widget-date">January 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/kentucky" class="category" itemprop="articleSection">Kentucky</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatcfn.files.wordpress.com/2020/01/usatsi_11341344-2.jpg?w=480');" data-track="mostshared" href="https://collegefootballnews.com/2020/01/florida-football-schedule-2020-prediction-breakdown-analysis" title="Florida Football Schedule 2020 Prediction, Breakdown, Analysis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatcfn.files.wordpress.com/2020/01/usatsi_11341344-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Florida Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://collegefootballnews.com/2020/01/florida-football-schedule-2020-prediction-breakdown-analysis" title="Florida Football Schedule 2020 Prediction, Breakdown, Analysis" itemprop="url" >Florida Football Schedule 2020 Prediction, Breakdown, Analysis</a></p>
				<p class="widget-date">January 26, 2020</p>
				<h2 class="widget-category"><a href="https://collegefootballnews.com/category/sec/florida" class="category" itemprop="articleSection">Florida</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://collegefootballnews.com" rel="nofollow" target="_blank">
			<img src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="College Football News">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-423134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423134"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423135"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423136"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>
</ul></div>
				<p class="footer-legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=45658&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatcfn.files.wordpress.com/2017/05/cfn-logo-sm.png" alt="College Football News">
				<a class="mobile-nav__breadcrumb" href="https://collegefootballnews.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/CollegeFootballNews/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/ColFootballNews" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--home"><a href="/">Home</a></li>
<li class="mobile-nav__item mobile-nav__item--5-things-we-learned"><a href="https://collegefootballnews.com/2020/01/college-football-roundup-2019-5-things-we-learned-this-season">5 Things We Learned</a></li>
<li class="mobile-nav__item mobile-nav__item--nfl-mock-draft"><a href="https://collegefootballnews.com/2020/01/nfl-mock-draft-team-needs-2020-college-football-perspective-january">NFL Mock Draft</a></li>
<li class="mobile-nav__item mobile-nav__item--2020-rankings-early-top-25"><a href="https://collegefootballnews.com/2020/01/2020-college-football-rankings-january-top-25-first-guess">2020 Rankings: Early Top 25</a></li>
<li class="mobile-nav__item mobile-nav__item--cfn-rankings-1-130-final"><a href="https://collegefootballnews.com/2020/01/college-football-news-rankings-1-130-2019-final">CFN Rankings 1-130: Final</a></li>
<li class="mobile-nav__item mobile-nav__item--teams mobile-nav__item--parent"><a href="https://collegefootballnews.com/?page_id=423172">Teams</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--bowl-schedule-previews"><a href="https://collegefootballnews.com/2019/12/college-football-bowl-schedule-previews-predictions-scoreboard-tv-lines-how-to-watch">Bowl Schedule, Previews</a></li>
	<li class="mobile-nav__item mobile-nav__item--acc mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/cfn/acc">ACC</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--boston-college"><a href="https://collegefootballnews.com/category/cfn/acc/boston-college">Boston College</a></li>
		<li class="mobile-nav__item mobile-nav__item--clemson"><a href="https://collegefootballnews.com/category/cfn/acc/clemson">Clemson</a></li>
		<li class="mobile-nav__item mobile-nav__item--duke"><a href="https://collegefootballnews.com/category/cfn/acc/duke">Duke</a></li>
		<li class="mobile-nav__item mobile-nav__item--florida-state"><a href="https://collegefootballnews.com/category/cfn/acc/florida-state">Florida State</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia-tech"><a href="https://collegefootballnews.com/category/cfn/acc/georgia-tech">Georgia Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--louisville"><a href="https://collegefootballnews.com/category/cfn/acc/louisville">Louisville</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami"><a href="https://collegefootballnews.com/category/cfn/acc/miami">Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--north-carolina"><a href="https://collegefootballnews.com/category/cfn/acc/north-carolina">North Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--nc-state"><a href="https://collegefootballnews.com/category/cfn/acc/nc-state">NC State</a></li>
		<li class="mobile-nav__item mobile-nav__item--pitt"><a href="https://collegefootballnews.com/category/cfn/acc/pitt">Pitt</a></li>
		<li class="mobile-nav__item mobile-nav__item--syracuse"><a href="https://collegefootballnews.com/category/cfn/acc/syracuse">Syracuse</a></li>
		<li class="mobile-nav__item mobile-nav__item--virginia"><a href="https://collegefootballnews.com/category/cfn/acc/virginia">Virginia</a></li>
		<li class="mobile-nav__item mobile-nav__item--virginia-tech"><a href="https://collegefootballnews.com/category/cfn/acc/virginia-tech">Virginia Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--wake-forest"><a href="https://collegefootballnews.com/category/cfn/acc/wake-forest">Wake Forest</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--american-athletic mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic">American Athletic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cincinnati"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/cincinnati">Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--connecticut"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/connecticut">Connecticut</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/houston">Houston</a></li>
		<li class="mobile-nav__item mobile-nav__item--east-carolina"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/east-carolina">East Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--memphis"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/memphis">Memphis</a></li>
		<li class="mobile-nav__item mobile-nav__item--navy"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/navy">Navy</a></li>
		<li class="mobile-nav__item mobile-nav__item--smu"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/smu">SMU</a></li>
		<li class="mobile-nav__item mobile-nav__item--temple"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/temple">Temple</a></li>
		<li class="mobile-nav__item mobile-nav__item--tulane"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/tulane">Tulane</a></li>
		<li class="mobile-nav__item mobile-nav__item--tulsa"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/tulsa">Tulsa</a></li>
		<li class="mobile-nav__item mobile-nav__item--ucf"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/ucf">UCF</a></li>
		<li class="mobile-nav__item mobile-nav__item--usf"><a href="https://collegefootballnews.com/category/teams-conferences/american-athletic/usf">USF</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--big-12 mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/big-12">Big 12</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--baylor"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/baylor">Baylor</a></li>
		<li class="mobile-nav__item mobile-nav__item--iowa-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/iowa-state">Iowa State</a></li>
		<li class="mobile-nav__item mobile-nav__item--kansas"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/kansas">Kansas</a></li>
		<li class="mobile-nav__item mobile-nav__item--kansas-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/kansas-state">Kansas State</a></li>
		<li class="mobile-nav__item mobile-nav__item--oklahoma"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/oklahoma">Oklahoma</a></li>
		<li class="mobile-nav__item mobile-nav__item--oklahoma-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/oklahoma-state">Oklahoma State</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/texas">Texas</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas-tech"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/texas-tech">Texas Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--tcu"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/tcu">TCU</a></li>
		<li class="mobile-nav__item mobile-nav__item--west-virginia"><a href="https://collegefootballnews.com/category/teams-conferences/big-12/west-virginia">West Virginia</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--big-ten mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten">Big Ten</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--illinois"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/illinois">Illinois</a></li>
		<li class="mobile-nav__item mobile-nav__item--indiana"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/indiana">Indiana</a></li>
		<li class="mobile-nav__item mobile-nav__item--iowa"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/iowa">Iowa</a></li>
		<li class="mobile-nav__item mobile-nav__item--maryland"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/maryland">Maryland</a></li>
		<li class="mobile-nav__item mobile-nav__item--michigan"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/michigan">Michigan</a></li>
		<li class="mobile-nav__item mobile-nav__item--michigan-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/michigan-state">Michigan State</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/minnesota">MInnesota</a></li>
		<li class="mobile-nav__item mobile-nav__item--nebraska"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/nebraska">Nebraska</a></li>
		<li class="mobile-nav__item mobile-nav__item--northwestern"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/northwestern">Northwestern</a></li>
		<li class="mobile-nav__item mobile-nav__item--ohio-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/ohio-state">Ohio State</a></li>
		<li class="mobile-nav__item mobile-nav__item--penn-state"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/penn-state">Penn State</a></li>
		<li class="mobile-nav__item mobile-nav__item--purdue"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/purdue">Purdue</a></li>
		<li class="mobile-nav__item mobile-nav__item--wisconsin"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/wisconsin">Wisconsin</a></li>
		<li class="mobile-nav__item mobile-nav__item--rutgers"><a href="https://collegefootballnews.com/category/teams-conferences/big-ten/rutgers">Rutgers</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--conference-usa mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa">Conference USA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--charlotte"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/charlotte">Charlotte</a></li>
		<li class="mobile-nav__item mobile-nav__item--fiu"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/fiu">FIU</a></li>
		<li class="mobile-nav__item mobile-nav__item--florida-atlantic"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/florida-atlantic">Florida Atlantic</a></li>
		<li class="mobile-nav__item mobile-nav__item--louisiana-tech"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/louisiana-tech">Louisiana Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--marshall"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/marshall">Marshall</a></li>
		<li class="mobile-nav__item mobile-nav__item--middle-tennessee"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/middle-tennessee">Middle Tennessee</a></li>
		<li class="mobile-nav__item mobile-nav__item--north-texas"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/north-texas">North Texas</a></li>
		<li class="mobile-nav__item mobile-nav__item--old-dominion"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/old-dominion">Old Dominion</a></li>
		<li class="mobile-nav__item mobile-nav__item--rice"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/rice">Rice</a></li>
		<li class="mobile-nav__item mobile-nav__item--southern-miss"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/southern-miss">Southern Miss</a></li>
		<li class="mobile-nav__item mobile-nav__item--utep"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/utep">UTEP</a></li>
		<li class="mobile-nav__item mobile-nav__item--utsa"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/utsa">UTSA</a></li>
		<li class="mobile-nav__item mobile-nav__item--wku"><a href="https://collegefootballnews.com/category/teams-conferences/conference-usa/wku">WKU</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--independents mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/independents">Independents</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--army-west-point"><a href="https://collegefootballnews.com/category/teams-conferences/independents/army-west-point">Army West Point</a></li>
		<li class="mobile-nav__item mobile-nav__item--byu"><a href="https://collegefootballnews.com/category/teams-conferences/independents/byu">BYU</a></li>
		<li class="mobile-nav__item mobile-nav__item--liberty"><a href="https://collegefootballnews.com/category/teams-conferences/independents/liberty">Liberty</a></li>
		<li class="mobile-nav__item mobile-nav__item--massachusetts"><a href="https://collegefootballnews.com/category/teams-conferences/independents/massachusetts">Massachusetts</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-mexico-state"><a href="https://collegefootballnews.com/category/teams-conferences/independents/new-mexico-state">New Mexico State</a></li>
		<li class="mobile-nav__item mobile-nav__item--notre-dame"><a href="https://collegefootballnews.com/category/teams-conferences/independents/notre-dame">Notre Dame</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mac mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/mac">MAC</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--akron"><a href="https://collegefootballnews.com/category/teams-conferences/mac/akron">Akron</a></li>
		<li class="mobile-nav__item mobile-nav__item--ball-state"><a href="https://collegefootballnews.com/category/teams-conferences/mac/ball-state">Ball State</a></li>
		<li class="mobile-nav__item mobile-nav__item--bowling-green"><a href="https://collegefootballnews.com/category/teams-conferences/mac/bowling-green">Bowling Green</a></li>
		<li class="mobile-nav__item mobile-nav__item--buffalo"><a href="https://collegefootballnews.com/category/teams-conferences/mac/buffalo">Buffalo</a></li>
		<li class="mobile-nav__item mobile-nav__item--central-michigan"><a href="https://collegefootballnews.com/category/teams-conferences/mac/central-michigan">Central Michigan</a></li>
		<li class="mobile-nav__item mobile-nav__item--eastern-michigan"><a href="https://collegefootballnews.com/category/teams-conferences/mac/eastern-michigan">Eastern Michigan</a></li>
		<li class="mobile-nav__item mobile-nav__item--kent-state"><a href="https://collegefootballnews.com/category/teams-conferences/mac/kent-state">Kent State</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami-university"><a href="https://collegefootballnews.com/category/teams-conferences/mac/miami-university">Miami University</a></li>
		<li class="mobile-nav__item mobile-nav__item--northern-illinois"><a href="https://collegefootballnews.com/category/teams-conferences/mac/northern-illinois">Northern Illinois</a></li>
		<li class="mobile-nav__item mobile-nav__item--ohio"><a href="https://collegefootballnews.com/category/teams-conferences/mac/ohio">Ohio</a></li>
		<li class="mobile-nav__item mobile-nav__item--toledo"><a href="https://collegefootballnews.com/category/teams-conferences/mac/toledo">Toledo</a></li>
		<li class="mobile-nav__item mobile-nav__item--western-michigan"><a href="https://collegefootballnews.com/category/teams-conferences/mac/western-michigan">Western Michigan</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mountain-west mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west">Mountain West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--air-force"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/air-force">Air Force</a></li>
		<li class="mobile-nav__item mobile-nav__item--boise-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/boise-state">Boise State</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/colorado-state">Colorado State</a></li>
		<li class="mobile-nav__item mobile-nav__item--fresno-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/fresno-state">Fresno State</a></li>
		<li class="mobile-nav__item mobile-nav__item--hawaii"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/hawaii">Hawaii</a></li>
		<li class="mobile-nav__item mobile-nav__item--nevada"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/nevada">Nevada</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-mexico"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/new-mexico">New Mexico</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-diego-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/san-diego-state">San Diego State</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/san-jose-state">San Jose State</a></li>
		<li class="mobile-nav__item mobile-nav__item--unlv"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/unlv">UNLV</a></li>
		<li class="mobile-nav__item mobile-nav__item--utah-state"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/utah-state">Utah State</a></li>
		<li class="mobile-nav__item mobile-nav__item--wyoming"><a href="https://collegefootballnews.com/category/teams-conferences/mountain-west/wyoming">Wyoming</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pac-12 mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12">PAC-12</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--arizona"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona">Arizona</a></li>
		<li class="mobile-nav__item mobile-nav__item--arizona-state"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/arizona-state">Arizona State</a></li>
		<li class="mobile-nav__item mobile-nav__item--california"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/california">California</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/colorado">Colorado</a></li>
		<li class="mobile-nav__item mobile-nav__item--oregon"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/oregon">Oregon</a></li>
		<li class="mobile-nav__item mobile-nav__item--oregon-state"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/oregon-state">Oregon State</a></li>
		<li class="mobile-nav__item mobile-nav__item--ucla"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/ucla">UCLA</a></li>
		<li class="mobile-nav__item mobile-nav__item--usc"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/usc">USC</a></li>
		<li class="mobile-nav__item mobile-nav__item--utah"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/utah">Utah</a></li>
		<li class="mobile-nav__item mobile-nav__item--stanford"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/stanford">Stanford</a></li>
		<li class="mobile-nav__item mobile-nav__item--washington"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/washington">Washington</a></li>
		<li class="mobile-nav__item mobile-nav__item--washington-state"><a href="https://collegefootballnews.com/category/teams-conferences/pac-12/washington-state">Washington State</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sec mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/sec">SEC</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--alabama"><a href="https://collegefootballnews.com/category/sec/alabama">Alabama</a></li>
		<li class="mobile-nav__item mobile-nav__item--auburn"><a href="https://collegefootballnews.com/category/sec/auburn">Auburn</a></li>
		<li class="mobile-nav__item mobile-nav__item--arkansas"><a href="https://collegefootballnews.com/category/sec/arkansas">Arkansas</a></li>
		<li class="mobile-nav__item mobile-nav__item--florida"><a href="https://collegefootballnews.com/category/sec/florida">Florida</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia"><a href="https://collegefootballnews.com/category/sec/georgia">Georgia</a></li>
		<li class="mobile-nav__item mobile-nav__item--kentucky"><a href="https://collegefootballnews.com/category/sec/kentucky">Kentucky</a></li>
		<li class="mobile-nav__item mobile-nav__item--lsu"><a href="https://collegefootballnews.com/category/sec/lsu">LSU</a></li>
		<li class="mobile-nav__item mobile-nav__item--missouri"><a href="https://collegefootballnews.com/category/sec/missouri">Missouri</a></li>
		<li class="mobile-nav__item mobile-nav__item--mississippi-state"><a href="https://collegefootballnews.com/category/sec/mississippi-state">Mississippi State</a></li>
		<li class="mobile-nav__item mobile-nav__item--ole-miss"><a href="https://collegefootballnews.com/category/sec/ole-miss">Ole Miss</a></li>
		<li class="mobile-nav__item mobile-nav__item--south-carolina"><a href="https://collegefootballnews.com/category/sec/south-carolina">South Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--tennessee"><a href="https://collegefootballnews.com/category/sec/tennessee">Tennessee</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas-am"><a href="https://collegefootballnews.com/category/sec/texas-am">Texas A&amp;M</a></li>
		<li class="mobile-nav__item mobile-nav__item--vanderbilt"><a href="https://collegefootballnews.com/category/sec/vanderbilt">Vanderbilt</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sun-belt mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt">Sun Belt</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--appalachian-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/appalachian-state">Appalachian State</a></li>
		<li class="mobile-nav__item mobile-nav__item--arkansas-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/arkansas-state">Arkansas State</a></li>
		<li class="mobile-nav__item mobile-nav__item--coastal-carolina"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/coastal-carolina">Coastal Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia-southern"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/georgia-southern">Georgia Southern</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/georgia-state">Georgia State</a></li>
		<li class="mobile-nav__item mobile-nav__item--louisiana"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/louisiana">Louisiana</a></li>
		<li class="mobile-nav__item mobile-nav__item--south-alabama"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/south-alabama">South Alabama</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas-state"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/texas-state">Texas State</a></li>
		<li class="mobile-nav__item mobile-nav__item--troy"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/troy">Troy</a></li>
		<li class="mobile-nav__item mobile-nav__item--ulm"><a href="https://collegefootballnews.com/category/teams-conferences/sun-belt/ulm">ULM</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/schedules">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--acc mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-acc-composite-football-schedule-top-ten-games-weekly-rankings">ACC</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--boston-college"><a href="https://collegefootballnews.com/2019/01/boston-college-football-schedule-2019-analysis">Boston College</a></li>
		<li class="mobile-nav__item mobile-nav__item--clemson"><a href="https://collegefootballnews.com/2019/01/clemson-football-schedule-2019-analysis">Clemson</a></li>
		<li class="mobile-nav__item mobile-nav__item--duke"><a href="https://collegefootballnews.com/2019/01/duke-football-schedule-2019-analysis">Duke</a></li>
		<li class="mobile-nav__item mobile-nav__item--florida-state"><a href="https://collegefootballnews.com/2019/01/florida-state-football-schedule-2019-analysis">Florida State</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia-tech"><a href="https://collegefootballnews.com/2019/01/georgia-tech-football-schedule-2019-analysis">Georgia Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--louisville"><a href="https://collegefootballnews.com/2019/01/louisville-football-schedule-2019-analysis">Louisville</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami"><a href="https://collegefootballnews.com/2019/01/miami-football-schedule-2019-analysis">Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--north-carolina"><a href="https://collegefootballnews.com/2019/01/north-carolina-football-schedule-2019-analysis">North Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--nc-state"><a href="https://collegefootballnews.com/2019/01/nc-state-football-schedule-2019-analysis">NC State</a></li>
		<li class="mobile-nav__item mobile-nav__item--syracuse"><a href="https://collegefootballnews.com/2019/01/syracuse-football-schedule-2019-analysis">Syracuse</a></li>
		<li class="mobile-nav__item mobile-nav__item--pitt"><a href="https://collegefootballnews.com/2019/01/pitt-football-schedule-2019-analysis">Pitt</a></li>
		<li class="mobile-nav__item mobile-nav__item--virginia"><a href="https://collegefootballnews.com/2019/01/virginia-football-schedule-2019-analysis">Virginia</a></li>
		<li class="mobile-nav__item mobile-nav__item--virginia-tech"><a href="https://collegefootballnews.com/2019/01/virginia-tech-football-schedule-2019-analysis">Virginia Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--wake-forest"><a href="https://collegefootballnews.com/2019/01/wake-forest-football-schedule-2019-analysis">Wake Forest</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--big-ten mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-big-ten-composite-football-schedule-top-ten-games-weekly-rankings">Big Ten</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--illinois"><a href="https://collegefootballnews.com/2019/01/illinois-football-schedule-2019-analysis">Illinois</a></li>
		<li class="mobile-nav__item mobile-nav__item--indiana"><a href="https://collegefootballnews.com/2019/01/indiana-football-schedule-2019-analysis">Indiana</a></li>
		<li class="mobile-nav__item mobile-nav__item--iowa"><a href="https://collegefootballnews.com/2019/01/iowa-football-schedule-2019-analysis">Iowa</a></li>
		<li class="mobile-nav__item mobile-nav__item--maryland"><a href="https://collegefootballnews.com/2019/01/maryland-football-schedule-2019-analysis">Maryland</a></li>
		<li class="mobile-nav__item mobile-nav__item--michigan"><a href="https://collegefootballnews.com/2019/01/michigan-football-schedule-2019-analysis">Michigan</a></li>
		<li class="mobile-nav__item mobile-nav__item--michigan-state"><a href="https://collegefootballnews.com/2019/01/michigan-state-football-schedule-2019-analysis">Michigan State</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota"><a href="https://collegefootballnews.com/2019/01/minnesota-football-schedule-2019-analysis">Minnesota</a></li>
		<li class="mobile-nav__item mobile-nav__item--nebraska"><a href="https://collegefootballnews.com/2019/01/nebraska-football-schedule-2019-analysis">Nebraska</a></li>
		<li class="mobile-nav__item mobile-nav__item--northwestern"><a href="https://collegefootballnews.com/2019/01/northwestern-football-schedule-2019-analysis">Northwestern</a></li>
		<li class="mobile-nav__item mobile-nav__item--ohio-state"><a href="https://collegefootballnews.com/2019/01/ohio-state-football-schedule-2019-analysis">Ohio State</a></li>
		<li class="mobile-nav__item mobile-nav__item--penn-state"><a href="https://collegefootballnews.com/2019/01/penn-state-football-schedule-2019-analysis">Penn State</a></li>
		<li class="mobile-nav__item mobile-nav__item--purdue"><a href="https://collegefootballnews.com/2019/01/purdue-football-schedule-2019-analysis">Purdue</a></li>
		<li class="mobile-nav__item mobile-nav__item--rutgers"><a href="https://collegefootballnews.com/2019/01/rutgers-football-schedule-2019-analysis">Rutgers</a></li>
		<li class="mobile-nav__item mobile-nav__item--wisconsin"><a href="https://collegefootballnews.com/2019/01/wisconsin-football-schedule-2019-analysis">Wisconsin</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--big-12 mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-big-12-composite-football-schedule-top-ten-games-weekly-rankings">Big 12</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--oklahoma-state"><a href="https://collegefootballnews.com/2019/01/oklahoma-state-football-schedule-2019-analysis">Oklahoma State</a></li>
		<li class="mobile-nav__item mobile-nav__item--tcu"><a href="https://collegefootballnews.com/2019/01/tcu-football-schedule-2019-analysis">TCU</a></li>
		<li class="mobile-nav__item mobile-nav__item--baylor"><a href="https://collegefootballnews.com/2019/01/baylor-football-schedule-2019-analysis">Baylor</a></li>
		<li class="mobile-nav__item mobile-nav__item--iowa-state"><a href="https://collegefootballnews.com/2019/01/iowa-state-football-schedule-2019-analysis">Iowa State</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas"><a href="https://collegefootballnews.com/2019/01/texas-football-schedule-2019-analysis">Texas</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas-tech"><a href="https://collegefootballnews.com/2019/01/texas-tech-football-schedule-2019-analysis">Texas Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--kansas"><a href="https://collegefootballnews.com/2019/01/kansas-football-schedule-2019-analysis">Kansas</a></li>
		<li class="mobile-nav__item mobile-nav__item--west-virginia"><a href="https://collegefootballnews.com/2019/01/west-virginia-football-schedule-2019-analysis">West Virginia</a></li>
		<li class="mobile-nav__item mobile-nav__item--kansas-state"><a href="https://collegefootballnews.com/2019/01/kansas-state-football-schedule-2019-analysis">Kansas State</a></li>
		<li class="mobile-nav__item mobile-nav__item--oklahoma"><a href="https://collegefootballnews.com/2019/01/oklahoma-football-schedule-2019-analysis">Oklahoma</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--pac-12 mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-pac-12-composite-football-schedule-top-ten-games-weekly-rankings">Pac-12</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--arizona"><a href="https://collegefootballnews.com/2019/01/arizona-football-schedule-2019-analysis">Arizona</a></li>
		<li class="mobile-nav__item mobile-nav__item--arizona-state"><a href="https://collegefootballnews.com/2019/01/arizona-state-football-schedule-2019-analysis">Arizona State</a></li>
		<li class="mobile-nav__item mobile-nav__item--california"><a href="https://collegefootballnews.com/2019/01/california-football-schedule-2019-analysis">California</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado"><a href="https://collegefootballnews.com/2019/01/colorado-football-schedule-2019-analysis">Colorado</a></li>
		<li class="mobile-nav__item mobile-nav__item--oregon"><a href="https://collegefootballnews.com/2019/01/oregon-football-schedule-2019-analysis">Oregon</a></li>
		<li class="mobile-nav__item mobile-nav__item--oregon-state"><a href="https://collegefootballnews.com/2019/01/oregon-state-football-schedule-2019-analysis">Oregon State</a></li>
		<li class="mobile-nav__item mobile-nav__item--stanford"><a href="https://collegefootballnews.com/2019/01/stanford-football-schedule-2019-analysis">Stanford</a></li>
		<li class="mobile-nav__item mobile-nav__item--ucla"><a href="https://collegefootballnews.com/2019/01/ucla-football-schedule-2019-analysis">UCLA</a></li>
		<li class="mobile-nav__item mobile-nav__item--usc"><a href="https://collegefootballnews.com/2019/01/usc-football-schedule-2019-analysis">USC</a></li>
		<li class="mobile-nav__item mobile-nav__item--utah"><a href="https://collegefootballnews.com/2019/01/utah-football-schedule-2019-analysis">Utah</a></li>
		<li class="mobile-nav__item mobile-nav__item--washington"><a href="https://collegefootballnews.com/2019/01/washington-football-schedule-2019-analysis">Washington</a></li>
		<li class="mobile-nav__item mobile-nav__item--washington-state"><a href="https://collegefootballnews.com/2019/01/washington-state-football-schedule-2019-analysis">Washington State</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sec mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-sec-composite-football-schedule-top-ten-games-weekly-rankings">SEC</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--alabama"><a href="https://collegefootballnews.com/2019/01/alabama-football-schedule-2019-analysis">Alabama</a></li>
		<li class="mobile-nav__item mobile-nav__item--arkansas"><a href="https://collegefootballnews.com/2019/01/arkansas-football-schedule-2019-analysis">Arkansas</a></li>
		<li class="mobile-nav__item mobile-nav__item--auburn"><a href="https://collegefootballnews.com/2019/01/auburn-football-schedule-2019-analysis">Auburn</a></li>
		<li class="mobile-nav__item mobile-nav__item--miss-state"><a href="https://collegefootballnews.com/2019/01/mississippi-state-football-schedule-2019-analysis">Miss State</a></li>
		<li class="mobile-nav__item mobile-nav__item--florida"><a href="https://collegefootballnews.com/2019/01/florida-football-schedule-2019-analysis">Florida</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia"><a href="https://collegefootballnews.com/2019/01/georgia-football-schedule-2019-analysis">Georgia</a></li>
		<li class="mobile-nav__item mobile-nav__item--missouri"><a href="https://collegefootballnews.com/2019/01/missouri-football-schedule-2019-analysis">Missouri</a></li>
		<li class="mobile-nav__item mobile-nav__item--kentucky"><a href="https://collegefootballnews.com/2019/01/kentucky-football-schedule-2019-analysis">Kentucky</a></li>
		<li class="mobile-nav__item mobile-nav__item--ole-miss"><a href="https://collegefootballnews.com/2019/01/ole-miss-football-schedule-2019-analysis">Ole Miss</a></li>
		<li class="mobile-nav__item mobile-nav__item--lsu"><a href="https://collegefootballnews.com/2019/01/lsu-football-schedule-2019-analysis">LSU</a></li>
		<li class="mobile-nav__item mobile-nav__item--south-carolina"><a href="https://collegefootballnews.com/2019/01/south-carolina-football-schedule-2019-analysis">South Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--tennessee"><a href="https://collegefootballnews.com/2019/01/tennessee-football-schedule-2019-analysis">Tennessee</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas-am"><a href="https://collegefootballnews.com/2019/01/texas-am-football-schedule-2019-analysis">Texas A&amp;M</a></li>
		<li class="mobile-nav__item mobile-nav__item--vanderbilt"><a href="https://collegefootballnews.com/2019/01/vanderbilt-football-schedule-2019-analysis">Vanderbilt</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--american-athletic mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/02/2019-american-athletic-composite-football-schedule-top-ten-games-weekly-rankings">American Athletic</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cincinnati"><a href="https://collegefootballnews.com/2019/02/cincinnati-football-schedule-2019-analysis">Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--east-carolina"><a href="https://collegefootballnews.com/2019/02/east-carolina-football-schedule-2019-analysis">East Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston"><a href="https://collegefootballnews.com/2019/02/houston-football-schedule-2019-analysis">Houston</a></li>
		<li class="mobile-nav__item mobile-nav__item--memphis"><a href="https://collegefootballnews.com/2019/02/memphis-football-schedule-2019-analysis">Memphis</a></li>
		<li class="mobile-nav__item mobile-nav__item--navy"><a href="https://collegefootballnews.com/2019/02/navy-football-schedule-2019-analysis">Navy</a></li>
		<li class="mobile-nav__item mobile-nav__item--smu"><a href="https://collegefootballnews.com/2019/02/smu-football-schedule-2019-analysis">SMU</a></li>
		<li class="mobile-nav__item mobile-nav__item--temple"><a href="https://collegefootballnews.com/2019/02/temple-football-schedule-2019-analysis">Temple</a></li>
		<li class="mobile-nav__item mobile-nav__item--tulane"><a href="https://collegefootballnews.com/2019/02/tulane-football-schedule-2019-analysis">Tulane</a></li>
		<li class="mobile-nav__item mobile-nav__item--tulsa"><a href="https://collegefootballnews.com/2019/02/tulsa-football-schedule-2019-analysis">Tulsa</a></li>
		<li class="mobile-nav__item mobile-nav__item--ucf"><a href="https://collegefootballnews.com/2019/02/ucf-football-schedule-2019-analysis">UCF</a></li>
		<li class="mobile-nav__item mobile-nav__item--uconn"><a href="https://collegefootballnews.com/2019/02/uconn-football-schedule-2019-analysis">UConn</a></li>
		<li class="mobile-nav__item mobile-nav__item--usf"><a href="https://collegefootballnews.com/2019/02/usf-football-schedule-2019-analysis">USF</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--c-usa mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/01/conference-usa-composite-football-schedule-2019">C-USA</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--charlotte"><a href="https://collegefootballnews.com/2019/01/charlotte-football-schedule-2019-analysis">Charlotte</a></li>
		<li class="mobile-nav__item mobile-nav__item--florida-atlantic"><a href="https://collegefootballnews.com/2019/01/florida-atlantic-football-schedule-2019-analysis">Florida Atlantic</a></li>
		<li class="mobile-nav__item mobile-nav__item--louisiana-tech"><a href="https://collegefootballnews.com/2019/01/louisiana-tech-football-schedule-2019-analysis">Louisiana Tech</a></li>
		<li class="mobile-nav__item mobile-nav__item--marshall"><a href="https://collegefootballnews.com/2019/01/marshall-football-schedule-2019-analysis">Marshall</a></li>
		<li class="mobile-nav__item mobile-nav__item--fiu"><a href="https://collegefootballnews.com/2019/01/fiu-football-schedule-2019-analysis">FIU</a></li>
		<li class="mobile-nav__item mobile-nav__item--middle-tennessee"><a href="https://collegefootballnews.com/2019/01/middle-tennessee-football-schedule-2019-analysis">Middle Tennessee</a></li>
		<li class="mobile-nav__item mobile-nav__item--north-texas"><a href="https://collegefootballnews.com/2019/01/north-texas-football-schedule-2019-analysis">North Texas</a></li>
		<li class="mobile-nav__item mobile-nav__item--old-dominion"><a href="https://collegefootballnews.com/2019/01/old-dominion-football-schedule-2019-analysis">Old Dominion</a></li>
		<li class="mobile-nav__item mobile-nav__item--rice"><a href="https://collegefootballnews.com/2019/01/rice-football-schedule-2019-analysis">Rice</a></li>
		<li class="mobile-nav__item mobile-nav__item--southern-miss"><a href="https://collegefootballnews.com/2019/01/southern-miss-football-schedule-2019-analysis">Southern Miss</a></li>
		<li class="mobile-nav__item mobile-nav__item--uab"><a href="https://collegefootballnews.com/2019/01/uab-football-schedule-2019-analysis">UAB</a></li>
		<li class="mobile-nav__item mobile-nav__item--utsa"><a href="https://collegefootballnews.com/2019/01/utsa-football-schedule-2019-analysis">UTSA</a></li>
		<li class="mobile-nav__item mobile-nav__item--utep"><a href="https://collegefootballnews.com/2019/01/utep-football-schedule-2019-analysis">UTEP</a></li>
		<li class="mobile-nav__item mobile-nav__item--wku"><a href="https://collegefootballnews.com/2019/01/wku-football-schedule-2019-analysis">WKU</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--independent mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/01/2019-independent-composite-football-schedule-top-ten-games-weekly-rankings">Independent</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--army"><a href="https://collegefootballnews.com/2019/01/army-football-schedule-2019-analysis">Army</a></li>
		<li class="mobile-nav__item mobile-nav__item--byu"><a href="https://collegefootballnews.com/2019/01/byu-football-schedule-2019-analysis">BYU</a></li>
		<li class="mobile-nav__item mobile-nav__item--liberty"><a href="https://collegefootballnews.com/2019/01/liberty-football-schedule-2019-analysis">Liberty</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-mexico-state"><a href="https://collegefootballnews.com/2019/01/new-mexico-state-football-schedule-2019-analysis">New Mexico State</a></li>
		<li class="mobile-nav__item mobile-nav__item--notre-dame"><a href="https://collegefootballnews.com/2019/01/notre-dame-football-schedule-2019-analysis">Notre Dame</a></li>
		<li class="mobile-nav__item mobile-nav__item--umass"><a href="https://collegefootballnews.com/2019/01/umass-football-schedule-2019-analysis">UMass</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mac mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/02/2019-mac-composite-football-schedule-top-ten-games-weekly-rankings">MAC</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--akron"><a href="https://collegefootballnews.com/2019/02/akron-football-schedule-2019-analysis">Akron</a></li>
		<li class="mobile-nav__item mobile-nav__item--ball-state"><a href="https://collegefootballnews.com/2019/02/ball-state-football-schedule-2019-analysis">Ball State</a></li>
		<li class="mobile-nav__item mobile-nav__item--bowling-green"><a href="https://collegefootballnews.com/2019/02/bowling-green-football-schedule-2019-analysis">Bowling Green</a></li>
		<li class="mobile-nav__item mobile-nav__item--buffalo"><a href="https://collegefootballnews.com/2019/02/buffalo-football-schedule-2019-analysis">Buffalo</a></li>
		<li class="mobile-nav__item mobile-nav__item--central-michigan"><a href="https://collegefootballnews.com/2019/02/central-michigan-football-schedule-2019-analysis">Central Michigan</a></li>
		<li class="mobile-nav__item mobile-nav__item--eastern-michigan"><a href="https://collegefootballnews.com/2019/02/eastern-michigan-football-schedule-2019-analysis">Eastern Michigan</a></li>
		<li class="mobile-nav__item mobile-nav__item--kent-state"><a href="https://collegefootballnews.com/2019/02/kent-state-football-schedule-2019-analysis">Kent State</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami-univ"><a href="https://collegefootballnews.com/2019/02/miami-university-football-schedule-2019-analysis">Miami Univ.</a></li>
		<li class="mobile-nav__item mobile-nav__item--niu"><a href="https://collegefootballnews.com/2019/02/northern-illinois-football-schedule-2019-analysis">NIU</a></li>
		<li class="mobile-nav__item mobile-nav__item--ohio"><a href="https://collegefootballnews.com/2019/02/ohio-football-schedule-2019-analysis">Ohio</a></li>
		<li class="mobile-nav__item mobile-nav__item--toledo"><a href="https://collegefootballnews.com/2019/02/toledo-football-schedule-2019-analysis">Toledo</a></li>
		<li class="mobile-nav__item mobile-nav__item--western-michigan"><a href="https://collegefootballnews.com/2019/02/western-michigan-football-schedule-2019-analysis">Western Michigan</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mountain-west mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/02/2019-mountain-west-composite-football-schedule-top-ten-games-weekly-rankings">Mountain West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--air-force"><a href="https://collegefootballnews.com/2019/02/air-force-football-schedule-2019-analysis">Air Force</a></li>
		<li class="mobile-nav__item mobile-nav__item--boise-state"><a href="https://collegefootballnews.com/2019/02/boise-state-football-schedule-2019-analysis">Boise State</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-state"><a href="https://collegefootballnews.com/2019/02/colorado-state-football-schedule-2019-analysis">Colorado State</a></li>
		<li class="mobile-nav__item mobile-nav__item--fresno-state"><a href="https://collegefootballnews.com/2019/02/fresno-state-football-schedule-2019-analysis">Fresno State</a></li>
		<li class="mobile-nav__item mobile-nav__item--nevada"><a href="https://collegefootballnews.com/2019/02/nevada-football-schedule-2019-analysis">Nevada</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-mexico"><a href="https://collegefootballnews.com/2019/02/new-mexico-football-schedule-2019-analysis">New Mexico</a></li>
		<li class="mobile-nav__item mobile-nav__item--hawaii"><a href="https://collegefootballnews.com/2019/02/hawaii-football-schedule-2019-analysis">Hawaii</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-diego-state"><a href="https://collegefootballnews.com/2019/02/san-diego-state-football-schedule-2019-analysis">San Diego State</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-state"><a href="https://collegefootballnews.com/2019/02/san-jose-state-football-schedule-2019-analysis">San Jose State</a></li>
		<li class="mobile-nav__item mobile-nav__item--unlv"><a href="https://collegefootballnews.com/2019/02/unlv-football-schedule-2019-analysis">UNLV</a></li>
		<li class="mobile-nav__item mobile-nav__item--utah-state"><a href="https://collegefootballnews.com/2019/02/utah-state-football-schedule-2019-analysis">Utah State</a></li>
		<li class="mobile-nav__item mobile-nav__item--wyoming"><a href="https://collegefootballnews.com/2019/02/wyoming-football-schedule-2019-analysis">Wyoming</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sun-belt mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/03/2019-sun-belt-composite-football-schedule-top-ten-games-weekly-rankings">Sun Belt</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--appalachian-state"><a href="https://collegefootballnews.com/2019/03/appalachian-state-football-schedule-2019-analysis">Appalachian State</a></li>
		<li class="mobile-nav__item mobile-nav__item--arkansas-state"><a href="https://collegefootballnews.com/2019/03/arkansas-state-football-schedule-2019-analysis">Arkansas State</a></li>
		<li class="mobile-nav__item mobile-nav__item--coastal-carolina"><a href="https://collegefootballnews.com/2019/03/coastal-carolina-football-schedule-2019-analysis">Coastal Carolina</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia-southern"><a href="https://collegefootballnews.com/2019/03/georgia-southern-football-schedule-2019-analysis">Georgia Southern</a></li>
		<li class="mobile-nav__item mobile-nav__item--georgia-state"><a href="https://collegefootballnews.com/2019/03/georgia-state-football-schedule-2019-analysis">Georgia State</a></li>
		<li class="mobile-nav__item mobile-nav__item--louisiana"><a href="https://collegefootballnews.com/2019/03/louisiana-football-schedule-2019-analysis">Louisiana</a></li>
		<li class="mobile-nav__item mobile-nav__item--south-alabama"><a href="https://collegefootballnews.com/2019/03/south-alabama-football-schedule-2019-analysis">South Alabama</a></li>
		<li class="mobile-nav__item mobile-nav__item--texas-state"><a href="https://collegefootballnews.com/2019/03/texas-state-football-schedule-2019-analysis">Texas State</a></li>
		<li class="mobile-nav__item mobile-nav__item--troy"><a href="https://collegefootballnews.com/2019/03/troy-football-schedule-2019-analysis">Troy</a></li>
		<li class="mobile-nav__item mobile-nav__item--ulm"><a href="https://collegefootballnews.com/2019/03/ulm-football-schedule-2019-analysis">ULM</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--150-top-all-time-games mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/07/college-footballs-150-most-important-games-of-all-time">150 Top All-Time Games</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--150-greatest-seasons"><a href="https://collegefootballnews.com/2019/05/college-football-150-greatest-national-championship-season-rankings">150 Greatest Seasons</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features">Features</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--2019-preview"><a href="https://collegefootballnews.com/category/features/2019-preview">2019 Preview</a></li>
	<li class="mobile-nav__item mobile-nav__item--daily-5"><a href="https://collegefootballnews.com/category/features/daily-5">Daily 5</a></li>
	<li class="mobile-nav__item mobile-nav__item--all-130-team-previews"><a href="https://collegefootballnews.com/2019/05/college-football-news-preview-2019-predictions-schedules-rankings">All 130 Team Previews</a></li>
	<li class="mobile-nav__item mobile-nav__item--2019-cfn-all-america-teams"><a href="https://collegefootballnews.com/2019/07/all-america-team-2019-preseason-cfn">2019 CFN All-America Teams</a></li>
	<li class="mobile-nav__item mobile-nav__item--rankings-1-to-130"><a href="https://collegefootballnews.com/2019/06/college-football-rankings-previews-no-1-to-130-cfn-preview-2019">Rankings 1 to 130</a></li>
	<li class="mobile-nav__item mobile-nav__item--19-for-19-preseason-topics mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features/2019-spring-football">19 for '19 Preseason Topics</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--2019-2020-spring-bowl-projections"><a href="https://collegefootballnews.com/2019/03/2019-2020-spring-bowl-projections-college-football-playoff-picks">2019-2020 Spring Bowl Projections</a></li>
		<li class="mobile-nav__item mobile-nav__item--early-predictions-for-all-130-teams"><a href="https://collegefootballnews.com/2019/03/college-football-early-predictions-for-all-130-teams-schedules-best-and-worst-scenarios">Early Predictions For All 130 Teams</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-top-heisman-candidates"><a href="https://collegefootballnews.com/2019/05/heisman-trophy-candidates-college-football">19 For '19 Top Heisman Candidates</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-power-5-conference-rankings"><a href="https://collegefootballnews.com/2019/05/power-five-ranking-college-football-conferences">19 For '19 Power 5 Conference Rankings</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-group-of-5-league-rankings"><a href="https://collegefootballnews.com/2019/04/group-of-five-ranking-college-football-conferences">19 For '19 Group of 5 League Rankings</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-power-5-surprises"><a href="https://collegefootballnews.com/2019/04/college-football-surprise-teams-2019">19 For '19 Power 5 Surprises</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-power-5-disappointments"><a href="https://collegefootballnews.com/2019/04/college-football-power-five-potential-disappointments-2019">19 For '19 Power 5 Disappointments</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-top-power-5-qb-battles"><a href="https://collegefootballnews.com/2019/04/19-for-19-offseason-topics-no-8-most-interesting-power-five-quarterback-battles">19 For '19 Top Power 5 QB Battles</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-power-five-sleeper-teams"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-9-power-five-sleeper-teams">19 For '19 Power Five Sleeper Teams</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-new-years-six-bowl-chase"><a href="https://collegefootballnews.com/2019/03/top-group-of-five-college-football-teams-in-new-years-six-bowl-chase">19 For '19 New Year's Six Bowl Chase</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-great-players-about-to-go-off"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-11-great-college-football-players-about-to-go-nuclear">19 For '19 Great Players About To Go Off</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-power-5-upset-alerts"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-12-power-five-upset-alerts-vs-group-of-five-teams">19 For '19 Power 5 Upset Alerts</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-hot-seat-coach-rankings"><a href="https://collegefootballnews.com/2019/03/hot-seat-college-football-coach-rankings-for-every-power-five-conference">19 For '19 Hot Seat Coach Rankings</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-2nd-year-coaches-wholl-improve"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-15-second-year-head-coaches-wholl-be-much-much-better">19 For '19 2nd Year Coaches Who'll Improve</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-instant-impact-new-coaches"><a href="https://collegefootballnews.com/2019/03/five-top-instant-impact-new-college-football-head-coaches">19 For '19 Instant Impact New Coaches</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-every-teams-letdown-game"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-17-every-power-five-teams-letdown-game">19 For '19 Every Team's Letdown Game</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-teams-that-will-rebound"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-18-teams-that-will-rebound-big">19 For '19 Teams That Will Rebound</a></li>
		<li class="mobile-nav__item mobile-nav__item--19-for-19-top-teams-to-not-make-cfp"><a href="https://collegefootballnews.com/2019/03/19-for-19-offseason-topics-no-19-best-programs-to-not-make-the-college-football-playoff">19 For '19 Top Teams To Not Make CFP</a></li>
		<li class="mobile-nav__item mobile-nav__item--2019-spring-rankings mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/polls-rankings">2019 Spring Rankings</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--2020-nfl-draft-player-rankings"><a href="https://collegefootballnews.com/2019/04/2020-nfl-draft-position-rankings-early-look">2020 NFL Draft Player Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--32-greatest-nfl-draft-picks"><a href="https://collegefootballnews.com/2019/04/nfl-draft-top-32-all-time-greatest-picks">32 Greatest NFL Draft Picks</a></li>
	<li class="mobile-nav__item mobile-nav__item--cfn-podcast-cfp-no-4 mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/11/cfn-podcast-college-football-playoff-possibilities-whos-no-4">CFN Podcast: CFP No. 4?</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--cfn-podcast mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/features/cfn-podcast">CFN Podcast</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--bowls-cfp"><a href="https://collegefootballnews.com/category/features/bowls-college-football-playoff">Bowls &amp; CFP</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2018"><a href="https://collegefootballnews.com/category/features/2018-preview">Preview 2018</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2017"><a href="https://collegefootballnews.com/category/features/preview-2017">Preview 2017</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2016"><a href="https://collegefootballnews.com/category/features/college-football-preview-2016">Preview 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--preview-2015"><a href="https://collegefootballnews.com/category/preview">Preview 2015</a></li>
	<li class="mobile-nav__item mobile-nav__item--schedules-tv-lines mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/schedules">Schedules, TV, Lines</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--acc"><a href="https://collegefootballnews.com/category/schedules/acc-scoreboards-schedules">ACC</a></li>
		<li class="mobile-nav__item mobile-nav__item--big-ten"><a href="https://collegefootballnews.com/category/schedules/big-ten-scoreboards-schedules">Big Ten</a></li>
		<li class="mobile-nav__item mobile-nav__item--big-12"><a href="https://collegefootballnews.com/category/schedules/big-12-scoreboards-schedules">Big 12</a></li>
		<li class="mobile-nav__item mobile-nav__item--pac-12"><a href="https://collegefootballnews.com/category/schedules/pac-12-scoreboards-schedules">Pac-12</a></li>
		<li class="mobile-nav__item mobile-nav__item--sec"><a href="https://collegefootballnews.com/category/schedules/sec-scoreboards-schedules">SEC</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-2"><a href="https://collegefootballnews.com/category/schedules/week-2">Week 2</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-4"><a href="https://collegefootballnews.com/category/schedules/week-4">Week 4</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-5"><a href="https://collegefootballnews.com/category/schedules/week-5">Week 5</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-6"><a href="https://collegefootballnews.com/category/schedules/week-6">Week 6</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-7"><a href="https://collegefootballnews.com/category/schedules/week-7">Week 7</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-8"><a href="https://collegefootballnews.com/category/schedules/week-8">Week 8</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-9"><a href="https://collegefootballnews.com/category/schedules/week-9">Week 9</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-10"><a href="https://collegefootballnews.com/category/schedules/week-10">Week 10</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-11"><a href="https://collegefootballnews.com/category/schedules/week-11">Week 11</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-12"><a href="https://collegefootballnews.com/category/schedules/week-12">Week 12</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-13-roundup mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/schedules/week-13">Week 13 Roundup</a></li>
		<li class="mobile-nav__item mobile-nav__item--week-14-roundup mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/schedules/week-14">Week 14 Roundup</a></li>
		<li class="mobile-nav__item mobile-nav__item--2019-midseason mobile-nav__item--parent"><a href="https://collegefootballnews.com/category/schedules/week-7">2019 Midseason</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--predictions mobile-nav__item--parent"><a href="https://collegefootballnews.com/2019/12/college-football-schedule-predictions-scoreboard-tv-game-times-championship-week">Predictions</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cfn-rankings-1-130"><a href="https://collegefootballnews.com/2019/12/college-football-news-rankings-1-130-regular-season-final">CFN Rankings 1-130</a></li>
	<li class="mobile-nav__item mobile-nav__item--coaching-carousel"><a href="https://collegefootballnews.com/2019/12/college-football-coaching-carousel-predictions-rumors-hot-seat">Coaching Carousel</a></li>
	<li class="mobile-nav__item mobile-nav__item--get-tickets"><a href="https://www.ticketcity.com/college-football.html">Get Tickets</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-423134" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://collegefootballnews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-423135" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://collegefootballnews.com/privacy-notice-your-california-privacy-rights">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-423136" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-notice-your-california-privacy-rights#adchoices">Ad Choices</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			This site is not endorsed by, sponsored by, or affiliated with these schools or teams.		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=collegefootballnews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="https://collegefootballnews.com"
			target="_blank"
			title="College Football News"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatcfn.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202005y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatcfn.wordpress.com\/public.api\/connect\/?action=request&domain=collegefootballnews.com","logoutURL":"https:\/\/usatcfn.wordpress.com\/wp-login.php?action=logout&_wpnonce=9330e11558","homeURL":"https:\/\/collegefootballnews.com\/","postID":"507083","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0sOQDAUheENqRuJBgOxFuqGVl/cFstHTJhITP9zPtg8E84GtAEUQY+rFOj3VFECj8lE5nUcpCXQckKCOWLEsbW9xuXjLJwxZ2I3UpfugDbp8Q96hRM2ps54kVdFyXmlDiNoR+4='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"left","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"90","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdFOwzAMRX+IzCrTVPGA+BaTmOEuiUPstOvf000gQGLd9hofn1zbMBXnJRtlA3unRAojF2iKJgFnF3GqlD1BktDiUsXg1FcupjAoFKyYpGXbDPoAt7qWRiOM3JKj44IrS9ZvA2cfW6CzfvhoVGdoDF4qbRLndWrisCe7zhVRtuXT62Si3C5RgdVgpByknkpF4vzGMa7iQZKrhGFepbDrLgI/2bCZeEklkv3ZzdoNSmx7zgpq7A/zIo6cyY0cSM72/97vvW3k16+UGy9yYLpXkPC2YX73YDjlfEnP3a7f7vrHfvs0fAIsLhJh'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkU1uwkAMRi+EGaBKJBYVZzEZKzidn2jsJA2nx7AgSF0l6mpGlt+T7c9NPTQ5KSV1cYA+DC0ncScYuXedOHsAE4ZZuZF9Jzv3AeiNIr163CCo2eP8NgS8zxAyeqBfa/bkn7p3dR85/aduhWpCwSs/8UE5rFpqQROO3KJyXrXFwgt7umLZBmOxNAJtgyP+vfxH8ugtGbDRrFGUiv0gj1SKDSxLbaVBCzY/W09NkwRSM8HEviU1zSV+H6u6Pn9VVX3oHmt2C3c='></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'97672683','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'97672683','v':'wpcom','tz':'-6','user_id':'0','post':'507083','subd':'usatcfn'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=97672683&v=wpcomvt&tz=-6&user_id=0&post=507083&subd=usatcfn&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MSUlVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ck9PTC9BYi9weD0sT19KeC94flZNJktVUVd3WGk0Tnxsa1hOVGdrQ0kydGZRLnl+UnVVQ2tRSF9oM35kVUZuRlV8OEpRUlo9aFk1dmpQQXp5bDVoZEZdS2slcXVdP1pGPzRwV0NpMWU='}]);
_stq.push([ 'clickTrackerInit', '97672683', '507083' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
